> Tous les forums > Forum Les mains dans le cambouis
 Changement de carte graphique >>> écran noir
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tenvalijenn
  Posté le 09/08/2012 @ 14:20 
Aller en bas de la page 
Nouvel astucien

Bonjour!

Je vais tenté de faire court!

Je viens de changer de carte graphique (remplacement d'une radeon hd 6450 par une hd 6870).

Mais lorsque la nouvelle cg est en place je n'ai pas d'affichage à l'écran ("no signal" et mon écran se met en veille).

J'ai bien désinstallé l'ancienne cg et les drivers avant d'installer la nouvelle. J'ai aussi tenté d'installer les drivers de la nouvelle cg avant de la mettre en place. Rien n'y fait.

Ma carte mère est bien au format atx, j'ai un slot pci-e x 16. A priori pas de problème de compatibilité.

Je planche vraiment et je ne sais pas du tout quoi faire!

Ma configuration:

Carte mère: MEDION ms-7728 (très bas de gamme, mon gros point faible)

Proc: intel core i7 2600 3.4GhZ

Alimentation: Antec hcg 520W

Système d'exploitation: window 7 edition familiale premium

Ecran: aoc f22 (sortie vga uniquement, du coup relié à la nouvelle cg par un adaptateur vga / dvi-i)

J'espère que vious pourrez m'aider! Merci!

Publicité
Hyportatif
 Posté le 09/08/2012 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par Tenvalijenn

Bonjour!

Je vais tenté de faire court!

Je viens de changer de carte graphique (remplacement d'une radeon hd 6450 par une hd 6870).

Mais lorsque la nouvelle cg est en place je n'ai pas d'affichage à l'écran ("no signal" et mon écran se met en veille).

J'ai bien désinstallé l'ancienne cg et les drivers avant d'installer la nouvelle. J'ai aussi tenté d'installer les drivers de la nouvelle cg avant de la mettre en place. Rien n'y fait.

Ma carte mère est bien au format atx, j'ai un slot pci-e x 16. A priori pas de problème de compatibilité.

Je planche vraiment et je ne sais pas du tout quoi faire!

Ma configuration:

Carte mère: MEDION ms-7728 (très bas de gamme, mon gros point faible)

Proc: intel core i7 2600 3.4GhZ

Alimentation: Antec hcg 520W

Système d'exploitation: window 7 edition familiale premium

Ecran: aoc f22 (sortie vga uniquement, du coup relié à la nouvelle cg par un adaptateur vga / dvi-i)

J'espère que vious pourrez m'aider! Merci!

Regarde quelle sois bien enfoncer, ou alors elle à un problème de fabrication, ça peux arriver

Tenvalijenn
 Posté le 09/08/2012 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ben tout est ok, et la cg a été testé sur un autre pc sans problème.

Hyportatif
 Posté le 09/08/2012 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tenvalijenn a écrit :

Ben tout est ok, et la cg a été testé sur un autre pc sans problème.

Désinstalle le pilote, puis tu vas dans le panneau de configuration, programmes et fonctionnalité, et tu désinstalles tout ce qui correspond à Radeon HD, ensuite met ta CG dans le slot, demarre le PC, et c'est aprés que tu installes le pilote

Tenvalijenn
 Posté le 09/08/2012 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Le problème c'est que sans affichage je ne peux pas installer le pilote (et ce que je trouve bizarre c'est que le chipset graphique de la carte mère ne veut même pas prendre le relai!)

Hyportatif
 Posté le 09/08/2012 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tenvalijenn a écrit :

Le problème c'est que sans affichage je ne peux pas installer le pilote (et ce que je trouve bizarre c'est que le chipset graphique de la carte mère ne veut même pas prendre le relai!)

Re,

As tu fait ce que je t'ai dis, une question tu as bien brancher l'alimentation de ta carte graphique

Tenvalijenn
 Posté le 09/08/2012 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

PhilDo94 >>> Je retente le MSE en fin de journée, je vous tiens au courant des évolution.

mimi32140 >>> J'ai bien fait comme tu m'as dit, et oui les deux prises pci-e 6pin de l'alim sont bien relié à la cg.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Changement Carte Graphique ecran noir qui clignote
écran noir suite changement carte graphique
Ecran noir Changement de carte graphique
Ecran noir suite essai changement carte graphique.
Changement carte graphique écran noir
mise à jour carte graphique ou écran noir
Ecran noir et ventilo de carte graphique à fond
Ecran noir au démarrage-Problème carte graphique ?
changement carte graphique si pas d'écran
carte graphique ecran noir
Plus de sujets relatifs à Changement de carte graphique >>> écran noir
 > Tous les forums > Forum Les mains dans le cambouis