> Tous les forums > Forum Les mains dans le cambouis
 choix d'une carte graphiqueSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gallagh
  Posté le 18/08/2016 @ 08:28 
Aller en bas de la page 
Astucien

Bonjour,

Je souhaite installer une carte graphique sur mon PC (voir ma config).
Je précise que je ne joue pas, donc nul besoin d'avoir des performances intergalactiques.


Mes critères sont plutôt ceux ci :
- refroidissement passif
- OpenGl supérieur à 3.5
- utilisation en bureautique, un peu de montage vidéo, et surtout , utilisation en développement numérique de photo, la plus grande partie faite avec Photoshop et DxO. D'ou le besoin d'un pilote OpenGl au moins 3.5, car certains plugins dans ce domaine exigent maintenant d'avoir les versions plus récentes du driver graphique.
En fait, j'utilisais depuis très longtemps le gpu intégré à mon processeur (HD3000) mais Intel ne développe plus les versions OpenGl pour cette puce et cela s’arrête à 3.1.


Mon choix se porte sur deux modèles, mais mes compétences en matière de hardware graphique sont limitées. Merci de me donner un avis, je constate surtout une différence sur le type de mémoire de l'adaptateur graphique: GDDR3-SDRAM pour l'Asus, GDDR5-SDRAM pour la MSI, mais ce n'est pas le seul critère d'efficacité paraît il ...

- ICI et LA pour la carte ASUS
- ICI et LA pour la carte MSI

Merci d'avance !

Publicité
boubou38
 Posté le 18/08/2016 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

la msi n'est pas donnée en ddr5 sur le site

https://fr.msi.com/Graphics-card/GT-710-2GD3H-LP.html#hero-specification

c'est toutes des ddr3 en bus 64bits

le fait que tu veuilles du refroidissement passif va limiter le choix

a+

Gallagh
 Posté le 18/08/2016 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci boubou38,

Il me semblait bien effectivement ne pas avoir retrouvé l'information donnée par Amazon, pas toujours très fiable à ce niveau.

J'ai l'impression en fait que ces deux cartes sont, sinon identiques, du moins très proches. C'est le problème des CG, une multitude de cartes existe, vendues par différentes marques mais de même origine, avec de subtiles différences qu'un amateur comme moi dans ce domaine ne détecte pas. Sans compter les anciens modèles reconvertis sous d'autres logos pour être vendus pas chers.

Je note que la carte ASUS précise "Support HDCP". et je me demande si ça ne risque pas de me gêner dans l’utilisation avec mon moniteur, au cas ou lui même ne serait pas compatible HD. (bien que je vois que mon Asus PA246 revendique du full HD 1080 i/p) . ou bien, c'est l'inverse, j'ai intérêt à prendre justement l'Asus ?

Et sinon,

le fait que tu veuilles du refroidissement passif va limiter le choix

c'est à dire ? tu as quelque chose d'autre à me proposer peut être ? je voulais en fait du passif, 1) pour le bruit (mais, c'est peut être non fondé), 2 pour m'éviter de rechercher un point d’alimentation dans le PC pour le ventilo.



Modifié par Gallagh le 18/08/2016 11:31
boubou38
 Posté le 18/08/2016 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

support veux dire qu'elle en est capable c'est tout !!

je ne sais pas comment est fait ton boitier mais pour une CG fanless il faut quand même qu'il soit bien ventilé

pas besoin de prise pour une CG avec ventilo celui ci est alimenté par la CG via le port pci express ou/et par un connecteur venant de l'alim ,mais ça concerne que les CG plus puissantes

une CG en DDR 5 et en 128bits serait mieux a mon avis !!chez nvidia ou chez AMD (ati) peu importe

http://www.overclockingmadeinfrance.com/quest-ce-que-la-bande-passante-carte-graphique/

a+



Modifié par boubou38 le 18/08/2016 17:00
Gallagh
 Posté le 19/08/2016 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et merci Boubou38,

je vais regarder ca de plus près mais, il y a aussi une question de budget. 60 euros étaient un peu la limite que je m'étais fixé. Ca me semblait correct pour avoir une simple CG ne nécessitant pas de puissance de calcul élevé.

Pour du DDR5 et 128bits, ca grimpe au mini à 100 euros et même plus. J’ai vu celle ci par exemple (mais c'est la seule à ce prix!) :

https://www.amazon.fr/Gigabyte-GV-N75TD5-2GI-graphique-GeForce-PCI-Express/dp/B00S7P600O/ref=sr_1_7?s=computers&ie=UTF8&qid=1471538907&sr=1-7&keywords=carte+graphique

mais je vais continuer à chercher.

boubou38
 Posté le 19/08/2016 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

mais 1go de ram est le standard dans les CG entré / moyenne game

sur ce genre de carte 1go c'est bien de toute façon les log qui demande plus de ram le moteur de la CG ne pourra pas les faire tourner

http://www.ldlc.com/fiche/PB00154993.html

remise 6 % aujourd'hui

ou bonne affaires

http://www.ldlc.com/fiche/PB00213614.html

a+

edit :j'ai trouvé ça



Modifié par boubou38 le 19/08/2016 11:09
Gallagh
 Posté le 19/08/2016 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et merci Boubou38,

je vois qu'il y a des solutions à pas trop cher. Ton tuyau sur la carte Sapphire est pas mal.

Gallagh
 Posté le 21/08/2016 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@ Boubou38

et autres s’intéressant au sujet,

Je suis allé (re)voir l'excellent site d'Arnaud Frich que j'avais un peu délaissé ces derniers mois.

Erreur, puisqu'il y a un article récent sur les écrans et les cartes graphiques : http://www.guide-gestion-des-couleurs.com/quelle-carte-graphique-retouche-photo-video.html

Il y confirme ce que je pensais, voire même confirme mon choix premier des cartes GT 710. Certes, une carte CTX750ti constitue bien sûr un plus intéressant. Le Radeon R7 240 n'est pas mauvais non plus en soi, mais Photoshop et des logiciels comme DxO ou Lightroom exploitent mieux la technologie NVIDIA. (en théorie ...)



Modifié par Gallagh le 21/08/2016 10:30
boubou38
 Posté le 21/08/2016 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

donne un coup d'œil je ne suis pas persuadé que la carte graphique joue un role primordial dans le traitement photo ...puis après c'est une question de budget !!!

http://fotoloco.fr/20121014/construire-ou-mettre-a-jour-un-pc-pour-la-retouche-photo/

même si ça date un peu

a+

Publicité
Gallagh
 Posté le 21/08/2016 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

bonjour

donne un coup d'œil je ne suis pas persuadé que la carte graphique joue un role primordial dans le traitement photo ...puis après c'est une question de budget !!!

http://fotoloco.fr/20121014/construire-ou-mettre-a-jour-un-pc-pour-la-retouche-photo/

même si ça date un peu

a+

Oui, j'avais lu ce sujet en même temps que celui d'Arnaud Frich. D'un, je fais un peu plus confiance à Frich, deuxièmement, son sujet est plus récent donc lui n'a pas constaté les mêmes différences peut être simplement parce qu'il avait des cartes plus récentes à sa disposition, et trois, ben ... ils ne contredisent pas vraiment. Si on ne considère que Photoshop, ce dernier utilise surtout la puissance de calcul du CPU, et moins la CG sauf pour quelques fonctions particulières. Mais, forcément, je pense bien qu'une CG en DDR5 128 bits améliore globalement le fonctionnement (efficacité) du PC. par exemple, moins de "lag" lorsqu'on déplace une image.

En fait, un complément un peu inattendue de mon budget va certainement me permettre l’achat de :

- celle ci Gigabyte N750TOC-2GI

ou celle là : Gigabyte GV-N75TD5-2GI

MAIS, qu'elle est la différence entre les deux ?????? ............

boubou38
 Posté le 21/08/2016 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben effectivement ça n'a plus rien a voir

la différance doit se jouer au niveau de la fréquence gpu et le nombre de ventilo

peut ètre a voir coté sortie consulte le site gigabyte

a+

Gallagh
 Posté le 23/08/2016 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

finalement, j'ai choisi celle là : Gigabyte GV-N75TD5-2GI parce que ... je l'ai trouvé moins cher , en neuf, sur le Bon Coin. (75€). Ca fait toujours 25 euros d'économisés.

Je m'inquiète juste de savoir si j'ai encore le câble et/ou la prise pour l'alimentation. il me reste un prise verte et une rouge sur mon alim Bequiet Straight Power (en version e8. ICI ou la version actuelle e9 LA).

Je comprends à priori que je dois utiliser la prise rouge ?

boubou38
 Posté le 24/08/2016 à 06:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

bon choix !

ben oui il te faut le cable en question ,indispensable

a+

Gallagh
 Posté le 24/08/2016 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon, problème à l'installation de cette carte.

Dès qu'elle est dans le slot PCIe, le PC ne démarre pas. Après avoir un peu réfléchi (ca m'arrive), j'ai pensé à un réglage à faire ou à défaire dans le BIOS.

De fait, j'ai un paramètre Initiate Graphic Adapteur réglé sur [PEG] , et un paramètre IDG Multimonitor réglé sur [Enabled] (j'ai un moniteur branché actuellement en DVi et un en VGA sur le GPU. Ma config est à jour la dessus)

Je pense qu'il faudrait commuter Initiate Graphic Adapteur sur [IDG], mais si ca foire, je n'aurais plus accès au bios pour revenir en arrière ......

Merci de m'indiquer si ce risque est réel.

Gallagh
 Posté le 24/08/2016 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

up please ..

Entre temps j'ai lu ceci sur un autre forum :

Il suffit d'aller dans le bios ==> Avancé ==> Configuration graphique Intégré ==> Régler l'adaptateur graphique en mode IGD ( boot en premier sur carte graphique intégré ) et non PEG ( boot en premier sur carte graphique externe ). Ensuite il suffit d'installer le driver adéquat puis retourner dans ce même menu et reconfigurer sur PEG pour utiliser la carte graphique externe au démarrage !

bon, j'avais donc interverti les significations de PEG et IDG. Ceci étant, je reste quand même toujours dans l doute, quelu'un peut il me donner son idée sur la question.

Je dois d’ailleurs corriger ce que j'ai dit dans le précédent message : quand la carte est branché et alimentée, elle tourne normalement me semble t'il et j'ai un démarrage partiel du PC. Donc, ca bloque au cours du boot, et ca peut effectivement conforter ce qui est dit au dessus : forcer le démarrage sur le GPU, installer le Driver et rebooter sur la carte externe.

EDIT

Tenté mais ce ne marche pas, lorsque la carte est en place, alimentée ou non, le PC ne boote pas.

Ensuite, j'ai constaté que la carte est livrée avec un câble présentant deux prise molex (3 broches) d'un côté et d'une prise à 6 broches de l'autre , sauf que 5 seulement sont reliées, hors le câble fourni avec mon alimentation et que j'ai utilisé à bien 6 broches reliées à chaque bout. Je me demande du coup si je n'ai pas aussi flingué la carte.



Modifié par Gallagh le 24/08/2016 22:28
boubou38
 Posté le 25/08/2016 à 05:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

déjà configure ta carte avec un seul écran.

branche ta carte, connecte le cable 8 broches et essai ,normalement le bios doit "voir "que le pc a une vrai CG

si rien ,fais un clear cmos et essai y a aucune raison que ça ne marche pas hormis CG hs !!

fais nous une photo de ta connectique coté alim et coté CG

ton pc doit "lever" même sans pilotes installés.

a+

Gallagh
 Posté le 25/08/2016 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Entre temps (la nuit porte conseil), j'ai pensé effectivement qu'il fallait que je désactive la fonction Multimonitor. Je vais faire celà après avoir passé ce message. Ensuite je dois m'absenter , je ne rallumerai qu'en fin de matinée.

Sinon, les cables d'alim :

celui qui est fourni :

celui que j'ai (alimentation modulaire décrite plus haut, j'avais choisi de brancher sur la prise rouge marqué VGA2)

Sur l'alim, je n'ai pas de prise Molex. J'avais pensé vérifié la tension aux bornes de la prise bleu pour éventuellement bricolé un adaptateur entre mon câble et celui fourni.

Quelqu'un peut me rappeler les voltage Noir/Jaune/rouge ? (de mémoire Masse/+5V/+12V)

Merci d'avance !!!

Publicité
boubou38
 Posté le 25/08/2016 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pour le voltage jaune 12 volts rouge 5 volts et noir la masse !!!

pourquoi tu ne branches pas le connecteur rouge sur la CG ?

le cable fournis n'a que que 6 broches

a+

Gallagh
 Posté le 25/08/2016 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK pour les voltages, j'avais juste la flemme de vérifier ailleurs ...

pourquoi tu ne branches pas le connecteur rouge sur la CG ?

ben non, ca changerait quoi ? en plus le prise rouge est bien prévue pour aller sur la prise rouge de mon alim.

le cable fournis n'a que que 6 broches

oui, 6 broches mais seulement 5 câblés, les deux fils rouge arrivent sur la même broche. Mon câble à 6 broches câblées.

EDIT : du coup, je pense qu'il est prévu deux alimentations 12v entre jaune et noir et la 5e broche avec les deux rouges ne sert à rien puisqu'il n'y a pas de fil de masse correspondant. je dis ca car en plus j'ai vérifié les tensions sur la sortie de mon alim, Prise rouge ou jaune , c'est pareil, sur le connecteur bleu, je trouve 3 fois 12 V entre jaune et noir.(évidemment) et pas de 5V. Si le plot correspondant à la broche non connecté n'est pas câblé sur la carte électronique de la CG (car inutile), je n'ai rien détruit, dans le cas contraire, j'ai peut être abîmé la CG en amenant du 12 v sur cette borne.

Par contre sur ce câble, les fils sont tous jaune et blanc (ou noir), et la prise bleue est marquée VGA. J'ai aussi un câble avec une prise verte, : ce câble va sur une prise verte 8 broches de l'alim mais avec au niveau CG, une prise 6 broches, et un petite prise 2 broches.

Je pense que la prise 6 broches est câblée de manière identique dans les deux cas, mais elle est marquée PCI E, et cette fois les fils sont jaunes, et pas jaune blanc : est ce que ca indique une différence de voltage ou de puissance, je ne pense pas .... La petite prise 2 broches ne reçoit que deux fils noirs.

Et enfin, j'avais désactivé la fonction multimonitor, .. je suis surpris de voir que j'ai toujours mais deux moniteurs actifs : mais l'un des deux est en VGA, c'est peut l'explication, ca n'entre pas dans le cadre du "multimonitor" .

Je vais refaire tout à l'heure l'essai en branchant la CG avec le câble à prise verte. Inch'Allah !



Modifié par Gallagh le 25/08/2016 14:14
boubou38
 Posté le 25/08/2016 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

attend ne fais pas sans ètre sur

ta photo n'est pas très explicite le connecteur rouge et cote alim (celui que tu croyais égaré !!

donc cote CG tu n'as bien que 6 broche et ta CG en comporte bien 8 non comme sur la photo plus haut

ne connecte rien d'autre que ton seul ecran sur cette CG et rien sur la carte mère .. ne branche pas l'alim pci express

fais un clear cmos ton pc devrais "lever" avec un message d'erreur mais tu devrais avoir au moins le bios

voila les prise pci express d'une alim récente 2x 6+2 broches tous jaune et noir

ne branche rien d'autre sur ta CG ..

il exicte du molex vers pci e 8 pins et aussi du sata vers pci e 8 pins

adaptateur 6 broches vers 8 broches

a+

Gallagh
 Posté le 25/08/2016 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu dois faire erreur !

ta CG en comporte bien 8

voilà la prise alim de la CG;

C'est bien 6 et pas 8 !!

Coté alimentation, que ce soit la prise rouge ou la prise verte, elles ont 8 broches. Elles sont marquées PCIe1 et PCIe2.

J'ai aussi :

un câble avec une prise rouge avec 8 broches mais seulement 6 câblées et une prise bleu avec 6 broches câblées: pour moi, c'est ce câble là qu'il faut utiliser sauf que j'ai cette broche supplémentaire par rapport au câble fourni.

un câble avec une prise rouge avec 8 broches câblées et une prise bleu à 6 broches + une prise avec 2 broches : inutile je n'ai rien pour mettre la petite prise 2 broches.

un câble avec une prise verte avec 8 broches câblées et une prise bleu à 6 broches + une prise avec 2 broches (donc identique au précédent sauf la couleur de la prise coté alim)

une câble double avec une prise verte avec 8 broches cablées, sur un câble une prise bleu à 6 broches + une prise avec 2 broches, sur l'autre câble, une prise bleu à 6 broches (c'est l'équivalent des deux premiers en seul, pour des CG en SLI)

Sinon, j'avais refait un essai , ca ne marche pas ! Le pc s'allume, les ventilos démarrent et c'est tout. Pas de leds clignotantes, pas de bips.

Dernière solution, faire la manip que tu m'indiques en "resetant" le bios. Après, je n'ai plus qu'à retourner voir mon vendeur pour savoir s'il n'y a pas un loup caché ....

EDIT : Ah si, j'ai lu qu'il fallait parfois supprimer le pilote installé, donc en l’occurrence pour moi, c'est le pilote Intel de la cgu.



Modifié par Gallagh le 25/08/2016 18:45
boubou38
 Posté le 25/08/2016 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok !! t'as raison 6 broches pourtant je ne bois pas

les pilotes ne sont pas chargé au lancement du pc donc rien na voir pour le moment

branche ton cable rouge sur l'alim et le 6 broches jaune noir sur la CG les 2 autres ne servent a rien ..

a+

Gallagh
 Posté le 26/08/2016 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bon, je solde ce fil. Rien ne marche, je relance un autre fil.

EDIT : c'est ici : https://forum.pcastuces.com/probleme_avec_une_carte_graphique-f4s89669.htm



Modifié par Gallagh le 28/08/2016 09:05
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Choix Carte Graphique 680 ou 760?
Choix d'une carte graphique
choix carte graphique
HP Pavillon P6 -2235 efm: choix d'une nouvelle carte graphique ^^
choix carte graphique
Choix carte graphique
Choix de Carte Graphique
choix carte graphique
Choix nouvelle carte graphique
Conseil choix carte graphique
Plus de sujets relatifs à choix d''une carte graphique
 > Tous les forums > Forum Les mains dans le cambouis