> Tous les forums > Forum Windows 10
 Clavier Num inactif avec 1 compte sur 3 -Portable Win10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jw1_pca
  Posté le 07/11/2016 @ 22:49 
Aller en bas de la page 
Nouvel astucien

Hello, le clavier numérique du portable Asus avec Win 10 ne fonctionne plus avec



[Configuration automatique à compléter]
Windows 10
Firefox 49.0

Publicité
pcastuces
 Posté le 08/11/2016 à 09:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 10 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
undoredo
 Posté le 08/11/2016 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello aussi,

Ouahhh superbe question, et maintenant ?



Modifié par undoredo le 08/11/2016 15:04
yves.vaissiere
 Posté le 08/11/2016 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

je suppose que tu as voulu dire que le pavé numérique n'est pas verrouillé au (re)démarrage ou à la (ré)ouverture de session etc., mais que tu peux le verrouiller par la suite.

Il faut, sous le compte en Q, fusionner ce reg :

REGEDIT 4
[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"
[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"

jw1_pca
 Posté le 08/11/2016 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
yves.vaissiere a écrit :

Bonjour,

je suppose que tu as voulu dire que le pavé numérique n'est pas verrouillé au (re)démarrage ou à la (ré)ouverture de session etc., mais que tu peux le verrouiller par la suite.

Il faut, sous le compte en Q, fusionner ce reg :

REGEDIT 4
[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"
[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"

Merci beaucoup, j'ai essayer, mais pas de changement.

Une precision: chaque appui sur la touche bascule du clavier numerique a pour effet de faire clignoter la barre du haut de la fenetre !!!

et n'a pas d'autre résultats apparent. Pour les autres compte tout fonctionne bien.

Ai je répondu au bon endroit ? C'est mon 1er contact avec le forum

Encore merci et bonne soirée

jw1_pca
 Posté le 08/11/2016 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
undoredo a écrit :

Hello aussi,

Ouahhh superbe question, et maintenant ?

Désolé, c'est mon 1er contact sur le forum

Bonsoir

jw1_pca
 Posté le 08/11/2016 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
pcastuces a écrit :
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 10 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Merci, ou peut on trouver le mode d'emploi du forum
Cordialement

yves.vaissiere
 Posté le 08/11/2016 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as bien répondu à la suite du sujet, c'est OK. (par contre dans la citation, faut cliquer dessous mais c'est pas grave)

Pour ton problème je ne vois rien.

Up !

(vois quand même ...

... là)

Chm56
 Posté le 08/11/2016 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Hello !

J'ai déjà rencontré ce problème et je l'ai résolu ainsi :

- Sur W10, écrire "accessibilité" dans la zone "rechercher"

- Dans la fenêtre qui s'affiche, cliquez sur "Paramètre de la souris des options d'ergonomie"

- Désactivez "Utiliser le pavé numérique pour déplacer la souris à l'écran"

J'espère que cela fonctionnera pour toi.

A+

Publicité
jw1_pca
 Posté le 09/11/2016 à 00:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Chm56 a écrit :

Hello !

J'ai déjà rencontré ce problème et je l'ai résolu ainsi :

- Sur W10, écrire "accessibilité" dans la zone "rechercher"

- Dans la fenêtre qui s'affiche, cliquez sur "Paramètre de la souris des options d'ergonomie"

- Désactivez "Utiliser le pavé numérique pour déplacer la souris à l'écran"

J'espère que cela fonctionnera pour toi.

A+

Hello, un très grand merci pour la solution qui fonctionne à merveille !!!

Tu vient de m'offrir un joli cadeau pour mon anniversaire, j'aurai 78 ans après demain.

J'ai galéré depuis 8 jours pour trouver un champion ou une championne qui m'aide.

Encore merci et longue vie sur la toile.

@+ Cordialement

Chm56
 Posté le 09/11/2016 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci pour ton retour, ça fait toujours plaisir !

Je prépare les cotillons pour après-demain

Bonne journée et A+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
2eme compte administrateur avec windows 10
Problème avec Clavier +
Que faire avec cette relance win10
connexion à un lecteur réseau impossible avec compte microsoft
Impossible de passer sous WIN10 avec un asus ETZ270
Logo Win10 avec écritures reste affiché
fonctions très limitées avec un compte
Clavier avec erreurs après MAJ Win 10
localiser PC volé Windows 10 (avec compte Microsoft)
Mode sans echec avec reseau Win10
BitDefende compatible avec Win10
Plus de sujets relatifs à Clavier Num inactif avec 1 compte sur 3 -Portable Win10
 > Tous les forums > Forum Windows 10