× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 clé USB Crucial Gizmo n'est pas reconnueSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
mamyrandos
  Posté le 16/02/2011 @ 10:46 
Aller en bas de la page 
Petite astucienne

Bonjour,

Je connecte une clé usb2 "Crucial" Gizmo 8GB, impossible d'ouvrir, rien ne s'affiche .... dans le gestionnaire, un point d'exclamation jaune ?

Par contre, elle fonctionne sur mon portable sur Vista.

Sur le fixe Windows XPSP3, une autre clé "Kingston" s'ouvre !

Que faire ?? merci de vos conseils

Publicité
fastkoala
 Posté le 16/02/2011 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien


récupère tout ce qu'il y'a dessus sur ton portable vista, ensuite tente de le Formater par click droit sur ton poste de travail.
tiens-nous au courant

mamyrandos
 Posté le 17/02/2011 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Fastkoala,

La clé "crucial" est neuve, sur le portable Vista, j'arrive à y transférer tous documents ou photos, pas de problème. (le formatage s'effectue bien sûr).

Je l'ai ensuite essayée sur mon fixe XPSP3 (en laissant un document enregistré), quand je l'insère dans l'USB2 rien ne s'affiche à l'écran - Je suis allée dans le Poste de Travail : pareil, elle n'apparaît pas. Et dans le gestionnaire de périphériques - toujours, le point d'interrogation jaune ! Je ne peux donc pas la formater bien sûr !

J'aimerai bien pouvoir l'utiliser sur le PCfixe aussi, merci du suivi.

micron
 Posté le 17/02/2011 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

slt est ce que tu as plusieurs ports usb dans le fixe?

si oui essaye sur les autres

mamyrandos
 Posté le 17/02/2011 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

micron,

c'est chose faite ! j'y avais pensé. merci {#}

Crocodile15
 Posté le 17/02/2011 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si elle est neuve c'est pas normal moi je ferais retour au sav en leur demandant pourquoi "faut t il un driver spécifique pour xp" a mon avis non mais on ne sait jamais

mamyrandos
 Posté le 17/02/2011 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour tout le monde,

Oui j'ai vérifié, et il est précisé pas de pilote à installer !

Qui aurait un autre conseil ?

Merci de votre aide. {#}

micron
 Posté le 17/02/2011 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

est ce que la led s'allume?

as tu regardé dans "Gestion des disques" pour voir si il apparait?

SuperMario
 Posté le 17/02/2011 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

As tu le son caractéristique, lorsque tu introduit cette cle ?

A ta place je réinstallerais le chipset qui doit se trouver sur le CD de drivers de ta CM

Publicité
Poitevine
 Posté le 17/02/2011 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je ne voudrais pas te faire peur, mais peut-être ta clé est-elle grillée ? Ca me l'a fait aussi il y a longtemps, la clé était détectée (présente) mais pas reconnue (disque entièrement bleu dans "propriétés" et impossible de l'ouvrir)

micron
 Posté le 17/02/2011 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Poitevine a écrit :

Je ne voudrais pas te faire peur, mais peut-être ta clé est-elle grillée ? Ca me l'a fait aussi il y a longtemps, la clé était détectée (présente) mais pas reconnue (disque entièrement bleu dans "propriétés" et impossible de l'ouvrir)

je necrois pas car elle dit plushaut que ca clémarchait impécablement bien sur son portable vista
mamyrandos
 Posté le 17/02/2011 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Micron, SuperMario, et tous,

- la led de la clé usb ne s'allume pas - dans "gestion des disques" cela ne s'affiche pas.

- oui j'entends le "son caractéristique" quand j' introduis la clé dans USB2.

- quant à "réinstaller le chipset qui doit se trouver sur le CD de drivers de ta CM" (je n'ai pas de CD) COMMENT FAIRE AUTREMENT ?

- la clé n'est pas grillée .. elle fonctionne très bien sur mon portable.

Merci à chacun de vous, le problème n'est résolu, si quelqu'un peut m'aider {#}

micron
 Posté le 17/02/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si la clé ne s'allume pas, c'est surrement parce que le port n'a pas assez d'ampérage pour allimenter la clé.

J'ai la même chose avec mon pc: ma souris je dois le brancher àl'arrière du pc. Le port usb devant ne marche pas

SuperMario
 Posté le 17/02/2011 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

As tu d'autres truc USB raccordés sur ce PC ??

mamyrandos
 Posté le 17/02/2011 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

SuperMario,

Oui sur les ports arrière USB de l'unité centrale sont connectés : l'imprimante Lexmark, la webcam, des hauts parleurs.

SuperMario
 Posté le 17/02/2011 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Essayes de reinitialiser tes USB, cela ne coute rien

- Tu arretes ton PC, et tu retires tous les périphériques USB connectés, ainsi que l'arrivée de courant (la fiche 220V)
Si c'est un portable, tu retires aussi la batterie

- Tu laisses ton doigt appuyé sur le bouton de démarrage, pendant +/- une minute

- Tu rebranches et redémarres, puis tu essayes ta clé sans les autres périphériques USB

mamyrandos
 Posté le 17/02/2011 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà SuperMario,

J'ai réinitialisé les USB comme conseillé, redémarré, reconnecté la clé usb2 sans les autres périohériques, IDEM problème !

Que faire ?

Publicité
SuperMario
 Posté le 17/02/2011 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Regarde ICI

et encore ICI



Modifié par SuperMario le 17/02/2011 19:12
mamyrandos
 Posté le 18/02/2011 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir SuperMario,

Merci pour "les pages d'informations", mais je m'y perds !

Quand j'insère la clé Gizmo de Crucial, dans le gestionnaire de périphériques il s'affiche :

J'ai fait l'essai, avec mon autre clé Kingston, (celle-ci fonctionne) et elle s'affiche alors : (dans lecteur de disque)

Je ne sais pas comment résoudre ce problème ! ? {#}

Tant pis je n'utiliserai cette clé que sur mon portable puisque là, elle fonctionne ! je ne voudrais pas abuser de votre gentillesse.

Merci.

SuperMario
 Posté le 18/02/2011 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Avec cette fameuse cle branchée, si tu lances une détection sur TLD > qu'est ce que cela donne ?

mamyrandos
 Posté le 18/02/2011 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

Voilà ce que cela donne avec TDL ..... et la clé connectée

voilà ce qui s' affiche en ce qui concerne la fameuse clé :

Merci du suivi, bonne soirée.

SuperMario
 Posté le 18/02/2011 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Lorsque tu branches cette clé, où la branches tu > ports AV - ports AR - HUB ???????

As tu fait l'essais de la brancher sur tous les ports disponibles ?

mamyrandos
 Posté le 18/02/2011 à 22:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je branche cette clé sur l'usb2 AV. d'ailleurs j'en ai 3 à l'AV - je les ai essayés - idem problème.

J'ai essayé aussi "USBDeview" qui donne le détail suivant ..... sur la ligne Gizmo LADITE CLE .......... ligne sans détail pilote, et périphérique!

Merci encore.

fastkoala
 Posté le 18/02/2011 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien


tente encore ceci:
dans la gestion des périphérique click droit sur le "?" de ta clé et fait "désinstaller", et redémarre ton pc

SuperMario
 Posté le 18/02/2011 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je ne sais toujours pas si tu l'as testée sur tes ports AR ???

mamyrandos
 Posté le 18/02/2011 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

dans gestionnaire de périphériques "le click droit" au ? ...n'est pas actif ... impossible de désinstaller ! {#}

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
72,94 €Enceintes 2.0 Bose Companion 2 Série III à 72,94 € livrées (via coupon)
Valable jusqu'au 25 Octobre

Amazon Allemagne propose actuellement l'excellent kit 2.0 Bose Companion 2 Série III qui passe à 64,98 € grâce à un coupon de réduction automatiquement appliqué alors qu'on le trouve ailleurs à partir de 99 €. Comptez 7,96 € pour la livraison en France, soit un total de 72,94 € livré. Découvrez un son d'une profondeur et clarté sans égal, que ce soit avec de la musique, des films ou des jeux. Rappelons que vous pouvez utilisez votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane.


> Voir l'offre
89,07 €Onduleur APC BX 700 à 89,07 €
Valable jusqu'au 26 Octobre

Amazon fait une promotion sur le très bon onduleur APC BX 700U FR qui passe à 89,07 € livré gratuitement alors qu'on le trouve ailleurs à partir de 105 €. Cet onduleur assure une alimentation de secours sur batteries et une protection contre les surtensions pour votre ordinateur et vos périphériques le temps que vous fermiez vos documents et éteignez correctement votre materiel en cas de coupure de courant. Il offre une puissance de sortie de 390W/700 VA. Son port USB vous permettra de brancher votre NAS ou votre ordinateur dessus pour qu'il gère automatiquement l'arrêt en cas de coupure.


> Voir l'offre
100,50 €Adobe Photoshop Elements 2020 + Premiere Elements 2020 à 100,50 €
Valable jusqu'au 26 Octobre

Amazon fait une promotion sur le pack comprenant les dernières versions complètes des célèbres logiciels de retouche photo Adobe Photoshop Elements 2020 et de montage vidéo Adobe Premiere Elements 2020 et le propose à 100,50 € seulement. On trouve ailleurs ce pack dédié à vos loisirs numériques à partir de 150 €. Une fois acheté, vous pourrez télécharger légalement le pack directement dans votre bibliothèque de logiciels Amazon.


> Voir l'offre

Sujets relatifs
Clavier non reconnue au démarrage du pc
Carte memoire non reconnue
pas de souris ni de carte graphique reconnue
Imprimante non reconnue
Crucial M4 SSD Transfert EZ GIG IV
Carte mémoire Memory Stick non reconnue
Clé USB : icône personnalisée non reconnue
DD externe reconnue pas les clé USB
une seule clef USB non reconnue sur un seul PC.
ddr3 non reconnue par windows?
Plus de sujets relatifs à clé USB Crucial Gizmo n''est pas reconnue
 > Tous les forums > Forum Windows XP