> Tous les forums > Forum Linux
 comment accéder a mon disque dur externe ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
T-informatique
  Posté le 04/08/2005 @ 16:03 
Aller en bas de la page 
Petit astucien
slt ! J'ai mon dd externe que j'ai formaté sous windows en fat32 et j'aimerai savoir comment en ligne de commande y accéder pour pouvoir lire et écrire dessus ? merci @++
Publicité
chris60
 Posté le 04/08/2005 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Je crois que cela à déja été abordé pas mal de fois dans le forum. Bon Branches ton disque en console root : tail -n 10 /var/log/messages pour voir s'il le détecte correctement: Aug 4 16:33:12 localhost udev[13911]: creating device node '/dev/sda1' un /sbin/lsusb devrait te le confirmer. Pour monter ton disque ( principe ) mount -t vfat /dev/sda1 /mnt/mondisque sda1 doit être remplacé par la valeur donnée par la commande tail ( si différente bien sur ), /mondisque doit être créé dans /mnt : mkdir /mnt/mondisque; bien sur tu peux le nommer comme tu veux. Ensuite pour y accéder en mode graphique tu retrouves le contenu dans /mnt/mondisque Pour le démonter : umount /mnt/mondisque Si tu le laisses brancher en permanence, tu peux rajouter une ligne dans /etc/fstab , cherches un peu dans le forum, tu trouveras. A+
T-informatique
 Posté le 04/08/2005 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
slt ! quand je fais tail -n 10 /var/log/messages çà revient au prompt çà signifie quoi ? @++
chris60
 Posté le 04/08/2005 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Regardes si tu as la commande tail de présente dans ta distrie, chez moi elle est dans usr/bin/. Tu peux faire une recherche de fichier aussi Si elle n'est pas présente, regarde avec /sbin/lsusb si ton disque est reconnu déja A+
T-informatique
 Posté le 04/08/2005 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
chris60 a écrit :
Regardes si tu as la commande tail de présente dans ta distrie, chez moi elle est dans usr/bin/. Tu peux faire une recherche de fichier aussi Si elle n'est pas présente, regarde avec /sbin/lsusb si ton disque est reconnu déja A+
j'ai fais lshw et il y a description: Mass storage device product: USB 2.0 Storage Device vendor: ALi Corp. physical id: 1 bus info: usb@4:1 version: 1.12 capabilities: usb-2.00 scsi configuration: driver=ub maxpower=0mA speed=480.0MB/s dans c'est reconnu mais maintenant comment y a accéder ? @++
chris60
 Posté le 04/08/2005 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
T'as pas trouvé la commande tail ? peut être un : dmesg | grep sd te donnera la solution ( si tu as cette commande dmesg ). Essais mount -t vfat /dev/sda1 /mnt/mondisque A+
T-informatique
 Posté le 04/08/2005 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
chris60 a écrit :
T'as pas trouvé la commande tail ? peut être un : dmesg | grep sd te donnera la solution ( si tu as cette commande dmesg ). Essais mount -t vfat /dev/sda1 /mnt/mondisque A+
slt ! pas de commande tail quand je fais dmesg | grep sd çà revient au prompt et quand je fais mount -t vfat /dev/sda1 /mnt/mondisque çà marque mount: /dev/sda1 is not a valid block device que faire ? @++
chris60
 Posté le 04/08/2005 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Il faut identifier comment est reconnu ton disque ( sda1,2 , sdb etc ) Essais dmesg tout seule ( j'espère que ca suffira si tu as cette commande bien sur). Tu as faits des recherches sur tail et dmesg ??? pour savoir si tu les as.
T-informatique
 Posté le 04/08/2005 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pas trouvé Linux version 2.6.11 (root@Knoppix) (gcc-Version 3.3.5 (Debian 1:3.3.5-12)) #2 SMP Thu May 26 20:53:11 CEST 2005 BIOS-provided physical RAM map: BIOS-e820: 0000000000000000 - 000000000009fc00 (usable) BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved) BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved) BIOS-e820: 0000000000100000 - 000000000fff0000 (usable) BIOS-e820: 000000000fff0000 - 000000000fff8000 (ACPI data) BIOS-e820: 000000000fff8000 - 0000000010000000 (ACPI NVS) BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved) BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved) BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved) 0MB HIGHMEM available. 255MB LOWMEM available. found SMP MP-table at 000fba20 On node 0 totalpages: 65520 DMA zone: 4096 pages, LIFO batch:1 Normal zone: 61424 pages, LIFO batch:14 HighMem zone: 0 pages, LIFO batch:1 DMI 2.3 present. ACPI: RSDP (v000 AMI ) @ 0x000fa100 ACPI: RSDT (v001 AMIINT INTEL845 0x00000010 MSFT 0x00000097) @ 0x0fff0000 ACPI: FADT (v001 AMIINT INTEL845 0x00000011 MSFT 0x00000097) @ 0x0fff0030 ACPI: MADT (v001 AMIINT INTEL845 0x00000009 MSFT 0x00000097) @ 0x0fff00c0 ACPI: DSDT (v001 INTEL BROKDLEG 0x00001000 MSFT 0x0100000d) @ 0x00000000 ACPI: PM-Timer IO Port: 0x808 ACPI: Local APIC address 0xfee00000 ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled) Processor #0 15:2 APIC version 20 ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] disabled) ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0]) IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23 ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl) ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level) ACPI: IRQ0 used by override. ACPI: IRQ2 used by override. ACPI: IRQ9 used by override. Enabling APIC mode: Flat. Using 1 I/O APICs Using ACPI (MADT) for SMP configuration information Allocating PCI resources starting at 10000000 (gap: 10000000:eec00000) Built 1 zonelists Kernel command line: root=/dev/hda5 ro ramdisk_size=100000 init=/etc/init lang=us apm=power-off nomce quiet vga=791 __iounmap: bad address c00fffd9 mapped APIC to ffffd000 (fee00000) mapped IOAPIC to ffffc000 (fec00000) Initializing CPU#0 PID hash table entries: 1024 (order: 10, 16384 bytes) Detected 2406.121 MHz processor. Using pmtmr for high-res timesource Console: colour dummy device 80x25 Dentry cache hash table entries: 65536 (order: 6, 262144 bytes) Inode-cache hash table entries: 32768 (order: 5, 131072 bytes) Memory: 250552k/262080k available (1847k kernel code, 10872k reserved, 946k data, 292k init, 0k highmem) Checking if this processor honours the WP bit even in supervisor mode... Ok. Calibrating delay loop... 4767.74 BogoMIPS (lpj=2383872) Security Framework v1.0.0 initialized SELinux: Disabled at boot. Mount-cache hash table entries: 512 (order: 0, 4096 bytes) CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 00004400 00000000 00000000 CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000 00004400 00000000 00000000 CPU: Trace cache: 12K uops, L1 D cache: 8K CPU: L2 cache: 128K CPU: Hyper-Threading is disabled CPU: After all inits, caps: bfebfbff 00000000 00000000 00000080 00004400 00000000 00000000 Enabling fast FPU save and restore... done. Enabling unmasked SIMD FPU exception support... done. Checking 'hlt' instruction... OK. Checking for popad bug... OK. CPU0: Intel(R) Celeron(R) CPU 2.40GHz stepping 09 per-CPU timeslice cutoff: 365.61 usecs. task migration cache decay timeout: 1 msecs. Total of 1 processors activated (4767.74 BogoMIPS). ENABLING IO-APIC IRQs ..TIMER: vector=0x31 pin1=2 pin2=-1 Brought up 1 CPUs CPU0 attaching sched-domain: domain 0: span 00000001 groups: 00000001 checking if image is initramfs...it isn't (no cpio magic); looks like an initrd Freeing initrd memory: 4008k freed NET: Registered protocol family 16 EISA bus registered PCI: PCI BIOS revision 2.10 entry at 0xfdb81, last bus=2 PCI: Using configuration type 1 mtrr: v2.0 (20020519) ACPI: Subsystem revision 20050408 ACPI: Interpreter enabled ACPI: Using IOAPIC for interrupt routing ACPI: PCI Root Bridge [PCI0] (0000:00) PCI: Probing PCI hardware (bus 00) PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1 PCI: Transparent bridge - 0000:00:1e.0 ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0._PRT] ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0.ICHB._PRT] ACPI: Power Resource [URP1] (off) ACPI: Power Resource [URP2] (off) ACPI: Power Resource [FDDP] (off) ACPI: Power Resource [LPTP] (off) ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15) ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 *11 12 14 15) ACPI: PCI Interrupt Link [LNKC] (IRQs *3 4 5 6 7 10 11 12 14 15) ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15) ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled. ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 *11 12 14 15) ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled. ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 *11 12 14 15) Linux Plug and Play Support v0.97 (c) Adam Belay pnp: PnP ACPI init pnp: PnP ACPI: found 12 devices PnPBIOS: Disabled by ACPI PNP SCSI subsystem initialized PCI: Using ACPI for IRQ routing ** PCI interrupts are no longer routed automatically. If this ** causes a device to stop working, it is probably because the ** driver failed to call pci_enable_device(). As a temporary ** workaround, the "pci=routeirq" argument restores the old ** behavior. If this argument makes the device work again, ** please email the output of "lspci" to bjorn.helgaas@hp.com ** so I can fix the driver. audit: initializing netlink socket (disabled) audit(1123170557.950:0): initialized Total HugeTLB memory allocated, 0 VFS: Disk quotas dquot_6.5.1 Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) Initializing Cryptographic API vesafb: framebuffer at 0xd0000000, mapped to 0xd0880000, using 3072k, total 65536k vesafb: mode is 1024x768x16, linelength=2048, pages=41 vesafb: protected mode interface info at c000:5470 vesafb: scrolling: redraw vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0 Console: switching to colour frame buffer device 128x48 fb0: VESA VGA frame buffer device isapnp: Scanning for PnP cards... isapnp: No Plug & Play device found serio: i8042 AUX port at 0x60,0x64 irq 12 serio: i8042 KBD port at 0x60,0x64 irq 1 io scheduler noop registered io scheduler anticipatory registered io scheduler deadline registered io scheduler cfq registered Floppy drive(s): fd0 is 1.44M FDC 0 is a post-1991 82077 RAMDISK driver initialized: 16 RAM disks of 100000K size 1024 blocksize Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2 ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx ICH4: IDE controller at PCI slot 0000:00:1f.1 ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 18 ICH4: chipset revision 2 ICH4: not 100% native mode: will probe irqs later ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:DMA ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:pio, hdd:pio Probing IDE interface ide0... hda: IC35L060AVV207-0, ATA DISK drive hdb: HL-DT-STDVDRRW GWA-4161B, ATAPI CD/DVD-ROM drive ide0 at 0x1f0-0x1f7,0x3f6 on irq 14 Probing IDE interface ide1... Probing IDE interface ide1... Probing IDE interface ide2... Probing IDE interface ide3... Probing IDE interface ide4... Probing IDE interface ide5... hda: max request size: 1024KiB hda: 120103200 sectors (61492 MB) w/1821KiB Cache, CHS=16383/255/63 hda: cache flushes supported hda: hda1 hda2 < hda5 hda6 hda7 > hdb: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache Uniform CD-ROM driver Revision: 3.20 libata version 1.10 loaded. mice: PS/2 mouse device common for all mice input: AT Translated Set 2 keyboard on isa0060/serio0 input: ImExPS/2 Logitech Explorer Mouse on isa0060/serio1 EISA: Probing bus 0 at eisa0 EISA: Detected 0 cards. NET: Registered protocol family 2 IP: routing cache hash table of 1024 buckets, 16Kbytes TCP established hash table entries: 16384 (order: 6, 262144 bytes) TCP bind hash table entries: 16384 (order: 5, 196608 bytes) TCP: Hash tables configured (established 16384 bind 16384) NET: Registered protocol family 1 NET: Registered protocol family 15 ACPI wakeup devices: USB1 USB2 USB3 EHCI ICHB PS2M PS2K UAR1 MC9 ACPI: (supports S0 S1 S4 S5) RAMDISK: Compressed image found at block 0 VFS: Mounted root (ext2 filesystem). Freeing unused kernel memory: 292k freed VFS: Can't find ext3 filesystem on dev hda5. VFS: Can't find an ext2 filesystem on dev hda5. FAT: bogus number of reserved sectors VFS: Can't find a valid FAT filesystem on dev hda5. Unable to identify CD-ROM format. NTFS driver 2.1.22 [Flags: R/W MODULE]. NTFS-fs error (device hda5): read_ntfs_boot_sector(): Primary boot sector is invalid. NTFS-fs error (device hda5): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover. NTFS-fs error (device hda5): ntfs_fill_super(): Not an NTFS volume. ReiserFS: hda5: found reiserfs format "3.6" with standard journal ReiserFS: hda5: using ordered data mode ReiserFS: hda5: journal params: device hda5, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30 ReiserFS: hda5: checking transaction log (hda5) ReiserFS: hda5: replayed 44 transactions in 4 seconds ReiserFS: hda5: Using r5 hash to sort names Warning: /proc/ide/hd?/settings interface is obsolete, and will be removed soon! Real Time Clock Driver v1.12 Adding 811240k swap on /dev/hda6. Priority:-1 extents:1 ACPI: Power Button (FF) [PWRF] ACPI: Power Button (CM) [PWRB] ACPI: Processor [CPU1] (supports 8 throttling states) Linux Kernel Card Services options: [pci] [cardbus] [pm] usbcore: registered new driver usbfs usbcore: registered new driver hub USB Universal Host Controller Interface driver v2.2 ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ 16 uhci_hcd 0000:00:1d.0: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 PCI: Setting latency timer of device 0000:00:1d.0 to 64 uhci_hcd 0000:00:1d.0: irq 16, io base 0xe400 uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1 hub 1-0:1.0: USB hub found hub 1-0:1.0: 2 ports detected ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 19 uhci_hcd 0000:00:1d.1: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 PCI: Setting latency timer of device 0000:00:1d.1 to 64 uhci_hcd 0000:00:1d.1: irq 19, io base 0xe800 uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2 hub 2-0:1.0: USB hub found hub 2-0:1.0: 2 ports detected ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18 uhci_hcd 0000:00:1d.2: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 PCI: Setting latency timer of device 0000:00:1d.2 to 64 uhci_hcd 0000:00:1d.2: irq 18, io base 0xec00 uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3 hub 3-0:1.0: USB hub found hub 3-0:1.0: 2 ports detected usb 2-1: new full speed USB device using uhci_hcd and address 2 usb 2-2: new full speed USB device using uhci_hcd and address 3 ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI) usbcore: registered new driver hiddev usbcore: registered new driver usbhid drivers/usb/input/hid-core.c: v2.0:USB HID core driver ieee1394: Initialized config rom entry `ip1394' drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x03F0 pid 0x6204 usbcore: registered new driver usblp drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver ACPI: PCI Interrupt 0000:00:1d.7[D] -> GSI 23 (level, low) -> IRQ 23 ehci_hcd 0000:00:1d.7: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller PCI: Setting latency timer of device 0000:00:1d.7 to 64 ehci_hcd 0000:00:1d.7: irq 23, pci mem 0xdffffc00 ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4 PCI: cache line size of 128 is not supported by device 0000:00:1d.7 ehci_hcd 0000:00:1d.7: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004 hub 4-0:1.0: USB hub found hub 4-0:1.0: 6 ports detected usb 2-1: USB disconnect, address 2 drivers/usb/class/usblp.c: usblp0: removed usb 2-2: USB disconnect, address 3 Initializing USB Mass Storage driver... usb 4-4: new high speed USB device using ehci_hcd and address 3 usbcore: registered new driver usb-storage USB Mass Storage support registered. sbp2: $Rev: 1219 $ Ben Collins <bcollins@debian.org> ieee1394: sbp2: Driver forced to serialize I/O (serialize_io = 1) Registering unionfs 052605-1143 Generic RTC Driver v1.07 usb 2-1: new full speed USB device using uhci_hcd and address 4 drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x03F0 pid 0x6204 Serial: 8250/16550 driver $Revision: 1.90 $ 14 ports, IRQ sharing disabled ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A parport: PnPBIOS parport detected. parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA] Linux agpgart interface v0.100 (c) Dave Jones agpgart: Detected an Intel 845G Chipset. agpgart: Maximum main memory to use for agp memory: 203M agpgart: AGP aperture is 64M @ 0xe0000000 8139too Fast Ethernet driver 0.9.27 ACPI: PCI Interrupt 0000:02:0d.0[A] -> GSI 21 (level, low) -> IRQ 21 eth0: RealTek RTL8139 at 0xd0e40f00, 00:0c:76:56:3d:e7, IRQ 21 eth0: Identified 8139 chip type 'RTL-8101' NET: Registered protocol family 17 NET: Registered protocol family 10 Disabled Privacy Extensions on device c03702e0(lo) IPv6 over IPv4 tunneling driver Intel 810 + AC97 Audio, version 1.01, 13:00:10 May 26 2005 ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 17 (level, low) -> IRQ 17 PCI: Setting latency timer of device 0000:00:1f.5 to 64 i810: Intel ICH4 found at IO 0xdc00 and 0xe000, MEM 0xdffffa00 and 0xdffff900, IRQ 17 i810: Intel ICH4 mmio at 0xd0e84a00 and 0xd0e86900 i810_audio: Primary codec has ID 2 i810_audio: Audio Controller supports 6 channels. i810_audio: Defaulting to base 2 channel mode. i810_audio: Resetting connection 0 i810_audio: Connection 0 with codec id 2 ac97_codec: AC97 codec, id: ALG96 (Unknown) i810_audio: only 48Khz playback available. i810_audio: AC'97 codec 2 Unable to map surround DAC's (or DAC's not present), total channels = 2 NTFS-fs error (device hda1): parse_options(): Invalid uid option argument: knoppix EXT3-fs: mounted filesystem with ordered data mode. kjournald starting. Commit interval 5 seconds eth0: link up, 100Mbps, full-duplex, lpa 0x45E1 eth0: link up, 100Mbps, full-duplex, lpa 0x45E1 lp0: using parport0 (interrupt-driven). lp0: console ready device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com cpci_hotplug: CompactPCI Hot Plug Core version: 0.2 pci_hotplug: PCI Hot Plug PCI Core version: 0.5 shpchp: shpc_init : shpc_cap_offset == 0 shpchp: shpc_init : shpc_cap_offset == 0 shpchp: Standard Hot Plug PCI Controller Driver version: 0.4 eth0: no IPv6 routers present hw_random: RNG not detected ichxrom: ichxrom_init_one(): Unable to register resource 0xffb80000-0xffffffff - kernel bug? CFI: Found no ichxrom @fff80000 device at location zero JEDEC: Found no ichxrom @fff80000 device at location zero CFI: Found no ichxrom @fff80000 device at location zero JEDEC: Found no ichxrom @fff80000 device at location zero CFI: Found no ichxrom @fff80000 device at location zero JEDEC: Found no ichxrom @fff80000 device at location zero CFI: Found no ichxrom @fff90000 device at location zero JEDEC: Found no ichxrom @fff90000 device at location zero CFI: Found no ichxrom @fff90000 device at location zero JEDEC: Found no ichxrom @fff90000 device at location zero CFI: Found no ichxrom @fff90000 device at location zero JEDEC: Found no ichxrom @fff90000 device at location zero CFI: Found no ichxrom @fffa0000 device at location zero JEDEC: Found no ichxrom @fffa0000 device at location zero CFI: Found no ichxrom @fffa0000 device at location zero JEDEC: Found no ichxrom @fffa0000 device at location zero CFI: Found no ichxrom @fffa0000 device at location zero JEDEC: Found no ichxrom @fffa0000 device at location zero CFI: Found no ichxrom @fffb0000 device at location zero JEDEC: Found no ichxrom @fffb0000 device at location zero CFI: Found no ichxrom @fffb0000 device at location zero JEDEC: Found no ichxrom @fffb0000 device at location zero CFI: Found no ichxrom @fffb0000 device at location zero JEDEC: Found no ichxrom @fffb0000 device at location zero CFI: Found no ichxrom @fffc0000 device at location zero JEDEC: Found no ichxrom @fffc0000 device at location zero CFI: Found no ichxrom @fffc0000 device at location zero JEDEC: Found no ichxrom @fffc0000 device at location zero CFI: Found no ichxrom @fffc0000 device at location zero JEDEC: Found no ichxrom @fffc0000 device at location zero CFI: Found no ichxrom @fffd0000 device at location zero JEDEC: Found no ichxrom @fffd0000 device at location zero CFI: Found no ichxrom @fffd0000 device at location zero JEDEC: Found no ichxrom @fffd0000 device at location zero CFI: Found no ichxrom @fffd0000 device at location zero JEDEC: Found no ichxrom @fffd0000 device at location zero CFI: Found no ichxrom @fffe0000 device at location zero JEDEC: Found no ichxrom @fffe0000 device at location zero CFI: Found no ichxrom @fffe0000 device at location zero JEDEC: Found no ichxrom @fffe0000 device at location zero CFI: Found no ichxrom @fffe0000 device at location zero JEDEC: Found no ichxrom @fffe0000 device at location zero CFI: Found no ichxrom @ffff0000 device at location zero JEDEC: Found no ichxrom @ffff0000 device at location zero CFI: Found no ichxrom @ffff0000 device at location zero JEDEC: Found no ichxrom @ffff0000 device at location zero CFI: Found no ichxrom @ffff0000 device at location zero JEDEC: Found no ichxrom @ffff0000 device at location zero ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A ts: Compaq touchscreen protocol output Capability LSM initialized apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac) apm: overridden by ACPI. usb 4-1: new high speed USB device using ehci_hcd and address 4 ub: sizeof ub_scsi_cmd 64 ub_dev 2504 ub: reading capacity: error -5 ub: reading capacity: error -5 uba: device 4 capacity nsec 0 bsize 512 usbcore: registered new driver ub st: Version 20041025, fixed bufsize 32768, s/g segs 256 cdrom: open failed. end_request: I/O error, dev fd0, sector 0 cdrom: open failed. end_request: I/O error, dev fd0, sector 0 usb 4-1: USB disconnect, address 4 cdrom: open failed. end_request: I/O error, dev fd0, sector 0 usb 4-1: new high speed USB device using ehci_hcd and address 5 ub: reading capacity: error -5 ub: reading capacity: error -5 uba: device 5 capacity nsec 0 bsize 512 kjournald starting. Commit interval 5 seconds EXT3 FS on hda7, internal journal EXT3-fs: mounted filesystem with ordered data mode. FAT: bogus number of reserved sectors VFS: Can't find a valid FAT filesystem on dev hda1.
Publicité
chris60
 Posté le 04/08/2005 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Je connais à peu prêt tout de ta config à part cela, c'est quand même dommage de ne pas avoir une commande comme tail de disponible. C'est vraiment difficile de t'aider dans ces conditions. Quand tu branches ta clé usb elle est automatiquement montée ou il faut que tu le fasses à la main ??. Ta distrie est quand même à la base une live cd qui devrait bien détecter le matériel. Mais ca demeure quand même un peu léger par rapport à une mandriva, fedora, ubuntu etc.
T-informatique
 Posté le 04/08/2005 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bin je sais pas si c'est détécté car quand je fais lshw : il y a çà et je pense que c'est mon dd externe ? usb:0 description: Mass storage device product: USB 2.0 Storage Device vendor: ALi Corp. physical id: 1 bus info: usb@4:1 version: 1.12 capabilities: usb-2.00 scsi configuration: driver=ub maxpower=0mA speed=480.0MB/s merci @++
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
7,99 €Lot de 4 Piles Duracell Rechargeables type AA 2500mAh à 7,99 €
Valable jusqu'au 06 Avril

Amazon fait une promotion sur le lot de 4 Piles Duracell Rechargeables type AA 2500mAh à 7,99 €. CCes piles sont garanties 5 ans, elles sont pré-chargées, prètes à l'emploi, peuvent être rechargées jusqu'à 100 fois avec n'importe quel chargeur NiMH comme celui-ci (jusqu'à 8 piles AA/AAA et 2 USB).


> Voir l'offre
24,99 €Fire TV Stick Basic Edition à 24,99 €
Valable jusqu'au 07 Avril

Amazon fait une promotion sur la nouvelle version de sa clé HDMI Fire TV Stick Basic Edition qu'il propose à 24,99 € au lieu de 39,99 €. Cette clé HDMI à brancher sur votre TV possède un processeur quadricoeur, 1 Go de RAM et 8 Go d'espace de stockage, le WiFi et le bluetooth. Une télécommande est fournie. Avec elle, vous allez pouvoir voir facilement Prime Video, Netflix, YouTube, Spotify sur votre TV Full HD. Cette nouvelle version est désormais compatible Alexa et possède une télécommande améliorée (avec plus de boutons de contrôle). Si vous avez une TV 4K, tournez-vous vers le nouveau modèle Fire TV Stick 4K qui gère les contenus en Ultra HD et qui est actuellement en promotion à 44,99 € (au lieu de 59,99 €). 


> Voir l'offre
22,99 €Sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces à 22,99 €
Valable jusqu'au 09 Avril

Amazon fait une promotion sur le sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces qui passe à 22,99 € alors qu'on le trouve habituellement à 32,99 €. Ce sac à dos renforcé, rembourré et étanche comporte un compartiment pour un ordinateur de dimensions max 340x40x470 (17.3 pouces) et un autre compartiment pour ranger vos affaires. Une poche frontale zippée est également présente. Notez que des fentes protégées vous permettront de brancher depuis l'extérieur une prise USB et un casque audio aux appareils à l'intérieur du sac.


> Voir l'offre

Sujets relatifs
Ubuntu sur Disque Dur externe comment faire ?..
comment monter un disque dur externe ?
Comment monter mon disque dur externe ?
comment mettre au démarrage mon disque externe ?
Disque externe
Connexion disque externe
comment accéder au mode texte du grub dans opensuse ?
Comment masquer un disque à Grub2 ?
Boot avec Disque Dur Externe.
disque dur externe non reconnu?
Plus de sujets relatifs à comment accéder a mon disque dur externe ?
 > Tous les forums > Forum Linux