> Tous les forums > Forum Bureautique
 Comment afficher un nombre négatif dans un Total ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pavillon49
  Posté le 13/02/2016 @ 16:45 
Aller en bas de la page 
Astucien

Bonjour à toutes et à tous.

Avec OpenOffice Calc, j'ai réalisé un tableau qui contient une douzaine de colonnes (verticales) de Janvier à Décembre.

Au bout de chaque ligne (horizontales) j'ai le Total avec la formule suivante : =SOMME(C55:P55) le nombre change suivant la ligne.

Dans une colonne suivante, je calcule la moyenne des nombres de la ligne avec cette formule : =MOYENNE(C55;D55;E55;...)
J'obtiens les bons résultats sur chaque ligne, SAUF sur celle qui contient des nombres négatifs comme dans l'exemple ci-dessous : ce sont des #### qui apparaissent

Le résultat devrait être -1 050 (les résultats sont toujours volontairement arrondis) et non pas des dièses !

Merci par avance de me donner la bonne formule à employer.

Cordialement.

Publicité
pavillon49
 Posté le 13/02/2016 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Papy49.

Non seulement cela ressemble à une colonne pas assez large mais, en plus, c'est une colonne pas assez large

Que dire de plus devant tant d’excellence

Au plaisir de te retrouver sur PCAstuces.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
118,74 €Ecran PC 27 pouces Dell D2721H (IPS, Full HD, 60 Hz) à 118,74 €
Valable jusqu'au 19 Janvier

RueDuCommerce fait une promotion sur l'écran PC 27 pouces Dell D2721H qui passe à 118,74 €. L'écran à cadre fin dispose d'une dalle IPS FHD (1920x1080 pixels) à 60 Hz et de prises VGA et HDMI.


> Voir l'offre
58,95 €Disque dur Seagate BarraCuda 2 To à 58,95 €
Valable jusqu'au 18 Janvier

Amazon propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 58,95 € livré gratuitement. On le trouve ailleurs autour de 69 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre
12,54 €Micro clé USB 3.1 Sandisk Ultra Fit 64 Go à 12,54 €
Valable jusqu'au 18 Janvier

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 64 Go qui passe à 12,54 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre

Sujets relatifs
Comment afficher la date du jour dans excel
comment afficher côte à côte 2 feuilles EXCEL
comment fait-on pour centrer un titre verticalement dans une cellule ?
Comment créer des dossiers dans mes modèles
Comment compter le nombre de finales distinctes ??
Word : comment établir dans un texte ses propres marges de & et sous-& ?
Comment récupérer la barre d'outils dans Word 2007 ?
Ne pas afficher les titres dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
Plus de sujets relatifs à Comment afficher un nombre négatif dans un Total ?
 > Tous les forums > Forum Bureautique