> Tous les forums > Forum Bureautique
 Comment afficher un nombre négatif dans un Total ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pavillon49
  Posté le 13/02/2016 @ 16:45 
Aller en bas de la page 
Astucien

Bonjour à toutes et à tous.

Avec OpenOffice Calc, j'ai réalisé un tableau qui contient une douzaine de colonnes (verticales) de Janvier à Décembre.

Au bout de chaque ligne (horizontales) j'ai le Total avec la formule suivante : =SOMME(C55:P55) le nombre change suivant la ligne.

Dans une colonne suivante, je calcule la moyenne des nombres de la ligne avec cette formule : =MOYENNE(C55;D55;E55;...)
J'obtiens les bons résultats sur chaque ligne, SAUF sur celle qui contient des nombres négatifs comme dans l'exemple ci-dessous : ce sont des #### qui apparaissent

Le résultat devrait être -1 050 (les résultats sont toujours volontairement arrondis) et non pas des dièses !

Merci par avance de me donner la bonne formule à employer.

Cordialement.

Publicité
pavillon49
 Posté le 13/02/2016 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Papy49.

Non seulement cela ressemble à une colonne pas assez large mais, en plus, c'est une colonne pas assez large

Que dire de plus devant tant d’excellence

Au plaisir de te retrouver sur PCAstuces.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-10 €10 € de réduction à partir de 100 € d'achats chez RueDuCommerce avec le code MERCI
Valable jusqu'au 28 Février

RueDuCommerce offre actuellement 10 € de remise immédiate dès 100 € d'achats avec le code MERCI à saisir dans votre panier.


> Voir l'offre
96,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 96,99 €
Valable jusqu'au 28 Février

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 96,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 129 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
25,34 €Emetteur / récepteur Bluetooth 5.0 TaoTronics à 25,34 € avec le code 53XFEDXX
Valable jusqu'au 02 Mars

Amazon fait une promotion sur l'émetteur / récepteur Bluetooth 5.0 TaoTronics qui passe à 25,34 €. Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et appliquez les 35% de réduction. Vous pouvez aussi utiliser le code 53XFEDXX sur la page de paiement. 

En mode émetteur, l'appareil vous permet d'envoyer le son d'un appareil qui n'est pas bluetooth à la base (une TV par exemple) vers un casque bluetooth. En mode récepteur, vous pourrez ajouter le bluetooth à une chaîne HiFi ou à un autoradio pour écouter sans fil la musique de votre smartphone ou de votre tablette. Pratique ! 

L'appareil est autonome avec une batterie intégrée qui offre jusqu'à 24 heures d'autonomie et possède deux prises : un jack 3.5 mm et une prise optique numérique. Grâce à la diffusion audio dual Link, vous pourrez connecter deux casques sans fil à la même télé ou ordinateur portable.


> Voir l'offre

Sujets relatifs
Comment afficher la date du jour dans excel
comment afficher côte à côte 2 feuilles EXCEL
comment fait-on pour centrer un titre verticalement dans une cellule ?
Comment créer des dossiers dans mes modèles
Comment compter le nombre de finales distinctes ??
Word : comment établir dans un texte ses propres marges de & et sous-& ?
Comment récupérer la barre d'outils dans Word 2007 ?
Ne pas afficher les titres dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
Plus de sujets relatifs à Comment afficher un nombre négatif dans un Total ?
 > Tous les forums > Forum Bureautique