× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 comment calculer le nombre de réponsesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
VINC391
  Posté le 13/02/2010 @ 15:03 
Aller en bas de la page 
Petit astucien

bonjour

j'ai un tableau excel avec 3 colonnes

la 1° indique le N° de la question, par groupe de 5

la 2° l'intitulé de la question

la 3° indique la réponse en mettant un x

je souhaite comptabiliser le nombre de réponse pour la question 1, pour la question 2 etc

je vous mets le fichier joints cela sera plus parlant

http://cjoint.com/?cno6QGKGKy

Publicité
gr42
 Posté le 13/02/2010 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Avec une mini base de donnée: http://cjoint.com/?cnpDdEcQZS (fichier modifié)

Tout ce qui est en jaune est modifiable

galopin01
 Posté le 13/02/2010 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

la formule pour C18 :

=SOMMEPROD(((A2:A16 )= 1)*((C2:C16)="x"))

pour C19 :

=SOMMEPROD(((A2:A16 )= 2)*((C2:C16)="x"))

et ainsi de suite...

A+

Notsag99
 Posté le 13/02/2010 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une autre façon possible (avec Excel 2007):

=NB.SI.ENS(A2:A16;"=1";C2:C16;"=x")
=NB.SI.ENS(A2:A16;"=2";C2:C16;"=x")
=NB.SI.ENS(A2:A16;"=3";C2:C16;"=x")
=NB.SI.ENS(A2:A16;"=4";C2:C16;"=x")
=NB.SI.ENS(A2:A16;"=5";C2:C16;"=x")



Modifié par Notsag99 le 13/02/2010 17:58
VINC391
 Posté le 13/02/2010 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

merci à vous pour vos réponses, je tournais en rond avec les formules.

Je mets résolu

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,17 €Clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C à 22,17 € livrée
Valable jusqu'au 24 Septembre

Amazon Royaume-Uni fait une promotion sur la clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C qui passe à 15,89 £. Avec la conversion en euros et la livraison en France, la clé vous reviendra à 22,17 € livrée. Cette clé USB  dispose d'un connecteur réversible USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 40 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon UK et il n'y a pas de douane.


> Voir l'offre
25,99 €Chargeur panneau solaire RAVPower USB (21W, 2 ports USB, pliable, étanche) à 25,99 € via coupon
Valable jusqu'au 27 Septembre

Amazon fait une promotion sur le chargeur panneau solaire RAVPower 21W qui passe à 25,99 € via un coupon de réduction de 40% alors qu'on le trouve ailleurs à partir de 40 €. Ce panneau solaire est résistant et étanche, est équipé de 4 crochets pour l'accrocher partout et possède 2 ports USB capables d'atteindre 2,4 A chacun pour un total de 4,8 A. 2 câbles micro usb sont fournis. Pour profiter de l'offre, cochez la case Coupon : utiliser le coupon de réduction de 35%. Le prix passera à 25,99 €.


> Voir l'offre
89,99 €Caméra de sécurité connectée Blink XT2 (Intérieur/extérieur) à 89,99 €
Valable jusqu'au 26 Septembre

Amazon fait une belle promotion sur sa caméra de sécurité connectée Blink XT2 (Intérieur/extérieur) qui passe à 89,99 € livrée gratuitement au lieu de 120 € habituellement. Gardez l'esprit tranquille avec cette caméra polyvalente sans fil pour l'intérieur et l'extérieur, dotée d'une autonomie de 2 ans (piles au lithium fournies), d’un système audio bidirectionnel, de la détection de mouvements personnalisable, de la vision nocturne infrarouge et de l’enregistrement en direct en Full HD 1080p dans le cloud. Cette caméra est accompagnée d'un module de synchronisation (avec votre réseau WiFi) et fonctionne directement. 


> Voir l'offre

Sujets relatifs
Comment compter le nombre de finales distinctes ??
Avec un EXCEL2003 sous Windows-XP comment calculer un âge ? ? ?
Comment Calculer un % en Moins dans mon tableau ?
comment calculer la différence de 2 tableaux.... ?
calculer le nombre de personne selon sexe et âge
calculer le nombre de notes distribuées
Comment réduire le nombre de pixels
calculer automatiquement le nombre defillesetdega
calculer le nombre de personnes qui ont le même âg
comment calculer sous excel
Plus de sujets relatifs à comment calculer le nombre de réponses
 > Tous les forums > Forum Bureautique