> Tous les forums > Forum Bureautique
 Comment compter le nombre de finales distinctes ??Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 14/05/2015 @ 14:44 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans une ligne de 5 numéros comme ci-dessous comment peut-on compter le nombre de finales distinctes avec une formule ??

1 | 10 | 20 | 14 | 41

Par exemple ici il y a en a 3 : (01 et 41), (10 et 20) puis le 14.

merci

Williams

Publicité
ferrand
 Posté le 14/05/2015 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut !

Les 5 nombres en A1:E1 : =NB(1/FREQUENCE(MOD(A1:E1;10);MOD(A1:E1;10)))

ferrand
 Posté le 14/05/2015 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ou bien :

=SOMME(NON(ESTNA(EQUIV(LIGNE($1:$10)-1;MOD(A1:E1;10);0)))*1)

A valider en matriciel (Ctrl+Maj+Entrée).

williamsss
 Posté le 14/05/2015 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Bp Ferrand, car les 5 nombres ont 2 chiffres maximum

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
Carte mémoire microSDXC UHS-I SanDisk Ultra 512 Go à 35,70 €
35,70 € 50 € -29%
@Amazon
Processeur AMD Ryzen 7 5800X à 164,15 €
164,15 € 200 € -18%
@Amazon Allemagne
Ecran PC 23.8 pouces MSI Pro MP2412 (FHD, VA, 75 Hz, HP) à 82,30 €
82,30 € 109 € -24%
@Amazon Allemagne
Samsung Galaxy A14 5G (6.6 pouces, 8 coeurs, 4 Go / 64 Go) à 101,97 €
101,97 € 160 € -36%
@Cdiscount
Routeur TP-Link Archer MR400 4G / WiFi à 65,99 €
65,99 € 84,90 € -22%
@Amazon

Sujets relatifs
Compter le nombre de jour ouvrable du mois
Aide Excel 2003 - Compter le nombre d'occurences
Compter jour/sem=nombre de mardi par ex sur 1 mois
Compter le nombre de mots
comment calculer le nombre de réponses
Comment réduire le nombre de pixels
compter nombre de paragraphe
Compter le nombre de mots sur word
Compter le nombre de signe +
compter le nombre d'occurences répondant à 2 critè
Plus de sujets relatifs à Comment compter le nombre de finales distinctes ??
 > Tous les forums > Forum Bureautique