> Tous les forums > Forum Bureautique
 Comment compter le nombre de finales distinctes ??Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 14/05/2015 @ 14:44 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans une ligne de 5 numéros comme ci-dessous comment peut-on compter le nombre de finales distinctes avec une formule ??

1 | 10 | 20 | 14 | 41

Par exemple ici il y a en a 3 : (01 et 41), (10 et 20) puis le 14.

merci

Williams

Publicité
ferrand
 Posté le 14/05/2015 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut !

Les 5 nombres en A1:E1 : =NB(1/FREQUENCE(MOD(A1:E1;10);MOD(A1:E1;10)))

ferrand
 Posté le 14/05/2015 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ou bien :

=SOMME(NON(ESTNA(EQUIV(LIGNE($1:$10)-1;MOD(A1:E1;10);0)))*1)

A valider en matriciel (Ctrl+Maj+Entrée).

williamsss
 Posté le 14/05/2015 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Bp Ferrand, car les 5 nombres ont 2 chiffres maximum

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Compter le nombre de jour ouvrable du mois
Aide Excel 2003 - Compter le nombre d'occurences
Compter jour/sem=nombre de mardi par ex sur 1 mois
Compter le nombre de mots
comment calculer le nombre de réponses
Comment réduire le nombre de pixels
compter nombre de paragraphe
Compter le nombre de mots sur word
Compter le nombre de signe +
compter le nombre d'occurences répondant à 2 critè
Plus de sujets relatifs à Comment compter le nombre de finales distinctes ??
 > Tous les forums > Forum Bureautique