> Tous les forums > Forum Les mains dans le cambouis
 Comment configurer mon biosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
grimgorus
  Posté le 31/10/2009 @ 11:22 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Suite à la deterioration de ma carte graphique. Un amis ma foutu le bordel dans mon bios.

Je souhaiterai recevoir de l'aide pour configurer correctement mon bios, qui etait de souvenir, monté en raid 0 avec deux disque dur western digital de 500 go sata 16 mo.

J'ai de nouveau recuperer une carte graphique et j'ai xp à reinstaller comme systeme d'exploitation.

Merci d'avance de votre aide pour me sortir de se bourbié obscure qui est le bios

Publicité
MasterThief
 Posté le 31/10/2009 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour ,

il suffit d'aller dans le BIOS et de repartir avec les réglages par défaut....comme il te l'indique ( load default ou terme avoisinant).

Par contre, tu veux vraiment un RAID 0?

grimgorus
 Posté le 31/10/2009 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, de m'avoir repondu aussi vite.

J'ai deja fait: 'Load optimized defaults'. Mais cela me renvoyé à un message d'erreur "missing operating..." de souvenir, lors du boot sur cd d'installe xp. J'ai alors modifié quelques parametres ou la j'arrivai à booté sur le cd d'installe de xp, mais me renvoyé à des choix multiples dont je ne connaissai la signification (hier 02:00 du mat), j'ai à partir de la abandonné mes manipulations.

Pour ce qui est du montage en raid 0. Je souhaiterai le garder car suis un grand gamer et avait été tres satisfait de cette config à l'epoque ou mon ordi fctionné.

Merci encore de votre aide.

Je reste à votre dispo pour plus amples info

MasterThief
 Posté le 31/10/2009 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grimgorus a écrit :

"missing operating..." de souvenir

system?

grimgorus
 Posté le 31/10/2009 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est cela même....mais c'est de l'histoire ancienne je pense.

Je vais essayer de t'en dire plus. Je redemarre mon ordi avec un cd d'installe xp. La "boot sequence est la suivante"

1st boot [RAID:HL-DT-STDVD-R]===>Cd d'installe xp

2nd boot [1ST FLOPPY DRIVE]===> lecteur disquette vide

3nd boot [RAID:INTEL jyr]===>?????des traces de la config en montage raid 0?????

Je reboot est t'en dit +

grimgorus
 Posté le 31/10/2009 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon alors voila.

Il me demande d'appuyer sur n'importe quelle touche pour lancer à partir du cd. Le lecteur ronronne. Puis me dit de patienté pendant l'inspection de nouveau materiel puis ecran noir????

grimgorus
 Posté le 31/10/2009 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Du neuf....

Apres avoir remplacer dans le bios\On-chip ATA devices\Configure SATA#1 as===> RAID en IDE.

Le boot se fait bien et la page bleue d'installe xp apparait puis....

Pouf, ecran bleue avec comme info tech: **STOP:0X0000007B,0XF78D2524,0C0000034,0X00000000,0X00000000****

Même pas peur

grimgorus
 Posté le 31/10/2009 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai le message d'erreur suivant lors du boot sur cd d'installe xp:

Appuyez sur n'importe quelle touche pour demarrer du CD-ROOM....Erreur lors du chargement du systeme d'exploitation.

J'ai pas appuyé pour demarrer l'installe, alors je redemarre l'ordi en appuyant vite fait sur "n'importe quelle touche". Ecran bleue "installation de windows", c'est bon ca :o).

Chargement du fichier: ...........(en cours)

Puis écran noir, curseur en haut a gauche qui clignotte. J'attend.....

Bienvenue! (il me dit)

J'appuie sur entree: "Pour installer windows xp maintenant.

Je patiente....

NB: Compte rendu suite aux changements de sequence boot dans le bios (ne me demander pas laquelles ou plus tard)

MasterThief
 Posté le 31/10/2009 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais tu as réinstallé les pilotes RAID ?

Publicité
grimgorus
 Posté le 31/10/2009 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas reinstallé de pilote raid, mais il existe peut etre encore??

J'ai juste rechanger la sequence boot pour installer xp.

Windows est en train de se reinstaller... enfin.

Merci de ton implication, je te demanderai surment conseille une fois windows installé. Car néophite de l'informatique que je suis, je pense pas avoir optimisé mon ordi, et aimerai retrouver mon ancienne configuration à savoir: monter mes deux DD de 500 Go en raid 0.

grimgorus
 Posté le 31/10/2009 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, win xp est installé.

Cependant seul C:\ de 465 GO à était crée.

Je te redonne:

La boot sequence qui ma permis d'installer xp:

1st===> IDE:HL-STDVD-RO

2nd===>IDE:HL-DT-ST DVDRA

3rd===>1st floppy drive

Standard CMOS features:

IDE Primary Master: hard Disk

IDE Secondary Slave: hard Disk

Integrated peripherals:

Onboard raid controller===>IDE

On-chip ata devices===> SATA#1 configuration [Enhanced]

Configuration SATA#1 as [IDE]

SATA#2 Configuration [Enhanced]

grimgorus
 Posté le 31/10/2009 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis en train d'essayer de mettre à jours mes pilotes (via internet) car j'ai plein de "?" dans "autres périfériques"

? Contoleur de bus SM

? Controleur Ethernet

? Controleur video (compatible VGA)

? PCI device

Merci de m'arreter si je fait fausse route.

Le bute etant de faire fonctionner mon ordi avec deux DD de 500Go en raid 0.

grimgorus
 Posté le 31/10/2009 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon...

J'arrive pas a avoir internet certainement dû à mes driver qui ne sont pas maj.

Je vais tout reprendre avec toi si tu veux bien, en commencant par faire un "Load optimized defaults" du BIOS.

MasterThief
 Posté le 31/10/2009 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grimgorus a écrit :

Je suis en train d'essayer de mettre à jours mes pilotes (via internet) car j'ai plein de "?" dans "autres périfériques"

? Contoleur de bus SM

? Controleur Ethernet

? Controleur video (compatible VGA)

? PCI device

Merci de m'arreter si je fait fausse route.

Le bute etant de faire fonctionner mon ordi avec deux DD de 500Go en raid 0.

Tu n'as pas installé le pilote chipset....

Grincheux
 Posté le 31/10/2009 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

si ton bios reconnais ton Raid 0, c'est qu'il est configuré, ok.

Au démarrage de l'installation, il te demande de taper F6 pour charger les pilotes Windows.

Si tu passes pas par là, t'auras jamais de Raid sur ta machine.

Ceci dit, au lieu d'un Raid 0 je te conseillerais le Raid 1 qui double presque le flux de données et possède l'énorme avantage de garder ton OS en cas de panne d'un disque, pour reconstituer ton Raid par le remplacement du disque cuit.

Salut Master Thief,

le Raid démarre sans les pilotes du chipset puisqu'il doit démarrer avant l'installation de l'OS

@ +



Modifié par Grincheux le 31/10/2009 16:31
grimgorus
 Posté le 31/10/2009 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OMG Je viens de retrouver un cd de grande importance: MSI drivers et utilities

TROP FORT Master. Pour le raid 0, on en rediscute apres avec grand interet

Merci encore de vos reponses.

Je vous tiens au jus

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
27,10 €Souris sans fil silencieuse Logitech M590 avec Flow à 27,10 €
Valable jusqu'au 15 Mai

Amazon fait une promotion sur la souris silencieuse Logitech M590 à 27,10 € alors qu'on la trouve ailleurs à plus de 40 €. La Logitech Wireless Mouse M590 Multi-Device Silent est équipée de la technologie Logitech Flow. Cette dernière, révolutionnaire, vous permet de déplacer le curseur de votre souris d'un ordinateur à un autre (jusqu'à 3 ordinateurs), d'effectuer des copier-coller de texte, d'une image ou encore d'un fichier d'une machine à une autre. Grâce à une réduction des bruits de plus de 90%, elle apporte une expérience silencieuse avec le même confort de clic.  


> Voir l'offre
649,99 €Ordinateur portable Lenovo 15.6 pouces (FHD, Ryzen 7, 8 Go RAM, SSD 512 Go, Windows 10) à 649,99 €
Valable jusqu'au 16 Mai

Darty fait une promotion sur l'ordinateur portable Lenovo Ideapad 5 15ARE05 qui passe à 649,99 € alors qu'on le trouve habituellement à 799 €. Cet ordinateur portable dispose d'un écran 15,6 pouces Full HD (1920x1080), d'un processeur AMD Ryzen 7 4700U, de 8 Go de RAM, d'un SSD de 512 Go, d'une webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.0. Le tout tourne sous Windows 10. Une bonne affaire


> Voir l'offre
94,99 €SSD externe portable USB 3.1 SanDisk Extreme 500 Go NVME (1050 Mo/s) à 94,99 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur le SSD externe portable USB 3.1 SanDisk Extreme 500 Go NVME qui passe à 94,99 € alors qu'on trouve le SSD à 118 € ailleurs. Le disque SSD SanDisk Extreme NVME Portable 1 To permet, grâce à sa connectique USB 3.1, des haute vitesse de transfert pouvant aller jusqu'à 1050 Mo/s grâce au disque NVMe qu'il contient. Sa coque robuste et certifiée IP55 (eau et poussière) protège vos données partout où vous allez. Vous ne craindrez pas de l'emporter partout avec vous grâce à sa conception robuste et résistante avec un coeur de SSD résistant aux chocs. Le logiciel SanDisk inclu SecureAccess peut crypter vos fichiers personnels. Garantie 5 ans. Interface : USB 3.1 Type A et C.


> Voir l'offre

Sujets relatifs
comment configurer le bios pour un raid0
Comment passer de EFI a BIOS Legacy ?
Comment accéder au Boot Menu ou/et au Bios (UEFI) différentes marques de PC
Comment faire un Update du BIOS ?
Comment rentre dans le bios ?
Comment rentre dans le bios ?
Comment mettre à jour mon BIOS ?
Comment configurer un port USB 3 correctement ?
Comment accéder au bios pc déjà sous tension
COMMENT ENTRER DANS LE BIOS
Plus de sujets relatifs à Comment configurer mon bios
 > Tous les forums > Forum Les mains dans le cambouis