> Tous les forums > Forum Windows 10
 comment désactiver recherche web dans cortanaSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
papyalain01
  Posté le 08/10/2016 @ 16:30 
Aller en bas de la page 
Astucien


Bonjour, je viens de changer d'ordi et j'ai tout réinstallé windows 10 1607 sur un smart desk 1007-1, sur l'ancien pc je pouvais désactiver la recherche bing dans cortana, là, c'est apparemment impossible depuis la mise à jour de ce matin, si vous avez une idée.


Ou au pire , désactiver tout ce qui pourrait m'identifier, genre la localisation, mes préférences, mes recherches etc.

Merci d'avance, et ne vous étonnez pas si je ne réponds pas tout de suite , je dois m'absenter

Publicité
Ray78
 Posté le 08/10/2016 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Un clic droit sur Cortana et choisir < Masqué >

Voilà

Wullfk
 Posté le 09/10/2016 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Un peu de recherche ça ne fait pas de mal, Google est ton ami, en effectuant une simple recherche avec le titre de ton post, on obtiens plusieurs pages de résultats.

https://encrypted.google.com/search?q=comment+d%C3%A9sactiver+recherche+web+dans+cortana

et d'une manière plus générale tu as le topic suivant qui est épinglé dans le forum Windows 10



Modifié par Wullfk le 09/10/2016 12:35
papyalain01
 Posté le 09/10/2016 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

J'avais déjà fait ces recherches, rien ne fonctionne, de plus en masquant cortana, je ne retrouve plus mes options de recherche, je vais donc chercher sur le web , dans google

Ixandre0
 Posté le 09/10/2016 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Te connecter avec " un compte local ", et dans " paramètres" => confidentialité => voix, écriture et frappe , choisir : ne pas me connaître .

Cela ne fonctionne pas ?

Ed

eliot3
 Posté le 09/10/2016 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien



Modifié par eliot3 le 09/10/2016 17:35
nestorD
 Posté le 09/10/2016 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

https://forum.pcastuces.com/sujet.asp?page=-1&f=13&s=109&REP_ID=5566400

en masquant cortana, je ne retrouve plus mes options de recherche

Désactiver Cortana dans l'Anniversary Update - Windows 10
http://www.pcastuces.com/pratique/astuces/4810.htm

"La barre de recherche dans la barre des tâches vous permettra maintenant de rechercher uniquement dans les programmes et les fichiers de votre ordinateur."

papyalain01
 Posté le 10/10/2016 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Merci, finalement grâce à vos efforts j'ai réussi.

Je mets en résolu

Un grand merci à tous

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10