> Tous les forums > Forum Bureautique
 comment effacer automatiquement contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 24/10/2018 @ 19:13 
Aller en bas de la page 
Petit astucien

800x600

Normal 0 21 false false false FR X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;}

Bonjour,

Je fais partie une association, dans cette association nous offrons des bon cadeaux enfants des membres sous certaine condition.

Les conditions sont les suivent:

Les enfants d’amicalités, âgés de un jour à 14 ans dans l’année, pourront bénéficier d’un bon cadeau.

J'ai créé un tableau pour avoir un un suivie, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau l'enfant arrive l’Age 15 ans sa supprime le contenue de la cellule.

Exemple: dans mon tableau je prends Lena qui se trouve en ligne 3, dans la colonne F ce trouve le montant du bon cadeau, je souhaite que sa supprime automatique le montant de cette cellule quand dans la colonne D apparais 15 ans.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJyrbvZK7Pj





[Configuration automatique à compléter]
Windows 7
Firefox 52.0

Publicité
poussebois
 Posté le 24/10/2018 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

PINPOM69
 Posté le 26/10/2018 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je vous remerice
poussebois a écrit :

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
187,93 €Disque dur externe Western Digital Elements Desktop USB 3.0 10 To à 187,93 € livré
Valable jusqu'au 18 Février

Amazon Allemagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 10 To à 181,50 € (avec la TVA ajustée). Comptez 6,43 € pour la livraison en France soit un total de 187,93 € livré. On le trouve ailleurs à partir de 229 €. Ce disque dur dispose d'un grande capacité de stockage (10 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
60,46 €Ecran Samsung 22 pouces LED Full HD 2ms VGA / HDMI à 60,46 €
Valable jusqu'au 17 Février

Cdiscount fait actuellement une vente flash sur l'écran Samsung S22F350F qu'il propose à 60,46 € seulement alors qu'on le trouve ailleurs autour de 100 €. Cet écran de 22 pouces est Full HD (1920x1080), dispose d'un temps de réponse rapide de 5ms et d'entrées VGA et HDMI.


> Voir l'offre
76,49 €Kit de démarrage Ordinateur Raspberry Pi 4 Type B 2 Go à 76,49 €
Valable jusqu'au 16 Février

Amazon fait une vente flash sur un kit de démarrage Raspberry Pi 4 Type B 2 Go qui passe à 76,49 €. On le trouve ailleurs à partir de 90 €. Pour rappel, ce mini ordinateur est de la taille d'une carte de crédit, dispose d'un processeur ARM Quad Core à 1.5 GHz, de 2 Go  de mémoire, d'un lecteur de carte microSD, de 4 ports USB, Ethernet et HDMI. Il intègre le WiFi et le Bluetooth. Il permet l'exécution de Windows 10, Linux, le décodage de flux Blu-Ray en 1080p ainsi que l'émulation d'anciennes consoles de jeux. Si vous voulez bidouiller et explorer la programmation informatique, le Raspberry Pi est une excellente base ! C'est aussi une bonne solution pour se créer un système domotique avec Domoticz et Jeedom, Media Center avec OpenElec et Kodi ou un système de jeux retro avec Recallbox ou RetroPie. Ce kit de démarrage officiel comporte en plus du Raspberry Pi 4 : une alimentation française 3 A avec interrupteurun boîtier et une carte mémoire 32 Go préchargée avec la distribution NOOBS, un lecteur de carte mémoire, des dissipateurs thermiques, un ventilateur et un câble HDMI. La livraison est gratuite. 


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique