× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 comment effacer automatiquement contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 24/10/2018 @ 19:13 
Aller en bas de la page 
Petit astucien

800x600

Normal 0 21 false false false FR X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;}

Bonjour,

Je fais partie une association, dans cette association nous offrons des bon cadeaux enfants des membres sous certaine condition.

Les conditions sont les suivent:

Les enfants d’amicalités, âgés de un jour à 14 ans dans l’année, pourront bénéficier d’un bon cadeau.

J'ai créé un tableau pour avoir un un suivie, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau l'enfant arrive l’Age 15 ans sa supprime le contenue de la cellule.

Exemple: dans mon tableau je prends Lena qui se trouve en ligne 3, dans la colonne F ce trouve le montant du bon cadeau, je souhaite que sa supprime automatique le montant de cette cellule quand dans la colonne D apparais 15 ans.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJyrbvZK7Pj





[Configuration automatique à compléter]
Windows 7
Firefox 52.0

Publicité
poussebois
 Posté le 24/10/2018 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

PINPOM69
 Posté le 26/10/2018 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je vous remerice
poussebois a écrit :

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €Casque sans fil Sony WH-CH500 Bluetooth à 29,99 €
Valable jusqu'au 11 Avril

Cdiscount fait une vente flash sur le casque sans fil Sony WH-CH500 Bluetooth qui passe à 29,99 € alors qu'on le trouve ailleurs à plus de 60 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 20h d'autonomie.


> Voir l'offre
194,82 €Disque dur externe USB 3.0 Seagate 10 To à 194,82 € livré
Valable jusqu'au 12 Avril

Amazon Espagne propose le disque dur Seagate Expansion Desktop Drive 10 To à 188,42 €. Comptez 6,40 € pour la livraison en France soit un total de 194,82 € alors qu'on le trouve ailleurs à partir de 270 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc.

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre
30,13 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go à 30,13 €
Valable jusqu'au 13 Avril

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go qui passe à 30,13 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 75 €.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique