> Tous les forums > Forum Bureautique
 comment effacer automatiquement contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 24/10/2018 @ 19:13 
Aller en bas de la page 
Petit astucien

800x600

Normal 0 21 false false false FR X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;}

Bonjour,

Je fais partie une association, dans cette association nous offrons des bon cadeaux enfants des membres sous certaine condition.

Les conditions sont les suivent:

Les enfants d’amicalités, âgés de un jour à 14 ans dans l’année, pourront bénéficier d’un bon cadeau.

J'ai créé un tableau pour avoir un un suivie, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau l'enfant arrive l’Age 15 ans sa supprime le contenue de la cellule.

Exemple: dans mon tableau je prends Lena qui se trouve en ligne 3, dans la colonne F ce trouve le montant du bon cadeau, je souhaite que sa supprime automatique le montant de cette cellule quand dans la colonne D apparais 15 ans.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJyrbvZK7Pj





[Configuration automatique à compléter]
Windows 7
Firefox 52.0

Publicité
poussebois
 Posté le 24/10/2018 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

PINPOM69
 Posté le 26/10/2018 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je vous remerice
poussebois a écrit :

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
12,90 €Windows 10 Pro 32/64 bits OEM à 12,90 €
Valable jusqu'au 05 Avril

Le vendeur sérieux DIGITAL FR propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 12,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
8,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 8,99 €
Valable jusqu'au 03 Avril

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 8,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre
20,90 €Microsoft Office Professionnel 2016 Plus à 20,90 €
Valable jusqu'au 05 Avril

Le vendeur sérieux DIGITAL FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 20,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique