× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 comment effacer automatiquement contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 24/10/2018 @ 19:13 
Aller en bas de la page 
Petit astucien

800x600

Normal 0 21 false false false FR X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;}

Bonjour,

Je fais partie une association, dans cette association nous offrons des bon cadeaux enfants des membres sous certaine condition.

Les conditions sont les suivent:

Les enfants d’amicalités, âgés de un jour à 14 ans dans l’année, pourront bénéficier d’un bon cadeau.

J'ai créé un tableau pour avoir un un suivie, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau l'enfant arrive l’Age 15 ans sa supprime le contenue de la cellule.

Exemple: dans mon tableau je prends Lena qui se trouve en ligne 3, dans la colonne F ce trouve le montant du bon cadeau, je souhaite que sa supprime automatique le montant de cette cellule quand dans la colonne D apparais 15 ans.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJyrbvZK7Pj





[Configuration automatique à compléter]
Windows 7
Firefox 52.0

Publicité
poussebois
 Posté le 24/10/2018 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

PINPOM69
 Posté le 26/10/2018 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je vous remerice
poussebois a écrit :

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
216,99 €NAS Synology DS218Play à 216,99 €
Valable jusqu'au 11 Avril

La Fnac fait une promotion sur le NAS Synology DS218Play qui passe à 216,99 € alors qu'on le trouve ailleurs à partir de 249 €.  Gérez votre bibliothèque multimédia avec le serveur NAS Synology DiskStation DS218play. Ce modèle 2 baies sera capable d'effectuer le transcodage en temps réel des contenus source 4K Ultra HD. Il est doté d'un processeur Realtek Quad-Core avec une mémoire de 1 Go RAM DDR4. Disposez de deux ports USB 3.0, d'un port Gigabit Ethernet, d'un système de stockage avec fichier ext4 et d'une solution efficace de synchronisation et de sauvegarde.


> Voir l'offre
16,90 €Microsoft Office 2019 Professional Plus à 18,90 €
Valable jusqu'au 15 Avril

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Sous Windows 7 ou 8, vous devrez vous tourner vers la version 2016. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre
15,99 €Jeu Battlefield V pour PC à 15,99 €
Valable jusqu'au 14 Avril

Amazon propose actuellement le tout dernier Battlefield V (seconde guerre mondiale) sur PC à 15,99 € livré gratuitement. On le trouve ailleurs à partir de 29 €. Vous recevrez le code par email pour le télécharger sur Origin.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique