> Tous les forums > Forum Bureautique
 comment effacer automatiquement contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 24/10/2018 @ 19:13 
Aller en bas de la page 
Petit astucien

800x600

Normal 0 21 false false false FR X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;}

Bonjour,

Je fais partie une association, dans cette association nous offrons des bon cadeaux enfants des membres sous certaine condition.

Les conditions sont les suivent:

Les enfants d’amicalités, âgés de un jour à 14 ans dans l’année, pourront bénéficier d’un bon cadeau.

J'ai créé un tableau pour avoir un un suivie, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau l'enfant arrive l’Age 15 ans sa supprime le contenue de la cellule.

Exemple: dans mon tableau je prends Lena qui se trouve en ligne 3, dans la colonne F ce trouve le montant du bon cadeau, je souhaite que sa supprime automatique le montant de cette cellule quand dans la colonne D apparais 15 ans.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJyrbvZK7Pj





[Configuration automatique à compléter]
Windows 7
Firefox 52.0

Publicité
poussebois
 Posté le 24/10/2018 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

PINPOM69
 Posté le 26/10/2018 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je vous remerice
poussebois a écrit :

Bonsoir ,

En F3, tu mets la formule : =SI(FRACTION.ANNEE(C3;E3)>14;"";H$1)

et tu recopies dans les cellules de la colonne F sauf les sous-totaux.

@ +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
112,99 €Imprimante laser Brother HL1212W WiFi à 112,99 €
Valable jusqu'au 17 Mai

Boulanger fait une promotion sur l'imprimante laser monochrome Brother HL1212W à 112,99 € alors qu'on la trouve ailleurs à plus de 150 €. Elle offre une connexion sans fil WiFi et USB. Garantie 3 ans. 


> Voir l'offre
39,90 €Dévidoir sur roues Gardena CleverRoll taille S + tuyau 20m (13 mm) et lance d'arrosage à 39,90 €
Valable jusqu'au 17 Mai

Cdiscount fait une promotion sur le dévidoir sur roues Gardena CleverRoll taille S avec un tuyau 20m (diamètre 13 mm) et lance d'arrosage à 39,90 € au lieu de 54 €. Livré avec dévidoir, manivelle, raccord de tuyau coudé et raccord anti-goutte. Dévidoir à monter sans outils •Poignée ergonomique télescopique et fonction Kick&Stand intégrée, permet un transport rapide et une utilisation simple •Raccord Aquastop anti-goutte et écoulement d'eau après utilisation •Produit haute qualité, résistant au gel et aux UV, garanti 5 ans"


> Voir l'offre
19,99 €Casque sans-fil bluetooth Philips TAH5205WT à 19,99 €
Valable jusqu'au 16 Mai

Cdiscount fait une promotion sur le casque sans-fil bluetooth Philips TAH5205WT qui passe à 19,99 € au lieu d'une trentaine d'euros habituellement. Ce casque offre des basses puissantes et percutantes et une bonne isolation phonique. Des commandes sur la coque vous permettent de contrôler vos appels, la musique et le volume. Le casque offre une autonomie de 29 h et peut être plié pour prendre moins de place dans le sac. Recharge via USB-C.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique