> Tous les forums > Forum Bureautique
 comment remplacer automatiquement le contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 28/10/2018 @ 12:39 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai créé un tableau pour avoir un suivie du personnelle, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau quand une personne arrive nombre d'années dans la colonne H a 1 ans, je souhaite qui passe automatique dans la colonne Z au statue de STAGIAIRE et après 2 ans il passe automatiquement la colonne Z au statue de OPÉRATIONNEL et quand je crée une ligne je souhaiterais que sa me la crée par défaut NOUVEAU ARRIVE dans la colonne Z, est ce que cela est possible?

Exemple: dans mon tableau je prends ADRIEN qui se trouve en ligne 5, dans la colonne Z ce trouve sont statue au jour d’aujourd’hui, je souhaite que sa remplace automatique son statue de cette cellule quand dans la colonne H apparais 1 ans, il me marque le statue de STAGIAIRE dans la colonne Z.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJCpnd1qQkj

[Configuration automatique à compléter]
Windows 7
Firefox 52.0



Modifié par PINPOM69 le 28/10/2018 18:17
Publicité
pouyou
 Posté le 28/10/2018 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour PinPom69,

Si j'ai bien compris ta demande, voici la formule à mettre dans la cellule Z5 : =SI(ET(H5>0,99;H5<1,99);"Stagiaire";SI(H5>1,99;"Opérationnel";"Nouveau Arrivé")) et la copier dans toutes les cellules de la colonne Z.

pouyou

PINPOM69
 Posté le 30/10/2018 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pouyou a écrit :

Bonjour PinPom69,

Si j'ai bien compris ta demande, voici la formule à mettre dans la cellule Z5 : =SI(ET(H5>0,99;H5<1,99);"Stagiaire";SI(H5>1,99;"Opérationnel";"Nouveau Arrivé")) et la copier dans toutes les cellules de la colonne Z.

pouyou

je vous remercie pour votre aide

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
239,99 €Volant Logitech G920 Driving Force + levier de vitesse pour PC, Xbox One à 239,99 €
Valable jusqu'au 13 Mai

Cdiscount fait une belle promotion sur un ensemble comprenant le célèbre volant Logitech G920 Driver Force avec son pédalier ainsi que le levier de vitesse Driving Force qui passe à 239,99 € alors qu'on le trouve ailleurs à part de 285 €. 


> Voir l'offre
69,99 €Casque sans fil Sony WH-CH700NL Bluetooth avec réduction de bruit active à 69,99 €
Valable jusqu'au 11 Mai

Cdiscount fait une belle promotion sur le casque sans fil Sony WH-CH700NL Bluetooth qui passe à 69,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 120 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 35h d'autonomie. L'AINC (Artificial Intelligence Noise Cancelling) s'adapte à votre environnement, ce qui vous permet d'éliminer les bruits indésirables lors de vos voyages ou si vous êtes avec d'autres personnes dans une même pièce. Une très bonne affaire.


> Voir l'offre
149,95 €Ecran 23,8 pouces Acer EG240YPbipx (FullHD, IPS, 1ms, 165 Hz, FreeSync) à 149,95 €
Valable jusqu'au 16 Mai

LDLC fait une promotion sur l'écran 23,8 pouces Acer EG240YPbipx qui passe à 149,95 € alors qu'on le trouve ailleurs à partir de 200 €. Cet écran dédié aux joueurs dispose d'une dalle IPS Full HD de 1920x1080 pixels. Grâce à sa compatibilité Freesync (165 Hz) et son temps de réponse rapide de 1 ms, ce moniteur Acer offre une excellente fluidité d'affichage. Interfaces : 2 x HDMI, DP (1.2), Sortie de ligne audio.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique