> Tous les forums > Forum Bureautique
 comment remplacer automatiquement le contenue d'une cellule sur excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PINPOM69
  Posté le 28/10/2018 @ 12:39 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai créé un tableau pour avoir un suivie du personnelle, dans les quatre premières colonnes on retrouve nom, prénom, date naissance et Age, etc. ...

Ce que je souhaiterai c'est que dans mon tableau quand une personne arrive nombre d'années dans la colonne H a 1 ans, je souhaite qui passe automatique dans la colonne Z au statue de STAGIAIRE et après 2 ans il passe automatiquement la colonne Z au statue de OPÉRATIONNEL et quand je crée une ligne je souhaiterais que sa me la crée par défaut NOUVEAU ARRIVE dans la colonne Z, est ce que cela est possible?

Exemple: dans mon tableau je prends ADRIEN qui se trouve en ligne 5, dans la colonne Z ce trouve sont statue au jour d’aujourd’hui, je souhaite que sa remplace automatique son statue de cette cellule quand dans la colonne H apparais 1 ans, il me marque le statue de STAGIAIRE dans la colonne Z.

Je ne souhaite pas faire de macro.

Merci pour votre aide.

Ci joint le lien de mon tableau.

https://www.cjoint.com/c/HJCpnd1qQkj

[Configuration automatique à compléter]
Windows 7
Firefox 52.0



Modifié par PINPOM69 le 28/10/2018 18:17
Publicité
pouyou
 Posté le 28/10/2018 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour PinPom69,

Si j'ai bien compris ta demande, voici la formule à mettre dans la cellule Z5 : =SI(ET(H5>0,99;H5<1,99);"Stagiaire";SI(H5>1,99;"Opérationnel";"Nouveau Arrivé")) et la copier dans toutes les cellules de la colonne Z.

pouyou

PINPOM69
 Posté le 30/10/2018 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pouyou a écrit :

Bonjour PinPom69,

Si j'ai bien compris ta demande, voici la formule à mettre dans la cellule Z5 : =SI(ET(H5>0,99;H5<1,99);"Stagiaire";SI(H5>1,99;"Opérationnel";"Nouveau Arrivé")) et la copier dans toutes les cellules de la colonne Z.

pouyou

je vous remercie pour votre aide

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1049,90 €Carte graphique Radeon RX 6900 XT GAMING X TRIO 16 Go à 1049,90 €
Valable jusqu'au 16 Mai

RueDuCommerce propose actuellement la carte graphique Radeon RX 6900 XT GAMING X TRIO 16 Go à 1049,90 €. La carte graphique MSI Radeon RX 6900 XT GAMING X TRIO 16G est une carte graphique gaming qui est animée par l'architecture RDNA 2 destinée aux gamers ultra exigeants. Elle est la carte graphique idéale pour une utilisation en Réalité Virtuelle et le jeu en résolution 4K. Elle se dote notamment des technologies telles que le Radeon Image Sharpening, FidelityFX et de l'overclocking en un clic pour des performances maximales et des graphismes toujours plus détaillés et plus fluides. Elle est pourvue de 5120 processeurs de flux, 320 unités de texture, une interface mémoire 256 bits pour les 16 Go de VRAM GDDR6 et se dote de 80 Ray Accelerators pour le Raytracing.


> Voir l'offre
10,99 €Adaptateur Bluetooth 5.0 USB TP-Link UB500 à 10,99 €
Valable jusqu'au 17 Mai

Amazon fait une promotion sur l'adaptateur Bluetooth 5.0 USB TP-Link UB500 qui passe à 10,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...

L'adaptateur UB500 dote votre PC d'une technologie Bluetooth 5.0 plus avancée. Il offre des débits de connexion plus rapides et une portée plus étendue que la technologie Bluetooth 4.0. Rétrocompatible avec Bluetooth V4.0/3.0/2.1/2.0/1.1


> Voir l'offre
799,00 €Ecran PC 34 pouces incurvé BenQ EX3415R (WQHD, HDR, FreeSync, 144Hz) à 799 €
Valable jusqu'au 17 Mai

Amazon fait une belle promotion sur l'écran PC Samsung BenQ EX3415R qui passe 799 € livré gratuitement alors qu'on le trouve ailleurs à partir de 1000 €. La dalle IPS incurvée de 34" en résolution WQHD (3440 x 1440) se caractérise par une excellente restitution des couleurs ainsi que des angles de vision larges (178/178 degrés). Certifié VESA DisplayHDR 400, le moniteur Mobiuz EX3415R dispose en outre d'une technologie de pointe, le HDRi, capable de détecter automatiquement l'éclairage ambiant afin d'ajuster l'affichage tout en proposant un meilleur contraste et des couleurs plus saturées. Ce système exclusif à BenQ apporte une immersion maximale dans les jeux et films compatibles, pour des moments de détente incroyables au quotidien.

Pour une immersion totale dans vos parties, le moniteur BenQ Mobiuz se pare de haut-parleurs TreVolo 2.1 avec un caisson de basses et un processeur de signal numérique. Bénéficiez alors d'un son de qualité avec des basses riches, des aigus précis ainsi que 5 modes dédiés en fonction de vos envies.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique