> Tous les forums > Forum Bureautique
 Compter les lignes non vides (Excel 2010)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
LRD95
  Posté le 30/09/2010 @ 11:14 
Aller en bas de la page 
Petit astucien

Bonjour

Je suis sous excel 2010

J’ai trouvé sur internet la formule pour compter les cellules vide dans une colonne.

=NB.SI(B6:B31;"")&" opérations"

C’est le contraire que je voudrais, compter les cellules non vides.

Merci de bien vouloir m’aider.

Publicité
LRD95
 Posté le 30/09/2010 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Anonyme, ça fonctionne.

=NBVAL(B6:B31)&" opérations"

A+

ferrand
 Posté le 30/09/2010 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

...et si tu veux conserver NB.SI, tu peux faire: =NB.SI(plage;"<>")

pour compter les cellules qui contiennent du texte: =NB.SI(plage;"*")

Et pour les cellules vides, tu as aussi NB.VIDE à ta disposition.

LRD95
 Posté le 30/09/2010 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ferrand

Merci pour ta deuxième solution, mais je vais conserver NBVAL.

Ça m’intéresse quand même, je l’essayerai dans un autre fichier surtout la deuxième pour compter les cellules avec du teste.

Bonne journée

A+

qmike549
 Posté le 30/09/2010 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

a noter que cette formule est valable sur toutes les versions d'excel

Compter les lignes non vides (Excel 2010)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
44,99 €Lot de 2 brosses à dents électriques Oral-B Pro 2950 CrossAction à 44,99 €
Valable jusqu'au 27 Juin

Amazon fait une promotion sur le lot de 2 brosses à dents électriques Oral-B Pro 2950 CrossAction qui passe à 44,99 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 63 €. Cette brosse à dent rechargeable rend vos dents plus blanches en douceur dès le premier jour en éliminant les taches de surface. 2 modes de brossage : propreté et soin des gencives. Le minuteur professionnel de 2 minutes vous permet de vous brosser les dents pendant la durée recommandée.


> Voir l'offre
99 €Platine vinyle Audio Technica ATLP60BK à 99 €
Valable jusqu'au 25 Juin

Boulanger fait une promotion sur la platine vinyle Audio-Technica ATLP60BK qui passe à 99 € via une remise effectuée automatiquement dans le panier au lieu de 120 € habituellement. La platine AUDIO-TECHNICA ATLP60BK vous permet d'écouter les disques vinyle aux formats 33 tours ou 45 tours. Son fonctionnement entièrement automatique vous dispense de tout réglage fastidieux. Placez votre vinyle, lancez la lecture et profitez du son chaleureux de vos disques. La platine intègre un pré-ampli phono commutable.


> Voir l'offre
GratuitJeu PC Supraland gratuit
Valable jusqu'au 25 Juin

Epic Game Store offre actuellement le jeu PC Supraland gratuit. Un mélange entre Portal, Zelda et Metroid. Explorez, trouvez des améliorations secrètes, résolvez des puzzles, combattez des monstres et débloquez de nouvelles compétences vous permettant d'accéder à de nouveaux endroits. Audio en anglais, texte en français.


> Voir l'offre

Sujets relatifs
Supprimer les lignes vides dans Excel
Excel - Macro - eliminer des lignes vides
LIGNES VIDES DANS EXCEL
Excel supprimer lignes vides???
supprimer des lignes vides sous excel 2003
Excel 2010
compter lignes d'un tableau dont toutes les cellules sont en couleur
Faire un tableau sur Excel avec des sauts de lignes
Excel 2010
Changement dans Excel 2010 ?
Plus de sujets relatifs à Compter les lignes non vides (Excel 2010)
 > Tous les forums > Forum Bureautique