> Tous les forums > Forum Bureautique
 Compter les lignes non vides (Excel 2010)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
LRD95
  Posté le 30/09/2010 @ 11:14 
Aller en bas de la page 
Petit astucien

Bonjour

Je suis sous excel 2010

J’ai trouvé sur internet la formule pour compter les cellules vide dans une colonne.

=NB.SI(B6:B31;"")&" opérations"

C’est le contraire que je voudrais, compter les cellules non vides.

Merci de bien vouloir m’aider.

Publicité
LRD95
 Posté le 30/09/2010 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Anonyme, ça fonctionne.

=NBVAL(B6:B31)&" opérations"

A+

ferrand
 Posté le 30/09/2010 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

...et si tu veux conserver NB.SI, tu peux faire: =NB.SI(plage;"<>")

pour compter les cellules qui contiennent du texte: =NB.SI(plage;"*")

Et pour les cellules vides, tu as aussi NB.VIDE à ta disposition.

LRD95
 Posté le 30/09/2010 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ferrand

Merci pour ta deuxième solution, mais je vais conserver NBVAL.

Ça m’intéresse quand même, je l’essayerai dans un autre fichier surtout la deuxième pour compter les cellules avec du teste.

Bonne journée

A+

qmike549
 Posté le 30/09/2010 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

a noter que cette formule est valable sur toutes les versions d'excel

Compter les lignes non vides (Excel 2010)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
299,99 €Ecran PC 34 pouces Samsung S34J552WQR ultralarge (WQHD, 4 ms, 75Hz) à 299,99 €
Valable jusqu'au 28 Juin

Amazon fait une promotion sur l'écran PC 34 pouces Samsung S34J552WQR ultralarge qui passe à 299,99 € au lieu de 339 €. Cet écran possède une dalle VA de résolution 3440x1440 à 75 Hz (compatible FreeSync). La fonction Picture-by-Picture intégrée (PBP) permet l'affichage de deux sources différentes côte à côté à leur résolution native. Entrées HDMI et DP.


> Voir l'offre
10,99 €Switch Gigabit D-Link 5 ports avec boîtier métal à 10,99 €
Valable jusqu'au 28 Juin

Amazon propose actuellement le switch Gigabit D-Link DGS-105GL 5 ports (10/100/1000) avec boîtier métal qui passe à 10,99 €. On le trouve ailleurs à partir de 15 €.


> Voir l'offre
171,42 €Tablette BMAX MaxPad l11 (10.4'' IPS FHD, 8 coeurs, 8Go/ 128 Go, 4G, Android 11) à 171,42 €
Valable jusqu'au 29 Juin

Geekbuying fait une promotion sur la très bonne tablette tablette BMAX MaxPad l11 qui passe à 171,42 € au lieu de 230 €. Cette tablette possède un écran 10.4 pouces IPS PHD (2000x1200 pixels), un processeur T618 à 8 coeurs, 8 Go de RAM, 128 Go de stockage extensible par microSD, le GPS, le WiFi/Bluetoot et la 4G via un emplacement Dual SIM. Une webcam frontale 5MP + IR, une arrière de 13MP + flash LED et la reconnaissance facile sont présentes. Son châssis est en aluminium et elle offre une batterie de 6600 mAH à charge rapide 20W (USB Type C).

Le tout tourne sous Android 11 en français. De quoi tout faire sur cette tablette performante : jeux, vidéo, internet, bureautique, système GPS et multimédia pour voiture, etc.


> Voir l'offre

Sujets relatifs
Supprimer les lignes vides dans Excel
Excel - Macro - eliminer des lignes vides
LIGNES VIDES DANS EXCEL
Excel supprimer lignes vides???
supprimer des lignes vides sous excel 2003
Excel 2010
compter lignes d'un tableau dont toutes les cellules sont en couleur
Faire un tableau sur Excel avec des sauts de lignes
Excel 2010
Changement dans Excel 2010 ?
Plus de sujets relatifs à Compter les lignes non vides (Excel 2010)
 > Tous les forums > Forum Bureautique