× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 compter nb cellules infér. à la précéd.dont cette dernière est comprise...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 10/12/2017 @ 11:42 
Aller en bas de la page 
Petit astucien

Bonjour

Avec Excel 2007, sous une formule, je cherche à compter dans une colonne le nombre de cellules inférieures à la précédentes dont cette cellule précédente est comprise entre deux valeurs mais en modifiant des formules trouvé,... je n'y suis pas arrivé.

Voici un fichier où toutes les cellules de ce tableau avec un fond bleu sont celle avec une valeur inférieure à la précédentes.

J'aurais cru que dans la cellule B1475 la formule =NB.SI.ENS(B6:B1473;">=0,1";B6:B1473;"<=0,2";B7:B1474;"<"&(B6:B1473)) aurait fonctionné mais c'est pas le cas suite à un problème vers la fin de la formule.

Que me proposez vous ??

merci

Williams



Modifié par williamsss le 10/12/2017 11:44
Publicité
DjiDji59430
 Posté le 10/12/2017 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Donne un exemple concret de ce qu'il faut obtenir

Cdlmnt

williamsss
 Posté le 10/12/2017 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
vedene
 Posté le 06/01/2018 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour williamsss,

As-tu la possibilité de créer à droite de la colonne des nombres inscrits, 10 colonnes que tu masqueras ensuite.

Dans chacune des colonnes tu installes les formules de ce genre "=SI(ET(B6>=50%;B6<=60%);1;"") " ici pour la colonne des 50 à 60%

Et dans la cellule ou tu veux les résultats, la formules "=SOMME("plage des cellules concernées)

Cordialement



Modifié par vedene le 06/01/2018 11:40
williamsss
 Posté le 06/01/2018 à 23:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
vedene a écrit :

Bonjour williamsss,

As-tu la possibilité de créer à droite de la colonne des nombres inscrits, 10 colonnes que tu masqueras ensuite.

Dans chacune des colonnes tu installes les formules de ce genre "=SI(ET(B6>=50%;B6<=60%);1;"") " ici pour la colonne des 50 à 60%

Et dans la cellule ou tu veux les résultats, la formules "=SOMME("plage des cellules concernées)

Cordialement

Bonjour,

Non justement vu la place que me prend plein d'autres tableaux, c'est pour cela que je tentais de trouver une solution qui permettait de calculer ceci comme le 2ème fichier le montre c'est à dire une formule dans une cellule pour calculer ce que j'ai expliqué.

merci

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
3ème offert2 jeux de société achetés = le 3ème offert
Valable jusqu'au 24 Octobre

Pour 2 jeux de société achetés sur Fnac.com, le 3ème vous est offert. Une très bonne affaire puisque vous trouverez des références comme 7 Wonders, Concept, Les Aventuriers du Rail, Pandemic, Blanc Manger coco, Dixit, 6 qui prend, Carcassone, ...


> Voir l'offre
36,99 €Disque dur Western Digital Blue 1 To à 36,99 €
Valable jusqu'au 22 Octobre

Cdiscount fait une belle promotion sur le disque dur Western Digital Blue 1 To à 36,90 €. Ce disque dur 3.5 pouces SATA III  tourne à 7200 tr/min.


> Voir l'offre
13,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 13,99 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 13,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
compter lignes d'un tableau dont toutes les cellules sont en couleur
selection plage cellules dont nombre lignes variab
compter des cellules colorés
compter les cellules
Compter cellules non adjacente sur ligne <> à 0
Compter les cellules non vide d'une ligne en VBA
Pb pour compter des cellules
Compter des cellules non vides
Compter Cellules Ayant Mfc Bleu
Compter des cellules sur une plage
Plus de sujets relatifs à compter nb cellules infér. à la précéd.dont cette dernière est comprise...
 > Tous les forums > Forum Bureautique