> Tous les forums > Forum Internet et Réseaux
 Configuration réseau (modem + 3 switch
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Kavak
  Posté le 04/09/2017 @ 07:36 
Aller en bas de la page 
Petit astucien

Bonjour,

Voilà, nous exploitons une petite entreprise (hôtel familiale) à Bruxelles.

Nous avons une connexion professionnel (modem + un routeur "Technicolor TG670").

J'ai installé 3 différents switch à 3 étages afin d'avoir une connexion "WIFI" dans tout le bâtiment (du premier au 4ème étage), avec 3 SSID différents mais le même MDP.

Comme ça, chacun pourra se connecter là où il y a plus de signal.

L'ordinateur (Windows 7) est également branché sur le même réseau via un câble RJ45.

Mais voilà, depuis quelques temps, lorsque j'allume l'ordinateur, il n'arrive pas à s'identifier et me dit "réseau non-identifié" et Windows me propose de redémarrer le modem, ce que je fais.

Et une fois, lorsque l'ordinateur était allumé, il m'a fait le même coup de "réseau non-identifié".

Pouvez-vous m'aider afin d'éviter ce problème ? Et aussi si vous avez des idées pour optimiser le réseau ? Car de temps en temps je dois booter les switch aux étages car, je pense, après un certain nombres de connexion, le switch bug...

Je précise qu'à part l'ordinateur à la réception, personne ne se branche par câble, uniquement par WIFI donc.

A vous lire, en vous remerciant d'avance,

Publicité
fgondard
 Posté le 04/09/2017 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Peux-tu donner plus de précisions sur ce que tu appelles "switch" (voir 3e lien dans ma signature pour la signification de ce terme). Je pense qu'il s'agit plutôt de points d'accès wifi éventuellment dotés d'un commutateur ethernet.

Sur quoi est branché ton ordinateur, directement sur le routeur ?

Quand tu auras le problème fait un copier-coller de ce qui suit dans Exécuter (touches Windows + R) : cmd /k ipconfig /all >ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message.

Je ne connais pas le détail de ta configuration réseau mais je me permet d'attirer ton attention sur un point. La connecion wifi offerte aux clients ne doit permettre que l'accès à internet afin de protéger ton ordinateur personnel contre toute intrusion.

Kavak
 Posté le 04/09/2017 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour ta réponse fgondard.

Ce que j'appelle un switch, c'est plutôt un routeur (du style tp link router ac750), j'en ai 3 comme ça qui sont branchés par câble au routeur TG670 du fournisseur.

Mon ordinateur est branché sur le routeur TG670 du fournisseur.

En effet, le fournisseur m'a fourni, le modem BBOX duquel par un câble vers le routeur TG670 du fournisseur. Et de ce routeur 4 câbles partent (aux 3 routeurs/switchs aux étages et le dernier à notre ordinateur).

Et dès que j'ai le problème, je le poste ici.

Merci d'avance,

Kavak
 Posté le 13/09/2017 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Voilà, je viens d'avoir le problème à nouveau.

Et j'ai l'impression que le problème surgit lorsque l'ordinateur est en mode veille (j'ai désactivé le mode veille).

Voici le contenu du message (si j'ai bien exécuté les manoeuvres) :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : user-PC

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Liste de recherche du suffixe DNS.: lan

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : lan

Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

Adresse physique . . . . . . . . . . . : 30-5A-3A-83-53-DB

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6. . . . . . . . . . .ÿ. . .: 2a02:a018:1:f00:9c72:55:45dc:f884(pr‚f‚r‚)

Adresse IPv6 temporaire . . . . . . . .: 2a02:a018:1:f00:1ca4:6c81:c82f:de97(pr‚f‚r‚)

Adresse IPv6 de liaison locale. . . . .: fe80::9c72:55:45dc:f884%11(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.2.18(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : mercredi 13 septembre 2017 06:50:51

Bail expirant. . . . . . . . .ÿ. . . . : mercredi 13 septembre 2017 13:13:54

Passerelle par d‚faut. . . .ÿ. . . . . : fe80::c6ea:1dff:fe47:16ba%11

192.168.2.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.2.1

IAID DHCPv6 . . . . . . . . . . . : 238049850

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-20-9A-40-D0-30-5A-3A-83-53-DB

Serveurs DNS. . . . . . . . . . . . . : fe80::e2b9:e5ff:fe2b:32aa%11

192.168.2.1

195.238.2.21

195.238.2.22

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.lan :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . : lan

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

fgondard
 Posté le 13/09/2017 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je suppose que le routeur a bien l'adresse IP 192.168.2.1 côté réseau local et dans ce cas le résulat de la commande ipconfig ne révèle aucune anomalie. Tu es bien connecté et le serveur DHCP t'a attribué une adresse IP (192.168.2.18). Tu es sûr que tu as passé cette commande à un moment où ça ne fonctionnait pas ?

Ton histoire de veille fait penser à une désactivation de la carte réseau. Dans ses propriétés, onglet gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Pour le reste ton installation me semble bien compliquée. Pour mettre du wifi partout ce n'est pas de routeurs dont tu avais besoin mais de points d'accès wifi. Voir sur mon site (3e lien dans ma signature) pour le rôle respectif de ces appareils. On peut néanmoins les utiliser comme simple point d'accès en les connectant à ton routeur via l'un de leurs ports LAN au lieu de leur port WAN., sans se servir de leur fonction routeur. Sur mon site un chapitre est consacré à ce type de montage (que j'utilise au moment même où j'écris ces lignes);

Kavak
 Posté le 13/09/2017 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement Windows était autorisé à couper le périphérique pour économiser l'énergie.

Je viens de désactiver.

Je suis sûr d'avoir fait la commande au moment où la connexion était "saturée".

Pour l'installation, j'étais parti de l'idée d'aussi permettre aux clients de se connecter via un port LAN (pour une meilleure connexion).

En effet dans chaque chambre, il y a une prise lan murale, ces cables se regroupent dans la gaine technique où je comptais les brancher au switch.

Mais j'ai vite remarqué que tout le monde utilise simplement le WIFI.

Je vais lire ta page et je reviendrais avec des questions s'il le faut.

Merci pour ton aide.

fgondard
 Posté le 13/09/2017 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mais j'ai vite remarqué que tout le monde utilise simplement le WIFI.

Tablettes et téléphones ne se connectent qu'en Wifi sauf à balader du matériel supplémentaire.

Mais même pour une connexion en ethernet tu peux te servir de tes routeurs comme de simples commutateurs. Mais ç'est vrai que ça bouffe un port.

Dans un cas comme dans l'autre, utilisation ou non de la fonction routeur, ton ordinateur n'est pas protégé contre une intrusion. À moins que le routeur Technicolor puisse être paramétré, port par port, pour n'offrir que l'accès à internet.

Et ces routeus, tu leur as bien mis une adresse IP manuelle côté WAN ?

Kavak
 Posté le 13/09/2017 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai simplement branché ces routeurs aucune configuration (à part changer le SSID et le MDP).

Effectivement, chaque semaine je dois rebooter les routers car après un certain nombre de connexion, ils buguent.

j'étais là lorsque le technicien à installer le routeur, je ne pense pas qu'il ait fait une quelconque protection.

Comme tu dis, il y a aussi un aspect "sécurité" à prévoir, au niveau de la protection de mon ordinateur et des données importantes qui vont avec.

Et dernièrement, je peux bloquer l'accès à certains sites ? Genre bloquer l'accès au DARK WEB, etc...

fgondard
 Posté le 15/09/2017 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En ce qui concerne les routeurs d'étage est-ce que ce sont tous des TP-Link AC750. Ce modèle permet de créer un réseau wifi invité. C'est ce type de réseau qui doit être mis à la disposition de tes clients. Ainsi ils n'ont pas d'accès à ton réseau local pour autre chose qu'accéder à internet.

Pour bloquer l'accès à certains sites il faut agir au niveau du pare-feu intégré au routeur sur lequel les clients sont connectés.

Les problèmes que tu rencontre sur tes routeurs d'étage ne sont pas normaux. Il faudrait savoir comment ils sont utilisés (comme routeur ou comme simple point d'accès wifi) et comment ils sont paramétrés au niveau de leur adresse IP (fixe ou dynamique), et aussi connaître les paramètres DHCP du TG670. S'il n'y pas de loup de ce côté là, voir s'il est possible de mettre à jour leur logiciel embarqué.

Publicité
Kavak
 Posté le 20/09/2017 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Fgondard,

Le problème premier est revenu 3 fois en 3 jours.

Une fois lorsque l'ordinateur n'étais pas utilisé depuis plus d'une heure, la deuxième fois un peu pareil.

La troisième fois, il y a juste 1 petite heure mais là, j'étais en train de l'utiliser lorsque le problème est survenu.

Pour rappel, j'ai désactivé l'option "couper le périphérique pour économiser l'énergie".

Voici le dernier rapport :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : user-PC

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Liste de recherche du suffixe DNS.: lan

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : lan

Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

Adresse physique . . . . . . . . . . . : 30-5A-3A-83-53-DB

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6. . . . . . . . . . .ÿ. . .: 2a02:a018:1:f00:9c72:55:45dc:f884(pr‚f‚r‚)

Adresse IPv6 temporaire . . . . . . . .: 2a02:a018:1:f00:b0e4:1690:444f:7e24(pr‚f‚r‚)

Adresse IPv6 de liaison locale. . . . .: fe80::9c72:55:45dc:f884%11(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.2.2(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : mercredi 20 septembre 2017 12:32:47

Bail expirant. . . . . . . . .ÿ. . . . : mercredi 20 septembre 2017 14:32:47

Passerelle par d‚faut. . . .ÿ. . . . . : fe80::c6ea:1dff:fe47:16ba%11

192.168.2.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.2.1

IAID DHCPv6 . . . . . . . . . . . : 238049850

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-20-9A-40-D0-30-5A-3A-83-53-DB

Serveurs DNS. . . . . . . . . . . . . : 192.168.2.1

195.238.2.21

195.238.2.22

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.lan :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . : lan

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Pour tes questions, non ce sont 3 modèles différents (achetés séparément).

Je pense que les routeurs sont utilisés comme routeur et non comme simple point d'accès Wifi.

Pour l'adresse IP, lequel est le mieux ? Car je pense qu'ils sont tous en adresse IP dynamique.

Et qu'est ce que tu entends pas DHCP ?

En te remerciant d'avance pour ton aide.

fgondard
 Posté le 20/09/2017 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La connexion au réseau local me semble OK mais j'ai l'impresion qu'il y a un problème avec les adresses de DNS (domain name server). On dirait qu'en plus de l'adresse IP du routeur il y a celle de 2 des 3 autres. Mets toi en automatique si ce n'est pas le cas.

Peux tu donner la marque et le modèle précis de tes routeurs d'étage. C'est pour voir si tous ont la fonction réseau wifi invité.

DHCP (dynamic host configuration protocol). Voir le chapitre concerné sur mon site (3e lien dans ma signature).

Utiliser tes routeurs d'étage en tant que tels ne t'apporte strictement rien si ce n'est des complications supplémentaires. Sur mon site j'explique comment les utiliser comme un simple point d'accès wifi.

Kavak
 Posté le 20/09/2017 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici les 3 appareils :

TP-LINK N750 - Model : TL-WDR4330

TP-LINK Archer C20

TP-LINK Wireless N - Tl-WR841N

J'avais l'un des routeurs chez moi et les autres ont été acheté au fur et à mesure.

S'il est conseillé de s'orienter vers quelque chose de plus professionnelle, n'hésite pas à me conseiller.

Effectivement, un point d'accès permet une plus grande nombre de connexion.

fgondard
 Posté le 20/09/2017 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As-tu vérifié que les adresse IP des DNS n'étaient pas forcées ?

Effectivement, un point d'accès permet une plus grande nombre de connexion.

Tes routeurs sont chacun la réunion en une seule boîte d'un routeur, d'un commutateur ethernet et d'un point d'accès wifi. Utiliser un point d'accès spécialisé n'apporte rien de plus.

Les deux premiers possèdent une fonction "réseau wifi invité" mais pas le 3e. Pour une sécurité totale vis à vis de ton propre équipement c'est peut-être lui qu'il faudrait remplacer.

Par contre je ne sais pas, quand cette fonction existe, si le nombre d'invités simultanés est limité. Toutefois, même s'il ne l'est pas, il est possible qu'une table garde trace de l'adresse MAC des machines qui se sont connectées et qu'elle soit limitée en taille. C'est d'ailleurs aussi valable pour le réseau wifi standard et cela pourrait peut-être expliquer les blocages.

Pour utiliser un routeur pour sa seule fonction point d'accès wifi il faut :
- désactiver son serveur DHCP ;
- lui attribuer une adresse IP locale (LAN) dans son propre sous-réseau IP, c'est à dire de la forme 192.168.2.n pour toi (non obligatoire pour le fonctionnement mais recommandé pour contibuer d'avoir accès à ses menus de configuration) ;
- le connecter à ton routeur principal via l'un de ses ports LAN (généralement jaune) et non pas via son port WAN (généralement bleu).

Tout les paramètres liés à la fonction routeur ne jouent plus alors aucun rôle. Tout devient alors beaucoup plus simple.

Et je peux te dire que ça fonctionne puisque c'est le montage que j'utilise chez moi.

Kavak
 Posté le 25/09/2017 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Hier, j'ai essayé avec l'un des routeurs.

Dès que je désactives le serveur DHCP, la connexion échoue.

Pareil lorsque je connecte le câble à un port jaune au lieu du port bleu.

J'ai également essayé de mettre la même adresse IP que le modem mais le routeur n'a pas pris.

Mais pour la manipulation des réseaux invités, je peux limiter les upload et download.

fgondard
 Posté le 25/09/2017 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dès que je désactives le serveur DHCP, la connexion échoue.

C'est normal, il faut procéder dans l'ordre.

Au préalable il faut aller dans les menus de configuration de ton routeur principal pour noter la plage d'adresses IP réservée à son serveur DHCP. Au besoin modifier cette plage pour avoir des addresse libres. Par exemple ne la faire commencer qu'à 10 ou au contraire l'arrêter à 100. Le but est de disposer d'adresse IP faciles à mémoriser pour les affecter aux routeurs secondaires (192.168.2.2,3 et 4 si les adresse basses ont été libérées).

Ensuite il faut reconfigurer chacun des routeurs secondaires et faisant les manips dans cet ordre précis :
- déconnecter le câble réseau qui le relie au routeur principal puis le connecter à un PC via l'un des ses ports LAN
- aller dans ses menus de confiiguration puis désactiver le serveur DHCP;
- changer son adresse IP dans la section LAN par l'une de celle libérées (192.168.2.n).

On constate alors que l'on a perdu l'accès aux menus de configuration ce qui est tout à fait normal puisqu l'adresse IP du PC acquise au début n'est pas dans le bon sous-réseau IP.

E,n l'état, pour y retourner il faudrait sur le PC aller dans les propriétés du protocole TCP/IP afin de lui affecter provisoirement une adresse IP compatible (192.198.2.100 par exemple). Si l'on fait cette manip il faudrapas oublier in fine de le remettre en adresse IP automatique.

Il n'y a a plus qu'à reconnecter le routeur sur le routeur principal mais via l'un de ses ports LAN. Le port WAN ne sert plus à rien.

Pour vérifier que tout fonctionne, arrêter et redémarrer le PC toujours connecté au routeur secondaire. Dans une fenêtre console (cmd dans Exécuter) passer une commande ipconfig /all. On doit constater qu'il a bien une adresse IP de type 192.168.1.n et que celle de la passerelle est bien 192.168.2.1 (comme le résultat transmis dans l'un de tes précédents messages) et le PC doit pouvoir accéder à internet.

À chaque étape vérifier que les modifs de configuration ont bien été appliquées.

pour la manipulation des réseaux invités, je peux limiter les upload et download

C'est à toi de voir si tu veux mettre des limites.

Penser à mettre un nom de réseau (SSID) signifiant (évoquant le nom de ton hôtel par exemple) et distinct pour chacun (1,2, etc.).



Modifié par fgondard le 25/09/2017 18:21
Kavak
 Posté le 04/10/2017 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour fgondard,

Je vais effectuer les manipulations aujourd'hui, je te tiens au courant.

Encore quelques petites questions avant de commencer :

Je n'ai pas accès aux paramètres serveur DHCP, je dois contacter le fournisseur...

Lorsque je déconnecte le câble réseau qui le relie au routeur principal et que je connecte CE câble au PC, est-ce que j'aurai accès au menus configurations puisque le routeur ne sera pas connecter à aucun réseau via câble ?

Lorsque j'assigne une adresse IP libérée aux routeurs, ce seront des adresses IP "fixes" pour ces routeurs ? Quant à mon ordinateur principal, puis-je également assigner une adresse ip "fixe" ?

Sinon j'ai sous la main un modem-routeur, Wireless N gigabit adsl2+ TP link TD-W8970, est-ce que je peux l'utiliser comme point accès ?

En te remerciant d'avance, bien à toi,

fgondard
 Posté le 04/10/2017 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai pas accès aux paramètres serveur DHCP, je dois contacter le fournisseur...

Quel serveur DHCP, celui de ton routeur Technicolor ? Voir le guide ici. Passer par Easy Setup.

Lorsque je déconnecte le câble réseau qui le relie au routeur principal et que je connecte CE câble au PC, est-ce que j'aurai accès au menus configurations puisque le routeur ne sera pas connecter à aucun réseau via câble ?

Dans l'état actuel chacun de trois routeurs secondaires gère son propre réseau local. Le fait qu'ils soient aussi connectés au routeur principal ne joue que pour l'accès à internet. Si leur serveur DHCP est activé (il l'est par défaut) un PC que l'on branche dessus va acquérir une adresse IP (de la forme 192.168.1.n ou 0.n si on a gardé les paramètres par défaut) et il sera possible d'accéder aux menus de configuration.

Cette adresse IP étant acquise l'ordinateur va la conserver tant que le bail n'a pas expiré et qu'on ne l'éteint pas, même si on sésactive le serveur DHCP. C'est pour ça qu'il faut commencer par ça et ensuite changer l'adresse IP (LAN) du routeur. Après cette deuxième modification c'est comme pendant la phase de rentrée dans l'atmosphère d'un vaisseau spatial, la communication est coupée.

Dans la foulée on remet un câble réseau entre le routeur principal et l'un des ports LAN du routeur secondaire puis on force la réatribution d'une adress IP au PC (le moyen le plus simple étant de le faire redémarrer). Cette fois-ci c'est le serveur DHCP du routeur secondaire qui va faire le boulot et attribuer au PC une adresse IP de la forme 192.168.2.n. La communication va être rétablie.

Lorsque j'assigne une adresse IP libérée aux routeurs, ce seront des adresses IP "fixes" pour ces routeurs

Une adresse IP assignée manuellement est une adresse fixe par opposition à une adresse IP assignée par un serveur DHCP qui elle n'est pas forcément la même d'une fois sur l'autre (tout dépend de l'ordre de mise sous-tension des stations qui demandent qu'on leur attribue une adresse IP).

Quant à mon ordinateur principal, puis-je également assigner une adresse ip "fixe"

Oui mais ça n'a aucun intérêt. Il n'y abesoin d'assigner manuellement une adresse IP à une station que si on a besoin de communiquer avec elle à partir de cette adresse et qu'on doit donc la connaître. C'est le cas notamment pour celles qui doivent pouvoir être accédées depuis l'extérieur. C'est aussi le cas ici pour tes routeurs secondaires afin de pouvoir accéder facilement à leurs menus de configuration.

Sinon j'ai sous la main un modem-routeur, Wireless N gigabit adsl2+ TP link TD-W8970, est-ce que je peux l'utiliser comme point accès ?

Exactement de la même manière que tes routeurs actuels. Comme il semble qu'on puisse déclarer un réseau wifi invité il pourrait même remplacer celui de tes routeurs qui ne le permet pas.

Encore une fois je te recommande de regarder ce que j'explique en détail sur mon site.

Publicité
Kavak
 Posté le 04/10/2017 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai trouvé la plage DHCP (voir annexe) mais j'ai besoin d'être "Admin" pour configurer cela, ce que je ne suis pas, j'attends toujours le retour du service...

fgondard
 Posté le 04/10/2017 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Là c'est une page donnant l'état de l'interface LAN que tu montres. On y voit d'ailleurs que toutes les adresses possibles (de 2 à 254) sont incluses dans la plage DHCP. D'où la nécessité d'en libérer.

La page deparamétrage devrait avoir cette tête là :

j'ai besoin d'être "Admin"

C'est bizare, d'après la notice, par défaut il n'y a ni nom ni mot de passe pour entrer dans les menus de configuration.

Kavak
 Posté le 04/10/2017 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà c'est fait au niveau du dhcp du routeur principale mais maintenant mon pc n'arrive plus à se connecter. J'ai débranché et redémarrer le routeur principale plusieurs fois. Idem pour le pc...

fgondard
 Posté le 04/10/2017 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà c'est fait au niveau du dhcp du routeur principal

Qu'as-tu fait ? Il fallait juste changer la borne inférieure (la mettre à 192.168.2.11 par exemple) ou la borne supérieure (192.168.2.200, exemple aussi).

Si tu as décoché la case "Enable DHCP" le serveur n'est plus actif et il faut attribuer provisoirement au PC une adresse IP manuelle de la forme 192.168.2.n afin de pouvoir de nouveau accéder aux menus de configuration et corriger.

J'ose espèrer que tu n'as pas mis les adresses de l'exemple du manuel. Cet exemple ne vaut qu'avec l'adresse IP par défaut du routeur (192.168.1.1). Chez toi c'est 192.168.2.1. Mais dans ce cas en procédant comme çi-dessus tu vas pouvoir corriger.

Kavak
 Posté le 04/10/2017 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

C'était un problème au niveau du fournisseur d'accès, après sa manipulation je n'avais plus de connexion du tout.

Je n'ai pas encore eu le temps de m'occuper des manipulations des routeurs, j'ose espérer pouvoir faire cela demain.

Par contre, il n'a limité que du ...10 au 100 (voir image en dessous).

fgondard
 Posté le 04/10/2017 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bof, de 10 à 100 ça laisse la possibilité de connecter 91 stations en adresse IP automatique donc 90 clients si l'une est ton PC. Tu as parlé d'un hôtel familiale, pas d'un palace, ça devrait suffire.

Puisque les adresses basses sont libérées et que 1 est ton routeur principal, tu peux mettre 2,3 et 4 pour les autres (ou 101, 102 et 103 si tu préfères). L'essentiel est que ces adresses soient facilement mémorisables.



Modifié par fgondard le 04/10/2017 19:57
Kavak
 Posté le 05/10/2017 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui surtout que le Wifi du routeur principal est éteint. Mais si je comprends bien simultanément, il peut y avoir maximum 90 appareils connectées ?

j'ai suivi tes étapes pour le 1er étage en créant un réseau invité avec le SSID de l'hôtel et le réseau WIFI normal, j'ai laissé le nom d'original. Comme ça les clients se connecteront au réseau invité uniquement.

Ci-dessous le printscreen de la commande ipconfig /all

Je me suis connecté une fois avec le câble RJ45 et une wifi via le réseau WIFI.

Par contre, lorsque j'exécute la commande 192.168.2.1, j'ai également accès au menu de configuration du routeur principal, est-ce normal ??



Modifié par Kavak le 05/10/2017 14:31
fgondard
 Posté le 05/10/2017 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mais si je comprends bien simultanément, il peut y avoir maximum 90 appareils connectées ?

C'est bien ça. Tout au moins si on ne précise pas l'adresse IP. Le serveur DHCP du routeur principal dispose d'un pool de 91 adresses IP (de 10 à 100 bornes comprises) mais si ta propre machine en a pris une il est en reste 90.

Par contre, lorsque j'exécute la commande 192.168.2.1, j'ai également accès au menu de configuration du routeur principal, est-ce normal ??

Oui c'est normal puisque toutes les stations sont dans le même sous-réseau IP (192.168.2.0). Mais en wifi via le réseau invité je pense que l'accès est interdit. C'est le but même d'un réseau invité, ne permettre que l'accès à internet. Vérifie et confirme.

Kavak
 Posté le 05/10/2017 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Mais si je comprends bien simultanément, il peut y avoir maximum 90 appareils connectées ?

C'est bien ça. Tout au moins si on ne précise pas l'adresse IP. Le serveur DHCP du routeur principal dispose d'un pool de 91 adresses IP (de 10 à 100 bornes comprises) mais si ta propre machine en a pris une il est en reste 90.

Par contre, lorsque j'exécute la commande 192.168.2.1, j'ai également accès au menu de configuration du routeur principal, est-ce normal ??

Oui c'est normal puisque toutes les stations sont dans le même sous-réseau IP (192.168.2.0). Mais en wifi via le réseau invité je pense que l'accès est interdit. C'est le but même d'un réseau invité, ne permettre que l'accès à internet. Vérifie et confirme.

Si je comprends bien l'ensemble, le client n° 15 va se connecter par exemple 192.168.2.22, le lendemain lorsqu'il sera parti, cette adresse sera toujours disponible pour le client suivant par exemple ?

Les réseaux invités n'ont pas accès aux menus configurations des routeurs des étages (en mode invité) mais bizarrement, ils ont accès au menus configurations du routeur principal (je parle via une connexion en mode WIFI - réseau invité).

Ca ça m'embête un peu qu'ils aient accès à cette partie. Comment peut-on faire pour bloquer ?

Dernier point, la plage DHCP allait jusqu'à 254, est-il nécessaire de redemander à mon FAI la modification vers .254 ?



Modifié par Kavak le 05/10/2017 15:59
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
34,99 €SSD Crucial BX500 240 Go à 34,99 €
Valable jusqu'au 04 Avril

Amazon propose actuellement le SSD Crucial BX500 240 Go à 34,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
139,74 €Enceinte Bluetooth Bose SoundLink Mini II Special Edition à 139,74 € livrée
Valable jusqu'au 05 Avril

Amazon Royaume-Uni propose actuellement l'enceinte Bluetooth Bose SoundLink Mini II Special Edition à 114,99 £. Avec la conversion en euros et la livraison en France, l'enceinte vous reviendra à 139,74 € livrée. On la trouve partout ailleurs à partir de 159 €. Cette référence propose, dans un format compact et élégant, une diffusion sans-fil de avec son riche et naturel de toutes vos musiques stockées sur un smartphone, une tablette ou un PC équipé de la technologie bluetooth. Une prise auxiliaire est également présente. Le micro intégré vous permettra de passer des appels ou d'utiliser l'assistant intégré à votre appareil mobile. L'autonomie est de 12 heures. Recharge via USB-C. Rappelons que vous pouvez utiliser votre compte Amazon France pour commander sur Amazon UK et qu'il n'y a pas de douanes.


> Voir l'offre
33,90 €Caméra de surveillance TP-Link Tapo C200 à 33,90 €
Valable jusqu'au 04 Avril

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 33,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre

Sujets relatifs
Configuration reseau/switch/wifi
réseau avec modem routeur et switch
Perte réseau ethernet modem routeur
connection reseau local modem routeur Dlink DSL-2750U
configuration reseau
Configuration modem speedstream en mode pont
configuration reseau
Connexion réseau local n'a pas de configuration IP
Configuration modem routeur Atlantis Land A02-RA242-W54
configuration de ma carte réseau
Plus de sujets relatifs à Configuration réseau (modem + 3 switch
 > Tous les forums > Forum Internet et Réseaux