> Tous les forums > Forum Internet et Réseaux
 Configuration Routeur Alicebox ? Internet et Emule
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
orsayzon
  Posté le 22/12/2009 @ 13:43 
Aller en bas de la page 
Astucien

Bonjour,

J'ai des amis qui on une alicebox.

un pc est branché en ethernet

et 2 autre ordi portable en wifi....

Savez vous comment configurer le routeur pour eviter les conflit d'ip comme il y a actuellement ???

(j'ai les adresse MAC de leur pc)

Comment configurer AUSSI le routeur pour que les 3 ordis soit en HIGH ID aussi .......?

La config actuelle :

Ip alice box : 192.16.0. 254

DHCP : activé

debut DHCP : 192.168.0.10

fin DHCP : 192.168.0.50

ip DMZ : 192.168.0.0

réponse au ping : activer

proxy WOL : desactiver

UPNP : activer

------------------------

j'ai créé dans redirection des ports UDP et TCP different pour chaque ordi.... (et mis les memes sur emule..)

Avec toujours adresse 192.168.0.10

Je ne sais pas si c'est bien ??

-----------------------

Dans : Baux DHCP permanents

J'ai créé :

192.168.0.10 >>>> et l'adresse MAC du 1er ordi

192.168.0.10 >>>> et l'adresse MAC du 2eme ordi

192.168.0.10 >>>> et l'adresse MAC du 3eme ordi

Là encore je ne sais pas si c'est bien....

Surement que non car un des ordi affiche un message d'erreur d'adresse Ip et se connecte plus....

Merci de votre aide...

merci



Modifié par orsayzon le 22/12/2009 14:09
Publicité
bernie50
 Posté le 22/12/2009 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Message original par orsayzon

Bonjour,

J'ai des amis qui on une alicebox.

un pc est branché en ethernet

et 2 autre ordi portable en wifi....

Savez vous comment configurer le routeur pour eviter les conflit d'ip comme il y a actuellement ???

(j'ai les adresse MAC de leur pc)

Comment configurer AUSSI le routeur pour que les 3 ordis soit en HIGH ID aussi .......?

La config actuelle :

Ip alice box : 192.16.0. 254

DHCP : activé

debut DHCP : 192.168.0.10

fin DHCP : 192.168.0.50

ip DMZ : 192.168.0.0

réponse au ping : activer

proxy WOL : desactiver

UPNP : activer

------------------------

j'ai créé dans redirection des ports UDP et TCP different pour chaque ordi.... (et mis les memes sur emule..)

Avec toujours adresse 192.168.0.10

Je ne sais pas si c'est bien ??

-----------------------

Dans : Baux DHCP permanents

J'ai créé :

192.168.0.10 >>>> et l'adresse MAC du 1er ordi

192.168.0.10 >>>> et l'adresse MAC du 2eme ordi

192.168.0.10 >>>> et l'adresse MAC du 3eme ordi

Les 3 pcs recoivent la même adresse = 192.168.0.10 donc conflit.

Pourqoui ne pas utiliser DHCP et attribution auto des adresses

ou

192.168.0.10 >>>> et l'adresse MAC du 1er ordi

192.168.0.12 >>>> et l'adresse MAC du 2eme ordi

192.168.0.14 >>>> et l'adresse MAC du 3eme ordi

Là encore je ne sais pas si c'est bien....

Surement que non car un des ordi affiche un message d'erreur d'adresse Ip et se connecte plus....

Merci de votre aide...

merci



Modifié par bernie50 le 22/12/2009 15:03
orsayzon
 Posté le 23/12/2009 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai fais ce que tu m'as dit....

Internet fonctionne mais ils sont toujours en LOWID...

Une idée?

tilagoon
 Posté le 23/12/2009 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Il faut faire une redirection dans le routeur des ports utilisés par Emule vers l'IP du PC concené !!

Donc pour que les 3 puissent être en HIGHID utiliser des ports différents pour chacun !!

orsayzon
 Posté le 23/12/2009 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Tilagoon...

Merci de prendre le temps de me repondre...

Mais la je ne comprends pas...

-->> L'adresse ip du pc concerné je latrouve comment ? Avec Ipconfig/all ??

-->> comment et ou rediriger ces adresses? ou ? et comment faire?

Merci

tilagoon
 Posté le 23/12/2009 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Oui , avec Ipconfig tu auras l'adresse IP attribuée au PC par le routeur ( 192.168.0.xx ) .

Pour la redirection ça dépend de ta box ..... je ne connais pas l'alicebox mais ICI tu devrais pouvoir trouver la méthode !!!

orsayzon
 Posté le 23/12/2009 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

voila ce qu'il y a sur le site alice....

Mais je ne sais pas quoi mettre dans "DEBUT" et dans "FIN" !!

L' UDP d'emule + le TCP ??

Genre :

(j'ecris n'importe quoi)

DEBUT FIN

30700 30700 UDP 192.0.168.10

60500 60500 TCP 192.0.168.10

???

redirection

tilagoon
 Posté le 23/12/2009 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Tu définis dans emule les ports TCP et UDP à utiliser et ce sont eux que tu mets dans le routage.

Début et fin : la même chose car pour autant que je me souvienne on n'utilise qu'un seul port de chaque avec emule .

orsayzon
 Posté le 23/12/2009 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Donc comme j'ai fais c'est bon alors ??? UDP et TCP ???

Pourtant en faisant ca, il y a :

1 ordi en lowid

1 en highid

et le 3eme a plus du tout de connection internet....

Publicité
chaseur57150
 Posté le 23/12/2009 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tilagoon
 Posté le 23/12/2009 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

orsayzon a écrit :

Donc comme j'ai fais c'est bon alors ??? UDP et TCP ???

Pourtant en faisant ca, il y a :

1 ordi en lowid faut lui assigner d'autres ports dans emule differents de celui en HighID

1 en highid Bravo

et le 3eme a plus du tout de connection internet.... sans doute un conflit d'(IP

Sont bien tous en DHCP ????

orsayzon
 Posté le 23/12/2009 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oui...

chaque ordi a des port UDP et TCP different

Enregistré sur le site alice et dans emule....

Chaque ordi a une adresse IP fixe que j'ai enregistré sur la site alice

192.168.1.10 UDP : 58934 TCP: 63286

192.168.1.12 UDP : 30980 TCP: 28228

192.168.1.14 UDP : 35575 TCP: 35565

Que faire de plus ???

tilagoon
 Posté le 23/12/2009 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

ça devrait être bon !!!

Tu as bien fait 3 règles de routage dans la box ??

Maintenant je ne suis pas sur que l'on puisse utiliser Emule simultanément sur tous les PC's !!!!

J'ai délaissé Emule il y a un bon bout de temps pour les "Torrents" .... je ne peux donc plus faire d'essais !!!!



Modifié par tilagoon le 23/12/2009 15:16
orsayzon
 Posté le 23/12/2009 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

chaseur57150....

J'ai suivi ton lien...


Je lui ai fait changer le "propriété de protocole internet"

de "automatique" nous avons mis :

"utiliser l'adresse IP suivante"

192.168.0.12

255.255.255.0

192.168.1.1

-

"Utiliser l'adresse DNS suivante"

192.168.1.1

RESULTAT :

> Il a bien un message comme quoi il est connecté a Internet....(reception excellente etc...)

Mais il ne peux pas aller sur internet !!!! Ni nsn ni rien..... La folie... !

tiobilout
 Posté le 23/12/2009 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En passerelle et DNS , il faut mettre ta box qui, dans les premiers post, etait 192.168.0.254 et non pas mettre 192.168.1.1

orsayzon
 Posté le 24/12/2009 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour a tous...

Ca ne fonctionne toujours pas....

--> tiobilout

Je lui ai fait modifier comme tu me l'as dit : La passerelle et le DNS mais ca ne fonctionne pas...

Lorsqu'il clique sur l'icone de connection de sa clé wifi, ca lui dit qu'il est connecté, reception excellente.... Mais impossible d'ouvrir une page internet ou msn...

Comme je lui ai attribué une IP fixe dans le routeur, je lui ai fait modifier la passerelle et le DNS avec son adresse IP fixe mais c'est le meme probleme...

Je ne sais plus quoi faire.....

(désolé, impossible de retirer les caractéres "gras"..... )

tilagoon
 Posté le 24/12/2009 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Pourquoi ne pas mettre les stations en DHCP ????

En les connectant une par une le routeur va leur attribuer une adresse IP et ne devrait pas en changer.

Je ne sais pas quelle modèle de box tu as mais j'ai eu une sagem 3304 et n'ai jamais pu la faire fonctionner avec des adresses fixes.

Publicité
orsayzon
 Posté le 24/12/2009 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

DHCP est activé sur le site alice... !

tilagoon
 Posté le 24/12/2009 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Oui , mais as-tu bien configuré les PC en DHCP ???

Tu dis leur avoir attribué une adresse fixe ce qui est contraire au DHCP .

orsayzon
 Posté le 24/12/2009 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Donc je dois essayer de décocher le DHCP ???

tilagoon
 Posté le 24/12/2009 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ben non ...

En DHCP les adresses sont attribuées automatiquement donc tu ne peux pas attribuer d'adresses fixes

Il faut que le DHCP soit actif sur le routeur et sur chaque PC et tu ne t'occupes de rien.

orsayzon
 Posté le 24/12/2009 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comment savoir si le "DHCP" est activé su les PC ???

IP "automatique" dans le protocole de connexion TCP/IP ???

Si c'est ce que tu veux dire.... C'etait le cas avant et ca ne marchait pas non plus....!

tilagoon
 Posté le 24/12/2009 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui , et DNS automatique aussi ..... ca devrait marcher comme ça!!

orsayzon
 Posté le 24/12/2009 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ben non....

regardes plus haut... C'etait comme ca au depart...

tilagoon
 Posté le 24/12/2009 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui ... compliqué ton affaire

Et ça :

Chaque ordi a une adresse IP fixe que j'ai enregistré sur la site alice

192.168.1.10 UDP : 58934 TCP: 63286

192.168.1.12 UDP : 30980 TCP: 28228

192.168.1.14 UDP : 35575 TCP: 35565

ça ne pourrait pas mettre la pagaille ???

Je pense qu'il faudrait revenir ( si possible) aux réglages de base et repartir à zéro !!

orsayzon
 Posté le 24/12/2009 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens d'essayer de "décocher" DHCP... C'est pire, y a plus rien....

Je me demandais...

Puisque j'ai attribué une IP fixe a chaque ordi (sur le site Alice au niveau du routeur)

exemple : 192.168.1.10

J' ai fais les modifications sur le PC concerné avec l 'IP, la passerelle et le DNS...

Mais je ne l'ai pas fait sur les autres !!!

C'est peut etre là le probleme ? non ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Configuration routeur-émule
configuration alicebox pour emule en wifi
Configuration routeur pour l'utilisation d'eMule
Connexion internet via routeur sous Windows7
Choix routeur Internet ?
Configuration modem routeur Atlantis Land A02-RA242-W54
configuration routeur
Aide pour la configuration de mon routeur
partage connexion internet via routeur wifi
emule morph avec parefeu norton internet security 2013
Plus de sujets relatifs à Configuration Routeur Alicebox ? Internet et Emule
 > Tous les forums > Forum Internet et Réseaux