> Tous les forums > Forum Internet et Réseaux
 Connecté à un réseau mais pas d'internet.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ryzan
  Posté le 14/12/2011 @ 12:17 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous.

Voilà, je viens vers vous car je suis actuellement bloqué avec mon pc principal. ( j'en ai deux )

Je n'avais pas utilisé mon pc depuis quelques semaines à cause du taf, et là quelle fut ma surprise en le rallumant hier de voir que je n'avais plus accès à internet.

Je m'explique, la dernière fois que j'étais dessus pas de soucis je jouais même en ligne.

Hier je le rallume et en ouvrant internet explorer, la page ne s'affichait pas.

Windows me propose de trouver une solution après diagnostic réseau mais rien. J'ai reboot ma box mais en vain.

J'ai passé une partie de l'aprem à chercher une solution sur les forums mais rien de ce que j'y ai vu m'a aidé.

Je suis sous Vista, branché en Ethernet sur une freebox. Ma carte réseau semble fonctionnelle d'apres Windows, mais en ouvrant le status de la connexion, je ne vois pas d'échange de "paquets".

Mon deuxième pc, sur lequel je me trouve actuellement est branché de la même manière (sous Xp) et cela fonctionne à merveille.

J'ai déjà tenté : - une réinstallation de la carte réseau

- une restauration pour une éventuelle mise à jour foireuse

- j'ai vérifié les paramètres de connexion ( dans la mesure de mes connaissances )

Je ne sais que faire d'autres.

Cordialement,

Ryzan.

Publicité
fgondard
 Posté le 14/12/2011 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Question bête, la Freebox est-elle bien paramétrée en mode routeur ? Il faut aller sur le site de Free dans la gestion de ton compte pour le vérifier et au besoin modifier.

Dans Démarrer / Exécuter fais un copier coller de ce qui suit :

cmd /k ipconfig /all > ip.txt && notepad ip.txt

Copie le contenu de la fenêtre du bloc notes dans ton prochain message.

FG

Ryzan
 Posté le 14/12/2011 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour FG.

En ce qui concerne le réglage de ma Freebox je ne l'ai jamais modifié et comme je dais j'ai perdu la connexion sans raison apparente. De plus le pc dont je me sers en ce moment même est branché sur la même freebox en éthernet aussi.

Voici le contenu du bloc note :


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : Makina
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
Adresse physique . . . . . . . . . . . : 00-23-54-2F-17-6F
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::9087:ee26:6bf2:dbd%10(pr‚f‚r‚)
Adresse d'autoconfiguration IPv4 . . . : 169.254.13.189(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0
Passerelle par d‚faut. . . .ÿ. . . . . :
IAID DHCPv6 . . . . . . . . . . . : 234890068
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-12-73-54-C5-00-23-54-2F-17-6F
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel Connexion au r‚seau local* :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{017639E2-411D-4F4C-A84E-CCEAA6DE2A7D}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 6 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 11 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : 6TO4 Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

fgondard
 Posté le 14/12/2011 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Par défaut la Freebox est configurée comme un simple modem. Il n'est donc pas possible d'y connecter simultanément deux PC. Passe en mode routeur, sur chaque PC choisit "ne jamais ce connecter" dans les paramètres de connexion à internet et après on pourra voir ce qui ne va pas.

FG



Modifié par fgondard le 14/12/2011 13:43
Ryzan
 Posté le 14/12/2011 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne connecte pas les deux PC simultanément FG. Je m'en sers d'un, puis de temps à autre de l'autre. Chacun à son propre cable éthernet, et j'ai une ancienne freebox qui ne possède qu'une seule sortie Ethernet de toute manière. Je change donc de cable selon les besoins.

Cette installation ne m'a jamais posé probleme jusqu'à présent. Une idée?

fgondard
 Posté le 14/12/2011 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Même avec un seul PC il est toujours plus simple d'être derrière un routeur que derrière un modem : ce n'est plus le PC qui se connecte à internet mais le routeur. C'est plus sûr, un routeur NAT est un parefeu implicite, et on y voit plus clair.

Dans ton cas, as-tu essayé de désactiver le parefeu, voire l'antivirus. Cette semaine un ami n'avait plus d'accès à internet. Il y avait eu une mise à jour du moteur d'Avast et Zone Alarm ne le reconnaissait plus comme un programme autorisé !

Que disent un ping 173.194.34.51 et un ping www.google.fr (ouvre une fenêtre de commandes).

Tu peux aussi tenter un reset de la Freebox histoire de lui faire oublier l'adresse MAC de l'autre PC.

FG

Ryzan
 Posté le 14/12/2011 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai tenté de désactivé le parefeu et l'anitvirus mais rien n y fait.

Quand je ping j'ai comme réponse : Echec de la transmission code erreur 1231

Statistiques pour ping

Paquets envoyés = 4 , recus = 0 , perdus =4 ( perte 100% )

fgondard
 Posté le 14/12/2011 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Avec Visa je suppose que rien ne s'appelle comme sous XP. Est-ce qu'il y a une liste de sonnexions réseau et dedans est-ce qu'il y a quelquechose à ce qui s'appelait avant connexion large bande. Si oui, dans les propriétés est-ce qu'il y a bien la présence d'un miniport WAN PPPoE ?

N'y a-t-il pas dans l'assistance quelqu'un qui travaille avec une Freebox en simple modem et sous Vista ?

FG

Ryzan
 Posté le 14/12/2011 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oula, j'ai pas trop réussi à te déchiffrer là :p

J'ai pas de connaissance dans ce domaine et après avoir essayé toutes les techniques trouvées sur le net, je commence à me dire que le meilleur moyen serait de réinstaller vista..

Qu'en penses tu?

Publicité
fgondard
 Posté le 14/12/2011 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il y a sûrement d'uatres solutions à trouver avant. Par exemple tenter de restaurer les couches TCP/IP comme indiqué ici.

Tu peux aussi restaurer à une situation antérieure (voir ).

FG

Ryzan
 Posté le 14/12/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai déjà tenté la restauration sans succès.

Je vais de ce pas tester ton lien pour les couches.

Je te dis ça apres manger ;)

Ryzan
 Posté le 14/12/2011 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon bah malheuresement cela n'a pas fonctionné. Le problème persiste.

Ryzan
 Posté le 14/12/2011 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une autre idée?

fgondard
 Posté le 15/12/2011 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le fonctionnement d'une freebox est un peu particulier et reste mystérieux pour moi.

As-tu essayé un reset de la Freebox après y avoir connecté le PC récalcitrant ?

Dans la rubrique Options internet du Panneau de configuration, sous l'onglet Connexions, est-ce que c'est bien l'option Toujours établir la connexion par défaut qui est active ?

Pour savoir si le problème est lié à Windows démarre avec un CD Linux autonome quelconque. Si tu accèdes à internet on saura que c'est un souci de configuration dans Windows.

FG

Ryzan
 Posté le 15/12/2011 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les paramètres de connexions sont bons.

Je n'ai pas de CD Linux, merci pour ton aide apportée mais malheuresement je ne vois pas d'autre solutions que de réinstaller windows, en espérant que cela corrige le problème.

Merci.

Ryzan
 Posté le 15/12/2011 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Réinstaller Windows n'a pas corrigé le problème. -_-

fgondard
 Posté le 15/12/2011 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans Panneau de configuration, rubrique Options internet, onglet Connexions, est-ce que c'est bien l'option "Toujours établir la connexion par défaut" qui est active ?

As-tu tenté le reset de la Freebox ?

FG

Publicité
Ryzan
 Posté le 15/12/2011 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui et oui ;)

Je crois que je ne trouverai pas la solution.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
296,60 €SSD Samsung 860 QVO 4 To à 296,60 € livré
Valable jusqu'au 20 Juin

Amazon Espagne fait une promotion sur le SSD Samsung 860 QVO 4 To qui passe à 291,97 €. Comptez 4,63 € pour la livraison en France soit un total de 296,60 € livré. Ce SSD offre des vitesses de 550 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 3 ans. On le trouve ailleurs à plus de 350 €. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre
649,99 €Ordinateur portable Lenovo 15.6 pouces (FHD, Ryzen 7, 16Go RAM, SSD 512Go, GTX 1650 Ti) à 799,99 €
Valable jusqu'au 20 Juin

Cdiscount fait une promotion sur l'ordinateur portable Lenovo Ideapad 3 15ARH05 qui passe à 799,99 € alors qu'on le trouve habituellement à 999 €. Cet ordinateur portable dispose d'un écran 15,6 pouces Full HD (1920x1080), d'un processeur AMD Ryzen 7 4800H, de 16 Go de RAM, d'un SSD de 512 Go, d'une carte graphique dédiée GeForce GTX 1650 Ti 4 Go, d'une webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.0. 


> Voir l'offre
84,98 €SSD Crucial BX500 1 To à 84,98 €
Valable jusqu'au 20 Juin

Amazon propose actuellement le SSD Crucial BX500 1 To à 84,98 € livré gratuitement. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
Connecté au réseau mais pas de connection internet
Tv connectée au reseau mais pas a internet ?
reseau sans fil connecté mais pas d activation??
réseau détecté mais connection internet impossible
Accès ethernet, internet connecté mais site WEB inaccessible
Réseau ok mais pas d'Internet
connecté en wifi mais pas d'internet
wifi connecté mais pas d'internet
Connecte a internet mais pas possible de naviguer
réseau local mais pas internet
Plus de sujets relatifs à Connecté à un réseau mais pas d''internet.
 > Tous les forums > Forum Internet et Réseaux