> Tous les forums > Forum Internet et Réseaux
 connection à Internet impossible (tjrs sur "réseau non identifié")Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
papicx92
  Posté le 20/04/2014 @ 21:17 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je n'arrive pas à faire connecter le pc portable Toshiba (je préciserai le modèle exact un peu plus tard) de ma fille en wifi sur la Freebox, ni sur la Neuf-box de sa tante d'ailleurs.

il y a toujours "réseau non-identifié" et je ne parviens pas à modifier la catégorie de son réseau qui s'est mis sur "public".
Pourtant je connecte mon pc, portable aussi, et celui de ma compagne sur le freebox sans souci, tous les deux en wifi également.

Même en ayant éteint les deux nôtres, celui de ma fille indique toujours la même chose.

J'arrive à le connecter en passant par le câble Rj45 direct à la Freebox, là je vois le nom de la connexion et ça se connecte en 2 secondes.

Les drivers sont à jour. La carte réseaux fonctionne correctement si j'en crois Windows Seven.

Je ne parviens pas à ajouter un réseau privé sur ce pc. Comment dois-je faire ?

Merci de votre aide.



Modifié par papicx92 le 20/04/2014 21:17
Publicité
Billkool
 Posté le 20/04/2014 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Tu as bien activer le bouton Wifi sur le portable ?

Toshiba

  • A100-078 : Une glissière sur la tranche de droite & FN + F8
  • M40 & M70 : En façade, bouton on/off symbolisé par une antenne.
  • M60-181 & R200 : Sur le côté droit, bouton on/off
  • QOSMIO : Sur le côté gauche, bouton on/off
  • R200 : Bouton ON/OFF sur le flanc droit près de l'écran.
  • P200 : Bouton ON/OFF sur le devant, à gauche.

Arrives-tu à voir le nom de ta connexion dans la liste lorsque,tu cliques sur la barre de réseau ?

(le nom que vous utilisez toi et ta femme)

A te lire...

papicx92
 Posté le 20/04/2014 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Heuuu pardon c'est un Samsung R540. Je dois faire fn + F9

Oui, je vois le nom du réseau de la box.

Billkool
 Posté le 20/04/2014 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Normalement,tu cliques dessus et tu indiques la clé WPA,c'est à dire le code que tu utilises sur les 2 autres PC.

papicx92
 Posté le 21/04/2014 à 07:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Nan mais c'est fait quand même. j'ai même "connection automatique" la clé est bonne, vérifié de nombreuses fois et en plus elle n'est pas compliquée, n'a pas d'accent ni caractère spécial.

J'ai mis exactement les mêmes critères sur les 3 pc et il n'y a que celui là qui ne se connecte pas.

Il est en Windows Seven ( à jour bien sûr).

J'ai deux sessions dessus. Celle de ma fille (13 ans) qui est en "utilisateur", et la mienne en "administrateur".

Il n'y a pas de contrôle parental.

Bien sûr aussi, quand je fais les test de connexion je suis sur ma session...



Modifié par papicx92 le 22/04/2014 10:23
papicx92
 Posté le 21/04/2014 à 07:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Nan mais c'est fait quand même. j'ai même "connection automatique"

J'ai mis exactement les mêmes critères sur les 3 pc et il n'y a que celui là qui ne se connecte pas.

Pierre95
 Posté le 21/04/2014 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bon lundi de Pâques

Je voudrais savoir qu' as tu comme extensions sur Firefox et Chrome ?

Veux tu installer dessus ADblock + qui te bloqueras pas mal de pub quand tu surfes

WOT qui te signaleras quand tu essayeras d'aller sur des sites dangereux

Ghostery qui empecheras quand tu surfes que le site installe sur ton pc les mouchards pour surveiller ta navigation

Ce sont des incontournables.

Pierre95

papicx92
 Posté le 21/04/2014 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjpur Pierre95.

Oui, ce sera fait, mais ce n'est pas le sujet là.

Je parle du pc de ma fille. Pour le mien c'est en place.

Bon we Pascal également.

Merci

Billkool
 Posté le 21/04/2014 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Regarde sur ce chemin si,tu ne trouves pas une solution à ton problème :

Panneau de configuration\Tous les Panneaux de configuration\Résolution des problèmes\Réseau et Internet

@+

Publicité
papicx92
 Posté le 22/04/2014 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, et merci de bien vouloir te pencher sur mon cas.

J'ai refais le chemin que tu indiques, j'ai même sélectionné les paramètres avancés, exécuté en tant qu'administrateur, et comme à chaque fois, il n'a rien détecté d'anormal, pour Windows tout fonctionne normalement.

En passant par le wifi, je n'ai pas de connexion au web. La connexion à la Freebox se passe apparemment bien.

Je le répètre, ce n'est qu'avec ce pc qu'il me fait ça. voici la capture d'écran : http://cjoint.com/?0DwkgOrYTep

connexion non établie



Modifié par papicx92 le 22/04/2014 10:12
Billkool
 Posté le 01/05/2014 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Si,tu as résolu ton problème fait nous le savoir.

papicx92
 Posté le 02/05/2014 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Le problème n'est toujours pas résolu.

La connexion Internet par le wifi est toujours impossible

denewton
 Posté le 02/05/2014 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

par le wifi, peut-être, mais en connexion Eternet (RJ45) peuxt-tu essayer ? Pour le mien Wifi en général ça marche, mais en Ethernet à travers le CPL, c'est selon son bon vouloir et le temps qu'il fait...

Cordialement

Bertrand



Modifié par denewton le 02/05/2014 18:17
GTA06
 Posté le 02/05/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

essaies de se connecter via le wifi puis aller dans la ligne de commandes et taper ipconfig /all

et poster le résultat obtenu .

denewton
 Posté le 02/05/2014 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Là, je suis connecté en Ethernet à travers le CPL (je suis loin de ma box); par rapport à mes connexions qui sont aléatoires, n'a changé que la longueur de câble Ethernet entre le CPL et l'ordi (mais ce n'est pas toujours vrai (l'informatique a ses mystères...). En cliquant droit sur le X théoriquement il répare, s'il le peut.

Si tu veux avoir un résultat, dans la ligne de commande taper cmd puis entrer et enfin la commande de GYA06

cordialement

Bertrand



Modifié par denewton le 02/05/2014 18:37
papicx92
 Posté le 02/05/2014 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci je vais faire ce que vous me dites, et je vous posterai les résultats.

Pour info, la connection par RJ45 fonctionne bien. Comme un malheur n'arrive jamais seul, j'ai mes freeplug qui sont tombés en panne la semaine dernière.

Malgré les voyants au vert fixe (j'ai ceux de la "révolution"), la connexion Internet ne fonctionnait plus. J'ai appelé Free et après un remplacement des freeplug, la connexion par les freeplug refonctionne.

Donc retour au problème intitial : par la RJ45 ça fonctionne et par le wifi, rien à faire avec ce pc sous Windows Seven.

Avec le mien (W8.1) et celui de madame (W8.1), le wifi fonctionne bien.

Je vais tâcher de vous indiquer le modèle de carte wifi d'installer sur le pc défectueux, et de vous indiquer la version du driver.

J'ai mis le driver que m'indique le site ma-config.com. Par hazard, l'autre jour j'ai trouvé un soft qui trouve quasi instantanément les mises à jour des drivers et lui m'en a trouvé une 15 pas à jour... Je tâche de vous retrouver le soft dont je parle et vous fait un rapport in extenso, mais là je suis sur le pc du boulot.

Billkool
 Posté le 03/05/2014 à 00:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Tu peux regarder chez TLD : http://www.touslesdrivers.com/index.php?v_page=29

Publicité
papicx92
 Posté le 04/05/2014 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai fait le ipconfig /all et j'ai une fenêtre qui apparait une demi-seconde avec des lignes de commande et disparait sans que j'ai le temps de faire quoi que ce soit.

Comment faire pour qu'elle reste affichée ? (je vais retenter dès fois que je parvienne à vous donner les infos...)

La carte Réseau est celle là :

Qualcomm Athenos AR9285 Wireless Network Adaptater, le pilote installé est du 20/11/2013, version 10.0.0.274, l'auteur est Microsoft Windows Compatibility Publisher.

Toutefois, lors d'une exploration avec l'utilitaire de résolution, en faisant :

Propriétés / onglet avancé / dans le menu j'ai "AdHoc 11n" qui était sur "disable", j'ai mis sur "enable" et ça n'a rien changé.

J'ai vu aussi dans les détails de la détection, il est indiqué "DHCP n'est pas activé sur «Connexion réseau sans fil»"

Malheureusement, je n'ai pas trouvé où changer ça.

Toujours dans les détails de la carte, j'ai vu que le pilote indiqué est une version 8.0. et qq chose, ça m'a interpellé.

Je vais voir sur TLD si j'ai bien le dernier pilote... au cas où...

merci d'avance



Modifié par papicx92 le 04/05/2014 16:29
papicx92
 Posté le 04/05/2014 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça y est, j'ai trouvé ! ! ! !

Panneau de configuration / centre de réseau et de partage / colonne de gauche : Modifier les paramètres de la carte /

Notez bien que dans la barre de titre il y a marqué "tous les panneaux de configuration / connexion réseau" et que dans la page "tous les panneaux de configuration" hé ben il n'y a pas "connexion réseau" de proposé...

Bref, je continue...

clic droit sur "connexion réseau sans fil" / propriétés

Cliquer sur la ligne "Protocole Internet version 4 (TCP /IPv4) , bouton "propriétés" , onglet général, sélectionner sur le bouton radio "Obtenir une adresse IP automatiquement", bouton "OK".

et voilà.

J'avais de sélectionné "Utiliser l'adresse IP suivante" , une adresse IP d'indiquée, un masque sous réseau et une passerelle par défaut.

Voilà, ça marche enfin. Je n'ai aucune explication sur la présence de l'adresse IP qui était inscrite... mistère...

C'est avec un plaisir non dissimulé que je passe ce sujet en "résolu" Merci en tout cas d'avoir voulu m'aider, c'est sympa.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
réseau détecté mais connection internet impossible
Connection internet impossible avec windows XP
Connection Internet Wi Fi ou Ethernet impossible
connection internet par éthernet impossible
windows vista connection impossible avec internet
Connection Internet impossible ...
connection internet impossible
connection internet impossible
Connection internet impossible
connection internet impossible
Plus de sujets relatifs à connection à Internet impossible (tjrs sur "réseau non identifié")
 > Tous les forums > Forum Internet et Réseaux