> Tous les forums > Forum Mac
 Connection Internet après sortie de veille.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
claude2002
  Posté le 30/04/2015 @ 10:44 
Aller en bas de la page 
Astucien

Bonjour à tous

Lorsque mon imac sort de veille ( Suspendre l'activité ), je dois attendre jusqu'à 5/10 minutes

avant de rétablir ma connection Internet. J'ai déjà soupconné mon modem (Bbox Proximus) mais,

je ne vois aucun rapport puisqu'il reste allumé. J'ai essayé plusieurs fois de le relancer.

Mon imac est connecté en Ethernet mais en me connectant en Wi-fi, c'est pareil.

Merci à qui aurait une idée.

Publicité
mjd535
 Posté le 30/04/2015 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Et pour le reste, le clavier, la souris etc...tout redémarre rapidement ?

Sinon, voir ici : http://www.macg.co/2011/02/les-probl%C3%A8mes-de-sortie-de-veille-de-mac-os-x-57821



Modifié par mjd535 le 30/04/2015 14:52
mchl
 Posté le 30/04/2015 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Claude 2002

tu peux essayer les resets :



Méchant modérateur paranoïaque
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 24 Jan 2002
Lieu : Confoederatio Helvetica, Kanton Wallis
Membre no 1 865


En cas de pannes diverses, qu'elles soient un problème de boot, de résolution d'écran ou de plantages récurrents voici quelques manipulations:

reset pram:
Au démarrage du mac, juste après le "boing" tenir enfoncé "alt-pomme-p-r" jusqu'au deuxième "boing"

reset nvram (mémoire non volatile):
Au démarrage tenir enfoncé "alt-pomme-p-r" jusqu'au quatriième "boing"
claude2002
 Posté le 30/04/2015 à 20:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

J'ai commencé par le conseil de mjd535 malgré que je n'aime pas trop utiliser Onyx.

Je reviendrai demain pour vous dire si quelque chose a changé.

mchl
 Posté le 30/04/2015 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

essaye aussi de désactiver le bluetooth

http://forums.macg.co/threads/maverick-perte-du-wifi-en-sortie-de-veille-ordi.1232749/

cordialement

claude2002
 Posté le 30/04/2015 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mchl a écrit :

Bonjour

essaye aussi de désactiver le bluetooth

http://forums.macg.co/threads/maverick-perte-du-wifi-en-sortie-de-veille-ordi.1232749/

cordialement

Merci mchl mais, ma souris est en Bluetooth. Je ne peux donc pas le désactiver.

mchl
 Posté le 01/05/2015 à 07:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

oui effectivement ce serait un handicap

marief29
 Posté le 01/05/2015 à 08:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai résolu quelques ennuis de reconnexion en attribuant à chacun des Mac de la maison une IP manuelle sur le réseau domestique.

claude2002
 Posté le 01/05/2015 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjourà tous.

Je n'y comprends plus rien. Ce matin, impossible d'ouvrir Safari même après une longue attente.

Par contre, Skype fonctionnait. Je reçois bien le texte de mes mails mais, les images sont manquantes.

Bizarre, j'ai ouvert Firefox et, il conctionnait normalent ????

J'ai déconnecté le Bluetooth en utilisant une souris filiaire et, rien n'a changé.

J'ai ensuite renouvellé le bail DHCP dans la configuration Wi-fi (Je ne sais pas ce que c'est)

et, soit c'est un miracle ou une coincidence, cela a fonctionné.

Publicité
mchl
 Posté le 01/05/2015 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Claude 2002

pb résolu alors

pour le bail=Quand tu fais "renouveler le bail DHCP", c'est pour demander au routeur de t'attribuer à nouveau une adresse IP,

cordialement

claude2002
 Posté le 01/05/2015 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mchl a écrit :

Bonjour Claude 2002

pb résolu alors

pour le bail=Quand tu fais "renouveler le bail DHCP", c'est pour demander au routeur de t'attribuer à nouveau une adresse IP,

cordialement

Bonjour mchl.

Résolu, c'est beaucoup dire. Je verrai à la prochaine sortie de veille.

Toutefois, tu m'as appris quelque chose.

mchl
 Posté le 01/05/2015 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

tu as aussi le diagnostic du sans fil

qui te crée un rapport sur ta connexion sans fil

pour y accéder appuie sur la touche alt en même temps que tu mets ton curseur de souris sur l'icône du sans fil dans la barre du menu

un rapport va se réer sur le bureau (c'est assez long)

tu pourras ensuite déterminer quel est le canal wifi qui présente le meilleur signal

marief29
 Posté le 01/05/2015 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Dans la capture d'écran plus haut, tu as "Configurer ipv4". Essaie en choisissant "manuellement", et attribue une valeur comprise entre 198.168.1.3 et 198.168.1.99 qui sera admise par la box (et pas utilisée par un autre appareil). La box n'aura pas à rechercher une nouvelle valeur à attribuer à cette machine.

mchl
 Posté le 01/05/2015 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

marief29 a écrit :

Dans la capture d'écran plus haut, tu as "Configurer ipv4". Essaie en choisissant "manuellement", et attribue une valeur comprise entre 198.168.1.3 et 198.168.1.99 qui sera admise par la box (et pas utilisée par un autre appareil). La box n'aura pas à rechercher une nouvelle valeur à attribuer à cette machine.

Bonjour

merci pour cette astuce



Modifié par mchl le 01/05/2015 15:38
claude2002
 Posté le 01/05/2015 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mchl a écrit :

Bonjour

tu as aussi le diagnostic du sans fil

qui te crée un rapport sur ta connexion sans fil

pour y accéder appuie sur la touche alt en même temps que tu mets ton curseur de souris sur l'icône du sans fil dans la barre du menu

un rapport va se réer sur le bureau (c'est assez long)

tu pourras ensuite déterminer quel est le canal wifi qui présente le meilleur signal

Bonjour mchl.

Comme j'ai un imac, je préfère travailler avec câble Ethernet.

claude2002
 Posté le 01/05/2015 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

marief29 a écrit :

Dans la capture d'écran plus haut, tu as "Configurer ipv4". Essaie en choisissant "manuellement", et attribue une valeur comprise entre 198.168.1.3 et 198.168.1.99 qui sera admise par la box (et pas utilisée par un autre appareil). La box n'aura pas à rechercher une nouvelle valeur à attribuer à cette machine.

Bonjourmarief29.

J'essayerai ton conseil si mon problème persiste demain. Mreci.

claude2002
 Posté le 02/05/2015 à 08:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous.

J'ai appliqué tous vos conseils et, ce main en sortant de veille, c'est toujours pareil.

Il a fallu environ 5 minutes avant de pouvoir utiliser Safari.

J'abandonne, je continuerai à patienter.

Publicité
marief29
 Posté le 02/05/2015 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Lancer le Moniteur d'activité, qui se trouve dans Applications/Utilitaires, pour voir l'utilisation du processeur et de la mémoire.

Il se peut aussi que le catalogue soit corrompu. Vérifier le disque à partir de l'Utilitaire de disque.

Si c'est sur Yosemite (je n'ai pas upgradé… "Tant que ça marche, répare pas"), j'ai trouvé une page qui paraît de bon conseil : http://www.macplanete.com/astuces/15285/safari-yosemite-problemes



Modifié par marief29 le 02/05/2015 10:27
claude2002
 Posté le 02/05/2015 à 20:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour marief29

Ton lien a l'air fort intéressant.

J'étudie ça à mon aise.

Merci.

claude2002
 Posté le 04/05/2015 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous.

J'ai suivi tous les conseils donnés sur le lien de marief29 mais sans résultat.

J'ai réinstallé la dernière version de Yosemite. Pas de changement.

J'ai fait un test. Avant de mettre en veille hier soir, j'ai fermé Safari et, ouvert Opera.

En sortant de veille ce matin, Opera s'est ouvert immédiatement et, il a fallu ensuite un bon moment pour pouvoir connecter Safari.

Résultat, il s'agit bien d'un bug dans Safari.

mjd535
 Posté le 04/05/2015 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Le réseau est-il en tête de liste ?

Avez-vous un antivirus ou autre chose du même acabit ?

Avez-vous décoché "suspendre dès que possible l'activité des disques durs" ?

Essayez :

Mise en veille ordinateur : Jamais
Mise en veille de l'écran : durée que vous voulez

Avez-vous des extensions sur 'Safari' ?

Avez-vous essayé de supprimer les fichiers plist de 'Safari' ? (Utilisateur > Bibliothèque > Préférences > com.apple.safari...) et ceux du bluetooth (com.apple.Bluetooth.plist) au même endroit ?

[AJOUT] J'ai trouvé ça : http://howtoapple.com/mavericks-wifi-issues-fix/



Modifié par mjd535 le 04/05/2015 16:44
marief29
 Posté le 04/05/2015 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Rigolo : mon mari vient de me dire qu'il a le même problème avec Safari (sur 10.6.8) ! C'est un navigateur que je n'utilise qu'une ou deux fois l'an, je vais tâcher d'y aller voir.

mchl
 Posté le 04/05/2015 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

je n'ai pas ce pb avec safari ,mais depuis la dernière mise à jour je trouve qu'il est bien plus lent à s'ouvrir qu'auparavant (sous mawericks il était plus rapide)

cordialement

claude2002
 Posté le 06/05/2015 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour .

mjd535 a écrit :

Bonjour,

Le réseau est-il en tête de liste ? OUI.

Avez-vous un antivirus ou autre chose du même acabit ? NON.

Avez-vous décoché "suspendre dès que possible l'activité des disques durs" ? NON.

Essayez :

Mise en veille ordinateur : Jamais OK.
Mise en veille de l'écran : durée que vous voulez 15 min.

Avez-vous des extensions sur 'Safari' ? Reload Button + AdBlock

Avez-vous essayé de supprimer les fichiers plist de 'Safari' ? (Utilisateur > Bibliothèque > Préférences > com.apple.safari...) et ceux du bluetooth (com.apple.Bluetooth.plist) au même endroit ? OUI.

mjd535
 Posté le 06/05/2015 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Avez-vous décoché "suspendre dès que possible l'activité des disques durs" ? NON.

Essayez en décochant cette option.



Modifié par mjd535 le 06/05/2015 11:03
claude2002
 Posté le 06/05/2015 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Avez-vous décoché "suspendre dès que possible l'activité des disques durs" OUI.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
aprés 8 9 10 il y a 11 et 12 mais pas pour mac
AIDEZ MOI POUR TELECHARGER UNE VIDEO D INTERNET
Reconfigurer le clavier a l'origine apres Ukelele ?
telecharger un logiciel gratuit sans internet
INFO internet+
Démarrage Imac impossible après défragmentation.
ipad2 connection imprimante
Se connecter internet avec un IMAC 3G/400
Internet aléatoire
Iphone bloqué aprés mise à jour itunes help!
Plus de sujets relatifs à Connection Internet après sortie de veille.
 > Tous les forums > Forum Mac