> Tous les forums > Forum Internet et Réseaux
 Connection internet impossible avec windows XPSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
neversois
  Posté le 03/12/2013 @ 14:13 
Aller en bas de la page 
Petit astucien

Bonjour, ma connexion internet par Numéricable ne fonctionne plus sur mon PC Fixe mais est bonne sur le portable. Sur le fixe; ma carte "ethernet" est reconnue mais windows XP s'obstine à me faire la connexion sur une carte réseau inconnue:Intel (R) 82562V 10/100 Network connection. J'ai comme erreur sur cette connexion:Echec de la demande des paramètres TCP/IP. Que faire? Merci pour votre aide.

Publicité
clbugnot
 Posté le 03/12/2013 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour neversois

Problème pour le forum Internet et Réseaux . Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

pcastuces
 Posté le 03/12/2013 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
fgondard
 Posté le 03/12/2013 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Je suppose que tu es connecté au modem routeur en ethenet, tu peux confirmer ? Donne aussi la marque et le modèle précis de ce modem routeur Numericable.

Que dit le Gestionnaire de périphériques à propos de ta ou tes cartes réseaux ? Il y a peut-être un problème de pilote.

Dans Démarrer / Exécuter fait un copier coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Recopie le contenu du bloc-notes dans ton prochain message.

FG



Modifié par fgondard le 03/12/2013 22:00
neversois
 Posté le 03/12/2013 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-bonjour, oui je suis connecté sur le routeur" Netgear" de Numéricable. Il fonctionne bien car cela marche avec mon PC portable et sa carte ethernet.

Je n'ai rien dans le bloc note après le copier-coller indiqué. Seulement le titre"Configuration IP de Windows"et le vide en dessous!.

Je te précise que ma carte ethernet fonctionne bien(c'est OK dans le gestionnaire de périphériques)

Merci pour ton aide.

fgondard
 Posté le 03/12/2013 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Assure toi que ce modem routeur est bien configuré en mode routeur (NAT mode activé, voir ici si c'est bien ce modèle).

FG

neversois
 Posté le 03/12/2013 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir, oui, c'est bien ce modem routeur et il est bien configuré

mais windows ne veut pas accepter ma carte ethernet.

Je suppose qu'il manque un pilote mais ou?

Le pilote de ma carte ethernet est de 2009 et windows reconnait bien la carte mais ne la choisit pas lors de l'assistance réseau pour configurer ma connexion.

Merci encore et à demain.

Bonne nuit!

fgondard
 Posté le 04/12/2013 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ouvre une fenêtre console (icône Invite de commande dans Programmes / Accessoires ou cmd dans Démarrer/Exécuter) puis passe les commande suivantes

netsh int ip reset c:\resetlog.txt

netsh winsock reset

Tu peux faire un copier-coller pour éviter les erreurs de report (Ctrl + V ne fonctionne pas en mode console, faire un clic droit pour coller).

FG

neversois
 Posté le 04/12/2013 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, malheureusement, après ces 2 commandes , c'est encore

le même Pb:" échec de la demande des paramètres TCP/IP de la

connexion", lorsque je fais "réparer" dans "état de la connexion".

Merci

Publicité
fgondard
 Posté le 04/12/2013 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Toujours rien dans ipconfig ?

Dans les propriétés de ta connexion réseau local, protocole TCP/IP, vérifie que tu es bien en adresse IP automatique et idem pour les DNS.

Va sur le site du constructeur de la carte réseau (du jeu de puces s'il l'intègre), télécharges et installe le dernier pilote proposé.

FG

neversois
 Posté le 04/12/2013 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-

J'ai enfin quelque chose dans IPconfig:

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : PCFIXEISSY

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Mixte

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 9:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Intel(R) 82562V 10/100 Network Connection

Adresse physique . . . . . . . . .: 00-1A-92-29-59-77

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.0.14

Masque de sous-réseau . . . . . . : 255.255.255.0

Adresse IP. . . . . . . . . . . . : fe80::21a:92ff:fe29:5977%5

Passerelle par défaut . . . . . . : 192.168.0.1

Serveur DHCP. . . . . . . . . . . : 192.168.0.1

Serveurs DNS . . . . . . . . . . : 89.2.0.1

89.2.0.2

fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

Bail obtenu . . . . . . . . . . . : mercredi 4 décembre 2013 17:58:12

Bail expirant . . . . . . . . . . : mercredi 4 décembre 2013 18:58:12

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4

Passerelle par défaut . . . . . . :

NetBIOS sur TCPIP. . . . . . . . : Désactivé

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: C0-A8-00-0E

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.0.14%2

Passerelle par défaut . . . . . . :

Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS sur TCPIP. . . . . . . . : Désactivé

Je suis bien en adresse IP auto et DNS également.

Je vais chercher le pilote de la carte, mais elle est bien reconnue,

donc le pilote doit être bon.

Merci

neversois
 Posté le 04/12/2013 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir, un miracle, ma connexion est revenue comme elle était partie. Mais c'est d'une lenteur!

Peut-être une explication:j'ai configuré manuellement l'adresse IP et les DNS au lieu de les mettre en auto.

Je crois également que tes "reset" étaient nécessaires.

Merci encore. J'espère que cela va durer.

fgondard
 Posté le 04/12/2013 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En auto tout était bon sauf peut-êre l'adresse IP du DNS. Personnellement je la laisse toujours en automatique.

Ce n'est pas parce que la carte réseau fonctionne qu'il ne faille pas chercher si un pilote plus récent existe.

Si tu passes en adresse IP manuelle il faut de préférence chosir une adresse en dehors de la plage réservée au serveur DHCP pour éviter un éventuel conflit (voir 3e lien dans ma signature).

FG

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
windows vista connection impossible avec internet
connection impossible avec windows CE version 6.00
windows xp (connection sur internet impossible)
Pas de connection internet avec Wifi qui fonctionne avec cable RJ 45
connection à Internet impossible (tjrs sur "réseau non identifié")
réseau détecté mais connection internet impossible
Connection impossible avec outlook
connection d internet avec sfr
MESSAGERIE OUTLOOK.COM IMPOSSIBLE A OUVRIR AVEC INTERNET EXPLORER
internet avec windows XP Pro
Plus de sujets relatifs à Connection internet impossible avec windows XP
 > Tous les forums > Forum Internet et Réseaux