> Tous les forums > Forum Internet et Réseaux
 Connection Internet Wi Fi ou Ethernet impossibleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
JcM15094
  Posté le 25/08/2012 @ 12:57 
Aller en bas de la page 
Petit astucien

Bonjour à Tous ...!

...et merci d'avance à ceux qui pourront m'aider dans la panne suivante:

- ma connection à internet par le biais du Wi Fi c'est subitement arrêtée hier soir ...aprés vérification sur un autre ordinateur connecté à la même box tout fonctionné correctement.

J'ai redémarré mon ordinateur ( un Sony , sous windows 7-64 , acheté en juin 2011, et qui ne m'a pas posé de problème jusque là)...toujours pareil..( il semble être connecté jusqu'à la box[livebox]mais pas au réseau); j'ai essayé avec un cable ethernet ....toujours même problème.

J'ai renouvellé ce matin plusieurs fois des essais...il n'y a pas de problème avec la Livebox puisque plusieurs outils( smartphone, tablette) peuvent se connecter normalement.

Quelle manip a faire éventuellement ? ...je pencherais pour une panne matérielle ...mais mes connaissances en informatique sont trés restreintes !

Merci d'avance.

Publicité
fgondard
 Posté le 25/08/2012 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Si c'est un portable il y peut-être un bouton ou une combimaison de touches pour activer / désactiver le Wifi.

Regarde dans le gestionnaire de périphériques si tes adaptateurs réseau ne sont pas signalés en anomalie. Si c'est le cas il faut ré-installer le pilote. La meilleur solution est de supprimer le périphérique en anomalie, éteindre la machine et la ralancer. Le pilote va se ré-installer automatiquement. Il peut être judicieux de télécharger un pilote plus récent sur le site du constructeur. Dans ce cas il ne faut pas laisser Windows remettre le pilote qu'il a déjà mais lui indiquer le chemin du dossier où se trouve le fichier inf.

Si pas de problème de pilote fais un copier coller de la commande ci-dessous dans Démarrer/Exécuter et copie le contenu de la fenêtre du bloc-notes dans ton prochain message.

cmd /k ipconfig /all > ip.txt && notepad ip.txt

FG

JcM15094
 Posté le 25/08/2012 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour FGondard !...

...et merci de t'interresser à mon problème.

Effectivement il s'agit d'un portable, et j'avais vérifier au niveau du gestionnaire de périphériques , rien d'anormal ...j'ai quand même supprimer le périphérique et j'ai redémarré l'ordinateur , tout c'est réinstallé mais toujours pareil...l'icône indique que je suis connecté à la "Livebox" mais pas à internet.( à coté du signal Wifi, j'ai le triangle jaune avec le point d'interrogation).

Ci-dessous copie de ce que tu m'as demandé :


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : P‚py
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion r‚seau sans fil 2ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
Adresse physique . . . . . . . . . . . : 96-00-4E-AE-B2-46
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 90-00-4E-AE-B2-46
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::3070:7834:f75e:85f3%22(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.11(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 25 ao–t 2012 14:15:26
Bail expirant. . . . . . . . .ÿ. . . . : samedi 1 septembre 2012 14:15:26
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 613417038
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-57-3A-3C-F0-BF-97-58-73-D4
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Ethernet Connexion au r‚seau local :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller
Adresse physique . . . . . . . . . . . : F0-BF-97-58-73-D4
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.{B963302A-4994-4021-9CF9-B9378292EBC5} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Merci de ton aide !

fgondard
 Posté le 25/08/2012 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

L'icône t'indique seulement que la liaison radio est OK mais comme ta carte Wifi est déconnectée (cf. ta commande ipconfig), la carte ethernet aussi d'ailleurs, tu n'es connecté à rien du tout.

As-tu essayé de demander manuellement la connexion. Comme je ne connais pas l'interface de Widows 7 je ne peux pas t'indiquer le cheminement, sans doute dans ce qui s'appelle "centre de réseau et partage" mais tu devrais trouver ça dans l'aide en ligne. Si ça ne veut rien savoir il y aura peut-être un message significatif. Dans un premier temps laisse tomber le Wifi qui peut avoir des problèmes spécifiques masquant le vrai, et reste en ethernet.

Autre manip à tenter, ré-iniatiliser la pile TCP/IP comme indiqué ici.

Après il faudra voir si certains services n'ont pas été désactivés.

FG

lemedour
 Posté le 25/08/2012 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Euh, en passant, la carte wifi est bien connectée et a bien reçu une config de la part de la box

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 90-00-4E-AE-B2-46
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::3070:7834:f75e:85f3%22(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.11(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 25 ao–t 2012 14:15:26
Bail expirant. . . . . . . . .ÿ. . . . : samedi 1 septembre 2012 14:15:26
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 613417038
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-57-3A-3C-F0-BF-97-58-73-D4
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚



Modifié par lemedour le 25/08/2012 15:59
fgondard
 Posté le 25/08/2012 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Caramba ! J'ai encore confondu avec cette satanée carte virtuelle. Merci Lemedour d'avoir rectifié. Du coup, puisque le tests semble avoir été fait en Wifi, c'est logique que la carte etehrnet apparaisse comme déconnectée. La même commande câble branché et Wifi désactivé permettrait de le confirmer.

Autre conséquence de ma bévue, la ré-initilialisation de TCP/IP a peu de chances de changer quoi que ce soit. Il faut chercher une autre piste.

Puisque ça fonctionne au niveau réseau local et que la communication avec la Livebox est OK le blocage est avec internet.

Deux causes possibles :
- un blocage au niveau du pare-feu (le désactiver provisoirement) ;
- des DNS inapropriés entrés manuellement dans la config TCP/IP (les virer).

Il y en a peut-être d'autres mais qui ne me viennnent pas à l'esprit. Je laisse Lemedour compléter si besoin.

FG

JcM15094
 Posté le 25/08/2012 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir FGondard, et Lemedour !

....Euh je suis confus ...je m'explique ...en voulant relevé le n° de série de l'ordinateur, (qui est dessous et en pensant déjà à un retour SAV) , j'ai malencontreusement appuyé sur le bouton de mise en route, et l'ordinateur qui était allumé c'est éteind ...aprés avoir rallumé celui-ci, tout marche comme avant ....voilà comment je m'y suis pris pour réparer ma machine!

L'informatique est une technologie à laquelle je ne comprends pas grand chose mais là j'avoue ne pas savoir que dire ...j'avais plusieurs fois fait un redémarrage, et même la nuit passée une extinction totale ...

La remise en route est-elle durable? l'avenir le dira ...peut-être le prélude à de vrais problèmes...je précise pour ceux qui suivraient le post que la panne est arrivée subitement ...

Merci encore à vous deux , et pour FGondard je n'ai rien fait de ce que tu m'as proposé puisque je n'ai plus de problème.

Merci !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
connection internet par éthernet impossible
connection à Internet impossible (tjrs sur "réseau non identifié")
réseau détecté mais connection internet impossible
Connection internet impossible avec windows XP
Connection ethernet modem - pc impossible
windows vista connection impossible avec internet
Partage de connection internet via ethernet
Connexion internet impossible (Ethernet - Freebox)
Connection Internet impossible ...
connection internet impossible
Plus de sujets relatifs à Connection Internet Wi Fi ou Ethernet impossible
 > Tous les forums > Forum Internet et Réseaux