> Tous les forums > Forum Sécurité
 Connexion à Internet quasi impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gamow
  Posté le 05/01/2014 @ 11:13 
Aller en bas de la page 
Nouvel astucien

J'ai le problème étrange avec W7 sur un pc de bureau récent (Dell xps 7100 avec AMD Phenom et W7 64): Il m'est pratiquement impossible de me connecter à Internet. Le réseau est OK et les différents tests de fonctionnement du système sont bons.

Ce problème semble être apparu après l'installation de bitdefender, et, sans doute à cause de manipulations intempestives, je n'ai ni de point de restauration ni de back up. Tous les logiciels installés fonctionnent très bien.

Lors d'une tentative de "réparation" avec un dvd, tentative qui n'a pu s'effectuer, j'ai testé le logiciel qui était installé sur ce dvd :Ubuntu, en machine virtuelle. Et là, surprise, la connexion à Internet et la navigation étaient excellentes!

Je pense que ce fonctionnement d'Ubuntu se fait sans antivirus.

Sous windows 7 en désactivant l'antivirus j'ai néanmoins le même problème. Bref si vous avez une suggestion je vous en remercie par avance.

Publicité
Mimile
 Posté le 05/01/2014 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Si tu as la version "Internet Security" de Bitdefender, elle intègre un pare-feu.

C'est peut-être au niveau des réglages de ce pare-feu que le problème provient.

De plus, il doit interagir avec le pare-feu propre à Windows qu'il convient peut-être de désactiver.

Ce ne sont évidemment que des hypothèses.

Ce qui me surprend, c'est que tu puisses te connecter avec Ubuntu en virtuel, sachant qu'a priori, sous cette forme, c'est la connexion de l'hôte (W7) qui est utilisée par l'OS virtuel.

Bizarre ...

P.S. je pense que tu devrais demander à la modération de transférer ton sujet dans la rubrique "Internet et réseaux" (clique sur le triangle jaune au-dessus de ton message pour ce faire).



Modifié par Mimile le 05/01/2014 11:27
forum222
 Posté le 05/01/2014 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ce qui me surprend, c'est que tu puisses te connecter avec Ubuntu en virtuel, sachant qu'a priori, sous cette forme, c'est la connexion de l'hôte (W7) qui est utilisée par l'OS virtuel.

C'est surprenant, c'est vrai, mais il m'arrive aussi de passer par un os virtuel lorsque je n'arrive pas à me connecter (avec w7). Ca ne marche pas toujours, mais de temps en temps, si.

El Magnifico
 Posté le 05/01/2014 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bj

regarde si tu n'as pas un programme qui tourne en arriere plan

Clic droit dans la barre des taches/demarrer gestionnaire des taches /processus

Mimile
 Posté le 05/01/2014 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Autres suggestions :

1) Si tu désactives complètement Bitdefender, arrives-tu à te connecter au net ?

2) à condition d'avoir sous la main un live-cd Linux.

Tu démarres sur le live-cd, tu attends que le boot soit complètement achevé et tu essayes ta connexion.

Si ça passe, dans les deux cas, on pourra effectivement incriminer Bitdefender.

Gamow
 Posté le 06/01/2014 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci à vous, je teste ces différentes pistes et je mettrai le résultat:

- Bitdéfender désactivé et le pare feu de W désactivé...même problème.

- une fois et une seule en lançant IE sans modules complémentaires cela a marché!

L'informatique n'est pas un long fleuve tranqille pour le non-spécialiste.

Encore merci pour vos réponses

Gamow
 Posté le 06/01/2014 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Suite à la suggestion de El Magnifico j'ai arrêté le processus de quelques taches d'arrière plan ((au pifomètre! car il y en avait beaucoup) et Ho! surprise, connexion impec!!

Par contre je ne désactive pas le pseudo de El Magnifico qui lui va comme un gant!

J'attends de relancer plusieurs fois W7 avant de déclarer le pb résolu, car j'avais déjà eu un fonctionnement provisoire.

Encore merci

El Magnifico
 Posté le 06/01/2014 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bj Gamow

Il faudrait que tu notes les programmes qui tournent pour rien, et que tu as désactivés

Je pense que tu devrais nettoyer ta machine en passant par le forum securité , lit ceci => ICI

pcastuces
 Posté le 07/01/2014 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Publicité
Gamow
 Posté le 09/01/2014 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je vais en effet essayer de nettoyer l'ordi comme suggéré. L'accès correct a Internet a été très éphémère car à la reprise d'une mise en veille, retour à l'impossibilité de me connecter.

J'ai actuellement la situation suivante:

- sous W7 tous mes logiciels tournent bien, les différents tests (type TuneUp utilities, windows, Dell) sont bons . Seule la connexion ne se fait pas.

- sous Ubuntu (en essai virtuel) connexion excellente!

J'envisage de réinstaller W7

cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
26,99 €Carte mémoire microSDXC UHS-I SanDisk Ultra 200 Go à 26,99 €
Valable jusqu'au 02 Mars

Amazon fait une promotion sur la mémoire microSDHC UHS-I SanDisk Ultra 200 Go qui passe à 26,99 € livrée gratuitement. On la trouve ailleurs à partir de 40 €. Cette carte mémoire offre des vitesses jusqu'à 90 Mo/s.


> Voir l'offre
54,99 €Disque dur Western Digital Blue 2 To à 54,99 €
Valable jusqu'au 01 Mars

Amazon propose actuellement le disque dur Western Digital Cavier Blue 2 To à 54,99 € livré gratuitement. Ce disque dur 3.5 pouces SATA III  tourne à 5400 tr/min. On le trouve ailleurs à partir de 61 €. 


> Voir l'offre
29,13 €Outil rotatif sans fil multifonction POPOMAN + 58 accessoires à 29,13 € avec le code UVLA3X2B
Valable jusqu'au 28 Février

Amazon fait une promotion sur l'outil rotatif multifonction sans fil POPOMAN avec ses 58 accessoires qui passe à 29,13 € avec un coupon de réduction de 5% à activer sur la page du produit et avec le code UVLA3X2B à saisir au moment du paiement. On le trouve habituellement autour de 39 €. Cet outil va vous permettre de découper, poncer, percer, nettoyer. Il est compatible avec tous les outils de Dremel. Il est sans fil et rechargeable via USB-C.


> Voir l'offre

Sujets relatifs
connexion internet mais impossible d'ouvrir une page web
Connexion internet impossible (proxy) après scan AdwCleaner
Infection probable,connexion internet impossible
connexion internet impossible
connexion internet impossible
Connexion à Internet impossible
connexion impossible a internet
Active virus shield connexion internet impossible
connexion internet impossible, virus ? [résolu]
connexion impossible à Hotmail
Plus de sujets relatifs à Connexion à Internet quasi impossible
 > Tous les forums > Forum Sécurité