> Tous les forums > Forum Internet et Réseaux
 Connexion avec WIFI impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cocagne83
  Posté le 16/10/2014 @ 18:09 
Aller en bas de la page 
Petit astucien

Bonjour,

Je viens de récupérer un pc portable avec XP3 Samsung nc10 (tout petit) et je n'arrive pas à surfer sur internet avec firefox (et iE), "message adresse introuvable" quand je suis en wifi.

La connexion réseau sans fil est excellente et je vois l’icône du wifi .

Avec Ethernet tout est ok.

Je suis avec livebox orange configurée.

Pour être plus précis j'ai un réseau local de 3 pc fixes qui est ok.

Ci-joint le config du portable.

C:\>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : lolopat
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Generic Marvell Yukon 88E8040 PCI-E
Fast Ethernet Controller
Adresse physique . . . . . . . . .: 00-13-77-B2-50-89

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad
apter
Adresse physique . . . . . . . . .: 00-21-63-9F-22-28
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.1.14
Masque de sous-réseau . . . . . . : 255.255.255.0
Adresse IP. . . . . . . . . . . . : fe80::221:63ff:fe9f:2228%5
Passerelle par défaut . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 81.253.149.10
80.10.246.3
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2

Carte Ethernet Bluetooth Network:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Pilote de serveur d'accès au réseau
local Bluetooth
Adresse physique . . . . . . . . .: 00-22-69-E3-DD-14

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: C0-A8-01-0E
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.1.14%2
Passerelle par défaut . . . . . . :
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
NetBIOS sur TCPIP. . . . . . . . : Désactivé


Si vous pouvez m'aider merci d'avance.

Publicité
Banzaiii
 Posté le 16/10/2014 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Pourquoi la config est-elle en manuel ?

Les adresses DNS sont bizarres

Pour Orange on trouve en général l'adresse la box ( 192.168.1.1) ou si l'on tient à paramétrer manuellement :

  • DNS primaire 80.10.246.2
  • DNS secondaire 80.10.246.129
  • Remets tout en auto et reposte un ipconfig/all



    Modifié par Banzaiii le 16/10/2014 19:04
    fgondard
     Posté le 16/10/2014 à 19:03 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Bonjour,

    Et quel modèle de Livebox ? Sur les anciennes le filtrage des adresses MAC est activé par défaut. Il faut donc soit le désactiver (Sagem uniquement) soit effctuer la procédure d'association.

    FG

    Banzaiii
     Posté le 16/10/2014 à 19:05 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    La connexion wifi est établie donc pas un problème de filtrage MAC

    fgondard
     Posté le 16/10/2014 à 19:37 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Ça dépend de quel témoin il s'agit. Ce n'est peut-être que que celui des réseaux Wifi. Il me semble que le témoin de connexion n'est pas affiché par défaut.

    Le DNS est celui d'Orange mais tu as raison, il est préférable de tout mettre en automatique.

    FG

    cocagne83
     Posté le 16/10/2014 à 21:38 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    bonsoir,

    Je vous remercie et réponds en bloc

    Livebox sagem pas d'association sur ce modèle et mac désactivé

    Pour Banzaiii


    J'ai mis en auto mais maintenant la connexion reste en "lecture adresse réseau" au lieu de se connecter par contre le DHCP est activé alors qu'il ne l'était pas dans la 1er post ???

    C:\Documents and Settings>cd..

    C:\>ipconfig/all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : lolopat
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Inconnu
    Routage IP activé . . . . . . . . : Oui
    Proxy WINS activé . . . . . . . . : Non

    Carte Ethernet Connexion au réseau local:

    Statut du média . . . . . . . . . : Média déconnecté
    Description . . . . . . . . . . . : Generic Marvell Yukon 88E8040 PCI-E
    Fast Ethernet Controller
    Adresse physique . . . . . . . . .: 00-13-77-B2-50-89

    Carte Ethernet Bluetooth Network:

    Statut du média . . . . . . . . . : Média déconnecté
    Description . . . . . . . . . . . : Pilote de serveur d'accès au réseau
    local Bluetooth
    Adresse physique . . . . . . . . .: 00-22-69-E3-DD-14

    Carte Ethernet Connexion réseau sans fil:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad
    apter
    Adresse physique . . . . . . . . .: 00-21-63-9F-22-28
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 0.0.0.0
    Masque de sous-réseau . . . . . . : 0.0.0.0
    Adresse IP. . . . . . . . . . . . : fe80::221:63ff:fe9f:2228%8
    Passerelle par défaut . . . . . . :
    Serveur DHCP. . . . . . . . . . . : 255.255.255.255
    Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2

    Carte Tunnel Teredo Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
    DHCP activé. . . . . . . . . . . : Non
    Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
    Passerelle par défaut . . . . . . :
    NetBIOS sur TCPIP. . . . . . . . : Désactivé

    Carte Tunnel Automatic Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Adresse physique . . . . . . . . .: C0-A8-00-01
    DHCP activé. . . . . . . . . . . : Non
    Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.0.1%2
    Passerelle par défaut . . . . . . :
    Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%3
    fec0:0:0:ffff::2%3
    fec0:0:0:ffff::3%3
    NetBIOS sur TCPIP. . . . . . . . : Désactivé

    Banzaiii
     Posté le 17/10/2014 à 07:04 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    S'li s'agit de la Livebox Sagem, si, il y a une fonction d'association

    A moins que tu ne parles d'une Livebox 2

    Sinon, applique pas à pas cette solution : http://support.microsoft.com/kb/822123/fr

    Pour le driver prend celui-là : http://www.touslesdrivers.com/index.php?v_page=23&v_code=42799

    Ps : effectivement j'ai testé les DNS dont je doutais, elles fonctionnent même si ce ne sont pas celles que j'ai l'habitude de voir et préconisées par Orange.

    De toute façon, comme je le dis souvent, configurer en manuel, comme c'était le cas, ne sert souvent qu'à cacher la misère d'une connexion défaillante.



    Modifié par Banzaiii le 17/10/2014 10:31
    fgondard
     Posté le 17/10/2014 à 15:10 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Quand on regarde de près le résultat de la commande ipconfig on voit que la carte éthernet est signalée non connectée, ce qui est normal das ce cas, mais que ce n'est pas le cas de la carte Wifi.

    On peut donc penser d'une part que la carte est bien en communication radio avec un point d'accès et d'autre part qu'elle a passé le cap de l'échange de trames. Par contre elle n'arrive pas à obtenir son adresses IP.

    En premier lieu es-tu sûr de tenter de te connecter à ton propre réseau ?

    Autres points à vérifier :
    - le serveur DHCP de la Libebox est bien activé ;
    - le service client DHCP est bien en démarrage automatique.

    Si tout est OK, fais une tentatie après avoir désactivé temporairement ton pare-feu.

    FG



    Modifié par fgondard le 17/10/2014 15:20
    Banzaiii
     Posté le 17/10/2014 à 15:16 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Je ne vois pas de carte Ethernet connectée ... ??

    Au contraire :

    Carte Ethernet Connexion au réseau local:

    Statut du média . . . . . . . . . : Média déconnecté

    Et

    ce n'est pas le cas de la alr set&r

    ???

    Par contre je vois que dans le second ipconfig, après activation du mode automatique, le routage ip est activé ??

    De mémoire, c'est galère a désactiver



    Modifié par Banzaiii le 17/10/2014 15:21
    Publicité
    fgondard
     Posté le 17/10/2014 à 15:21 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Non connectée = déconnectée !

    Désolé si je n'ai pas repris exactement la même formulation.

    Pour désactiver le routage IP voir ici.

    FG



    Modifié par fgondard le 17/10/2014 15:31
    Banzaiii
     Posté le 17/10/2014 à 15:23 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Du calme, ton post était erroné et tu l'as modifié ...

    La carte wifi n'a jamais été signalée comme deconnectée

    Je vais voir comment on désactive ce routage ip qui n'a pas lieu d'être

    Edit : voir cette procédure et au lieu de mettre 1, mettre 0 comme valeur

    Redémarrer le PC



    Modifié par Banzaiii le 17/10/2014 15:28
    fgondard
     Posté le 17/10/2014 à 15:33 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    J'ai des gros doigts et il arrive que je fasse partir en cours de rédaction ce qui m'oblige à le reprendre.

    FG

    Banzaiii
     Posté le 17/10/2014 à 15:37 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Pas de souci, je n'arrête pas moi-même de corriger mes posts ..

    Banzaiii
     Posté le 17/10/2014 à 16:47 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    fgondard a écrit :

    Pour désactiver le routage IP voir ici.

    C'est le même lien que celui je fournis sauf qu'il ne faut pas oublier de dire qu'il faut inverser la procédure, celle-ci proposant d'activer le routage ip

    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Sujets relatifs
    Connexion WIFi impossible avec Portable Acer
    connexion wifi impossible avec un 3è PC
    connexion impossible avec le wifi
    Connexion wifi impossible avec une clé
    [wifi]connexion impossible avec un portable
    connexion wifi impossible sur pc portable acer
    Connexion wifi ordi portable avec écran tv
    connexion impossible soit avec Firefox ou avec IE
    Connexion impossible avec I.E et Firefox ?..
    connexion en wifi Sony KDL avec Freeboxe HD
    Plus de sujets relatifs à Connexion avec WIFI impossible
     > Tous les forums > Forum Internet et Réseaux