> Tous les forums > Forum Linux
 connexion en wifi impossible!
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
revilo56
  Posté le 12/07/2010 @ 00:41 
Aller en bas de la page 
Astucien

Avec ma tour, je me connecte en ethernet et ubuntu 10.04.

Mais avec mon portable en wifi , j'ai dans la barre des taches en haut le symbôle " aucune connexion réseau". C'est curieux car j'ai un autre portable qui ne pose pas de problèmes en wifi ( juste taper la clé WPA une fois et les jours suivants, l'autre portable se connecte tout seul ). Ce qui est bizarre aussi, c'est que le portable qui n'a pas de connexion avec Ubuntu en wifi a une très bonne connexion en wifi avec Windows7 ( bureau à 3 mètres).Je suis obligé de tirer un cable ethernet pour me connecter avec ubuntu !!!!!{#} Ca fait une heure que je lis la doc et rien de rien !



Modifié par revilo56 le 12/07/2010 11:36
Publicité
Logicien
 Posté le 12/07/2010 à 02:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ces temps-ci, beaucoup de monde a une carte sans fil Broadcom, d'après ce lien HP ProBook 4515s [Linux Laptop Wiki] , le chip peut être soit 4312 ou 4322. D'après ce lien b43 - Linux Wireless , seul le chip 4312 est supporté par le module b43. Donc si tu fais

lspci | grep -i broadcom

est-ce que cela donne BCM4312 ou BCM4322?

Pour la suite des choses,

lsmod | grep b43

lsmod | grep wl

revilo56
 Posté le 12/07/2010 à 02:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci mais comment avoir le signe "|" dans le terminal ???? j'avais trouvé ce caractère mais en qwerty quand j'étais avec le live cd de Gparted!



Modifié par revilo56 le 12/07/2010 02:38
revilo56
 Posté le 12/07/2010 à 02:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c'est pas simple de chez simple et je me demande si mon portable qui a 4 mois n'est pas en cause !

Logicien
 Posté le 12/07/2010 à 02:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu peux faire un copier coller ou simplement mettre en surbrillance la commande avec le bouton gauche de la souris puis presser le bouton du milieu pour coller en placant le pointeur de la souris après l'invite de commandes du terminal.

Dès que je saurai quel est le numéro du chipset de ta carte sans fil, ça nous orientera. À cette étape, il n'y a aucune raison de penser à un problème matériel.

revilo56
 Posté le 12/07/2010 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

comment faire un copier-coller et te le transmettre ( avec une clé usb ?) car je n'ai pas de connexion avec le portable et ubuntu 10.04 !



Modifié par revilo56 le 12/07/2010 11:39
Mimile
 Posté le 12/07/2010 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Le signe | s'obtient en associant la touche Alt Gr avec la touche du clavier qui porte le signe en question.

Si il y a une divergence azerty/qwerty, soit tu configures ton clavier correctement, soit tu tâtonnes jusqu'à ce que tu trouves la bonne touche.

Pour ce qui est de transmettre le résultat des différentes commandes demandées par Logicien, rien ne t'empêche de te connecter en ethernet avec ton câble.

Cordialement,

revilo56
 Posté le 16/07/2010 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci Mimile, voila ce que j'ai en tapant dans le terminal : on voit juste qu'il s'agit d'un broadcom , ce qui n'autorise pas la connexion en wifi! Bizarre qu'avec Windows la connexion soit impeccable ( d'habitude c'est plutôt dans l'autre sens qu'il y a des problèmes ).

en tapant ceci :

lsusb
cat /etc/network/interfaces
nm-tool
lspci -nn | grep -i net
sudo lshw -C network
lsmod
iwconfig
ifconfig
iwlist scan

j'ai cela comme réponse :

Logicien
 Posté le 16/07/2010 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ta carte sans fil BCM4312 est supportée par le module b43. Ce module b43, a de besoin du firmware de ta carte sans fil pour la piloter. Fait

sudo apt-get install b43-fwcutter

et répond oui quand apt-get te demande si tu veux qu'il télécharge le fichier firmware et l'installe pour Ubuntu. Si apt-get te dit que b43-fwcutter est déjà installé, ton problème est ailleurs. Dans le cas ou apt-get installe b43-fwcutter, redémarre.

Édition: j'oubliais, si tu préfères, dans Gnome, il y a dans le menu Système/Administration/Pilotes de périphériques . Tu peux j'espère régler ton problème là.



Modifié par Logicien le 16/07/2010 19:05
Publicité
revilo56
 Posté le 16/07/2010 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci logicien, j'avais déjà essayé Systeme/Administration/Pilotes de périphériques et ça ne donnait rien et je te répond avec le cable ethernet. Par contre, j'ai tapé à l'instant ta commande

sudo apt-get install b43-fwcutter et ça donne ceci : mais ca ne fait pas avancer le problème tout ca !!!

Question : est-ce qu'il faut que je tape "apt-get autoremove" ?

Là j'essaye de configurer ma connexion wifi mais "appliquer" est grisé donc je ne peux pas valider avec "appliquer"!!!




Modifié par revilo56 le 17/07/2010 00:03
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Wifi US Robotics USR5420 - connexion impossible
connexion wifi impossible
Pas de connexion Wifi après installation Linux Mint 17.1
Wifi impossible
Handy Linux plus de connexion Wifi
Connexion lecteur C.I. impossible
connexion wifi
Impossible de se connecter en wifi sur Linux
Connexion wifi
ordi dell et connexion wifi (box orange)
Plus de sujets relatifs à connexion en wifi impossible!
 > Tous les forums > Forum Linux