> Tous les forums > Forum Les mains dans le cambouis
 Connexion HP frontaleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Patoche17
  Posté le 23/02/2017 @ 16:56 
Aller en bas de la page 
Petit astucien

Bonjour les amis,

Un petit truc qui m'agace...

J'avais monté un PC sur la base d'un kit (CM ASUS P8H61M-LX / I5-2550/ 8 Go RAM) à l'usage de mon épouse.

Un HDD de récup, un graveur, une petite CG, le tout dans un boîtier de récup, et vogue la galère.... pour un usage bureautique, la bête va plutôt bien.

Pourtant, probablement à cause du 500 Go, le PC rame au lancement et à l'arrêt. Je décide donc de lui adjoindre mon ancien SSD de 80 Go en boot afin de lui donner un nouvel air de jeunesse et j'en profite que la pov'bête est ouverte pour voir pourquoi le hub frontal (2 x USB2 + 2 jacks HP et Micro) ne fonctionne pas alors que mon épouse en a sérieusement besoin.

Effectivement, le problème est simple... je ne les avais pas connectés... ceci expliquant cela

Qu'à cela ne tienne, il suffit de les brancher, la notice de la CM d'une main, les connecteurs de l'autre et... je comprends parfaitement pourquoi je ne les avais pas branchés....

D'où mon appel au secours aux grands bidouilleurs devant l'éternel...

J'essaye de vous envoyer une photo synthèse du blème

Vous y voyez (si vous avez de bons yeux )

  • En 1 : une photo du port de la CM, port lambda s'il en est
  • En trois et en quatre : Les connexions prévues sur la notice... en effet, deux possibilités, en HD et en Legacy 97
  • Enfin en deux, les pinouilles issues du boitier... et là, j'avoue avoir du mal à les faire correspondre...

En HD, il semblerait que le nombre correspondrait mais je m'avoue incapable de comprendre la signification des différents items.

En Legacy 97, ben j'ai sept fils à connecter mais il n'y a que cinq emplacement... en clair, les retours des HP ne semblent pas pris en compte

Je me disais que peut-être, en connectant les deux retours au GND...

Mais en fait, par défaut, le son est en HD et je ne sais pas comment faire correspondre les pinouilles maman à leurs homologues papa...

Quelqu'un maîtriserait-il ce sujet ?

Merci

Publicité
Constance
 Posté le 24/02/2017 à 17:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

Apparemment le connecteur est plus loin, cf. position numérotée "8" sur la copie écran ci-dessous :

fgondard
 Posté le 24/02/2017 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Apparemment le connecteur est plus loin, cf. position numérotée "8" sur la copie écran ci-dessous

Ça c'est pour le branchement d'un haut parleur de bôitier.

Personnellement je paramettrerais la carte son en AC97. Dans ce cas ignorer les connecteurs marqués "Retourn" et mettre celui marqué Mic-Bias sur Micpwr, Spkout corresponsant Line out.

Constance
 Posté le 24/02/2017 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oh, effectivement j'ai lu un peu trop en diagonale… désolé ^^'

Patoche17
 Posté le 24/02/2017 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de vos réponses les amis.

Constance, effectivement, il s'agit là du port pour le HP de boitier sur lequel j'aurais encore plus de difficulté à brancher le connecteur ci-dessus

FGondard, excuse-moi, j'ai posé la question sans avoir expliqué ce que j'avais déjà effectué.....

Alors ce que tu me proposes était ce que j'ai pensé au premier abord... comme je ne comprenais pas le branchement du connecteur HD, j'ai passé sous BIOS la Carte son en AC 97 et j'ai branché comme tu le stipules, laissant les pinouilles return en l'air...

Non seulement cela n'a rien donné mais pire, le connecteur arrière, sur lequel est normalement connecté le bloc HP, est devenu muet... !

En repassant en HD dans le BIOS, le connecteur arrière redevient opérationnel mais toujours rien en façade...

A savoir, lorsque l'on branche une fiche dans l'un des jacks arrière, il y a le panneau de détection qui s'affiche, demandant de spécifier de quel périphérique il s'agit... quels que soient les branchement effectués pour le panneau de façade, aucune détection..., ni micro, ni écouteurs...

fgondard
 Posté le 24/02/2017 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ici ce que je crois être le même cas et comment il a été résolu.

Pour le HP boîtier, si tu n'as que 2 connecteurs individuels tu ignores les 2 broches du milieu du connecteur 4 broches de la carte mère. Un HP n'est pas polarisé.

sonyA330
 Posté le 24/02/2017 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

12, pour l'audio HD , 10 usb panneau frontal et 7 pour allumage, reset et led

Patoche17
 Posté le 25/02/2017 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous,

Fgondard, j'ai trouvé quelques idées, merci, mais aucune ne semble quand même fonctionner... ou je suis mauvais dans l'application des propositions de ce site... ce qui n'est pas exclu

Je pense que je vais mettre résolu et aller voir dans mon garage où je devrais trouver 4-5 boîtiers dont l'un, j'espère, disposera d'une connectique "normale"...

Bon, ça veut dire de déconstruire la config de mon épouse et de la reconstituer dans un autre boîtier... guère marrant mais ce n'est pas non plus bien grave...

Sam58
 Posté le 25/02/2017 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut.

Changer de boitier ne changera rien.

Il n'y a pas plusieurs moyens de connecter les jacks ligne (et non pas HP), et micro. C'est partout la même.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Ecran bleu lors de la connexion de skype
pas de connexion............
Connexion ondrive sur pc
Connexion imprimante WIFI
Connexion écran eizo cs270 sur uc
pas de connexion internet
connexion écran ACER LCD G226HQL
connexion impossible scanner Epson XP-600
Connexion micro bluetooth sur Windows10
Connexion impossible imprimante v505
Plus de sujets relatifs à Connexion HP frontale
 > Tous les forums > Forum Les mains dans le cambouis