> Tous les forums > Forum Internet et Réseaux
 Connexion impossible après réinstal de XP ?Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Xib
  Posté le 31/03/2011 @ 18:32 
Aller en bas de la page 
Astucien

Bonjour,

Je viens de réinstaller XP sur une machine. J'en suis au Pack 3 donc tout va bien. Hors si ma connexion internet est visible avec l'icone sur le bureau, elle ne s'établit pas ? Enfin si j'apparais connecté

J'ai beau lancer et relancerFirefox ou Internet Explorer ne peuvent afficher la page ?..

J'ai eu ce rapport après une tentative Internet Explorer :

Je précise etre en wi-fi. Un autre ordinateur d'ailleurs (celui dont le post) est branché. Merci de votre aide.

Je rajoute que bizarrement je ne peux pas avoir l'environnement XP bleu et qu'il ne semble pas être là donc j'ai l'environnement classique...



Modifié par Xib le 31/03/2011 18:51
Publicité
popup
 Posté le 31/03/2011 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir

peut-etre controler dans services que

"appel de procedure distante" est en automatique

aussi un reset des couches basses du protocole IP

Clic sur Démarrer / Exécuter ou tu colles cmd ..entrée et dans la fenetre de l'invite tu colles netsh int ip reset c:\resetlog.txt ok.

redémarrage du pc.

Xib
 Posté le 31/03/2011 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non ça fait rien. Il me dit en gros qu'il ne peut pas avoir les infos sur BELLANGER (non de l'ordi). Merci

laurent34
 Posté le 31/03/2011 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

question bête (mais un oubli est vite arrivé) :

dans le gestionnaire de périphériques, il n'y a pas de "?" sur ta carte réseau?

Cordialement.

Xib
 Posté le 31/03/2011 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non la carte apparait. Tout est bon.

Ce que je ne vois pas c'est l'habituel onglet des connexions dans démarrer ?..



Modifié par Xib le 31/03/2011 21:22
popup
 Posté le 31/03/2011 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bon,

un chkdsk ne peut faire de mal :

clic sur démarrer/poste de travail,clic droit sur c: puis propriétés/outils/vérifier maintenant puis tu coches les deux cases et redémarres le pc.

Xib
 Posté le 31/03/2011 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci.Pas de souci vérification passée. Tout est bon

be-bop
 Posté le 31/03/2011 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

could not be resolved...donc pas de resolution donc bleme de DNS

Xib
 Posté le 31/03/2011 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En etant plus précis tu veux dire quoi par là ? C'est un réglage a faire sur l'ordinateur ?..

Publicité
be-bop
 Posté le 31/03/2011 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

avant d'essayer quoique ce soit met 213.246.42.71 dans ta barre d'adresse et valide

si ça marche va ds les proprietes de ta connexion;protocole tcp ip et fixe les dns

208.67.220.220



Modifié par be-bop le 31/03/2011 23:00
popup
 Posté le 31/03/2011 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oui à essayer :

clic sur démarrer/panneau de configuration/connexion réseau

puis un clic droit sur ta connexion/propriétés

et au menu gestion de réseau onglet "protocole internet tcp/ip" clic sur propriétés et coches (si non coché) obtenir les adresses de serveurs dns automatiquement.

aussi à tant que faire à services :

clic sur démarrer puis clic droit sur le poste de travail/gerer/services et applications/services controler ou mettre client dns en automatique via le clic droit/propriétés.

Xib
 Posté le 31/03/2011 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu peux pas etre plus clair. Merci. Je mets ou tout ça ? je mets les chiffres plus ds t derrière ?..

popup
 Posté le 31/03/2011 à 23:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je t'ai donné la marche à suivre au dessu et pour open dns voila le 1 et le 2 :

208.67.222.222***208.67.220.220

Xib
 Posté le 31/03/2011 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est pas a toi que je disais ça désolé... LE souci c'est qu'après service et applications je ne vois pas services controler...

popup
 Posté le 31/03/2011 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

t'inquietes j'avais compris .

tu cliques sur le + devant service et applications puis clic sur services et là tu cliques droit sur client dns ( je voulais dire controler...)puis propriétés et dans le menu déroulant tu selectionnes automatique.

pour les dns "connexion reseau" soit tu mets obtenir ...automatiquement

soit personnalisé case du bas et tu mets les dns fournis au dessus.

Xib
 Posté le 31/03/2011 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon c'est pas mieux. Je continuerai demain. Merci

popup
 Posté le 01/04/2011 à 01:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sait-on jamais!

correctif microsoft correspondant à l'erreur :

http://support.microsoft.com/kb/935677/fr

Publicité
Xib
 Posté le 01/04/2011 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

BOnjour,

Bon j'ai testé le fix, ça n'a rien donné. J'ai eu beaucoup de mal a installer XP je dois dire au départ. Le disque semble usé et les fichiers n'accrochent pas toujours. J'ai du m'y reprendre a plusieurs fois, une galère !

Je pense donc que le souci vient de l'installation puisque je n'ai même pas l'environnement XP traditionnel avec les images habituelles. Et la réparation de XP n'a pas marché.

Donc je laisse tomber. J'ai tenté une fois d'installer un autre XP (professionnel en ma possession mais il demande une clé d'activation et je ne sais comment faire ?..)

Merci encore

Xib
 Posté le 01/04/2011 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà ce que j'ai eu en faisant cette manipulation :

Mais bon effectivement je pense que mon XP est mal installé. Mais faire un copie pour réinstaller d'après un disque XP qui broute un peu je ne pense pas que ça devrait marcher ?...

Xib
 Posté le 01/04/2011 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai essayé ça ne marche pas

Xib
 Posté le 01/04/2011 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
PhilDo94 a écrit :

ok

essaye avec ce qui est indiqué ici: http://www.commentcamarche.net/forum/affich-3528401-le-serveur-rpc-n-est-pas-disponible

Mais bon effectivement je pense que mon XP est mal installé. Mais faire un copie pour réinstaller d'après un disque XP qui broute un peu je ne pense pas que ça devrait marcher ?...

non, effectivement

par contre, le CD de Windows XP, c'est 1 SP3?? pourrait (pt-être?) utile

Non le disque est un SP1 d'origine

popup
 Posté le 01/04/2011 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour à tous

on aurait effectivement du preter plus attention à l'environnement de ton pc qui n'était pas normal!

en souhaitant que la partition recovery n'était pas formatée ( ce qui pourrait expliquer tes souçis d'installation sur ce DD)

Xib
 Posté le 01/04/2011 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je suis en train de supprimer le pack 3 qui bizarrement c'est proposé sur un disque CD que je n'avais jamais gravé !!! J'ai rien compris !

Xib
 Posté le 01/04/2011 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ca marche après une réparation de windows ! Merci !

Je me suis réjouis trop tot !!! Mon ordinateur reboote sans arrrêt en boucle !!!



Modifié par Xib le 01/04/2011 13:35
Xib
 Posté le 01/04/2011 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
PhilDo94 a écrit :
Xib a écrit :

Je suis en train de supprimer le pack 3 qui bizarrement c'est proposé sur un disque CD que je n'avais jamais gravé !!! J'ai rien compris !

comment peux-tu supprimer le SP3 si celui-ci était déjà incorporé au CD de Windows XP??

Ben non le SP3 n'existait pas quand j'ai acheté l'ordinateur !

popup
 Posté le 01/04/2011 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

essaie le mode sans echec et si ça veut faire on modifiera

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
connexion web impossible apres nettoyage
connexion internet impossible après formatage
connexion IE Impossible après X min inactivité
connexion impossible apres mise en veille prolongé
free : connexion impossible apres reinstallation
connexion ethernet impossible
connexion wifi impossible sur pc portable acer
connexion impossible à Hotmail
connexion impossible à un site
Connexion internet impossible
Plus de sujets relatifs à Connexion impossible après réinstal de XP ?
 > Tous les forums > Forum Internet et Réseaux