> Tous les forums > Forum Internet et Réseaux
 connexion impossible soit avec Firefox ou avec IESujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ElRio13
  Posté le 04/03/2015 @ 15:29 
Aller en bas de la page 
Astucien

Bonjour

Je viens sur ce forum après avoir fait passé le Pc de mon épouse au service "Sécurité" qui a désinfecté celui-ci

Le PC de ma femme ne pouvant plus se connecter, je poste à sa place pour exposer ses problèmes. Problèmes "similaires", qu'elle a également rencontrés voici 2 jours.

Après avoir téléchargé (et désinstallé) "Optimizer Pro" en cliquant par erreur sur le mauvais bouton, j'ai fait un passage de Ccleaner, puis pour finir passage de "Adwcleaner", mais après le passage de ce dernier, il lui a été impossible d'ouvrir "Firefox ou IE" pour Firefox, il y avait en haut à gauche un "Onglet 1", tous les textes étaient grisés, je n'avais plus la main.

Voici 2 jours une situation similaire sans cet "Optimizer Pro" est arrivée, après plusieurs recherches je n'ai eu que la solution de passer par une restauration système à la dernière date (Janvier 2015 Windows Update) et de réinstaller Firefox qui m'affichait "Couldn't load XPCOM", j'ai trouvé sur un site comment régler ce problème, mais aujourd'hui je voudrais le faire proprement avec votre aide.

Merci de me venir en aide

Publicité
eliot3
 Posté le 04/03/2015 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
ElRio13
 Posté le 04/03/2015 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Bonjour,

http://forum.malekal.com/firefox-couldn-load-xpcom-t49675.html

Merci de ta réponse, je viens de jeter un oeil à ton lien, mais sur le PC de ma femme il n'apparait plus ce message "Couldn't load XPCOM" j'ai bien fait la manip demandée, mais il n'y a pas le bouton "Réinitialiser Firefox", mais "Réparer Firefox", ce qui n'a rien changer. Impossible de faire une recherche, ma messagerie Thunderbird ne reçoit plus de message non plus (normal pas de connexion)

Aurais-tu une autre idée s.t.p

eliot3
 Posté le 04/03/2015 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
ElRio13
 Posté le 04/03/2015 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

https://support.mozilla.org/fr/kb/reinitialiser-firefox-corriger-facilement-problemes

J'ai déjà visité ce lien ou il est question de "Réparer", mais rien n'a changé. Mais en fin de compte je ne penses pas que ce soit Firefox lui même qui soit en cause, puisque Thunderbird à le même problème, "sans connexion" ni l'un, ni l'autre ne veulent s'ouvrir

eliot3
 Posté le 04/03/2015 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Vérifies si ton identifiant et ton mot de passe sont correctes dans Paramètres de compte

ElRio13
 Posté le 04/03/2015 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Vérifies si ton identifiant et ton mot de passe sont correctes dans Paramètres de compte

Oui tout est correct, c'est arrivée du jour au lendemain après ce nettoyage par un Adwcleaner à la référence bizarroïdale (adwcleaner _4-111_fr_430277 téléchargé sur Clubic) est-ce qu'il a supprimé des fichiers de connexion . Ce problème est sur le PC de ma femme, nous avons le même PC (même marque, même type) et nous sommes tous les deux en Wifi. Même avec le câble Ethernet cela ne fonctionne pas



Modifié par ElRio13 le 04/03/2015 17:20
eliot3
 Posté le 04/03/2015 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il faut toujours télécharger sur le site du concepteur de l'outil ou éventuellement dans la logithèque de PC Astuces.

AdwCleanerchez le concepteur

Adwcleaner Logithèque

As tu des points de restauration datant avant ce souci, au pire on repassera les outils de désinfection.



Modifié par eliot3 le 04/03/2015 17:27
eliot3
 Posté le 04/03/2015 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu es chez Free, as tu vérifié ta clé WEP ou Wap ?

Publicité
ElRio13
 Posté le 04/03/2015 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Il faut toujours télécharger sur le site du concepteur de l'outil ou éventuellement dans la logithèque de PC Astuces.

AdwCleanerchez le concepteur

Adwcleaner Logithèque

As tu des points de restauration datant avant ce souci, au pire on repassera les outils de désinfection.

Tu as du lire dans mes pensées, car je viens juste d'aller voir ce qu'il y avait comme point de restauration avant les deux qui viennent d'être fait pour la désinfection.

Il y a celui que j'avais utilisé lors de ce même problème il y 2 ou 3 jours, qui date du 25/02/2015 Windows Update. Je m'apprêtais à contacter celui qui m'a désinfecté, pour savoir si je pouvais faire cette restauration.

Je peux donc la faire

eliot3
 Posté le 04/03/2015 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui et je te donnerai un coup de main ou tuferas appel à Pierre95, as tu regardé ma dernière réponse ?

ElRio13
 Posté le 04/03/2015 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Oui et je te donnerai un coup de main ou tuferas appel à Pierre95, as tu regardé ma dernière réponse ?

Oui je l'ai vu, mais j'attendais pour ne pas croiser nos messages comme nous sommes (ma femme et moi) en Wifi connectés sur la Freebox Révolution, la clé est bonne, sinon j'aurais moi aussi le problème non ?

Je restaure à la date ultérieure et je reviens te voir

ElRio13
 Posté le 04/03/2015 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello Eliot3

Un peu longue la restauration cette fois, mais le résultat est là. Tout comme la dernière fois, j'ai cliqué sur l'icône de Firefox et j'ai eu le droit à la fenêtre "Couldn't load XPCOM", comme sur ma clé USB j'avais la dernière version de Firefox, j'ai réinstallé ce dernier et tout fonctionne Firefox et Thunderbird

Il ne nous reste plus qu'à refaire une désinfection

Je suis persuadé que c'est ce "Adwcleaner" que j'ai téléchargé à ces deux reprises qui est à l'origine de ces problèmes



Modifié par ElRio13 le 04/03/2015 18:28
eliot3
 Posté le 04/03/2015 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu vas faire un ZhpDiag et poster le rapport

ZHPDiag de Nicolas Coolman

Télécharger ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante :

Clique sur le bouton :

Double-cliquer sur le fichier zhpiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.
(Il n'est pas nécessaire de redémarrer.)

Sur le bureau seront créées deux icônes
Faire un double-clic sur sur l'icône ZHPDiag, celle de gauche sur l'image, pour lancer l'outil.
Dans l'interface, faire les opérations indiquées dans l'image ci-dessous :
Cliquer sur le bouton Configurer puis sur l'icône avec la loupe et le signe +

Si l'analyse bloque et seulement dans ce cas, recommencer en cliquant sur l'icône Loupe -



Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.
Envoyer le rapport enregistré sur le bureau par l'une des deux solutions proposées ci-dessus.


ElRio13
 Posté le 04/03/2015 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3
 Posté le 04/03/2015 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu vas Copier ce script puis par clic droit sur l'icône ZhpFix " Exécuter en tant qu'Administrateur" tu clic sur le bouton "Importer" et si les lignes correspondent tu clic sur Go ensuite postes le rapport de suppression.

/!\Script uniquement pour cet utilisateur/!\

Script ZHPFix
FirewallRaz
EmptyPrefetch
EmptyTemp
EmptyFlash
O4 - HKCU\..\Run: [DellSystemDetect] . (.Dell - Dell System Detect.) -- C:\Users\JACKOTE\AppData\Local\Apps\2.0\ROT8WH5G.7WW\PBN61WBP.MLO\dell..tion_e30b47f5d4a30e9e_0005.000c_1df9a4898fae00de\DellSystemDetect.exe

ElRio13
 Posté le 04/03/2015 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rapport de ZHPFix 2015.2.17.3 par Nicolas Coolman, Update du 17/02/2015
Fichier d'export Registre :
Run by JACKOTE at 04/03/2015 19:25:45
High Elevated Privileges : OK
Windows 8 Home Premium Edition, 64-bit Service Pack 1 (9600)

Corbeille vidée (00mn 04s)
Dossier Prefetcher vidé

========== Valeurs du Registre ==========
Aucune Valeur Standard Profile: FirewallRaz :
Aucune Valeur Domain Profile: FirewallRaz :
SUPPRIMÉ RunValue: DellSystemDetect

========== Dossiers ==========
SUPPRIMÉS Temporaires Windows (8)
SUPPRIMÉS Flash Cookies (0)

========== Fichiers ==========
SUPPRIMÉS Temporaires Windows (10) (705 826 octets)
SUPPRIMÉS Flash Cookies (0) (0 octets)
SUPPRIMÉ Redémarrage: c:\users\jackote\appdata\local\apps\2.0\rot8wh5g.7ww\pbn61wbp.mlo\dell..tion_e30b47f5d4a30e9e_0005.000c_1df9a4898fae00de\dellsystemdetect.exe


========== Récapitulatif ==========
3 : Valeurs du Registre
2 : Dossiers
3 : Fichiers


End of clean in 00mn 07s

========== Chemin de fichier rapport ==========
C:\Users\JACKOTE\AppData\Roaming\ZHP\ZHPFix[R1].txt - 04/03/2015 10:59:23 [1704]
C:\Users\JACKOTE\AppData\Roaming\ZHP\ZHPFix[R2].txt - 04/03/2015 19:25:50 [1113]

Publicité
eliot3
 Posté le 04/03/2015 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je te donnerai des consignes après le



Modifié par eliot3 le 04/03/2015 19:29
ElRio13
 Posté le 04/03/2015 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Je te donnerai des consignes après le

Nos messages se sont croisés, le rapport est ci-dessus

Cette restauration n'a plus fait apparaître qu'une ligne dans ce script. Avec Pierre95 il y en avait plus d'une vingtaine, donc l'infection a eu lieu entre temps

ElRio13
 Posté le 04/03/2015 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'avais zappé ton smiley

eliot3
 Posté le 04/03/2015 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

  • TéléchargeImage DelFix (de Xplode ) sur ton bureau.
  • Exécute-le...
  • Coche les cases : "Supprimer les outils de désinfections" et "Purger la restauration système"


    Image

    Image
    ImageAttention :
    la case Purger la restauration système n'est à cocher que si tu es certain(e) que tout fonctionne parfaitement, il ne sera plus possible de revenir en arrière.
    Image


  • Clique sur "Exécuter"
  • Patiente...
  • Lorsque les procédures seront terminées, l'outil va se fermer et disparaître du bureau

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

Dans la zone de recherche tapes ou copies cette commande avec élévation des privilèges " cleanmgr.exe"

Tu peux aussi utiliser Wise Disk Cleaner et choisir pour commencer le bouton Alléger pour supprimer les fichiers d'installation de Windows Update. Ensuite le bouton Nettoyeur Simple.
Penses aussi à faire des images système régulièrement en suivant ceci :
Chapitre 3.


Modifié par eliot3 le 04/03/2015 20:31
ElRio13
 Posté le 04/03/2015 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Juste une question, car quand Pierre95 est arrivé au final, il m'a dit de passer "DelFix" que dans une trentaine de jours, de façon à attendre si tout fonctionne bien, si des fichiers n'ont pas été supprimés par inadvertance.

Car si je comprends bien (et c'est ce qui m'inquiète un peu) ce logiciel supprime tous les points de restauration antérieur

je peux ne pas cocher cette case

Si nous avions passé ce logiciel il y a quelques jours je n'aurais pas pu revenir en arrière



Modifié par ElRio13 le 04/03/2015 20:39
eliot3
 Posté le 04/03/2015 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il suffit de ne pas cocher cette case ou laisse tomber Delfix mais désinstalle si tu veux ZhpDiag par le Panneau de configuration===> Ajout/Suppression des Programmes.

Crées un nouveau point de restauration que tu nommeras " FF et Thunderbird".

ElRio13
 Posté le 04/03/2015 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Il suffit de ne pas cocher cette case ou laisse tomber Delfix mais désinstalle si tu veux ZhpDiag par le Panneau de configuration===> Ajout/Suppression des Programmes.

Crées un nouveau point de restauration que tu nommeras " FF et Thunderbird".

C'était comme le l'ai suggéré mon intention de ne pas cocher cette case. J'ai donc cliqué sur ton lien pour le télécharger, mais mon logiciel Kaspersky l'a supprimé. J'ai recommencé cette manip sur mon PC et ma clé USB, même problème avec Kaspersky sur mon PC.

Je vais donc désinstaller par "Ajout/Suppression de programmes. C'est dommage car il supprime bien les outils ce logiciel.

Pour ce soir je vais faire ce point de restauration et je regarde un film pour me changer les idées.

Merci de ton aide, si tu vois autres choses à faire je te lirais demain, bonne soirée

eliot3
 Posté le 04/03/2015 à 23:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

De la lecture pour demain ci ça t’intéresse, tu me feras signe par MP

https://forum.pcastuces.com/sauvegarde_avec_acronis_2015-f14s19.htm

ElRio13
 Posté le 05/03/2015 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Bonsoir,

De la lecture pour demain ci ça t’intéresse, tu me feras signe par MP

https://forum.pcastuces.com/sauvegarde_avec_acronis_2015-f14s19.htm

Bonjour eliot3

Bien entendu que cela m'intéresse, je vais lire à tête reposée tous ces messages sur la manière de sauvegarder

Je te contacterais par MP. Je vais voir sur le forum "Sécurité" avec le spécialiste de Kaspersky, la raison pour laquelle ce logiciel refuse le téléchargement de "Delfix" que j'ai tenté par 3 fois de télécharger sur des sites sérieux, et toujours l'impossibilité de le faire. Je vais voir s'il faut le désactiver pour télécharger

Bonne journée

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Connexion impossible avec I.E et Firefox ?..
Connexion à Flickr impossible avec Firefox
Connexion impossible avec IE et Firefox.Wi fi ok
connexion à un forum impossible avec firefox
connexion impossible sur forum avec Firefox
Impossible de lire les replay avec Firefox
Identification impossible avec Firefox
Impossible telecharger CB virtuelle avec Firefox
impossible de lire une video avec firefox
Connexion impossible avec TRENDnet TFM-561U
Plus de sujets relatifs à connexion impossible soit avec Firefox ou avec IE
 > Tous les forums > Forum Internet et Réseaux