> Tous les forums > Forum Internet et Réseaux
 Connexion internet avec routeur D-LINK
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Doumi
  Posté le 23/01/2010 @ 20:31 
Aller en bas de la page 
Petit astucien

Bonsoir tout le monde,

Mon problème est que je n’arrive pas à me connecter à internet via mon routeur wifi D-LINK DKT-710 WIRELESS G ADLS2+STARTER KIT –A chaque tentative de connexion, , avec mon portable dont référence ci-dessous , il m’est indiqué « Réseau sans nom » et « Réseau non sécurisé » pourtant le réseau a bien un nom : c’est « Réseau D-LINK » Si je clique sur « Je confirme ma demande de connexion » j’ai comme réponse « Windows ne peut pas se connecter à D-LINK »

Portable ACER Aspire 7720 – Processeur Intel ® Core ™ 2 Duo CPU T5240 – 1.50 GHz

Systhème 32 bits - OS Vista familiale premium Sce Pack 2. Navigateur IE8

J’ai fait un petit tour du côté "Gestionnaire de périphériques" et là j’ai remarqué que j’ai 2 cartes réseau qui ne fonctionnent pas correctement.

La première est –la carte réseau Broadcom NetLink ™ Gigabit Ethernet – Quand je clique sur « Rechercher des solutions » j’ai la réponse suivante :

Description :

Windows a pu installer correctement le pilote logiciel du périphérique, mais le pilote logiciel a rencontré un problème lors de la tentative d’exécution. Le code du problème est 31.

Signature du problème :

Nom d’événement de problème: PnPDeviceProblemCode

Architecture: x86

ID du matériel: *6to4mp

GUID de classe d’installation: {4d36e972-e325-11ce-bfc1-08002be10318}

Code de problème PnP: 0000001F

Nom du pilote: tunnel.sys

Version du pilote: 6.0.6001.18000

Date du pilote: 01-19-2008

Version du système: 6.0.6002.2.2.0.768.3

Identificateur de paramètres régionaux: 1036

La deuxième carte c’est la : WAN Miniport (SSTP) – Quand je clique sur « Rechercher des solutions « J’obtiens les mêmes remarques, décrites ci-dessous :

Description :

Windows a pu installer correctement le pilote logiciel du périphérique, mais le pilote logiciel a rencontré un problème lors de la tentative d’exécution. Le code du problème est 31.

Signature du problème :

Nom d’événement de problème: PnPDeviceProblemCode

Architecture: x86

ID du matériel: ms_sstpminiport

GUID de classe d’installation: {4d36e972-e325-11ce-bfc1-08002be10318}

Code de problème PnP: 0000001F

Nom du pilote: rassstp.sys

Version du pilote: 6.0.6002.18005

Date du pilote: 04-11-2009

Version du système: 6.0.6002.2.2.0.768.3

Identificateur de paramètres régionaux: 1036

A signaler que je n’ai aucun souci à me connecter avec mon ancien modem et avec lequel je suis connecté actuellement, Peut-on m’aider à résoudre ce problème.

Merci.

Publicité
gwenagan
 Posté le 23/01/2010 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Regardes ICI et mets à jour tes drivers WLAN.

A plus tard.

Doumi
 Posté le 23/01/2010 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci pour ton aide,

La version actuelle du pilote de la carte réseau Broadcom est 6.0.6002.18005, celle que l'on me propose est 4.170.25.19. S'agit-il de la même carte, dois-je quand même télécharger une ancienne version?

Que dois-je télécharger pour la 2ème carte

Merci



Modifié par Doumi le 23/01/2010 21:44
Doumi
 Posté le 23/01/2010 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je suis désolé, en fait il s'agit de la carte Microsoft 6to4 #4, dont le pilote est à jour mais qui ne fonctionne pas, et non de la carte Broadcom NetLink qui, elle, fonctionne normalement.



Modifié par Doumi le 23/01/2010 22:20
gwenagan
 Posté le 23/01/2010 à 23:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Le probleme c'est que je ne vois pas ta carte WLAN dans ton discriptif réseau.

Télécharges et installes SIW ICI

Dans tool et option, choisis français et puis cherche ta carte Wifi pour nous donner le modele exact.

A plus tard.

Lagedor
 Posté le 24/01/2010 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à toutes et tous

Dans la barre de recherches tape" tous les pilotes tous les drivers ,ensuite tu chosis dans la liste le périphérique concerné .Fais un essai Amitiés a te lire

Doumi
 Posté le 24/01/2010 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous

J'ai téléchargé et installé SIW mais il n'y a point de langue Française ni de barre de recherche (il y a tout juste EXTERNAL et English) Si la carte réseau WLAN c'est WIRELESS LAN, ma carte est du modèle Intel(R) PRO WIRELESS 3945ABG Network Connection - Autres renseignements relevés en anglais " Status: Disconnected - MAC Adress: 00-1C-BF-20-23-E2 - Type: Wireless Lan - Speed: 100Mbps.

Amicalement



Modifié par Doumi le 24/01/2010 19:16
gwenagan
 Posté le 25/01/2010 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Désolé pour le retard.

Retourne ICI et télécharge le premier de la liste "chipset inel 8.2.0.1014" puis le dernier de la liste "réseau sans fil intel wireless lan pilote 11.5.0.34.

Crées un point de restauration puis installes les 2 drivers dans l'ordre chipset intel puis wireless.

A plus tard.

Doumi
 Posté le 25/01/2010 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Téléchargement chipset terminé - 2ème pilote en cours (très volumineux 190Mo, i l me faut 2 heures pour le télécharger ( J'ai une connexion adsl de 256 kbits).

A demain, donc!



Modifié par Doumi le 25/01/2010 22:24
Publicité
gwenagan
 Posté le 25/01/2010 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Désolé pour ta connexion mais il faut essayer.

A demain.

Doumi
 Posté le 26/01/2010 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai terminé de télécharger le 2ème pilote - Il y a déjà un point de restauration, faut-il créé un autre ? Avant de passer à l'installation peux-tu me dire si celle-ci doit se faire sur le disque dur .

Amitiés

Doumi
 Posté le 26/01/2010 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

J'ai décompressé les deux pilotes. As-tu d'autres informations à me communiquer ou dois-je tout simplement passer à l'installation.

A +

gwenagan
 Posté le 26/01/2010 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Moi je ferais tout de même un point de restauration.

Cela va s'installer en dur sur le HDD.

A plus tard.

Doumi
 Posté le 26/01/2010 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Bien, point de restauration fait. ( y a t-il quelque part un risque ? Si oui, quel serait le degré de gravité ? Dois-je passer maintenant à l'action ?

je reste connecté.

gwenagan
 Posté le 28/01/2010 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, et pardon, j'ai du m'absenter.

Pas de risque, vas y.

A plus tard.

Doumi
 Posté le 28/01/2010 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je suis passé à exécution en ton absence, mais le problème demeure en entier.Il doit, surement, se situer ailleurs (?).

Merci de m'avoir accompagné dans ce labyrhinte.

gwenagan
 Posté le 29/01/2010 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Regardes ICI concernant l'erreur 31.

Je pense qu'il faudrait désinstaller les carte réseau en allant dans le gestionnaire de péripherique, tu selectionnes les drivers qui ne fonctionnent pas, cliques droit dessus et cliques sur désinstaller puis redemarres ton PC.

Le PC va décteter le nouveau matériel et va réinstaller les drivers, en espérant qu'il réinstalle les bons.

A plus tard.

Publicité
gwenagan
 Posté le 29/01/2010 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Télécharges aussi ce drivers sur le site de ACER que je t'ai donné plus haut :

Lan Broadcom LAN pilote 10.46.0.0

A plus tard

Doumi
 Posté le 30/01/2010 à 12:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai téléchargé le driver mais comment l'installer. Je ne vois pas l'extension ".exe".

Peux-tu me dire comment procéder?

Merci

Doumi
 Posté le 04/02/2010 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'attends ta réponse, gwenagan.

Je ne peux rien faire d'autre.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
PROBLEME CONNEXION INTERNET AVEC UN ROUTEUR D-LINK
Plus de connexion internet avec mon routeur wifi
probleme connexion internet avec routeur MSi
echec de connexion a internet avec routeur
pas de connexion internet avec routeur
pb connexion internet avec routeur
partager une connexion internet avec routeur links
Connexion internet avec un routeur linksys WRT54GS
problème de connexion avec un modem-routeur D-link
connexion a l'internet ADSL avec routeur
Plus de sujets relatifs à Connexion internet avec routeur D-LINK
 > Tous les forums > Forum Internet et Réseaux