> Tous les forums > Forum Internet et Réseaux
 connexion internet impossible avec un pc
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jaibesoindaide
  Posté le 15/11/2008 @ 11:40 
Aller en bas de la page 
Petit astucien

Bonjour,

voilà je sollicite votre aide,je vous explique ma situation.
Je suis chez Orange, internet fonctionnait très bien(par câble éthernet sur un pc(pc1) et par wifi sur un autre pc(pc2)) jusqu'au jour où ma livebox est tombé en panne.Je vais chez orange, il me donne une nouvelle livebox. Je refais les configuration de la livebox de mon pc1(ethernet) mais je n'arrive pas à me connecter, je me décourage pas et configuré la livebox avec le wifi du pc2, pas deproblème,ça marche. Ma livebox est donc correctement connecté, mais impossible de me connecter avec le pc1.(entre temps,j'ai passé 40 minutes avec un conseiller orange pour essayer de résoudre le problème,mais toujours aucune solution). Je me dit alors que cela provient du cable ethernet, j'essaye donc de brancher mon cable ethernet sur le pc2(je désactive le wifi),et internet fonctionne bel et bien.

Le problème ne provient donc ni de la livebox, ni du cable ehernet, mais de mon pc. Alors là je ne vois pas du tout comment faire, pourquoi cela ne marche pas?

Merci de bien vouloir m'aider

Publicité
laurent34
 Posté le 15/11/2008 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

j'ai eu un pb qui ressemblait à ça (mon pc relié avec un cable éthernet à ma livebox ne pouvait plus accéder à internet).

Pour info, la carte éthernet était intégrée à la carte mère, est-ce que c'est ton cas?

Je te donne les manipulations que j'avais réalisées :

1) clic-droit sur poste de travail --> gérer --> gestionnaire de périphériques --> carte réseau (vois-tu un point d'interrogation?).

2) Là, j'avais supprimé le driver et l'avais réinstallé à partir du cd de la carte mère --> ça marchait très difficilement puis rien...

3) J'avais ensuite supprimé le périphérique de la liste, redémarré le pc --> détection d'un nouveau périphérique --> installation des drivers à partir du cd --> même symptômes...

4) Pour finir, j'ai monté une carte éthernet externe (à la carte mère) -->

et depuis, plus aucun problème!

A tester,

cordialement.

jaibesoindaide
 Posté le 15/11/2008 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci, j'ai également pensé que le problème pouvait provenir de la carte éthernet. Je ne sais pas si elle est directement reliée à la carte mère; je vais regarder et je me suis renseigné sur le prix d'une carte ehternet externe (15€).

Par contre je n'ai pas de cd pour installer le driver.

Merci encore je vais voir ce que je peux faire

jaibesoindaide
 Posté le 15/11/2008 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

y a-t-il un autre moyen que le cd pour récupérer les nouveaux drivers?

be-bop
 Posté le 15/11/2008 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

regarde l'entrée cable de ta carte reseaux si les lumieres sont allumées , elle fonctionne

arrives tu à pinguer la box ?

si oui il faudrait chercher du coté des dns

jaibesoindaide
 Posté le 15/11/2008 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui la LED est bien allumé,j'ai tenté de regarder les propriétés de la carte réseau,j'ai choisi le mode automatique pour l'adresse ip es dns,j'ai tapé sous dos ipconfig/all, il y a bien une adresse ip et un serveur dns,mé je ne comprend pas ce que tu veux dire avec pinguer la box?

laurent34
 Posté le 15/11/2008 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

pour pinguer ta box, tu fais :

démarrer --> exécuter --> ping 192.168.1.1 puis ok.

jaibesoindaide
 Posté le 15/11/2008 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai donc pinguer ma livebox, j'ai tapé sous dos ipconfig/all, et il y a bien une adresse ip et un serveur dns.

Puis j'ai tapé ping 192.168.1.1 et voici la réponse

"statistiques ping pour 192.168.1.1:
paquets : envoyés=4, reçus=1, perdus=3 (perte 75%),
durée approximative des boucles en millisecondes :
minimum=2ms, maximum=2ms,moyenne=2ms"

que dois-je faire, merci

laurent34
 Posté le 15/11/2008 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Juste une question : tu as bien une adresse ip du genre 192.168.x.x?

Ce que tu peux tenter, car c'est mauvais signe (3 paquets perdus sur 4...) :

démarrer --> exécuter --> cmd,

une fenêtre s'ouvre (ça sera plus commode que refaire à chaque fois démarrer --> exécuter),

tape ipconfig/release (ou ipconfig/ release avec l'espace après le "/") puis "entrée" --> on efface comme ça les réglages de la carte réseau (ip, etc.), tu le verras aux informations qui s'affichent,

ensuite tape ipconfig/renew (ou ipconfig/ renew avec l'espace après le "/")--> la carte ethernet va chercher une adresse ip auprès de ta livebox (et les autres réglages).

-----------------------

Sinon, il resterait à vérifier les paramètres de la livebox mais là, je ne pourrais pas te conseiller...

A+

Publicité
jaibesoindaide
 Posté le 15/11/2008 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci, j'ai bien tapé ipconfig/release puis ipconfig/renew, j'ai bien après une adresse ip, mais il m'est toujours impossible de me connecter sur internet.

On m'a conseillé de "pingué" ma livebox, et pour tester de taper ping www.google.com , voici la reponse:

"envoi d'une requete 'ping' sur www.1.google.com(209.85.135.104) avec 32 octects de données:

réponse de 209.85.135.104: octects=32 temps=74ms TTL=235

réponse de 209.85.135.104: octects=32 temps=73ms TTL=235

délai d'attente de la demande dépassé

délai d'attente de la demande dépassé

statistiques ping pour 209.85.135.104:

paquets:envoyés=4,reçus=2,perdus=2(perte 50%)

durée approximative des boucles en millisecondes:

miiinimum=73ms,maximum=74ms,moyenne=7"ms "

mais voila je ne sais pas quoi faire, j'ai désactivé antivirus et parefeu,et c'est peu etre un parametre à changer sur mon pc, mais pourquoi ça marche plus alors que ça marchait avant (et je n'ai jamais changé les paramètres).

Merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
20,21 €Set de 30 lames bois et métal Bosch pour scies sauteuses + boite à 20,21 €
Valable jusqu'au 01 Mars

Amazon fait une promotion sur le set de 30 lames bois et métal Bosch pour scies sauteuses avec leur boite de rangement à 20,21 €. On trouve l'ensemble ailleurs à partir de 36 €. Les lames portent les références T119BO, T111C et T118A (10 lames de chaque).


> Voir l'offre
48,99 €Kaspersky Total Security 2021 (5 postes, 2 ans) à 48,99 €
Valable jusqu'au 01 Mars

Amazon fait actuellement une promotion sur la version 2021 de la célèbre suite de sécurité Kaspersky. Le marchand propose ainsi Kaspersky Total Security 2021 à 48,99 € seulement au lieu de 89 €. Cette version peut être installée sur 5 appareils (PC, Mac ou Android) et bénéficie de 2 ans de mises à jour. Une fois votre commande passée, la clé d'activation vous est immédiatement envoyée par email, accompagnée du lien de téléchargement. Notez que si vous avez déjà un abonnement Kaspersky Total Security, vous pourrez utiliser la clé pour prolonger votre abonnement de 2 ans.


> Voir l'offre
49,99 €Appareil photo à impression instantanée Fujifilm Instax Mini 8 à 49,99 €
Valable jusqu'au 01 Mars

Fnac fait une promotion sur l'appareil photo à impression instantanée Fujifilm Instax Mini 8 qui passe à 49,99 € alors qu'on le trouve ailleurs à partir de 67 €. Cet appareil photo vous permet de prendre des photos que vous verrez sortir sur papier devant vos yeux en quelques minutes. C'est la version moderne de l’appareil photo instantané Polaroïd classique. Il est idéal pour avoir vos photos immédiatement lors de mariages, anniversaires ou tout autre événement. Il dispose d'un flash pour les prises de vue dans des endroits sombres. Comptez 17 euros pour la recharge de 20 photos


> Voir l'offre

Sujets relatifs
Connexion internet impossible avec IE 32 bits
connexion internet impossible avec mon mini pc
Connexion Internet impossible avec vista
Connexion internet impossible
connexion impossible soit avec Firefox ou avec IE
Connexion Internet impossible
Connexion impossible avec I.E et Firefox ?..
Problème avec ma connexion internet
Connexion impossible avec TRENDnet TFM-561U
Connexion avec WIFI impossible
Plus de sujets relatifs à connexion internet impossible avec un pc
 > Tous les forums > Forum Internet et Réseaux