> Tous les forums > Forum Sécurité
 Connexion internet impossible (proxy) après scan AdwCleanerSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dd74
  Posté le 17/04/2014 @ 14:09 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai téléchargé hier AdwCleaner avec lequel j'ai effectué un scan et un nettoyage.

Le problème c'est que depuis ce scan, lorsque je veux me connecter sur internet, le message "impossible de se connecter au serveur proxy" s'affiche.

Je suis allé dans les paramètres afin de décocher la case "utiliser un serveur proxy pour votre réseau local". Je peux ensuite me connecter de nouveau à internet mais lorsque je redémarre mon ordi le problème revient.

J'utilise chrome mais le problème est le même avec Internet Explorer...

Je précise que je suis sous Windows 7.

D'après mes recherches j'ai trouvé des gens qui avaient le même problème que moi mais on m'a conseillé d'ouvrir mon propre sujet.

Voici le rapport AdwCleaner de ce fameux scan, si ça peut aider... :

# AdwCleaner v3.023 - Rapport créé le 16/04/2014 à 21:45:13

# Mis à jour le 01/04/2014 par Xplode

# Système d'exploitation : Windows 7 Home Premium Service Pack 1 (64 bits)

# Nom d'utilisateur : Djouly - DJOULY-TOSH

# Exécuté depuis : C:\Users\Djouly\Downloads\adwcleaner (1).exe

# Option : Nettoyer

***** [ Services ] *****

***** [ Fichiers / Dossiers ] *****

Dossier Supprimé : C:\Users\Djouly\AppData\Local\Google\Chrome\User Data\Default\Extensions\icpgjfneehieebagbmdbhnlpiopdcmna

***** [ Raccourcis ] *****

***** [ Registre ] *****

Clé Supprimée : HKLM\SOFTWARE\Classes\AppID\{0A18A436-2A7A-49F3-A488-30538A2F6323}

***** [ Navigateurs ] *****

-\\ Internet Explorer v11.0.9600.17041

Paramètre Restauré : HKCU\Software\Microsoft\Internet Explorer\SearchUrl [SearchAssistant]

-\\ Google Chrome v

[ Fichier : C:\Users\Djouly\AppData\Local\Google\Chrome\User Data\Default\preferences ]

*************************

AdwCleaner[R0].txt - [1127 octets] - [16/04/2014 21:43:33]

AdwCleaner[S0].txt - [1023 octets] - [16/04/2014 21:45:13]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1083 octets] ##########

Si quelqu'un pouvait m'aider... Merci.



Modifié par dd74 le 17/04/2014 14:09
Publicité
Billkool
 Posté le 17/04/2014 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu peux continuer la procédure de l'aide au diagnostic... dans ma signature.(Malwarebyte & ZHPDiag)

Et patienter jusqu’à qu'un helper te prenne en charge.

@+

ZenJP
 Posté le 17/04/2014 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as la solution ici :

http://www.commentcamarche.net/forum/affich-29083860-pb-internet-apres-nettoyage-adwcleaner

Au redémarrage de ton pc tapote sur la touche F8 où F5 dans le menu qui s'affiche choisis Invite de commande en mode sans échec

Tape la ligne de commande ci dessous valide ensuite par la touche Entrée

%systemroot%/system32/rstrui.exe

en bas de la page " choisir un autre point de "restauración"
Choisis une date de restauration antérieure à ce problème, la restauration terminée redémarre ton PC

la restauration système a fonctionné, internet refonctionne

dd74
 Posté le 17/04/2014 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La restauration du système n'a pas fonctionné pour moi.

Voici le rapport Malware bytes et le rapport ZHPdiag :

Malwarebytes Anti-Malware 1.75.0.1300

www.malwarebytes.org

Version de la base de données: v2014.04.15.11

Windows 7 Service Pack 1 x64 NTFS

Internet Explorer 11.0.9600.17041

Djouly
DJOULY-TOSH [administrateur]

16/04/2014 19:26:09

mbam-log-2014-04-16 (19-26-09).txt

Type d'examen: Examen complet (C:\|D:\|Q:\|)

Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM

Options d'examen désactivées: P2P

Elément(s) analysé(s): 483739

Temps écoulé: 2 heure(s), 2 minute(s), 57 seconde(s)

Processus mémoire détecté(s): 0

(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0

(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0

(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0

(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0

(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0

(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0

LE RAPPORT ZHPDIAG :

http://pjjoint.malekal.com/files.php?id=ZHPDiag_20140417_k5o14w14x11k14

Merci de votre aide.

dd74
 Posté le 18/04/2014 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon problème a été résolu.

En fait j'ai installé "Spybot search and destroy" il y a quelques temps et le proxy venait de spybot apparemment... Donc j'ai supprimé ce programme et tout est rentré dans l'ordre... :)

Merci à vous.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Plus de connexion Firefox ou IE après passage Adwcleaner
connexion internet mais impossible d'ouvrir une page web
adwcleaner aprés scan
adwcleaner rapport aprés scan
Problème de connexion proxy IPCop sur Internet Explorer via GPO
Connexion à Internet quasi impossible
Infection probable,connexion internet impossible
Problème après scan AdwCleaner
connexion internet impossible
connexion internet impossible
Plus de sujets relatifs à Connexion internet impossible (proxy) après scan AdwCleaner
 > Tous les forums > Forum Sécurité