> Tous les forums > Forum Internet et Réseaux
 Connexion internet impossible sur mon portable !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kristen5979
  Posté le 14/06/2014 @ 14:56 
Aller en bas de la page 
Petit astucien

Bonjour!

Depuis 2 jours ma connexion Wi-Fi internet de mon portable est aux abonnés absent !

Ceci est arrivé d'un coup sans prévenir !

Je suis chez SFR , en Windows seven , sur un portable "Acer" !

J'ai un PC de salon qui lui fonctionne trés bien en Wi-Fi , j'ai changé l'adaptateur de mon PC salon (Hercule) contre celui de mon portable(Netgear) mais sans résultat !

Quand je vais dans les réseaux connexion , on me dit que la carte n'est pas connectée !

Aucune proposition de connexion ou de réseaux !

Que faire ????

Publicité
fgondard
 Posté le 14/06/2014 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il n'a pas de carte Wifi intégrée ce portable ? Sur un portable il y a généralement un bouton ou une combinaison de touches pour activer la carte Wifi intégrée. Tu as vérifié ?

Si tu branches un adaptateur réseau sans installer le pilote correspondant c'est sûr que ça ne fonctionnera pas.

En passant par une clé USB et un fichier texte fais la manip suivante.

Dans Démarrer / exécuter fais un copier coller de ce qui : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Fais un copier-coller du contenu du bloc-notes dans ton prochain message.

Au passage, une connexion "Wifi internet" ça n'existe pas. Le Wifi est un type de réseau local utilisant les ondes radio. Une machine connectée à un réseau Wifi n'a accès à internet que si une passerelle existe entre ce réseau local et internet. Dans ton cas cette passerelle est ta Neufbox.

FG

kristen5979
 Posté le 14/06/2014 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK fgondard , C'est vrai , Wi-Fi internet n'existe pas , mea-culpa !

Bon , j'ai fait comme tu m'as dit et voilà le résultat !

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : Penelope

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte r‚seau sans fil Connexion au r‚seau local* 14ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte virtuelle directe Wi-Fi Microsoft

Adresse physique . . . . . . . . . . . : 00-08-D3-85-60-D2

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 3ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte virtuelle de r‚seau h‚berg‚ Microsoft

Adresse physique . . . . . . . . . . . : 00-08-D3-85-60-D2

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte Ethernet Ethernet :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Contr“leur Fast Ethernet Qualcomm Atheros AR8152 PCI-E (NDISÿ6.30)

Adresse physique . . . . . . . . . . . : 70-54-D2-E3-B1-24

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Cl‚ USB sans filÿN Miniÿv2 Hercules

Adresse physique . . . . . . . . . . . : 00-08-D3-85-60-D2

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::4c03:8e0f:17b7:8cda%2(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.35(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 14 juin 2014 15:26:44

Bail expirant. . . . . . . . .ÿ. . . . : dimanche 15 juin 2014 15:26:44

Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

IAID DHCPv6 . . . . . . . . . . . : 402655443

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-19-8C-AE-6A-70-54-D2-E3-B1-24

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{375CDAED-6E6A-41A2-84CC-19240825DF5F} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 2 :

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:5ef5:79fb:1069:205d:c1c1:1090(pr‚f‚r‚)

Adresse IPv6 de liaison locale. . . . .: fe80::1069:205d:c1c1:1090%6(pr‚f‚r‚)

Passerelle par d‚faut. . . .ÿ. . . . . : ::

IAID DHCPv6 . . . . . . . . . . . : 117440512

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-19-8C-AE-6A-70-54-D2-E3-B1-24

NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

fgondard
 Posté le 14/06/2014 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne comprend pas pourquoi tu utilises un adaptateur réseau Wifi USB alors qu'il semblerait que ce portable en ait un intégré. Donne le modèle précis de cette machine.

Sinon, la connexion au réseau local via l'adaptateur Hercules semble parfaitement opérationnelle. Pour le confirmer ouvre une fenêtre console (cmd dans Démarrer / Exécuter) et passe successivement les commande suivantes :
ping 192.168.1.1
ping 173.194.67.94
ping google.fr

Normalement ça devrait passer (0 paquets perdus).

FG

nbfu
 Posté le 14/06/2014 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J ai aussi un pb de connexion.

J ai un Vaio avec windows 7?

En bas droite j ai bien les barres de connexions qui m indiquent que ma livebox estbien connectee mais par contre je n ai pas dacces reseau !

J ai ce pb depuis 2 jours. Avant tout fonctionne bien.

Merci pour votre aide

fgondard
 Posté le 14/06/2014 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

À nbfu,

Supprime ton message et ouvre un nouveau fil.

FG

kristen5979
 Posté le 15/06/2014 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello!

Depuis le début que j'ai ce portable , il tourne avec l'adaptateur , C'est un Netgear , Hercule c'est celui de mon PC de salon !

Voici le résultat de la commande CMD !

Bon Dimanche !

fgondard
 Posté le 15/06/2014 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Non seulement ta connexion Wifi fonctionne parfaitement mais elle te permet d'accéder à internet.

Le problème devrait donc se situer côté pare-feu ou côté navigateur. Lequel utilises-tu : Internet Explorer, Firefox, autre ? As-tu essayé avec plusieurs ?

Pour le pare-feu désactive le temporairement.

Tu n'as répondu que partiellement à mes questions. Donne le modèle précis de ce portable Acer. Tout semble indiquer qu'il possède une carte Wif intégrée et que tu n'aies pas besoin d'un adaptateur externe. Mais c'est un autre sujet.

FG

kristen5979
 Posté le 16/06/2014 à 00:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui fgondard, ma connexion est bonne , mais je n'ai aucun réseau , disparu , envolé , donc plus possible de me connecter !

Mon portable est un Acer "Aspire 7551G" sous windows 7

Que dire d'autres ?

AMD Athlon 2 X2P340

AMD Radeon HD 6470M

Quand je vais dans "afficher l'integralité du réseau" il est inscrit ," La carte n'est pas connectée " !

Jusqu'à présent j'ai toujours eu internet avec l'adaptateur Netgear !

Je vais étre absent 2 jours , en attendant merci et bonnes journées !

Publicité
kristen5979
 Posté le 16/06/2014 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

PS:

En principe je navigue avec Google Chrome ! Toute façon je ne peux pas me connecter ni avec Google , ni autres , je n'ai pas de réseaux en vue !

fgondard
 Posté le 16/06/2014 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai du mal à suivre.

Tout d'abord ce portable est équipé d'une carte Wifi intégrée (Broadcom ou Artheros). Pour l'activer il suffit d'utiliser la combinaison de touches Fn + F3. Tu n'as donc pas besoin d'y ajouter un adaptateur USB.

Dans les tests que je t'ai fait faire l'adaptateur était un Hercules il me semble et il n'y avait aucun problème d'accès à internet comme le montre le ping sur Google.

Maintenant tu parles d'un adaptateur Netgear !

J'ai l'impression que tu utilises le gestionnaire de réseau sans fil du constructeur de l'adaptateur au lieu de celui de Windows. Pour forcer l'utilisation de ce dernier voir ici, et pour s'en servir. Si le gestionnaire constructeur est installé, vire le via Ajout / Supression de programmes dans le Panneau de configuration.
FG

kristen5979
 Posté le 18/06/2014 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

J'ai fait ce que tu demandes Tilde , mais rien n'y fait !

Fgondard , Hercules n'est pas l'adaptateur que je mets d'habitude , c'était pour essayer et voir si ça ne venait pas de là , mais non !

Quand j'ai acheté ce portable , le vendeur m'a dit d'y mettre un adaptateur !

J'ai tout essayé et chaque fois c'est "la carte n'est pas connectée"

Bon , je pense qu'il faudra que j'en vienne à formater mon PC , qu'en pensez-vous ?

fgondard
 Posté le 18/06/2014 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quand j'ai acheté ce portable , le vendeur m'a dit d'y mettre un adaptateur !

Ne jamais faire confiance aux vendeurs. Il se contentent souvent d'anoner le contenu de l'étiquette affichée dans le rayon sans en comprendre le sens. Il ne faut pas leur en vouloir, la veille ils étaient aux rayon brosses à dents et n'ont jamais reçu la moindre formation.

Je n'ai vu nul part sur les descriptions de cette machine que la carte ethernet soit en option. Dans le résultat de la commande ipconfig on voit :

Carte r‚seau sans fil Connexion au r‚seau local* 14ÿ:
Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Ce qui confirmerait qu'une carte Wifi est bien présente. Pour l'activer il faut utiliser la combinaison de touches Fn + F3. Tu devrais la voir dans le Gestionnaire de périphériques.

Fait une capture décran et joint là à ton prochain message. La manip est la suivante :
- limite la fenêtre du Gestionnaire de périphérique à la partie carte réseaux et utilises la combinaisons de touches Alt + Imp.écr ;
- ouvre Paint et fais Ctrl + V pour y coller l'image ;
- enregistre au format gif sur une clé USB ;
- insère l'image dans ton prochain message en cliquant sur l'icône "appareil photo" de la barre d'outile.

Pour moi ta connexion Wifi fonctionne parfaitement comme le prouvent les commandes ping. Je suppose qu'il en aurait été de même avec l'autre adpatateur ou celui intégré. Tu peux d'ailleurs le vérifier facilement e refaisant les mêmes commandes ping avec l'un et l'autre.

Toutefois il reste un doute au niveau TCP. Dans une fenêtre de commandes saisis : netsh int ip reset resetlog.txt

Est-ce qu'après ça fonctionne ? As-tu testé en désactivant provisoirement ton pare-feu ? As-tu regardé ce que je t'ai dit à propos du Gestionnaire de réseau Wifi ?

FG



Modifié par fgondard le 20/06/2014 12:44
kristen5979
 Posté le 20/06/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me revoilà !

J'étais absent (santé) !

Voilà , je fais les captures demandées :

Carte réseau

TCP

Faut pas oublier , méme si je suis sur PC Astuces depuis trés longtemps , que je suis qu'un petit astucien !

Bonne journée !

fgondard
 Posté le 20/06/2014 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ta capture d'écran confirme la présence d'une carte Wifi intégrée (Broadcom) et dont le pilote est installé. Tu n'as donc pas besoin d'ajouter une adaptateur USB.

Pour qu'on y voit clair je t'invite donc pour la suite des manips à travailler avec cette carte en l'activant (touches Fn + F3), et donc sans brancher quoi que ce soit.

Pour passer cette commandes netsh (abbréviation de net shell ou en bon français interpréteur de commandes réseau) il faut être sur une session de type administrateur. A priori ce n'était pas le cas et aucune action n'a été faite.

Quel est le système d'expoitation de cette machine et quel est le niveau de SP ? Sous XP il y a obligatoirement un compte utilisateur de type administrateur. Pour Windows 7 ou 8 je ne sais pas mais sans doute aussi. Ne serait-ce que pour pouvoir créer d'autres comptes.

Reprenons donc :
- tu ouvres une session administrateur et tu repasses la commande netsh ;
- tu ranges ton adaptateur Wifi dansun tiroir ;
- tu exécutes services.msc pour vérifier que le service configuration automatique sans fil (le nom peut être légérement différent si ce n'est pas XP) est bien démarré et en automatique et modifier si besoin est ;
- depuis l'icône que ce service affiche dans la zone de notification, fais la recherche des réseaux disposnibles, connecte toi au tien et entre la clé de cryptage.

En supposant que ces étapes auront été franchies avec succès, fais un test avec tes différents navigateurs.

Si c'est toujours pareil on essayera de voir plus loin.

FG



Modifié par fgondard le 21/06/2014 00:30
kristen5979
 Posté le 20/06/2014 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK fgondard , je ferai ça demain car il est tard , (foot) !

Merci de te décarcasser comme ça !

Bonne nuit !

kristen5979
 Posté le 22/06/2014 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

J'ai ouvert une session mais j'ai dù me mélanger les pinceaux parceque je ne peux plus aller dans l'ancienne (qui n'avait pas de MdP ni de nom) !

Pour l'instant je vais mettre en veille , et surement faire un formatage complet , toute façon j'ai sauvegardé le principal sur DD externe !

J'étais en Windows 7 , j'ai Windows 8 sur mon PC de salon (celui oû j'écris) , j'aimerai passer mon portable en Windows 8 mais on verra ça plus tard !

En tout cas merci pour tout !

Publicité
fgondard
 Posté le 22/06/2014 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Même sous Windows 7 tous les comptes d'utilisateurs ont un nom même s'ils ne sont pas protégés par un mot de passe. Quand il n'y a qu'un Windows ouvre automatiquement la session correspondante.

Si tu vas dans la gestion des comptes d'utilisateurs, tu retrouveras le nom de ce compte sauf si en créant le nouveau compte tu as supprimé l'ancien.

Quand on supprime un compte on a la possibilité de supprimer ou non les fichiers associés. Tes données ne sont donc peut-être pas perdues.

Mais il s'agit là d'un autre problème pour lequel il serait préférable de voir sur le forum consacré à Windows 7.

Quant à remplacer Windows 7 par Windows 8, encore faut-il avoir une licence.

FG

kristen5979
 Posté le 28/06/2014 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà ,aprés avoir sauvegardé mes dossiers et fichiers j'ai remis mon PC au niveau sortie d'usine , tout refonctionne !

Tu avais raison fgondard , pas besoin d'adaptateur pour la WI-FI !

En tout cas encore merci !

Résolu !

fgondard
 Posté le 28/06/2014 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour indiquer que ton problème est résolu, regarde en bas de page :

FG

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Connexion d'un portable à internet impossible
Connexion internet impossible sur nouveau portable
connexion wifi impossible sur pc portable acer
Connexion internet impossible
Connexion Internet impossible
Impossible d'activer une connexion internet en WiFi
Problème de connexion internet sur PC portable
Connexion internet par câble impossible
connexion internet impossible
Connexion Internet Impossible sur PC
Plus de sujets relatifs à Connexion internet impossible sur mon portable !
 > Tous les forums > Forum Internet et Réseaux