> Tous les forums > Forum Linux
 Connexion lecteur C.I. impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Mimile
  Posté le 25/01/2014 @ 15:32 
Aller en bas de la page 
Astucien

Bonjour,

Contexte : Debian Wheezy 64 bits stable

Je possède un lecteur de carte d'identité USB (ACR38U) qui me permet d'accéder à toute une série de sites officiels.

Les certificats sont stockés sur la puce de ma carte d'identité.

Le lecteur de carte est parfaitement reconnu et la carte d'identité est détectée :

lsusb me confirme d'ailleurs avoir détecter la connexion du lecteur :

okapi@Wheezy:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 046a:0021 Cherry GmbH CyMotion Expert Combo
Bus 003 Device 003: ID 1bcf:0007 Sunplus Innovation Technology Inc. Optical Mouse
Bus 003 Device 006: ID 058f:9520 Alcor Micro Corp. EMV Certified Smart Card Reader
Bus 003 Device 005: ID 05e3:0723 Genesys Logic, Inc. GL827L SD/MMC/MS Flash Card Reader

Mais quand j'essaye de me connecter à un certain site (qui nécessite la présence d'un middelware spécifique que j'ai installé avec succès), mon lecteur n'est pas reconnu et le site demande en permanence l'insertion d'un lecteur.

A la limite, je comprendrais que mon accès au site soit refusé si le middelware n'était pas correctement installé, mais je ne comprends pas pourquoi ce lecteur n'est pas reconnu.

Je ne rencontre pas ce problème sous Arch 64 bits ni sur Win7 32 bits.

Sans grand espoir, je poste ...

Merci d'avance.

Amicalement,

Publicité
philumax
 Posté le 26/01/2014 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

ici, c'est surtout du Windows.

vas voir, plutôt, par là.

à plus.

Mimile
 Posté le 26/01/2014 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci d'intervenir mais ici d'est bien le forum Linux.

Avant de poster, j'ai évidemment été voir sur le forum Debian sans y trouver de réponse pertinente.

Amicalement,

aug
 Posté le 26/01/2014 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

A tout hasard: le problème ne se siturait t il pas au niveau du réglage des options du navigateur?

Utilises tu le même navigateur sur les autres systèmes et les réglages au niveau des options sont ils les mêmes ( cookies et autres ...).

Mimile
 Posté le 27/01/2014 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Sur W7 et Arch, j'utilise Firefox 26.0

Sur Wheezey, c'est iceweasel qui est une version de firefox expurgée des éléments non libres qui se trouvent dans Firefox.

En dehors de çà, Iceweasel est strictement configuré comme les 2 Firefox.

Ce qui est bizarre, c'est que quand j'examine les détails de la connexion, il est indiqué que ma carte d'identité est reconnue (le clignotement des leds du lecteur clignotent) mais il m'est demandé ensuite d'insérer un lecteur de carte !!!

Je pense que le middelware nécessaire pour accéder à ce site n'est pas compatible avec Wheezy 64 bits, vu que je n'avais pas ce problème sur mon vieux PC (Squeeze 32 bits).

J'ai interrogé le helpdesk du site à ce sujet mais n'ai pas encore reçu réponse.

Je ferai retour dès que j'en aurai une ...

A bientôt j'espère.

Amicalement,

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
connexion impossible
Wifi US Robotics USR5420 - connexion impossible
connexion wifi impossible
connexion en wifi impossible!
connexion impossible livebox
surf impossible malgré connexion ok(RÉSOLU)
Connexion internet impossible
connexion impossible, modem 56k
impossible de monter le périphérique USB-02 !?
Ekiga: impossible de trouver la cfg autilatique réseau
Plus de sujets relatifs à Connexion lecteur C.I. impossible
 > Tous les forums > Forum Linux