> Tous les forums > Forum Internet et Réseaux
 Connexion d'un portable à internet impossibleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lanra
  Posté le 03/12/2010 @ 20:36 
Aller en bas de la page 
Petit astucien

Bonsoir à tous !

J'ai un ordinateur de bureau relié à une Livebox Orange par un câble éthernet. Je viens d'acheter un portable de marque ASUS (pré-équipé du wifi) que je souhaitais relier, simultanément, à cette même Livebox par connexion USB.

Or, malgré la liaison de mon portable, effectuée directement à la Livebox par câble USB, la connexion à internet est impossible. J'ai essayé également avec le CD d'installation de la Livebox mais, après l'introduction des fiches du câble dans les ports correspondants, un message me demande de patienter, pour passer à l'étape suivante, et rien d'autre ne se passe... Je suis obligé d'interrompre la procédure sans résultat.

Par ailleurs, j'ai également essayé par l'intermédiaire du wifi mais le BON code WEP de la Livebox, qui m'est demandé pour accéder au réseau, est rejeté comme n'étant pas conforme. Le wifi est pourtant bien activé dans les paramètres de la Livebox.

Je n'aurais jamais cru que la connexion à internet soit aussi difficile à réaliser en direction d'un micro portable ???

Quelqu'un pourrait-il m'éclairer sur la façon de procéder pour aboutir à un résultat satisfaisant ?

Merci de vos éventuelles suggestions.

Publicité
ferrand
 Posté le 03/12/2010 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

D'abord si tu as installé quoi que ce soit avec le CD orange, tu commences par désinstaller, ou tu fais une restauration système à une date antérieure à cette installation. Cela évitera bien des soucis pour plus tard.

Ensuite, tu indiques ton modèle de livebox. Selon le modèle, pour que la connexion wifi aboutisse il te faudra mettre la livebox en association (un bouton à presser), ce qui fera clignoter la diode wifi pendant 10 mn, temps durant lequel tu réalises la connexion.

La méthode pour réaliser une connexion wifi est assez simple : tu lances une recherche des réseaux à portée, tu repères le tien, tu cliques sur connexter, tu saisis la clé sécurité. La connexion réalisée tu t'assures que la case pour connexion automatique est coché et que le réseau est déclaré comme privé.

Ayant un ordi déjà connecté par câble, tu peux aller dans l'interface de la livebox vérifier les paramètres wifi, la clé sécurité, le mode de cryptage (WEP ou WPA)...

lanra
 Posté le 03/12/2010 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci ferrand pour ta réponse.

J'ai bien désinstallé le programme (incomplètement installé) comme tu me l'indiques.

J'ai bien eu la proposition de mon modèle mais le système n'a pas accepté la BONNE clé WEP que j'ai tapée, le moment venu et à plusieurs reprises, sans succès. J'ai bien vérifié, à l'aide de mon autre micro, les paramètres de la livebox (dont la connexion wifi qui est bien activée) mais j'ai toujours un refus d'accès à internet.

Je ne comprends pas non plus pourquoi la connexion USB ne fonctionne pas ??

lanra
 Posté le 03/12/2010 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Malgré le message "Des connexions sont disponibles / Signal excellent", dès que je me trouve sur la bonne connexion et que je clique sur "connecter" le message suivant s'affiche, peu après, à l'écran : "Windows n'a pas pu se connecter à..."

Que dois-je faire ?

fgondard
 Posté le 03/12/2010 à 23:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Oui mais tu ne dis rien de l'association dont t'a parlé ferrand. Donne le modèle exact de ta Livebox pour qu'on te dise comment procéder.

Je ne suis pas bien sûr que le raccordement en USB soit encore possible sur les derniers modèles. S'il l'est toujours il faut intaller le pilote, et seulement ça, présent sur le CD.

FG

lanra
 Posté le 03/12/2010 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir fgondard et merci de ton intervention !

Le modèle de la livebox est une SAGEM ; quant au bouton à presser pour mettre en association, j'ai déjà effectué la manoeuvre à plusieurs reprises mais rien ne se passe : aucune réaction de la livebox qui devrait clignoter 10 minutes ?

be-bop
 Posté le 04/12/2010 à 01:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si le filtrage mac ne se met pas en bypass quand tu appuies sur le bouton d'association tu peux peut etre rentrer l'adresse manuellement dans la box ?

ferrand
 Posté le 04/12/2010 à 06:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Si le wifi est activé, le voyant wifi doit être allumé et rouge. Il clignote lorsque tu appuies sur le bouton de mise en association.

Si le voyant est éteint, c'est que soit le wifi n'est pas activé, soit la box a un dysfonctionnement.

Sur une Sagem, tu peux utiliser le conseil de be-bop : inscrire l'adresse MAC de ta carte wifi dans la configuration de la livebox, ce qui autorise le postable à se connecter en wifi. Mais cela ne te dispense pas de saisir la clé sécurité dans la configuration de la connexion.

tiobilout
 Posté le 04/12/2010 à 07:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Quelle Livebox exactement ? ( Voir lien 1 de ma signature )

( Des Sagem, il y en a au moins trois modéles, : 1.1, mini et Livebox 2, la méthode d'association est différente suivant la box === lien 2 de ma signature )

Publicité
lanra
 Posté le 04/12/2010 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci aux rédacteurs des 3 derniers messages.

Pour la mise en association, j'avais dans un premier temps appuyé sur un mauvais bouton. Grâce à la vidéo "orange" de tiobilout, j'ai rectifié le tir et appuyé sur le bon bouton. Le voyant wifi de la livebox s'est bien mis à clignoter durant un certain temps. Mais, après stabilisation du voyant wifi de la box et un clic droit dans la barre des tâches sur l'icône réseau, la fonction "clic sur connecter" me renvoie toujours le message à savoir : "Windows n'a pas pu se connecter à wanadoo n°..." ALORS QUE LE SIGNAL CORRESPONDANT EST "EXCELLENT" !!! Par ailleurs, la clé WEP ne m'est plus demandée lors de la tentative de connexion ???

Quelle adresse faut-il rentrer manuellement dans la box pour tenter une nouvelle manoeuvre ?

Merci de votre aide.

lanra
 Posté le 04/12/2010 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En navigant dans les réglages "Réseau", je m'aperçois qu'un message m'indique : "La carte n'est pas connectée" sous la rubrique "Connexion au réseau local". De quelle carte s'agit-il et comment la rentrer pour valider la connexion ?

y.bli
 Posté le 04/12/2010 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lanra a écrit :

En navigant dans les réglages "Réseau", je m'aperçois qu'un message m'indique : "La carte n'est pas connectée" sous la rubrique "Connexion au réseau local". De quelle carte s'agit-il et comment la rentrer pour valider la connexion ?

Bonjour,

Es-tu certain que le wifi est bien en fonctionnement sur ton portable ? suivant les modèles un bouton ou une séquence de touches pour l'activer.

Tu peux aussi regarder si ta carte fonctionne et ses paramètres en ouvrant une Invite de commande (cmd) et ipconfig /all (espace entre ipconfig et /all)

@+



Modifié par y.bli le 04/12/2010 10:44
lanra
 Posté le 04/12/2010 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut y.bli,

Mon wifi fonctionne bien car l'icône de la barre des tâches est orangée (il n'y a pas de croix rouge sur l'icône) et le voyant wifi du portable est éclairé.

J'ai tenté ta manoeuvre mais après avoir taper les renseignements que tu me donnes, plusieurs lignes s'affichent et la main m'est donnée pour taper autre chose mais je ne sais comment procéder à ce moment-là.

lanra
 Posté le 04/12/2010 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de vérifier dans le gestionnaire de périphériques la carte réseau wireless qui doit correspondre au wifi et il m'est indiqué qu'elle fonctionne bien.

Le problème ne doit pas être à ce niveau.

y.bli
 Posté le 04/12/2010 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lanra a écrit :

Salut y.bli,

Mon wifi fonctionne bien car l'icône de la barre des tâches est orangée (il n'y a pas de croix rouge sur l'icône) et le voyant wifi du portable est éclairé.

J'ai tenté ta manoeuvre mais après avoir taper les renseignements que tu me donnes, plusieurs lignes s'affichent et la main m'est donnée pour taper autre chose mais je ne sais comment procéder à ce moment-là.

Recommence via l'Invite de commande (cmd), mais maintenant tu tapes : ipconfig /all>c:\ip.txt
Tu obtiendras à la racine de ton disque C: un fichier ip.txt
Tu copies seulement la partie qui concerne la carte réseau sans fil.
Tu caches l'adresse physique par des xxxxxxxxxx, tu colles ici et on en saura plus sur la configuration de ta carte wifi.

@+



Modifié par y.bli le 04/12/2010 13:15
lanra
 Posté le 04/12/2010 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai bien tapé la commande préconisée, y.bli, mais quand je fais "Entrée" j'ai le message suivant : "Accès refusé".

y.bli
 Posté le 04/12/2010 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lanra a écrit :

J'ai bien tapé la commande préconisée, y.bli, mais quand je fais "Entrée" j'ai le message suivant : "Accès refusé".

bon, recopie ce qu'il y a dans les lignes :

DHCP activé :
Configuration automatique activée:
Adresse IP :
Masque de sous-réseau :
Passerelle par défaut :
Serveur DHCP :
Bail obtenu :
Bail expirant :


Publicité
y.bli
 Posté le 04/12/2010 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

au fait, la diode rouge du wifi de la Livebox est bien allumée rouge fixe quand tu ne fais rien de particulier ?

lanra
 Posté le 04/12/2010 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans la fenêtre noire qui s'affiche après avoir lancé "ipconfig...", je ne trouve pas ces rubriques mais une série de lignes commençant par "Exemples", puis : "ipconfig" ...etc.

Je ne dois pas avoir fait la bonne manip ???

Je vais être obligé de m'absenter une partie de l'après-midi. Je ne pourrai pas donner suite immédiatement à tes messages mais, dès mon retour, je te tiendrai au courant, si tu veux bien me supporter encore un peu...

Merci en attendant et à tout à l'heure !

y.bli
 Posté le 04/12/2010 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lanra a écrit :

Dans la fenêtre noire qui s'affiche après avoir lancé "ipconfig...", je ne trouve pas ces rubriques mais une série de lignes commençant par "Exemples", puis : "ipconfig" ...etc.

Je ne dois pas avoir fait la bonne manip ???

Je vais être obligé de m'absenter une partie de l'après-midi. Je ne pourrai pas donner suite immédiatement à tes messages mais, dès mon retour, je te tiendrai au courant, si tu veux bien me supporter encore un peu...

Merci en attendant et à tout à l'heure !

dans la fenêtre noire, il faut taper :
ipconfig /all>c:\ip.txt
il y a un espace, seulement, entre ipconfig et /all>c:\ip.txt



Modifié par y.bli le 04/12/2010 13:59
ferrand
 Posté le 04/12/2010 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

lanra a écrit :

Merci aux rédacteurs des 3 derniers messages.

Pour la mise en association, j'avais dans un premier temps appuyé sur un mauvais bouton. Grâce à la vidéo "orange" de tiobilout, j'ai rectifié le tir et appuyé sur le bon bouton. Le voyant wifi de la livebox s'est bien mis à clignoter durant un certain temps. Mais, après stabilisation du voyant wifi de la box et un clic droit dans la barre des tâches sur l'icône réseau, la fonction "clic sur connecter" me renvoie toujours le message à savoir : "Windows n'a pas pu se connecter à wanadoo n°..." ALORS QUE LE SIGNAL CORRESPONDANT EST "EXCELLENT" !!! Par ailleurs, la clé WEP ne m'est plus demandée lors de la tentative de connexion ???

Quelle adresse faut-il rentrer manuellement dans la box pour tenter une nouvelle manoeuvre ?

Merci de votre aide.

Il semblerait que tu aies tenté de te connecter après que la diode ait cessé de clignoter ? Or l'opération doit se faire pendant qu'elle clignote.

y.bli
 Posté le 04/12/2010 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
ferrand a écrit :

Il semblerait que tu aies tenté de te connecter après que la diode ait cessé de clignoter ? Or l'opération doit se faire pendant qu'elle clignote.

bien vu, ça pourrait être ça...

lanra
 Posté le 04/12/2010 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Félicitations et merci beaucoup à vous deux !

Effectivement, le lancement à l'accès réseau effectué simultanément alors que le voyant de la wifi était en cours de clignotement a permis ce "miracle".

Après avoir rentré la clé WEP, toujours refusée jusqu'alors ou non réclamée, la connexion à internet s'est bien réalisée.

Je suis très content du résultat obtenu et je vous renouvelle, ainsi qu'à tous ceux qui ont participé à ce sujet, mes remerciements sincères.

Bonne continuation et peut-être à plus tard si j'ai d'autres soucis...

Bien cordialement.

y.bli
 Posté le 04/12/2010 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
lanra a écrit :

Félicitations et merci beaucoup à vous deux !

Effectivement, le lancement à l'accès réseau effectué simultanément alors que le voyant de la wifi était en cours de clignotement a permis ce "miracle".

Après avoir rentré la clé WEP, toujours refusée jusqu'alors ou non réclamée, la connexion à internet s'est bien réalisée.

Je suis très content du résultat obtenu et je vous renouvelle, ainsi qu'à tous ceux qui ont participé à ce sujet, mes remerciements sincères.

Bonne continuation et peut-être à plus tard si j'ai d'autres soucis...

Bien cordialement.

tant mieux et félicitations à ferrand qui prend le temps de lire chaque détail...

et pour que tout soit parfait, pense à indiqué "résolu", pour ton post

@+

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Connexion internet impossible sur mon portable !
Connexion internet impossible sur nouveau portable
connexion wifi impossible sur pc portable acer
Connexion internet impossible
Connexion Internet impossible
Impossible d'activer une connexion internet en WiFi
Problème de connexion internet sur PC portable
Connexion internet par câble impossible
connexion internet impossible
Connexion Internet Impossible sur PC
Plus de sujets relatifs à Connexion d''un portable à internet impossible
 > Tous les forums > Forum Internet et Réseaux