> Tous les forums > Forum Internet et Réseaux
 Connexion wifi AUTOMATIQUE réseau ad-hoc sous VIST
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jpigrec
  Posté le 09/10/2008 @ 23:55 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

Jsqu'à présent j'avais "at home" 3 PCS tous sous XP Pro SP3.

PC1 possède la connexion Internet (Numericable) qui est partagée avec PC2 et PC3 ; les 3 PCs sont en résau local en Wifi de type "ad-hoc" avec clé WEP et ils se partagent dossiers et imprimantes dans le même groupe de travail. Quand je boote PC1 je suis automatiquement connecté à Internet et quand je boote PC2/PC3 je suis automatiquement connecté à Internet et dans les "Favoris Réseaux" je vois les 3 PCs. Tout ceci marchait finement.

Sur PC2 je suis passé à VISTA Pro (hélas il faut bien le faire ...) et après les galères de recherche diverses et variées (car la visibilté externe a complètement changé) j'ai réussi à rétablir ma connexion Wifi en déclarant réseau de type "ad-hoc", en donnant une adresse Ip fixe (192.168.0.xx), la passerelle (192.168.0.1) et les adresses DNS de Numericable. Au 1er lancement d'Internet Explorer j'ai eu un message m'invitant à me connecter, ce que j'ai fait en choisissant dans une fenêtre mon réseau Wifi que j'ai ensuite enregistré et Internet et le réseau local marchent sans problème.

Mon problème est qu'à chaque boot de PC2/VISTA je suis obligé de me connecter manuellement au réseau. J'ai vu pas mal de chose sur Internet mais quand je me connecte et que j'enregistre la connexion je n'ai pas de fenêtre qui s'ouvre ensuite où je pourrai cocher "se connecter automatiquement". Dans les services, j'ai mis en automatique et démarrer tout ce qui semble toucher aux réseaux et connexions mais sans effet .

Donc si quelqu'un a une bonne idée je suis preneur.

Merci d'avance.

Publicité
jpigrec
 Posté le 10/10/2008 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Au vu des nombreuses réponses reçues , je pense que j'aurais peut être plus de réponses en transférant ce post sur le forum "Réseaux".

Seulement voilà : comment faire ?

Bonne journée

ferrand
 Posté le 10/10/2008 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Tu ouvres le Centre Réseau et partage. En regard de Connexion réseau sans fil (ta connexion en cours), tu cliques (à droite) sur Voir le Statut. Dans la fenêtre Etat de connexion réseau sans fil, tu cliques sur le bouton Propriété sans fil. Enfin, tu coches les cases (onglet Général) : Me connecter automatiquement à ce réseau sans fil lorsqu'il est à portée et Me connecter à un autre réseau favori s'il est disponible.

Bonne journée.

jpigrec
 Posté le 10/10/2008 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ferrand,

Merci de ta réponse. C'est bien ce que fais mais quand j'arrive sur la fenêtre "connexion à un réseau" je vois bien les différents réseaux Wifi à proximité dont le mien (qui est en tête). En bas de cette fenêtre j'ai 2 boutons "connexion" et "annuler" et si je clic sur "connexion" comme j'ai déjà dit plus haut tout marche très bien.

Si maintenant je clic droit sur mon réseau puis sur "propriétés" j'ai alors trois fenêtres horizontales :

-> "type de sécurité" (c'est "aucune authentification(Open)"),

-> "type de chiffrement" (c'est WEP),

->clé du réseau sécurisé" (points ronds non lisibles ; à noter que le bouton dessous "afficher les caractères" est grisé donc non utilisable).

Ensuite il n'y a plus rien d'autre dans cette fenêtre et malheureuseùment pas ce put de bouton "me connecter automatiquement" que je ne manquerai pas d'activer ..... dès qu'il appararîtra quelque part !

Je me demande si ce ne serait pas lié au réseau "ad-hoc" pour lequel j'ai configuré l"adresse IP manuellement (192.168.0.XXX) ne sachant comment faire sous VISTA ?

Je dois partir maintenant.

Ce soir je posterai à nouveau pour coller les images de tout ceci (si je réussis à le faire ?) ; je ferai aussi un essai de création de réseau Wifi de type Infrastructure (je n'aurai pas le réseau local mais j'aurai la connexion Internet partagée) , pour voir si dans ce cas ce bouton "me connecter automatiquement" apparaît.

Encore merci.

ferrand
 Posté le 10/10/2008 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

jpigrec a écrit :

Bonjour ferrand,

Merci de ta réponse. C'est bien ce que fais mais quand j'arrive sur la fenêtre "connexion à un réseau" je vois bien les différents réseaux Wifi à proximité dont le mien (qui est en tête). En bas de cette fenêtre j'ai 2 boutons "connexion" et "annuler" et si je clic sur "connexion" comme j'ai déjà dit plus haut tout marche très bien.

A partir de là, tu es connecté, si tu suis mon post précédent tu ne retournes pas dans connexion à un réseau, tu passes par le centre réseau et partage (et chemin que j'ai indiqué...)

Si maintenant je clic droit sur mon réseau puis sur "propriétés" j'ai alors trois fenêtres horizontales :

-> "type de sécurité" (c'est "aucune authentification(Open)"),

-> "type de chiffrement" (c'est WEP),

->clé du réseau sécurisé" (points ronds non lisibles ; à noter que le bouton dessous "afficher les caractères" est grisé donc non utilisable).

mais si tu passes par ce que tu indiques, les rubriques ci-dessus sont dans un onglet Sécurité.Tu devrais avoir un autre onglet (Connexion) où se trouvent les cases à cocher indiquées.

Ensuite il n'y a plus rien d'autre dans cette fenêtre et malheureuseùment pas ce put de bouton "me connecter automatiquement" que je ne manquerai pas d'activer ..... dès qu'il appararîtra quelque part !

Je me demande si ce ne serait pas lié au réseau "ad-hoc" pour lequel j'ai configuré l"adresse IP manuellement (192.168.0.XXX) ne sachant comment faire sous VISTA ?

A mon avis, il n'était pas nécesssaire de fixer l'adresse IP, d'autant que sur le routeur Netgear de Numéricable tu peux fixer l'adresse attribuée par le routeur. Mais je ne vois pas de lien a-priori entre les deux choses : tes PC se connectent par l'intermédiaire d'un même routeur, situation qui les place dans un même réseau local ; les réglages effectués par ailleurs sur chaque PC lui permet de communiquer avec les autres au sein du réseau... Tu as intérêt de toutes façons à vérifier tous les paramètres du routeur, ce n'est jamais inutile. Il n'est par contre pas normal que tu ne puisses afficher la clé wep en clair (ta case à cocher désactivée ...?)

Je dois partir maintenant.

Ce soir je posterai à nouveau pour coller les images de tout ceci (si je réussis à le faire ?) ; je ferai aussi un essai de création de réseau Wifi de type Infrastructure (je n'aurai pas le réseau local mais j'aurai la connexion Internet partagée) , pour voir si dans ce cas ce bouton "me connecter automatiquement" apparaît.

Encore merci.

pcastuces
 Posté le 10/10/2008 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
jpigrec
 Posté le 10/10/2008 à 23:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ferrand,

Comme expliqué dans mon 1er post j'avais 3 PCs tous sous XP_Pro_SP3 en réseau local avec dossiers et imprimante partagés ; PC1 avait la connection Numéricable (d'ailleurs modem -> Scientific Data) partagée avec PC2 et PC3 ceci sans aucune considération de routeur.

Dès que je boote PC1 je suis automatiquement connecté à Internet (ie sans faire aucune action complémentaire) et de même pour PC2 et PC3.

J'ai juste upgradé PC2 à VISTA (donc je n'ai pas fait une instal nouvelle et complète) puis j'ai appliqué SP1 et j'ai alors voulu me connecter à Internet et ça n'a pas marché ; après recherches diverses et variées, j'ai réussi à configurer PC2 comme c'était avant sous Win_XP [avec une adresse IP fixe (192.168.0.xx) ainsi que la passerelle (192.168.0.1) et les 2 adresses DNS de numéricable]. A la seconde tentative de connexion Internet j'ai obtenu l'écran ci dessous ; bien lire "Ce réseau est configuré pour se connecter manuellement à "mywifi" (qui est le nom de mon réseau wif)" et la suite "Vous pouvez également modifier les paramètres et configurer l'ordinateur pour qu'il se connecte automatiquement à ce réseau lorsqu'il est à portée".

http://i34.tinypic.com/67iphl.jpg

Ensuite je me connecte donc sans problème à mon réseau "mywifi" et Internet et le réseau local marchent sans problème. A ce moment j'ai l'écran suivant ci dessous :

http://i35.tinypic.com/2ng4odl.jpg

Ensuite je suis la procédure que tu proposais -> "Centre réseau et partage" puis "voir le statut" et j'obtiens l'image suivante :

http://i36.tinypic.com/346bam0.jpg

puis je continue sur "Propriétés du réseau sans fil" et j'obtiens l'image suivante pour le bouton "général" :

http://i36.tinypic.com/2lncv8j.jpg

et ensuite j'obtiens l'image suivante pour le bouton "Sécurité" :

http://i34.tinypic.com/9zon6v.jpg

.... et il n'y a pas de bouton "se connecter automatiquement";

Bonne soirée.

ferrand
 Posté le 11/10/2008 à 01:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Excuses, j'avais pas complètement connecté. C'est donc le PC1 qui est connecté par modem à internet et partage la connexion avec PC2 et PC3.

Cela ne change rien au problème d'ailleurs. Ton réseau fonctionne, la connexion internet aussi. La seule chose est que PC2 ne se connecte pas automatiquement au démarrage et que tu n'as pas accès aux options pour rendre la connexion au réseau automatique.

Es-tu sûr que le service de configuration automatique WLAN n'est pas désactivé ? Il faut qu'il soit en démarrage automatique et démarré bien sûr.

Jpth
 Posté le 08/12/2008 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Sous Vista l'activation d'un réseau wi-fi ad-hoc est toujours manuelle (connexion considérée comme temporaire).

Pour l'activer au démarrage, il suffit de créer une tâche dans le planificateur :

(démarrer/ordinateur/gérer/planificateur/bibliothèque) avec :

Un nom de tâche, exemple : Wi-fi Ad-hoc

Déclencheur : à l'ouverture session (et pas au démarrage)

Action : c:/windows/system32/netsh.exe

Argument : wlan connect name=xxxxxx (xxxxxx = nom du réseau wi-fi ad-hoc)

redémarrage de vista et ça doit marcher....

ledocteurdupc
 Posté le 11/03/2009 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Merci a Jpth qui ma donner la bonne solution sauf qu'il fau creer la tache en mode adminitrateur

car moi ça marcher pas ,Demarer /Tous les programmes/ accessoires:/ outils systeme/ et clic droit

sur planificateur de tache et executer en tant qu'administrateur , j'ai essayer par Gere sur plusieurs

PC et sane fonctionner pas ,peut etre que je fesais pas la bonne manipe

Cordialement



Modifié par ledocteurdupc le 11/03/2009 11:24
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
99,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 75t à 99,99 €
Valable jusqu'au 29 Novembre

Amazon fait une belle promotion sur les Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 75t qui passent à 99,99 € livrés. On les trouve ailleurs à partir de 149 €.

Confortables, les Jabra Elite 75t tiennent parfaitement dans l'oreille et s'adaptent à toutes les morphologies. Ils comportent 4 microphones embarqués pour des conversations parfaitement claires et audibles avec vos interlocuteurs. Les bruits de fond indésirables sont filtrés pour vous assurer une expérience confortable à chaque utilisation.Ils sont certifiés IP55 pour une résistance accrue à la poussière et à l'eau.

Côté autonomie, ces écouteurs assurent jusqu'à 7h30 d'utilisation sur une seule charge et une autonomie pouvant atteindre 28 heures grâce à l'étui de charge/transport fourni. Ce dernier dispose également d'une fonction de charge rapide avec 1 heure d'énergie supplémentaire en seulement 15 minutes de recharge.


> Voir l'offre
799,99 €PC Portable 15.6 pouces Asus X571 (FHD IPS 120Hz, Core i5, 16Go, 512Go SSD, GTX 1650 Ti) à 799,99 €
Valable jusqu'au 29 Novembre

RueDuCommerce fait une promotion sur l'ordinateur portable Asus Laptop FX571LI-AL246 qui passe à 799,99 € alors qu'on le trouve ailleurs à partir de 900 €. Cet ordinateur portable est équipé d'un écran 15,6 pouces IPS Full HD (1920x1080 pixels) 120 Hz anti-reflet, d'un SSD de 512 Go, d'un processeur Intel Core i5-10300H, de 16 Go de RAM et d'une carte graphique dédiée NVIDIA GeForce GTX 1650 Ti avec 4 Go de RAM.

L'ordinateur est livré dans OS et vous devrez donc installer vous-même Windows 10/11.


> Voir l'offre
499,99 €Acer Swift 3 14 pouces (Core i5, 8Go de RAM, SSD 512 Go, Win11, sacoche, Office 365) à 499,99 €
Valable jusqu'au 28 Novembre

Cdiscount fait une promotion sur l'ordinateur portable ultrabook Acer Swift 3 SF314-511 qui passe à 499,99 € alors qu'on le trouve ailleurs à partir de 639 €. Cet ordinateur portable est équipé d'un écran 14 pouces FullHD (1920x1080) IPS, d'un processeur Core i5-1135G7, de 8 Go de RAM, d'un SSD de 512 Go. Une webcam, le WiFi et le Bluetooth sont de la partie. Des ports USB 2.0, USB 3.1 et HDMI sont présents. Le tout tourne sous Windows 11. Il pèse 1,2 kg et offre un autonomie d'environ 8 h.  Microsoft Office 365 1 an est également fourni ainsi qu'une sacoche.


> Voir l'offre

Sujets relatifs
problème connexion réseau wifi sous win2000
Connexion réseau wifi sous windows XP
Plus de connexion wifi sur pc portable sous w7
Pas de connexion automatique sous xp
supprimer un réseau wifi sous windows 8.1
deconnexion wifi répétée alors que connexion automatique activée
connexion en wifi impossible sous vista
PB connexion Réseau (XP), OK sur WIFI (Vista)
Connexion réseau sans fil non automatique
Connexion WIFI à réseau existant
Plus de sujets relatifs à Connexion wifi AUTOMATIQUE réseau ad-hoc sous VIST
 > Tous les forums > Forum Internet et Réseaux