> Tous les forums > Forum Les mains dans le cambouis
 Controleur de bus SM- problemeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
priatel
  Posté le 30/10/2015 @ 16:54 
Aller en bas de la page 
Astucien

Bonjour,

J’ai le problème suivant:

Dans mon ordinateur/propriétés/gestionnaire de périphériques sous le « contrôleur de bus SM » il est apparu un point jaune d’exclamation.

Des ports USB de mon ordi ne fonctionne pas.

Je devrais surement mettre a jour certains pilotes mais je ne sais pas lesquels.

Pourriez-vous m’aider ?

Merci

Détails de mon ordi:

Publicité
priatel
 Posté le 31/10/2015 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Y a personne sur le site ?

Vous préparez Halloween, c'est ça ? Et vous avez pris le costume de l'Homme Invisible?



Modifié par priatel le 31/10/2015 12:37
El Magnifico
 Posté le 31/10/2015 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Clic droit sur le Bus en question/propriétés/pilote/desinstaller/OK

Redemarrer le PC

priatel
 Posté le 31/10/2015 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai fait ce que tu as écrit mais rien ne change; j'ai toujours le point jaune d'exclamation pour le bus en question et le port USB ne fonctionne toujours pas.

J'avais lu qu'il fallait que je touche au chipset... mais je ne sais pas quoi faire.

Ixandre0
 Posté le 31/10/2015 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Clic droit sur le contrôleur de Bus Usb => mettre à jour le pilote

Normalement, le Bus Sado-Maso (SM) devrait se mettre à jour...

El Magnifico
 Posté le 31/10/2015 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Essaie ceci, débranche l'alimentatin electrique, enléve la batterie si c'est un portable, appuie 1 mn sur le bouton de mise en route, rebranche le tout

priatel
 Posté le 31/10/2015 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@Ixandre0

J'i bien essayé cela, mais Windows ne trouve pas le pilote.

@El magnifico

Ce n'est pas un portable

Donc, je l'éteins; je tiens appuyé sur le bouton de mise en route et je rallume. C'est ca?

El Magnifico
 Posté le 31/10/2015 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

................oui, mais tu débranches l'alimentation electrique de ta prise 220v.

capitainekirk
 Posté le 31/10/2015 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

clic droit sur ton peripherique, propriété et donne nous le numero d identification du materiel



Modifié par capitainekirk le 31/10/2015 22:47
Publicité
priatel
 Posté le 31/10/2015 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@El Magnifico

Oui, j'ai tire la prise de l'ordi et j'ai garde appuyé 1 min

priatel
 Posté le 31/10/2015 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@capitainekirk

capitainekirk
 Posté le 31/10/2015 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

le numero d identification du materiel

priatel
 Posté le 31/10/2015 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le périphérique inconnu a disparu !!!!

priatel
 Posté le 31/10/2015 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

De retour.


Mon problème est résolu.


J’ai mis tous mes pilotes à jour via ma.config.com

Le « périphérique inconnu »a disparu (voir mon dernier scan ci-dessus)

Mais mon scanner ne marchait toujours pas. Cependant, les ports USB marchent ( je les ai testés avec le branchement de l’imprimante dessus).


Le scanner ( Canon LIDE 120) m’indiquait les erreurs 2,179,16.

J’ai cherché sur le net et j’ai trouvé la réponse :


Comme j’avais réinstallé mon scanner de l’autre coté de mon bureau, son câble USB n’était plus assez long pour arriver à l’ordi. Je lui ai mis une rallonge USB M+F.

ET C’EST CA LE PROBLEME !

J’avais donc un bout de câble original fourni avec l’appareil + 1 rallonge.

Hé bien, avec la rallonge, cela ne fonctionne pas.


Il faudra soit que je trouve un câble original plus long, soit que je déplace mon scanner.


PS : En raccordant DIRECTEMENT (sans rallonge) le scanner à l’ordi, tout fonctionne parfaitement.

Un grand merci à tous !




Modifié par priatel le 01/11/2015 06:18
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
27,10 €Souris sans fil silencieuse Logitech M590 avec Flow à 27,10 €
Valable jusqu'au 15 Mai

Amazon fait une promotion sur la souris silencieuse Logitech M590 à 27,10 € alors qu'on la trouve ailleurs à plus de 40 €. La Logitech Wireless Mouse M590 Multi-Device Silent est équipée de la technologie Logitech Flow. Cette dernière, révolutionnaire, vous permet de déplacer le curseur de votre souris d'un ordinateur à un autre (jusqu'à 3 ordinateurs), d'effectuer des copier-coller de texte, d'une image ou encore d'un fichier d'une machine à une autre. Grâce à une réduction des bruits de plus de 90%, elle apporte une expérience silencieuse avec le même confort de clic.  


> Voir l'offre
118,73 €Alimentation modulaire Seasonic Focus Plus Gold 750W (garantie 10 ans) à 118,73 € livrée
Valable jusqu'au 15 Mai

Amazon Allemagne fait une promotion sur l'alimentation Seasonic Focus Plus Gold 750W qui passe à 109,92 €. Comptez 8,81 € pour la livraison en France soit un total de 118,73 € livrée alors qu'on la trouve ailleurs à partir de 145 €. Le niveau frise la perfection avec une magnifique certification 80+ OR et un câblage full modulaire, le tout dans un silence de cathédrale. L'alimentation est garantie 10 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
18,77 €Kit Sgile de 9 outils de maintenance réseau à 18,77 €
Valable jusqu'au 14 Mai

Amazon fait une promotion sur le kit Sgile de 9 outils de maintenant réseau qui passe à 18,77 € au lieu de 34 €. Tout pour monter et tester votre réseau : pince de sertissage, testeur de réseau, connecteurs de cristal RJ45, couvertures de connecteurs, outils de perforation, coupleur RJ45, coupleur 3-voies, couteau de décapage de câble, câbles de serrage en nylon.


> Voir l'offre

Sujets relatifs
problème controleur bus USB
Problème contrôleur de réseau
Problème de contrôleur réseau ethernet
probleme controleur video ?
probleme Controleur Ethernet etc.
probleme controleur ethernet
Problème "contrôleur vidéo"
ASUS M3A problème controleur audio multimédia
Problème driver Contrôleur vidéo
problème contrôleur de bus SM
Plus de sujets relatifs à Controleur de bus SM- probleme
 > Tous les forums > Forum Les mains dans le cambouis