> Tous les forums > Forum Les mains dans le cambouis
 Contrôleur Mode Sata BIOS
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Hyportatif
  Posté le 04/08/2019 @ 20:01 
Aller en bas de la page 
Grand Maître astucien

à Tous

Voilà, j'ai un PC sous la main qui est sous vista, donc je suis aller dans le BIOS, onglet Avancé, et j'ai vu qu'à la ligne contrôleur mode sata, que c'était en RAID, donc ma question est le mieux c'est de le mettre disque en RAID, IDE ou AHCI. Merci d'avance

PS: Je vous pose cette question car j'ai des soucis avec ce PC, j'en parle ICI: https://forum.pcastuces.com/bip_bios-f4s95182.htm

Pour info, la carte mère, c'est celle CI: https://support.hp.com/fr-fr/document/c01925853



Modifié par Hyportatif le 04/08/2019 20:08
Publicité
fgondard
 Posté le 04/08/2019 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Le Raid suppose qu'on est plusieurs disques qui vont constituer une grappe. En mode IDE tu fonctionnes avec les performances de l'IDE. Donc ACHI pour bénéficier de celles du SATA. À condition bien sûr que le pilote soit installé.

Hyportatif
 Posté le 04/08/2019 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le Mode Raid, il y est depuis l'existence du PC je pense, le pilote Sata, je sais pas si il est installer, je découvre le PC, normalement le AHCI il faut l'activer avant d'installer l'OS

Daneel Olivaw
 Posté le 04/08/2019 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sur certain anciens BIOS, le mode AHCI (SATA) est confondu avec le mode RAID.

Sur un ancien Dell, je n'avais que 2 modes dans le BIOS: IDE ou RAID. Je devais mettre sur RAID pour pouvoir être en mode SATA AHCI.

Ce n'est pas parce que c'est sur RAID ue tu es effectivement en RAID. Il faut avoir au moins deux disques et entrer dans le BIOS RAID pour activer.

Mets une capture du Gestionnaire de périphériques / Contrôleur disques.

Hyportatif
 Posté le 04/08/2019 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voici la capture

PS: Tu as vu mes soucis ICI : https://forum.pcastuces.com/bip_bios-f4s95182.htm

Tu en pense quoi ? Merci



Modifié par Hyportatif le 04/08/2019 21:26
Daneel Olivaw
 Posté le 04/08/2019 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu es bien en mode SATA. Ne pas s'inquiéter du RAID. C'était la même chose sur mon Dell.

Et ici, il y a quoi ?

Hyportatif
 Posté le 04/08/2019 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voici

Daneel Olivaw
 Posté le 04/08/2019 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok, c'est normal. Il y a aussi un connecteur IDE :

Hyportatif
 Posté le 04/08/2019 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK, merci, mais bon ça règle pas mon souci citer sur le lien, j'ai effacer les paramètres du CMOS avec le cavalier, le PC à redémarrer ensuite sans aucun souci, mais si je l'éteins, le problème reviendra comme expliquer sur le lien , dans un autre post du Forum Les mains dans le cambouis, mais là je n'ai plus de BIPS

Publicité
Daneel Olivaw
 Posté le 04/08/2019 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comment se connecte la pile ? Il y a des fils soudés dessus ou bien elle rentre dans un logement ?

S'assurer qu'il n'y a pas de court-circuit dans le logement de la pile, que la pile est neuve et donne environ 3.3 volts et le + au-dessus.

Hyportatif
 Posté le 04/08/2019 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La CM c'est celle là: https://support.hp.com/fr-fr/document/c01925853

Il y à un logement, aucun court-circuit, la pile est neuve, même sans pile le PC fonctionne, mais après, souci comme expliquer sur l'autre post du Forum les mains dans le cambouis.

Bon là, je suis obligé de partir, je vais chercher mon fils à la gare. Au plaisir de te relire demain. Merci en attendant



Modifié par Hyportatif le 04/08/2019 22:22
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
BIOS Sata mode selection IDE ou AHCI
Bios et modifier "SATA Operation Mode"
Achat contrôleur SATA 3
Carte contrôleur PCI 3 ports SATA
questions pour contrôleur Sata pour disque SSD
Bios en sata
Mettre dd sata en 1er dans le bios
Disque dur Sata non reconnu dans le bios
Ajout d'un DD interne SATA sur contrôleur IDE
probleme sata bios windows 7
Plus de sujets relatifs à Contrôleur Mode Sata BIOS
 > Tous les forums > Forum Les mains dans le cambouis