> Tous les forums > Forum Windows 7
 CPU à 100% et PC qui rame malgré un Core 2 Quad
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
bagheera83
  Posté le 16/12/2009 @ 00:51 
Aller en bas de la page 
Petit astucien

Bonjour,

Tout est dans le titre...
C'est à n'y rien comprendre, mon dernier formatage & dernière ré-installation date d'hier...
Par moment la valeur de l'UC oscille entre 1 & 10 % puis soudain c'est le décollage vers 80 - 90 voire 100% :?
Et dans cette situation, le PC se bloque, IE8 ne répond plus, le basculement entre les fenêtres devient très difficile, etc...

Je précise que cela se produit avec les applications suivantes ouvertes :
* IE8
* Windows Live Mail
* Windows Live Messenger

Merci de votre aide.

Pour info, voici ma configuration :

Acer Aspire 8930G -/- Intel Core Quad Q9000 à 2GHz -/- 4 Go de DDR3 -/- Ecran 18,4" Full HD 1080p -/- Lecteur Blu-Ray Disc -/- DD 500Go -/- NVIDIA GeForce 9600M GT Turbo Cache -/- Windows Seven en 64bits -/- Pack Office 2007 -/- GData Internet Security 2010

Publicité
bagheera83
 Posté le 16/12/2009 à 01:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je fais plusieurs posts pour vous récapituler toute l'histoire et ne pas en faire qu'un seul qui soit trop lourd.

Voici ce que je trouve dans le Gestionnaire de périphériques, onglet "Processus":

En classant la colonne mémoire en décroissant, j'ai ceci :
iexplorer.exe *32 ==> 387 000 k
svchost.exe (revient de multiples fois environ 20) ==> entre 150 000 et 200 000 k
Windows Live Mail ==> 57 000 k
Windows Live Messenger ==> 47 000 k

J'ai essayé d'utiliser Process Explorer, mais je n'ai rien vu de plus...

La nuit dernière j'ai lancé une analyse complète avec G Data Internet Security 2010 ==> il n'a rien trouvé
Ce matin, j'ai lancé en mode sans échec une analyse avec MalwaresBytes et lui par contre a trouvé un élément de données du registre infecté... ...mon problème peut il venir de là ?

Voici le rapport de MalwaresBytes :

Malwarebytes' Anti-Malware 1.42
Version de la base de données: 3363
Windows 6.1.7600 (Safe Mode)
Internet Explorer 8.0.7600.16385

15/12/2009 07:49:22
mbam-log-2009-12-15 (07-49-16).txt

Type de recherche: Examen complet (C:\|D:\|)
Eléments examinés: 208332
Temps écoulé: 19 minute(s), 48 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Puis, ce soir en jettant un coup d'oeil à mon gestionnaire de périphériques, j'ai découvert un périphérique inconnu.

Il était identifié comme :
Périphérique ACPI\*ITE8708

Impossible de trouver la mise à jour par un clic droit.

En cherchant sur internet par son identification, je me suis ensuite dirigé vers le site d'ACER et j'ai pu le charger...
Depuis, le PC semble avoir retrouvé toute sa vélocité (pourvu que cela dure).

Hélas cela n'a pas duré !!! .

Merci d'avoir pris le temps de tout lire et merci d'avance de toute l'aide que vous voudrez bien m'apporter.

The Fly
 Posté le 16/12/2009 à 03:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Personnellement je pense que ta clé de registre est un faux-positifs, comm d'hab quoi avec mbam!!

Par-contre, il faut chercher pourquoi ces processus montent trop haut!! Est ce que tout tes softs sont compatibles, parceque moi quand j'étais débutant, j'ai mis un soft pour mon monitor qui m'a fait comme toi!

Donc essaye de vérifier tout cela, et si possible essaye de te rappeller quand c'est arrivé à monter( surement apres l'installation de qque-chose!)

( mais si comme je le pense c'est un soft, alors il faudra réinstaller, parceque ton seven est pervertit est des erreurs vont se produire, de plus en plus!! Bon si tu as le courage, réinstalle et soft apres soft regarde quand ça recommence, mais laisse le temps que ça se passe!!))



Modifié par The Fly le 16/12/2009 03:30
papounet75
 Posté le 16/12/2009 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

quand j'ai installé w7 j'ai eu un problème de ce genre,

et dans gestionnaire de périphérie il y avait un astérique sur

ATK0110 ACPI UTILITY

IMPOSSIBLE DE LE METTRE A JOUR AVEC Update

j'ai pris mon logiciel livré avec ma carte mère

et, j'ai effectué la mise a jour a partir de ce logiciel et,

plus de problème il l'a pris en compte.

par la suite j'ai effectué des mises a jour a partir du site asus pour W7 et impecc

j'avais d'ailleurs mis mes temps de latence.

c'est sûr j'ai augmenté mes barrettes mémoires.



Modifié par papounet75 le 16/12/2009 08:57
bagheera83
 Posté le 16/12/2009 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir tout le monde,

Ce qui est sûr c'est que mon gestionnaire de périphérique ne signale plus aucun problème. J'ai d'ailleurs fait les mises à jour sur le site d'Acer pour solutionner les 2 problèmes que j'avais...

Concernant les installations à reprendre comme suggéré, je me demande si de mémoire, les problèmes ne surviennent pas après l'installation de Java. Mais je n'en ai aucune certitude...

Merci de votre aide.

bagheera83
 Posté le 16/12/2009 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonsoir,

A ce moment même tout s'emballe.

Pas moins de 13 processus "iexplorer.exe*32" pour un total d'environ 780 000 k dans la colonne "Mémoire(jeu de travail privé), je ne suis pas fou, ce n'est pas normal ça, si ???

Que faire ?

Merci d'avance.

The Fly
 Posté le 16/12/2009 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bagheera83 a écrit :

Re bonsoir,

A ce moment même tout s'emballe.

Pas moins de 13 processus "iexplorer.exe*32" pour un total d'environ 780 000 k dans la colonne "Mémoire(jeu de travail privé), je ne suis pas fou, ce n'est pas normal ça, si ???

Que faire ?

Merci d'avance.

Heu non, pas normal!! Perso , je pense que c'est un soft qui est en cause!! Mais lequel?

papounet75
 Posté le 16/12/2009 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bagheera83 a écrit :

Re bonsoir,

A ce moment même tout s'emballe.

Pas moins de 13 processus "iexplorer.exe*32" pour un total d'environ 780 000 k dans la colonne "Mémoire(jeu de travail privé), je ne suis pas fou, ce n'est pas normal ça, si ???

Que faire ?

Merci d'avance.

bonjour,

néophite en la matière tu le vois ou cela

merci

The Fly
 Posté le 16/12/2009 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

papounet75 a écrit :
bagheera83 a écrit :

Re bonsoir,

A ce moment même tout s'emballe.

Pas moins de 13 processus "iexplorer.exe*32" pour un total d'environ 780 000 k dans la colonne "Mémoire(jeu de travail privé), je ne suis pas fou, ce n'est pas normal ça, si ???

Que faire ?

Merci d'avance.

bonjour,

néophite en la matière tu le vois ou cela

merci

clic droit ds barre de tâche-> gestionnaire de tâche-> processus!!

Publicité
bagheera83
 Posté le 16/12/2009 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Il est "fort possible" que ce soit un soft, mais lequel, c'est la grande question...

Je ne sais pas vers ou m'orienter car mon PC est plus dépouillé que n'importe quel PC du commerce. Je m'explique, lors de ma dernière installation de dimanche j'ai :

formaté

installé Windows Seven x64

installé Office Entreprise 2007

installé Windows Live Mail & Messenger

G Data

PDF Creator

Adobe

Java

MalwareBytes

et rien d'autre.

Actuellement l'utilisation est stable, UC entre 0 et 5%. Mais parfois sans raison tout s'emballe.

Ma dernière action : ré initialisé IE8.

Voila les dernières news.

Merci de votre aide.

papounet75
 Posté le 16/12/2009 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

The Fly a écrit :
papounet75 a écrit :
bagheera83 a écrit :

Re bonsoir,

A ce moment même tout s'emballe.

Pas moins de 13 processus "iexplorer.exe*32" pour un total d'environ 780 000 k dans la colonne "Mémoire(jeu de travail privé), je ne suis pas fou, ce n'est pas normal ça, si ???

Que faire ?

Merci d'avance.

bonjour,

néophite en la matière tu le vois ou cela

merci

clic droit ds barre de tâche-> gestionnaire de tâche-> processus!!

Merci

The Fly
 Posté le 16/12/2009 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bagheera83 a écrit :

Bonsoir,

Il est "fort possible" que ce soit un soft, mais lequel, c'est la grande question...

Je ne sais pas vers ou m'orienter car mon PC est plus dépouillé que n'importe quel PC du commerce. Je m'explique, lors de ma dernière installation de dimanche j'ai :

formaté

installé Windows Seven x64

installé Office Entreprise 2007

installé Windows Live Mail & Messenger

G Data

PDF Creator

Adobe

Java

MalwareBytes

et rien d'autre.

Actuellement l'utilisation est stable, UC entre 0 et 5%. Mais parfois sans raison tout s'emballe.

Ma dernière action : ré initialisé IE8.

Voila les dernières news.

Merci de votre aide.

Et je suppose que tout est compatible x64?? En tout cas si tout est compatible, je ne vois pas un soft( dans ta liste!) sur ta machine qui pourrait créer ça!! Tu n'as pas mis un soft pour regler ton monitor?



Modifié par The Fly le 16/12/2009 22:16
bagheera83
 Posté le 16/12/2009 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Papounet 75 désolé de n'avoir pas répondu à ta question, j'étais dans mon sujet et j'ai du coup omis de te répondre...

The Fly, pour ce qui est de la compatibilité, pour la majorité oui après j'ai des doutes pour d'autres, mais normalement un x64 doit et sait gérer du x86, mais pas l'inverse (corrigez moi si je me trompe).

Mon doute se situe principalement sur Java qui est utilisé et tourne sur beaucoup de pages internet.

papounet75
 Posté le 17/12/2009 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

pas de problème

mais j'ai vu qu'en faisant ctrl -alt-sup-cela fonctionnait aussi

tomcata
 Posté le 17/12/2009 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

as-tu essayé en désinstallant totalement ton antivirus et en le remplaçant momentanément au moins par MSE?

A+

pattt
 Posté le 17/12/2009 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

as tu regarder definir la priorité dun processus sur il se trouve sur normal /clic droit sur ton processuset regarde si mis sur normal



Modifié par pattt le 17/12/2009 16:28
bagheera83
 Posté le 17/12/2009 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tomcata a écrit :

Bonjour

as-tu essayé en désinstallant totalement ton antivirus et en le remplaçant momentanément au moins par MSE?

A+

Bonsoir,

J'ai changé de version de G Data, j'avais la 2009 installée en mode de compatibilité, je suis passé à la version 2010 qui elle est complètement compatible avec Seven y compris en 64 bits...

Qu'appelles tu "MSE" ?

Publicité
bagheera83
 Posté le 17/12/2009 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pattt a écrit :

bonjour

as tu regarder definir la priorité dun processus sur il se trouve sur normal /clic droit sur ton processuset regarde si mis sur normal

Bonsoir,

Oui en effet, je viens de vérifier, la priorité est définie sur "Normale".

bagheera83
 Posté le 17/12/2009 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je crois que je viens de mettre le doigt, ou plutôt le pointeur de la souris là "ou ça fait mal"....et l'onglet qui semble mettre la pagaille l'intitule Facebook.

Je m'explique, le PC s'est mis à ralentir, ralentir, le pourcentage de l'UC à monter, monter, et la je ferme Facebook et instantanément, le taux de l'uc est retombé entre 0 et 3%...

Est ce possible, ou alors est ce une simple coïncidence selon vous ?

Merci.

papounet75
 Posté le 17/12/2009 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

j'ai ouvert facebook

uc monté à 50% a l'ouverture et descendu auusitôt à 1%

je viens de faire un test sur un autre site même performance aucune différence entre facebook ou autre

bagheera83
 Posté le 17/12/2009 à 23:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
papounet75 a écrit :

bonsoir,

j'ai ouvert facebook

uc monté à 50% a l'ouverture et descendu auusitôt à 1%

je viens de faire un test sur un autre site même performance aucune différence entre facebook ou autre

Bonsoir,

Peut être une ammplication interne à Facebook me dis je.

The Fly
 Posté le 18/12/2009 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Y a rien de grave à monter à 50% pendant qques instants, ça arrive de rester à 90-100%, pendant 5 min, quand tu analyses ton pc!!!

tomcata
 Posté le 18/12/2009 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

MSE=Microsoft security essentials, c'est l'antivirus de microsoft (gratuit) qui me parait très bien.

même si ta version de Gdata est compatible W7, tu ne risques rien à faire un essai!

A+

The Fly
 Posté le 18/12/2009 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tomcata a écrit :

bonjour

MSE=Microsoft security essentials, c'est l'antivirus de microsoft (gratuit) qui me parait très bien.

même si ta version de Gdata est compatible W7, tu ne risques rien à faire un essai!

A+

Enfin, y a pas photo entre GData, le meilleur depuis 3 ans( mais un peu lourd, mais bon tu as 4 Go de ram, donc..tranquille!!) et microsoft essential( qui vaut kedalle!!)

Si tu veux un gratuit: antivir: d'Avira!!

Si tu veux un payant: Gdata, Kaspersky int security( assez léger comparé à Gdata!)

Mais bon, moi j'ai kis, mais si j'avais comme toi GData( et 4 Go de ram!!), je le laisserais, car tu es sure d'être bien protégé( tu es entre de bonnes mains!!)



Modifié par The Fly le 18/12/2009 12:20
bagheera83
 Posté le 18/12/2009 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
The Fly a écrit :
tomcata a écrit :

bonjour

MSE=Microsoft security essentials, c'est l'antivirus de microsoft (gratuit) qui me parait très bien.

même si ta version de Gdata est compatible W7, tu ne risques rien à faire un essai!

A+

Enfin, y a pas photo entre GData, le meilleur depuis 3 ans( mais un peu lourd, mais bon tu as 4 Go de ram, donc..tranquille!!) et microsoft essential( qui vaut kedalle!!)

Si tu veux un gratuit: antivir: d'Avira!!

Si tu veux un payant: Gdata, Kaspersky int security( assez léger comparé à Gdata!)

Mais bon, moi j'ai kis, mais si j'avais comme toi GData( et 4 Go de ram!!), je le laisserais, car tu es sure d'être bien protégé( tu es entre de bonnes mains!!)

Bonjour,

J'ai pris G Data depuis plusieurs années alors qu'avant j'étais client de K.I.S...je ne rencontrais aucun soucis sauf des lenteurs dues à KIS qui à cette période là était très lourd en occupation processeur et mémoire.

Mais je n'ai jamais eu le moindre problème que ce soit avec l'un ou l'autre, je m'étais juste tourné vers G Data car la licence 3 Pc était plus intéressante et qu'il était à une période mieux noté et moins lourd....

Concernant mon problème, voici ce que j'envisage :

Ne parvenant pas à solutionner mon problème, je viens de télécharger tout les drivers spécifiques à mon PC sur le site d'Acer pour la version Windows Seven x64 et je pense que je vais certainement me lancer dans un nouveau formatage puis ré installation...

Qu'en pensez vous ?

Merci.

The Fly
 Posté le 18/12/2009 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bagheera83 a écrit :
The Fly a écrit :
tomcata a écrit :

bonjour

MSE=Microsoft security essentials, c'est l'antivirus de microsoft (gratuit) qui me parait très bien.

même si ta version de Gdata est compatible W7, tu ne risques rien à faire un essai!

A+

Enfin, y a pas photo entre GData, le meilleur depuis 3 ans( mais un peu lourd, mais bon tu as 4 Go de ram, donc..tranquille!!) et microsoft essential( qui vaut kedalle!!)

Si tu veux un gratuit: antivir: d'Avira!!

Si tu veux un payant: Gdata, Kaspersky int security( assez léger comparé à Gdata!)

Mais bon, moi j'ai kis, mais si j'avais comme toi GData( et 4 Go de ram!!), je le laisserais, car tu es sure d'être bien protégé( tu es entre de bonnes mains!!)

Bonjour,

J'ai pris G Data depuis plusieurs années alors qu'avant j'étais client de K.I.S...je ne rencontrais aucun soucis sauf des lenteurs dues à KIS qui à cette période là était très lourd en occupation processeur et mémoire.

Mais je n'ai jamais eu le moindre problème que ce soit avec l'un ou l'autre, je m'étais juste tourné vers G Data car la licence 3 Pc était plus intéressante et qu'il était à une période mieux noté et moins lourd....

Concernant mon problème, voici ce que j'envisage :

Ne parvenant pas à solutionner mon problème, je viens de télécharger tout les drivers spécifiques à mon PC sur le site d'Acer pour la version Windows Seven x64 et je pense que je vais certainement me lancer dans un nouveau formatage puis ré installation...

Qu'en pensez vous ?

Merci.

Je pense que oui c'est une bonne idée, mais il ne faudrait pas que ça se reproduise, donc: quand tu installes des soft, attends un peu pour voir si ce ne serait pas lui qui fait ce problême!!

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
109,90 €Alimentation PC modulaire Gigabyte P850GM (850W, 80+Gold) à 109,90 €
Valable jusqu'au 04 Mars

RueDuCommerce fait une promotion sur l'alimentation PC modulaire Gigabyte P850GM (850W, 80+Gold) qui passe à 109,90 € au lieu de 129,90 € ailleurs. Installez uniquement les câbles dont vous avez besoin pour réduire l’encombrement, augmenter le débit d’air et améliorer les performances thermiques du châssis.  Elle bénéficie d’un ventilateur à roulement hydraulique intelligent.


> Voir l'offre
203,01 €Disque dur externe Western Digital My Book 12 To USB 3.0 à 203,01 € livré
Valable jusqu'au 03 Mars

Amazon Allemagne propose actuellement le disque dur externe Western Digital My Book 12 To USB 3.0 à 196,54 € (avec la TVA ajustée). Comptez 6,47 € pour la livraison en France soit un total de 203,01 € livré alors qu'on le trouve ailleurs à partir de 230 €. Avec ses 12 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker vos backup, vos films et vos photos, etc.  A l'intérieur, vous trouverez un disque à hélium UltraStar DC HC 520 White (12 To, 5400 tr/min, 256 Mo cache, CMR -> source satdream.tech). Le disque peut être démonté et réutilisé dans un ordinateur, un NAS, etc. Une très bonne affaire

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
79,99 €Souris sans fil avec trackball Logitech MX Ergo à 79,99 €
Valable jusqu'au 02 Mars

Amazon fait une belle promotion sur la souris sans fil avec trackball Logitech MX Ergo qui passe à 79,99 € livrée gratuitement. On la trouve ailleurs autour de 100 €. Réduisant de 20% la contrainte musculaire par rapport à une souris standard,  le Logitech MX Ergo vous facilitera le travail en maintenant dans une position très stable votre main.


> Voir l'offre

Sujets relatifs
Qu'est ce qui cloche avec mon PC qui rame malgré qu"il soit puissant
Pilotes pour AMD PHENOM 9650 Quad Core
Ordinateur qui rame et son qui grésille sur internet et en jeu
Ordi qui rame sans virus apparent
Probleme directx11 malgré directx11 et carte graphique compatible gtx780
Manque qt core 4dll + missing
PC qui rame suite (?) à déménagement.
PC qui rame
Mise à la corbeille qui rame
Mon ordinateur rame
Plus de sujets relatifs à CPU à 100% et PC qui rame malgré un Core 2 Quad
 > Tous les forums > Forum Windows 7