> Tous les forums > Forum Internet et Réseaux
 Créer un réseau entre Vista et XPSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Eldorane
  Posté le 25/07/2008 @ 19:37 
Aller en bas de la page 
Astucienne

Bonjour à tous,

voici maintenant 6h00 que je cherche à relier mes deux PC mais là j'en peu plus

J'ai le PC de ma signature sous Vista et un pentium 4 sur XP Pro. Le premier est relié au net par un modem USB Sagem Fast 800.

J'ai acheté un cordon RJ 45 croisé. J'ai relié les 2 PC ensemble.

J'ai changé le nom du groupe de travail sur les 2 PC et je les aient appelés MSHOME (en suivant des tutos sur le web) puis j'ai partagé un certain nombre de DD.

J'ai configuré le PC vista de la manière suivante :

Mais il reste toujours en "Réseau non identifié" ...

Le PC XP est configuré comme ceci :

Des 2 PC je peux voir l'autre. Du PC Vista je peux accéder au PC XP et lire les dossiers. Par contre sur le PC XP je ne peut pas naviguer sur les dossiers du premier, j'ai le message d'erreur "Accès refusé, vous ne disposez peut-être pas des autorisations ..."

De plus le réseau sur Vista reste "non identifié", et lorsque je redémarre le PC je n'arrive plus à me connecter au web... Je dois désactiver la carte réseau et la réactiver.

De plus du PC XP je n'ai pas accès au web...

J'ai les nerf qui lachent, j'ai vraiment besoins de votre aide !!



Modifié par Eldorane le 25/07/2008 19:42
Publicité
harmattan
 Posté le 25/07/2008 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Eldorane
 Posté le 25/07/2008 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai déjà lu des dizaines de tutos et de sujets, dont les 2 liens. Mais même en faisant ce qui est conseillé, le résultat reste le même !

Là j'ai perdu une journée à tenter de faire communiquer ces 2 PC. J'en peut plus !!

Vous ne voyez rien d'anormal dans mes captures ?

harmattan
 Posté le 25/07/2008 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je vois sur sur la configuration apparaître ipv6, désactive le, xp ne gère pas ça et en plus il marque "limité".

Je n'ai pas vista, je continue à chercher pour essayer de trouver une solution à ton problème.

Je viens de voir que sur vista tu n'as pas rempli passerelle par défaut et serveur dns.

EDIT : une soluce peut-être ici .

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=4F01A31D-EE46-481E-BA11-37F485FA34EA



Modifié par harmattan le 25/07/2008 22:35
Eldorane
 Posté le 25/07/2008 à 22:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Déjà merci Harmattan pour ton aide, ça fait du bien !!

J'aurai dû le préciser, mais j'ai déjà le patch de on lien dans la mesure où je suis en XP SP3 (j'avais déjà lu cette astuce sur le net)

J'ai décoché la connexion IPV6 mais la fenêtre statut reste toujours identique à celle de la capture...

Sinon j'ai changé les noms des PC après avoir lu un autre sujet sur le net qui disait que les "-" pouvaient poser pb.

Je les aient donc appelé PC1 et PC2 (plus simple c'est dur)

Ce qui est étonnant c'est qu'après redémarrage je me retrouve à chaque fois en réseau public. Il garde pas le paramètre privé en mémoire...

Je poursuis mes recherches.

Eldorane
 Posté le 26/07/2008 à 01:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pour la passerelle par défaut et le DNS, j'ai cru comprendre que seul les PC slave doivent les avoir...

harmattan
 Posté le 26/07/2008 à 08:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je suppose que tu as regardé du côté antivirus et pare feu? Sinon il faut aussi créer des règles en autorisant les ip des machines.

Regarde ces posts s'ils t'inspirent :

http://www.commentcamarche.net/forum/affich-2710761-probleme-reseau-local-xp-vista?page=2#25

http://www.commentcamarche.net/forum/affich-2710761-probleme-reseau-local-xp-vista?page=2#29



Modifié par harmattan le 26/07/2008 08:34
harmattan
 Posté le 26/07/2008 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai relevé ça sur un forum :

"Pour un bon fonctionnement XP-Vista, sous Vista le réseau doit être déclaré en "réseau privé" (voir différentes options du réseau). Perso, à cause de ça (car par défaut mon réseau était déclaré en "réseau public"), j'ai ramé quelques heures pour que ça marche ... "

J'ai vu que tu étais en réseau public.

Un autre lien avec un tuto que tu as peut-être déjà visité :

http://sohobis.googlepages.com/xpreseaufalilial-parametrageetpartage



Modifié par harmattan le 26/07/2008 11:39
Eldorane
 Posté le 26/07/2008 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut Harmattan.

Effectivement j'ai déjà regardé du côté des pare feux et anti-virus. Même en désactivant les 2 le problème persiste. Par ailleurs j'avais aussi déjà repéré le lien que tu me proposes (nous devons avoir la même logique de recherche)

Aussi l'histoire du réseau privé/public est sans doute la clef de mon pb. Mais comme je le dis plus haut :

Ce qui est étonnant c'est qu'après redémarrage je me retrouve à chaque fois en réseau public. Il garde pas le paramètre privé en mémoire...

Concernant le second lien que tu me proposes, je vais le lire de suite. Mais avant cela je vais récapituler rapidement ma situation :

PC1 : Vista + connexion ADSL USD 1024 + IP : 192.168.1.11 + Groupe de travail : MSHOME

PC2 : XP Pro SP3 + IP : 192.165.1.12 + Passerelle par défaut 192.168.1.11 + Groupe de travail : MSHOME

A partir de PC1 je peux accéder et modifier les dossiers partagés de PC2 donc ça fonctionne.

A partir de PC2 je n'arrive pas à me connecter au net . Aussi je peux voir les dossiers partagés de PC1 mais pas y accéder ou modifier .

J'ai le message d'erreur suivant :

NB : sur PC1 il n'y a qu'un utilisateur : l'admin



Modifié par Eldorane le 26/07/2008 15:36
Eldorane
 Posté le 26/07/2008 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai lu le dernier lien que tu m'as proposé.

Très instructif, mais je n'arrive pas à mes fins... Mon PC vista semble bien configuré. Seul hic, impossible de passer en réseau privé.

Eldorane
 Posté le 26/07/2008 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Encore un élément, lorsque je veux partager la connexion ADSL j'ai le message suivant :

harmattan
 Posté le 26/07/2008 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est à se flinguer ton problème!!!

Tu devrais essayer de mettre la passerelle et le serveur dns sur le vista, on sait jamais.

Pour le code errue, c'est un truc un peu foure tout mais j'ai trouvé ça :

http://support.microsoft.com/kb/183060/fr

harmattan
 Posté le 26/07/2008 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as installé le pack 1 sur vista? Il semblerait que ce problème de réseau privé/réseau public soir résolu avec son installation.

harmattan
 Posté le 26/07/2008 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Un tuto de plus mais très détaillé :

http://www.aidewindows.net/vista/reseau.php

Un autre concernant la découverte réseau :

http://windowshelp.microsoft.com/Windows/fr-FR/Help/0e5f2e0c-9906-4518-b7c7-d3632105dcad1036.mspx

Bonne lecture et bon courage.



Modifié par harmattan le 26/07/2008 21:33
Eldorane
 Posté le 27/07/2008 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

encore merci Harmattan !

C'est vrai que c'est à se flinguer !!

J'ai passé la journée jusqu'à maintenant à chercher une solution à mon pb mais sans succès.

Je suis en SP1 et mon Vista est à jour (update en auto).

Effectivement l'erreur 80004005 est une foure tout. J'ai rien trouvé qui corresponde à mon cas

Tes nouveaux liens semblent prometteurs mais là je n'ai plus le courage de les attaquer. Mon cerveau et disjoncté et je dois me reposer. La suite demain

be-bop
 Posté le 27/07/2008 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si tu lui donnes pas les dns au pcvista il peut pas les inventer ou alors laisse le en auto

sinon si ça te gave tu files 50 € et tout marchera

http://www.ldlc.com/fiche/PB00040292.html

be-bop
 Posté le 27/07/2008 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
harmattan a écrit :

Je vois sur sur la configuration apparaître ipv6, désactive le, xp ne gère pas ça et en problème.

pour info - car rien à voir avec le bleme - xp gere le ipv6

Je viens de voir que sur vista tu n'as pas rempli passerelle par défaut

elle peut pas, elle est en usb donc pas d'ip

harmattan
 Posté le 27/07/2008 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

be-bop a écrit :

pour info - car rien à voir avec le bleme - xp gere le ipv6

A condition qu'il soit installé, il ne l'est pas par défaut.



Modifié par harmattan le 27/07/2008 10:45
harmattan
 Posté le 27/07/2008 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Suite aux observations de be-bop, l'éthernet est plus indiqué pour les réseaux, l'usb pose souvent des problèmes. J'ai eu une connexion usb et je n'ai jamais réussi à faire marcher mon réseau local entre un xp pro et un home.

Eldorane
 Posté le 27/07/2008 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

be-bop a écrit :

si tu lui donnes pas les dns au pcvista il peut pas les inventer ou alors laisse le en auto

Excellente remarque Be-bop ! Le problème est que lorsque j'intègre une IP fixe sur Vista, le DNS bascule lui aussi en manu et impossible de le mettre seul en auto. Par ailleurs, ne sachant pas ce qu'est le DNS et ne trouvant aucune explication dans les tutos, je ne sais pas quoi mettre ...

Et si je te filais 50€ à toi pour venir me débloquer la situation ??

Concernant le routeur Harmattan, si vraiment mon modem ADSL est un problème, je préfère passer de suite en xxxbox. Cela me reviens à 5€ de plus par mois et il y a une semble t'il une distribution de connexion wifi qui devrait simplifier la chose.

Mais ce que je souhaite avant tout serai de pouvoir accéder au PC Vista à partir du PC XP.

harmattan
 Posté le 27/07/2008 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello!!

Tous les serveurs DNS des FAI's.

http://www.commentcamarche.net/faq/sujet-1496-serveurs-dns-des-principaux-fai

Pour ton modem, j'ai fait une recherche, c'est pas un cadeau quand on voit les problèmes liés à ce matériel.

Une LB serait effectivement une bonne solution et tu aurais le Wifi.

Personnellement j'ai une LB Sagem mais qui gère très mal le Wifi (du moins chez moi, déco reco sans arrêt), j'ai remi mon routeur WRT54G et redirigé tous les ports sur le routeur. J'ai donc un réseau et un sous réseau puisque j'ai deux routeurs l'un derrière l'autre.

be-bop
 Posté le 27/07/2008 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

DNS =domain name server

lorsque tu tapes "google" ds ton navigateur, ça ne veut rien dire sur internet donc un serveur dns transforme le nom en lettres en adresse ipv4 en chiffres binaires

soit il est en auto soit tu en indiques un sinon ça marche pas

pour la box c'est la meilleure solution des que tu as plus d'un pc

quant au partage vista/xp t'es pas la premiere ni la derniere à galerer

essaie de monter un lecteur reseau dans xp vers les sharedocs de vista

Eldorane
 Posté le 27/07/2008 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci à tous les deux !

Depuis mon dernier post j'ai aussi fait des recherches et également trouvé ce qu'est le DNS : http://www.tutopat.com/viewtopic.php?t=1029

Par ailleurs Orange informe que le DNS n'est pas obligatoire : http://www.orange.fr/bin/frame.cgi?u=http%3A//assistance.orange.fr/791.php%3Fdub%3D2%26

J'ai testé avec et sans, mais évidement sans succès...

Par hasard j'ai cliqué sur "Afficher l'intégralité du mappage" dans le "Centre Réseau et Partage" de Vista. J'ai obtenu un réponse claire : "Windows ne peut pas créer le mappage réseau car le type de réseau est public. Vous devez passer en priver ... bla et bla.."

Comme mon réseau bascule en public à chaque redémarrage, je l'ai donc manuellement remis en privé et redemandé d'"Afficher l'intégralité du mappage". Cette fois j'obtient ceci :

Pour ton modem, j'ai fait une recherche, c'est pas un cadeau quand on voit les problèmes liés à ce matériel.

Evidement, il fallait que j'ai le modem le plus problématique de l'ouest sauvage

DNS =domain name server

lorsque tu tapes "google" ds ton navigateur, ça ne veut rien dire sur internet donc un serveur dns transforme le nom en lettres en adresse ipv4 en chiffres binaires

soit il est en auto soit tu en indiques un sinon ça marche pas

pour la box c'est la meilleure solution des que tu as plus d'un pc

quant au partage vista/xp t'es pas la premiere ni la derniere à galerer

essaie de monter un lecteur reseau dans xp vers les sharedocs de vista

Compris ! .... .. . sauf vers la fin je décroche un peu... Tu me conseils de mettre le PC XP en serveur et le Vista en secondaire ? C'est ça ?

Bonne idée, je vais tenter de suite !

De toute manière la connexion internet sur le PC XP n'est pas essentielle pour le moment. Le plus important est le partage des fichiers !! J'espère que cette "galère" va cesser bientôt ! Pour le moment je vais me détendre, mettre en veille mes quelques neuronnes et aller promener mes chiens. Au retour je tente la procédure de Be-Bop.

be-bop
 Posté le 27/07/2008 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je parle pas du partage internet

je parle du partage de dossier

ds le poste de travail >>outils >>connecter un lecteur reseau >>et tu indiques les shares docs ds vista

harmattan
 Posté le 27/07/2008 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je te laisse avec be-bop qui a des compétences bien supérieures aux miennes dans ce domaine mais je continue à suivre car je suis curieux de savoir si tu vas réussir à régler ce problème.

Bon courage Eldorane et désolé de n'avoir pas réussi à te dépanner.

euskal-herri
 Posté le 27/07/2008 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si j'ai bien compris vista est connecte au net en usb avec un sagem 800 ???

si oui

qu'est que donne la commande ipconfig/all ???

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Sac à outils Stanley STMT0-74101 38 pièces à 19,99 €
Valable jusqu'au 28 Novembre

Cdiscount fait une promotion sur le sac à outils Stanley STMT0-74101 accompagné de 38 pièces et outils qui passe à 19,99 € au lieu de 40 €. Contient : 1 mesure de 3 m, 1 marteau 369 g, 1 pince universelle, 1 pince à bec long, 1 tournevis porte-embout avec 11 embouts, 4 tournevis de précisions, 1 niveau Torpedo, 1 sac souple et 1 jeu de 16 clés mâles.


> Voir l'offre
259,90 €Ecran PC 27 pouces Gigabyte M27Q (QHD, IPS, 0.5 ms, 170 Hz) à 259,90 €
Valable jusqu'au 29 Novembre

RueDuCommerce fait une promotion sur l'écran PC 27 pouces Gigabyte M27Q qui passe à 259,90 € au lieu de 399 €. Cet écran possède une dalle 27 pouces QHD (2560x1440) à 0.5 ms et à 170 Hz (FreeSync Premium et Adaptive Sync). Son pied est réglable en hauteur et en inclinaison.


> Voir l'offre
-33%Jusqu’à 33% sur une sélection de jeux Nintendo Switch
Valable jusqu'au 29 Novembre

Amazon fait jusqu'à 33% de remise immédiate sur une sélection de jeux Nintendo Switch.


> Voir l'offre

Sujets relatifs
créer un reseau local entre vista et 7 avec cable
créer un réseau local entre XP et vista
creer un reseau local XP Vista entre cable et Wifi
Créer un réseau entre 2 PC avec soit FreeBox soit Bitdefender Internet Secu
Réseau local entre windows 8 et vista
Réseau entre Windows 7 et Vista
reseau entre Pc Vista et Pc Win7 ?
Réseau entre W7 et Vista
probleme pour creer reseau local entre xp et 7 !
reseau domestiq entre Vista Windows 7 et la play 3
Plus de sujets relatifs à Créer un réseau entre Vista et XP
 > Tous les forums > Forum Internet et Réseaux