> Tous les forums > Forum Windows XP
 DD externe - Optimiser pour une suppression rapideSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Domestos
  Posté le 24/06/2010 @ 09:20 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?

Publicité
Hyportatif
 Posté le 24/06/2010 à 09:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par Domestos

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?

Tu peux passer par le poste de travail, clic droit sur ton DDE, puis ejecter

tiobilout
 Posté le 24/06/2010 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Tu peux passer par le poste de travail, clic droit sur ton DDE, puis ejecter

comment avoir cette option avec un disque dur externe USB ? Je ne l'ai pas

tiobilout
 Posté le 24/06/2010 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par Domestos

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?

J'obtiens le même probleme si je ne reselectionne pas le disque externe quand je vais dans les propriétés car en fait je me retrouve sur un de mes disques durs et non pas sur le disque externe.

Donc clic droit sur le disque externe === propriétés === matériel ==== et là, je sélectionne le disque externe dans la liste.



Modifié par tiobilout le 24/06/2010 10:46
Hyportatif
 Posté le 24/06/2010 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Regarder ICI

tiobilout
 Posté le 24/06/2010 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
mimi32140 a écrit :

Regarder ICI

Ca ne répond pas à la question du clic droit ==== ejecter absent.

Hyportatif
 Posté le 24/06/2010 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Moi je répond à ta question, pas de souci pour moi

tiobilout
 Posté le 24/06/2010 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comment se fait-il qu'à gauche il soit indiqué disque amovible au lieu de disque local et que le systeme de fichier soit FAT ( quand sait qu'en FAT la taille limite sous Windows est de 2 Go ) ?

C'est une clé usb que tu as nommée Disq EXT, pas un disque dur.

D'autre part, quand je fais "clic droit "propriétés" sur une unité "Ouvrir" se trouve quasiment dans l'alignement de l'unité ( comme sur ma copie d'écran ), toi c'est tout en haut ... ???



Modifié par tiobilout le 24/06/2010 12:48
Hyportatif
 Posté le 24/06/2010 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tiobilout a écrit :

Comment se fait-il qu'à gauche il soit indiqué disque amovible au lieu de disque local et que le systeme de fichier soit FAT ( quand sait qu'en FAT la taille limite sous Windows est de 2 Go ) ?

C'est une clé usb que tu as nommée Disq EXT, pas un disque dur.

D'autre part, quand je fais "clic droit "propriétés" sur une unité "Ouvrir" se trouve quasiment dans l'alignement de l'unité ( comme sur ma copie d'écran ), toi c'est tout en haut ... ???

Essaye ça, parfois l'icône retirer le périphérique en toute sécurité réapparait

Demarrer, executer, tape cette commande: %SystemRoot%\System32\RUNDLL32.EXE shell32.dll,Control_RunDLL hotplug.dll

Publicité
Hyportatif
 Posté le 24/06/2010 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as EjectUSB

tiobilout
 Posté le 24/06/2010 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
mimi32140 a écrit :
tiobilout a écrit :

Comment se fait-il qu'à gauche il soit indiqué disque amovible au lieu de disque local et que le systeme de fichier soit FAT ( quand sait qu'en FAT la taille limite sous Windows est de 2 Go ) ?

C'est une clé usb que tu as nommée Disq EXT, pas un disque dur.

D'autre part, quand je fais "clic droit "propriétés" sur une unité "Ouvrir" se trouve quasiment dans l'alignement de l'unité ( comme sur ma copie d'écran ), toi c'est tout en haut ... ???

Essaye ça, parfois l'icône retirer le périphérique en toute sécurité réapparait

Demarrer, executer, tape cette commande: %SystemRoot%\System32\RUNDLL32.EXE shell32.dll,Control_RunDLL hotplug.dll

Tu ne réponds pas aux questions posées concernant ta clé usb presentée ( fort maladroitement ) comme étant un disque dur ...

Ca n'a rien à voir avec l'option "ejecter" sur le clic droit qui n'apparait pas sur les disques externes que toi, tu prétends avoir.

Cette option n'existe pas sur un disque dur externe ...point barre.( Même le lien que tu cites le confirme ..re )

Pour la question initiale, j'ai répondu,il doit s'agir simplement d'une selection d'unité à faire.J'ai le même problème que Domestos si je ne la fais pas.

Inutile de polluer le Pc avec des add-on inutiles.

Hyportatif
 Posté le 24/06/2010 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Effectivement, c'est ma clé USB, mais ce que j'ai preconiser ensuite, n'est pas du pipo, donc évite de dire que je pollue le sujet, j'ai donner d'autres solutions, et toi tu ne répond pas à ça. Un disque dur externe parfois tu peux le debrancher à chaud, ou si tu as un bouton marche/arrêt.

tiobilout
 Posté le 24/06/2010 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je n'ai jamais dit que tu polluais le sujet ( même si effectivement je le pense .. ) par contre puisque tu le prends comme ça, je dis, tout ce qu'il y a de plus cordialement, qu'une fois de plus tu es pris dans une de tes erreurs habituelles ( prétendre que l'on a l'option "éjecter" par un clic droit sur un HD usb externe ) et que comme toujours tu polémiques ( et tu essaies de nous enfumer ) à n'en plus finir pour t'en sortir et ne pas reconnaitre ton erreur.

On commence à être habitués.

J'ai parfaitement répondu à la question de Domestos.

Pour ce qui est de la pollution, j'ai juste dit qu'il était inutile de polluer un Pc avec des add-ons inutiles quand l'OS fournit les outils nécéssaire.

FIN de ce dialogue stérile pour ma part, j'attends la réponse de Domestos

Cordialement

Hyportatif
 Posté le 24/06/2010 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tiobilout a écrit :

Je n'ai jamais dit que tu polluais le sujet ( même si effectivement je le pense .. ) par contre puisque tu le prends comme ça, je dis, tout ce qu'il y a de plus cordialement, qu'une fois de plus tu es pris dans une de tes erreurs habituelles ( prétendre que l'on a l'option "éjecter" par un clic droit sur un HD usb externe ) et que comme toujours tu polémiques ( et tu essaies de nous enfumer ) à n'en plus finir pour t'en sortir et ne pas reconnaitre ton erreur.

On commence à être habitués.

J'ai parfaitement répondu à la question de Domestos. complétement à côté de tes pompes tu as répondu, tu n'as pas donné la solution pour retirer le péripherique, moi oui, tu sais tu es mon idole, qu'est ce qu'on ferais sans toi

Pour ce qui est de la pollution, j'ai juste dit qu'il était inutile de polluer un Pc avec des add-ons inutiles quand l'OS fournit les outils nécéssaire.

FIN de ce dialogue stérile pour ma part, j'attends la réponse de Domestos

Cordialement

tiobilout
 Posté le 25/06/2010 à 06:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La question n'est pas l'ejection du disque dur par un artifice quelconque mais de pouvoir utiliser les options existantes ( que tu ne sembles pas connaitre ), ce à quoi j'ai répondu.

Message original par Domestos

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?



Modifié par tiobilout le 25/06/2010 08:03
Hyportatif
 Posté le 25/06/2010 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tiobilout a écrit :
Message original par Domestos

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?

J'obtiens le même probleme si je ne reselectionne pas le disque externe quand je vais dans les propriétés car en fait je me retrouve sur un de mes disques durs et non pas sur le disque externe.

Donc clic droit sur le disque externe === propriétés === matériel ==== et là, je sélectionne le disque externe dans la liste.

Sur ta capture ci dessus, quand tu selectionnes ton DDE, as tu essayer de cliquer sur propriétés, onglet Stratégies, et tu coches la case ci dessous, et normalement tu devrais avoir l'icône retirer le périphérique en toute sécurité dans la barre des tâches

tiobilout
 Posté le 25/06/2010 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben oui c'est ce que je dis depuis le début, il faut sélectionner le disque USB ....

Lis les réponses entièrement ..

En plus ce que tu préconises est exactement le contraire de ce que veut le demandeur ...



Modifié par tiobilout le 25/06/2010 09:55
Publicité
Hyportatif
 Posté le 25/06/2010 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tiobilout a écrit :

Ben oui c'est ce que je dis depuis le début, il faut sélectionner le disque USB ....

Lis les réponses entièrement ..

En plus ce que tu préconises est exactement le contraire de ce que veut le demandeur ...

Tu ne parle pas de stratégies, mais de

Donc clic droit sur le disque externe === propriétés === matériel ==== et là, je sélectionne le disque externe dans la liste. Et après quoi

Domestos dis: Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?Voilà pourquoi.................

tiobilout
 Posté le 25/06/2010 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et après, il sait faire si les options ne sont pas grisées.

Il connait très bien l'onglet stratégie ... c'est là que les options sont grisées ...

Hyportatif
 Posté le 25/06/2010 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

tiobilout a écrit :

Et après, il sait faire si les options ne sont pas grisées.

Il connait très bien l'onglet stratégie ... c'est là que les options sont grisées ...

Les deux sont grisées

Mimile
 Posté le 25/06/2010 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Si on récapitulait calmement car j'ai l'impression que, d'emblée, les réponses fournies étaient à côté de la plaque : on a parlé de problèmes d'éjection de périphériques USB récalcitrants et autres mais sans aborder la question de base qui se résume à : pourquoi l'option "optimiser pour une suppression rapide" est-elle grisée chez notre ami Domestos ?

Pour arriver au panneau qui offre le choix entre "optimiser pour une suppression rapide" et "optimiser pour la performance", il y a plusieurs moyens dont celui-ci : démarrer > panneau de configuration > système > matériel > gestionnaire de périphériques > lecteurs de disques : sélectionner le périphérique USB par un clic droit > propriétés > stratégies (je n'apprends évidemment rien aux maîtres-astuciens de service mais ça peut servir à d'autres).

On finit par arriver à ceci :

Comme vous le voyez, chez moi, ces options sont actives (non grisées) pour ma clef USB ; il en est de même pour mon DD externe USB (pas branché lors de cette capture d'écran mais je l'ai vérifié par la suite) ; pourquoi ne le sont-elles pas chez Domestos ?

En ce qui me concerne, la question reste en suspens ; j'ai fait un tas de recherches sur le net avec Google et je dois dire que je n'ai pas trouvé de cas similaire.

En revanche, les options ci-dessus sont effectivement grisées en ce qui concerne les disques durs internes ; pour eux, seule l'option "activer le cache d'écriture sur le disque" (qui n'existe pas pour les périphériques USB) peut être cochée ou non.

Donc, la question que doit se poser Domestos est : suis-je bien en train de cibler un périphérique USB et non un disque interne ?

Parce que si l'option grisée dont Domestos parle ressemble à ceci :

c'est parce qu'il cible un disque interne et non un périphérique USB.

Il serait intéressant qu'il nous en dise plus à ce sujet.

Amicalement,

tiobilout
 Posté le 25/06/2010 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Mimile a écrit :

Salut,

Si on récapitulait calmement car j'ai l'impression que, d'emblée, les réponses fournies étaient à côté de la plaque : on a parlé de problèmes d'éjection de périphériques USB récalcitrants et autres mais sans aborder la question de base qui se résume à : pourquoi l'option "optimiser pour une suppression rapide" est-elle grisée chez notre ami Domestos ?

Mimile , pas d'accord dès le départ j'ai dit à domestos qu'il ne devait pas se trouver sur le bon disque :

tiobilout a écrit :
Message original par Domestos

Bonjour à tous,

J'ai 2 disques durs externes USB. J'ai vu qu'il était possible de ne pas passer par la barre des taches et le rituel "supprimer le périphérique en toute sécurité" en cochant l'option cité dans le titre dans les propriétés des DD. Malheureusement celle-ci est grisé pour moi, comment faire pour la cocher ?

J'obtiens le même probleme si je ne reselectionne pas le disque externe quand je vais dans les propriétés car en fait je me retrouve sur un de mes disques durs et non pas sur le disque externe.

Donc clic droit sur le disque externe === propriétés === matériel ==== et là, je sélectionne le disque externe dans la liste.

Après, le roman feuilleton habituel avec réponses erronnées ou hors sujet n'est pas de mon fait.



Modifié par tiobilout le 25/06/2010 18:26
Mimile
 Posté le 25/06/2010 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut Tiobilout

D'accord avec toi, mais la suite du dialogue était devenue tellement confuse que j'ai cru bon de remettre tout à plat à l'intention de Domestos (qui ne semble plus trop s'intéresser au sujet ... ).

Cela dit, à ce stade, en ce qui me concerne, je crois que je n'ai pas grand'chose à ajouter.

Amicalement,



Modifié par Mimile le 26/06/2010 15:23
tiobilout
 Posté le 26/06/2010 à 07:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as raison sur tous les points : grosse confusion et désintêressement de ... l"intéressé ..

Domestos
 Posté le 09/07/2010 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne pensais pas déclencher un tel débat de Maitres ! Je vous adresse à tous mes plus plates excuses et ce, pour 2 raisons :

La première : une absence prolongée loin de tous PC a pu être perçu comme de l'indifférence de ma part.

La seconde (dont j'ai le plus honte) est, qu'effectivement je croyais pointer un DD USB alors que les propriétés que je lisais concernais un disque interne (bien vu Mimile) d'où les options grisées...

Je croyais windows plus intuitif : lorsque je clique droit/propriété/matériel sur mon disque USB un disque est surligné dans la liste mais ce n'est absolument pas celui ciblé initialement (c'est tout simplement le premier de la liste) d'où ma méprise...

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
DD externe plus rapide que partition D pour certains dossiers
DD externe pour portable
Suppression DD externe problematique
Formatage disc sata pour boitier externe
Que désactiver pour une ouverture plus rapide
optimiser Firefox 3.6 pour site web etat- civils ?
dd externe verbatim pris pour lecteur disquette
Sélection d'une action par défaut pour DD externe
Comment faire pour que mon pc s'arrête plus rapide
Suppression de dossiers d'un DD externe impossible
Plus de sujets relatifs à DD externe - Optimiser pour une suppression rapide
 > Tous les forums > Forum Windows XP