× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 DD externe western digital en panneSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kbeat1
  Posté le 16/05/2009 @ 17:16 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Je possède un DD externe WDElements 500 Go Plug and play USB 2.0 (modèle: WD5000E035-00) qui fonctionnait très bien jusque là (achat en 2008).

le problème: il ne s'allume plus. tout est bien branché, alim et USB sachant qu'il n'y a pas de on/off. il m'a fait ça du jour au ledemain.

Je pense que c'est l'alim qui a un soucis: sur le boitier de l'alim, il y a une LED verte qui clignote lorsque je branche le secteur, ce que je n'avais jamais remarqué avant... j'espère que c'est juste ça ... J'ai besoin d'être rassuré car j'ai des données pro que je souhaite bien sur récupérer de toute urgence. Si j'avais juste à changer l'alim, ça serait merveilleux !

Merci d'avance pour votre aide

Publicité
gr42
 Posté le 16/05/2009 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

tu n'as pas accès au disque dur ? et sur ton modèle ton alim n'est pas visible pour voir si le ventilateur tourne?



Modifié par gr42 le 16/05/2009 18:43
triode94
 Posté le 17/05/2009 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par kbeat1

Bonjour à tous,

Je possède un DD externe WDElements 500 Go Plug and play USB 2.0 (modèle: WD5000E035-00) qui fonctionnait très bien jusque là (achat en 2008).

le problème: il ne s'allume plus. tout est bien branché, alim et USB sachant qu'il n'y a pas de on/off. il m'a fait ça du jour au ledemain.

Je pense que c'est l'alim qui a un soucis: sur le boitier de l'alim, il y a une LED verte qui clignote lorsque je branche le secteur, ce que je n'avais jamais remarqué avant... j'espère que c'est juste ça ... J'ai besoin d'être rassuré car j'ai des données pro que je souhaite bien sur récupérer de toute urgence. Si j'avais juste à changer l'alim, ça serait merveilleux !

Merci d'avance pour votre aide

Bonjour et bienvenue sur PCA.

Tu peux ouvrir le boîtier, sortir le DD et le monter en esclave si c'est de l'IDE sur une autre machine pour voir s'il fonctionne normalement et récupérer tes données.

Pour l'alim, tu peux la mettre sous tension et mesurer la sortie à vide?

babinbabie
 Posté le 22/05/2009 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Kbeat1 et les autres,

J'ai exactement le même modèle et exactement le même soucis qui vient de se produire aujourd'hui.

Effectivement, une petite lumière verte clignote sur le boîtier de l'alim, je n'avais jamais fait attention à cela...

J'espère (je prie) pour que ce soit simplement l'alim et rien d'autres ...

Avez-vous d'autres infos ???

Merciiiii

gr42
 Posté le 22/05/2009 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Non , rien de plus et kbeat1 n'a pas donné de suite à son message...

babinbabie
 Posté le 22/05/2009 à 23:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut,

Je dois, ici, pousser un OUF de soulagement.

J'ai une connaissance qui a exactement le même HD externe que moi : WD 500GB.

Nous avons branché mon disque dur avec SON alimentation et ... ça fonctionne !!

Il s'agit donc, pour ma part, de l'alim qui a rendu l'âme.

Mais mon disque dur est sauvé !!! Ouf

Donc, conseil : n'allez pas trop vite en besogne, faites toujours cet essai...

Ciao

gr42
 Posté le 23/05/2009 à 08:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne comprends pas.C'est le transformateur qui a laché ? Sinon comment as-tu branché son alim sur ton DD sans tout démonter?

kbeat1
 Posté le 26/05/2009 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

bonjour à tous et désolé j'étais absent ces jours-ci.

en effet, c'est juste cette p..... d'alim qui ne tiens pas le coup. j'ai finalement branché le DD directement en "slave" via l'alim et la carte mère de mon PC (f..k la garantie) et ça marche.

forcement, ces alims sont fabriqué par des chinois qui gagnent 1 € par semaine à 15 h / jours de travail .... les joies de notre joli monde moderne ... sachez qu'il suffit d'appeler le SAV de Western digital et ont vous réexpedie une belle alim toute neuve (fabriquée par des chinois qui gagnent 1 € par semaine à 16 h / jours de travail) sous 10 jours et ce gratuitement. (c'est pour cela que les chinois travaillent 1 heure de plus par jour pour le même prix, parqu'ils ont mal fait leur boulot la première fois.)

gr42
 Posté le 26/05/2009 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

Bon , tu sais à quoi t'en tenir pour ta panne..

Publicité
babinbabie
 Posté le 26/05/2009 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut Kbeat1,

Le fait d'appeler le SAV de W.D. et ils réexpédie une new alim : c'est vrai ou pas ?

Si oui, tu as ce lien ??

Merci

Rosamadri
 Posté le 26/05/2009 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir tout le monde!!

En passant, j'aimerais juste rajouter que mon mari aussi a eu le meme probleme avec le meme DDexterne Wd 500 que

arrete de marcher tout a coup!! Et on a change le chargeur avec un autre et il avais marche!

Mais mon cheri mari, enervé, ne pas voulu se casser la tete en cherchent a droite et a gauche pour acheter un autre chargeur

et il est fini dans la poubelle!!! Cest vrai que le material de ce DD externe est jetable dans quelquers mois!!!

Bonne soiree!!

Rosa

kbeat1
 Posté le 27/05/2009 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour contacter le SAV de Western Digital :

http://support.wdc.com/

j'ai choisi "contact us / phone support"

Il faut: Nom Prénom adresse (forcément !) le n° de serie du modèle ainsi qu'une brève description du DD et de l'alim

on vous posera la question suivante: comment vous êtes vous rendu compte que le problème provenait de l'alim ? le mieux est de répondre "testée avec un voltmètre" ...

l'alim devrait vous parvenir sous 10 jours et ce gratuitement. Néanmoins, je n'ai pas pu encore le vérifiermais je suis confiant, j'ai eu le sentiment d'avoir à faire à des personnes compétentes.

babinbabie
 Posté le 27/05/2009 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Super merci pour toutes ces infos, je risque de faire de même..

Peux-tu le préciser sur ce forum dès réception de cette alim, ce serait sympa.{#}

Merci.

kbeat1
 Posté le 27/05/2009 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonne nouvelle !

J' ai reçu l'alim, ça fait pile 10 jours que j'en ai fait la demande, ça fonctionne à merveille !

espérons que celle-ci tienne le coup un peu plus longtemps ...

lolitaspace
 Posté le 13/06/2011 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour , moi c'est un DD externe de 1000 Go mais je pense avoir le même probleme. En effet j'étais en train de regarder un film sur mon téléviseur lorsque d'un seul coup l'image s'est figée et plus moyen d'avoir accés au DD . Aprés cela j'ai du le débrancher directement et en essayant à nouveau de le connecter , le DD n'est plus reconnu ni par le téléviseur ni par mon ordinateur qui pourtant le reconnaissait trés bien avant .

Alors est ce le même probleme que vous ? Je vous remercie

triode94
 Posté le 13/06/2011 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour.

Il y a de fortes chances pour que ce soit un pb d'alimentation. Le bloc alim a du dégager. Il faudrait mesurer la tension qui en sort pour lever le doute mais je suppose que le voyant ne s'alume plus auquel cas c'est bien le bloc Alim qui est HS.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
129,99 €Ecran PC 27 pouces Dell SE2719HR (IPS, Full HD, FreeSync) à 129,99 €
Valable jusqu'au 06 Juin

Darty fait une promotion sur l'écran PC 27 pouces Dell SE2719HR qui passe à 129,99 € au lieu de 179 €. L'écran à cadre fin dispose d'une dalle IPS FHD (1920x1080 pixels) à 75 Hz (compatible FreeSync) et de prises VGA et HDMI.


> Voir l'offre
42,99 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 42,99 €
Valable jusqu'au 03 Juin

Amazon propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 42,99 € livrée gratuitement. On la trouve ailleurs à partir de 66 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro et Nintendo Switch.


> Voir l'offre
67,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go à 67,99 €
Valable jusqu'au 03 Juin

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go qui passe à 67,99 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 150 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 99 €.


> Voir l'offre

Sujets relatifs
disque dur externe Western digital
D DUr externe Neu Western digital
fichiers limités sur DD externe Western Digital 1T
disque dur externe western digital My book
disque dur externe western digital
Disque dur éxterne ( Western digital )
Que choisir entre 2 DD externe Western Digital
DD externe en panne
HDD "Western Digital" inconnu & non initialisé
Disque dur Western digital
Plus de sujets relatifs à DD externe western digital en panne
 > Tous les forums > Forum Les mains dans le cambouis