> Tous les forums > Forum Les mains dans le cambouis
 DD SATA 3 non reconnu par le bios (sous win 7)Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
vega
  Posté le 15/02/2012 @ 17:20 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

j'ai un PC avec CM asus M3N78-CM et Bios AMI v.0607 datant du 10/15/08 (je ne sais pas s'il s'agit de 2010 ou 2008...je penche plutôt pour cette dernière)

J'ai voulu installer un DD Western Digital de 500 Go SATA 3 Caviar green mais impossible de le faire reconnaitre dans le Bios (je suis entré dans le bios et les paramètres sont bons...apparemment.

Je pense que le SATA 3 ne passe pas avec ma CM qui dispose de ports sata2. J'ai aussi pensé à mettre à jour le Bios mais je n'arrive pas vraiment à m'y retrouver sur le support Asus et j'ai quelques craintes pour faire cette manip que je n'ai jamais faite.

Sur le site d'asus J'ai bien vu l'identification de ma carte avec la V601 mais rien ne me dit qu'il faut l'updater, la version du bios est peut-être la dernière ? la page en question : http://support.asus.com/Download.aspx?SLanguage=fr-fr&m=M3N78-CM&p=1&s=24

Mais je me dis aussi que ce n'est peut-être pas un problème de Bios mais de controleur (?) et qu'il faut actualiser d'autres pilotes ?

enfin bref, je suis un peu dans la "purée" !

si quelqu'un peut me guider (en langage simple), je l'en remercie par avance.

Je précise que j'ai d'autres DD (SATA ou SATA 2) qui ne m'ont posé aucun pb à l'installation

Publicité
cherydan
 Posté le 15/02/2012 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

en principe le sata 3 est rétrocompatible........

la dernière version du bios: M3N78-CM 1101 BIOS

vega
 Posté le 15/02/2012 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci de la rapidité de ta réponse cherydan

je comprends que je dois quand même essayer de mettre mon bios à jour

je suis en train de voir comment utiliser le soft d'asus "asusupdate"

je t'en dirai plus si j'y arrive !

cherydan
 Posté le 15/02/2012 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

vega a écrit :

merci de la rapidité de ta réponse cherydan

je comprends que je dois quand même essayer de mettre mon bios à jour

je suis en train de voir comment utiliser le soft d'asus "asusupdate"

je t'en dirai plus si j'y arrive !

oui c'est le plus simple avec asus update

tu dois obtenir un fichier ROM après dézippage

vega
 Posté le 15/02/2012 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

où as tu trouvé cette version 1101 car sur http://www.station-drivers.com/page/asus/asus%20m3n78-cm.htm, je ne vois qu'une 908 ?

TintinGV
 Posté le 15/02/2012 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

BIOS 1101 chez ASUS:

http://support.asus.com/download.aspx?SLanguage=fr-fr&m=M3N78-CM&p=1&s=24&os=29&hashedid=nVDFp09dKpOAQdsz

Le mettre à jour par AsusUpdate,c'est pas mal et pas difficile à faire,regarde le manuel de ta CM,tout est expliqué dessus.

cherydan
 Posté le 15/02/2012 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

TintinGV
 Posté le 15/02/2012 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Sur quel connecteur SATA as-tu branché ton HDD ?

TintinGV
 Posté le 15/02/2012 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Avé l'image en plus +++++ cherydan !!!!

Es-tu en mode IDE ou AHCI ?

vega
 Posté le 15/02/2012 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci de la précision...

j'ai chargé l'utilitaire de asus car ça m'a l'air plus simple, mais je m'en occuperai plus tard car demain je pars en voyage...retour mardi

je ne manquerai pas de vous dire la suite à mon retour

encore merci et bonne soirée

vega
 Posté le 15/02/2012 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tintin, tu me parles en javanais !!

IDE je pensais qu'il s'agissait des anciens DD, et AHCI connais pas

explique moi

merci

cherydan
 Posté le 15/02/2012 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

vega a écrit :

tintin, tu me parles en javanais !!

IDE je pensais qu'il s'agissait des anciens DD, et AHCI connais pas

explique moi

merci

ici: http://fr.wikipedia.org/wiki/Advanced_Host_Controller_Interface

TintinGV
 Posté le 15/02/2012 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Explications:

-par défaut ton BIOS est en mode IDE pour les périphériques SATA.Ce mode permet une émulation IDE pour les périphériques SATA,ce qui permet d'installer XP sans drivers SATA additionnels.

Je ne sais pas qui a installé ton PC ? celui-ci a peut-etre mis le BIOS en mode AHCI pour les périphériques SATA(c'est que qu'il faut faire pour W7) ?

C'est pour ça que je pose la question de savoir sur quel connecteur tu as mis ton HDD SATA car le SATA5 et le SATA6 son incompatible en mode IDE ?

vega
 Posté le 17/02/2012 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le message "non détecté" apparait sous SATA4 au démarrage du PC, et pour l'instant je n'en sais pas plus car je ne suis absent de mon domicile jusqu'à mardi

ce que je peux dire est que le DD est dans un rack dont la connexion n'a pas été modifiée à l'intérieur de la tour, et que sur ce rack, j'ai normalement un DD SATA 2 (ou d'autres) qui a toujours bien fonctionné

Se pourrait-il qu'il faille installer des pilotes pour ce nouveau DD ? ce que je n'ai jamais fait pour mes DD précédents

vega
 Posté le 17/02/2012 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai survolé la page de ton lien, mais j'avoue qu'il audra que je lise ça avec attention à mon retour car je comprends pas !

je pensais que pour les SATA il n'était plus question de jumper comme les DD IDE d'autrefois !

Bon, je verrais tout ça à mon retour de voyage car je n'ai rien sous la main, PC et DD concerné...

TintinGV
 Posté le 17/02/2012 à 13:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour bien comprendre ton installation:

-ton HDD system est sur un rack,sur quel port SATA de la CM ?

-pourquoi mettre ce HDD sur le SATA 4,sur le SATA 2,tu as essayé ?

Ce HDD tourne-t-il (en posant la main dessus,on sent si il tourne) ??

Ce que je suis sur c'est que la SATA 3 n'a rien d'incompatible avec le reste des SATA,je n'ai jamais rencontré de problème de ce type.

J'ai aussi des HDD SATA 3 sur une CM SATA 2.

vega
 Posté le 17/02/2012 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut tintin

le rack est connecté sur le port 4

les ports 1, 2 et 3 sont déja occupés : DD systeme (sur rack1), DD interne, graveur DVD, et ensuite Rack 2 sur le port 4

Tout cet ensemble fonctionne parfaitement depuis plusieurs années

Difficile de savoir si le DD tourne, je ne peux pas poser la main dessus

Mais comme je l'ai déjà dit, je ne suis pas à mon domicile actuellement, mais je n'ai apparemment aucune raison de débrancher tous mes cables, sortir et ouvrir la tour pour changer les cables SATA de port sur la CM

J'ai acheté ce DD (caviar green) sur annonce, mais neuf. Il n'est pas impossible non plus qu'il lui soit arrivé un pb durant le transport ! ce dont je doute pourtant, mais !!! sait-on jamais!

Au retour chez moi, j'essaierai le caviar green sur un second PC (sous XP) et je vous dirais le résultat...

vega
 Posté le 28/02/2012 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour à tous,

je reviens dans ce fil.

j'ai essayé le caviar green sur un autre PC et toujours non reconnu. carte asus M2N et win XP.

je suis allé voir dans l'observateur d'évènements où j'ai eu des messages d'erreur, tous les même :

"Une erreur de parité a été détectée sur \device\Scsinvgts1"

message qui ne m'avance pas plus.

Je pense que le DD avait un pb au départ ou bien qu'il a eu un choc durant l'expédition...mais comme je l'ai acheté à un particulier il y a 5 mois au moins, je fais une croix dessus !

vega
 Posté le 28/02/2012 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut PhilDo et merci de ta rapidité.

je suis revenu sur mon DD seulement aujourdhui faute de temps...

Oui, le message comportait une erreur de frappe de ma part. Ce genre de message je ne l'ai eu que sur le PC de la CM ASUS M2N -MX SE plus.

Je viens de faire une recherche sur mon PC (CM M3N...) et j'ai trouvé ces messages le 15 février quand j'ai essayé le nouveau DD :

Le pilote a détecté une erreur du contrôleur sur \Device\Harddisk5\DR7.

Le pilote a détecté une erreur du contrôleur sur \Device\Harddisk5\DR5.

je vais essayer de suivre tes procédures, mais je ne suis pas aussi pointu que toi en informatique. Je sais bien aller dans le BIOS et faire des qq modifs.

j'aimerais que tu me dises par quoi commencer ? le jumper sur 5 et 6 d'abord et voir ce ça donne ?

et si ça ne donne rien ...

ensuite, je paramètre smart monitoring sur le SATA 4 (celui où est connecté le rack du DD que j'installe) ou bien sur tous les DD SATA ? (sauf le graveur DVD)

ça ne risque pas de poser pb quand je remettrai un autre DD dans le rack SATA 4 ?

merci encore de ton aide

vega
 Posté le 28/02/2012 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok, je vais procéder comme tu dis...

je ferai ça demain et je te dirai ce qui se passe.

bonne soirée et merci

vega
 Posté le 28/02/2012 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tu pars aux Bermudes ? {#}

vega
 Posté le 29/02/2012 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le jumper en 5 et 6 n'a rien changé....non reconnu

smart monitoring était déjà activé...je l'ai passé en auto, pas de changement

je crois qu'il est HS !

je vais le faire tester chez un professionnel car je ne vois rien de plus.

j'ai mis à jour les pilotes de la CM

et pourtant, je n'ai jamais eu de pb jusqu'à présent avec cette CM...



Modifié par vega le 29/02/2012 16:31
vega
 Posté le 29/02/2012 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je n'ai pu toucher le DD qu'avec le second PC où je l'avais connecté en "volant".

Je n'ai rien senti ni entendu !

Je vais essayer de voir si quelqu'un bidouille à l'intérieur des DD, sinon, direct à la casse....mais c'est bien la première fois où je rencontre un Pb avec un achat sur le net (en occas comme neuf) ....il est vrai que certains agents de la poste bottent en touche avec les paquets !!

vega
 Posté le 29/02/2012 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je le pense aussi...

je n'ai aucune garantie puisque c'est un achat à un particulier. De plus je l'avais fait expédier à mon fils il y a plus de 5 mois, et ce n'est que récemment qu'il l'a essayé et constaté qu'il ne marchait pas....donc pas grand chose à faire.

En tout cas, un grand merci pour tes conseils.

{#}

TintinGV
 Posté le 29/02/2012 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Comme te l'a dit PhilDo94,regarde bien sur le site de WD.

Pas besoin de preuve d'achat,seulement le numéro du HDD.

Certains HDD sont garanties 5 ans ou 3 ans.Tu ne risque rien de regarder.Le RMA ne coute rien.



Modifié par TintinGV le 29/02/2012 22:15
vega
 Posté le 29/02/2012 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'y suis dessus....

merci des tuyeaux !

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Processeur AMD Ryzen 7 5700X3D à 221,14 €
221,14 € 290 € -24%
Boite de 50 chevilles Fischer DuoPower 535458 avec vis 5x25 mm à 7,49 €
7,49 € 15,31 € -51%
@Amazon
Chargeur rapide USB-C Anker Nano II 65W à 25,69 €
25,69 € 49,99 € -49%
@Amazon
Support Invision MX400 articulé pour deux écrans PC de 19 à 32 pouces à 54,13 €
54,13 € 70 € -23%
@Amazon
Clavier HyperX Alloy Core RGB à 39,99 €
39,99 € 54,99 € -27%
@Amazon
Mini PC NiPoGi AM06 (Ryzen 5 5500U, 32 Go RAM, SSD 512 Go, Windows 11 Pro) à 289,52 €
289,52 € 349 € -17%
@Amazon

Sujets relatifs
Disque dur Sata non reconnu dans le bios
DDur externe SATA non reconnu sous XP SP3 !
2ème disque dur SATA non reconnu par le BIOS
disque dur sata non reconnu par le bios
DD Sata non reconnu par le BIOS
DD reconnu dans bios mais pas windows
Disque dur SATA Non reconnu
2eme disque dur non reconnu dans le bios
disque dur non reconnu par le bios
D.D.SATA 2.5. externe non reconnu ?
Plus de sujets relatifs à DD SATA 3 non reconnu par le bios (sous win 7)
 > Tous les forums > Forum Les mains dans le cambouis