× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Deconnection du wifiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
vince42
  Posté le 29/08/2016 @ 16:22 
Aller en bas de la page 
Petit astucien

Bonjour,

Je viens vers vous car j'ai un gros soucis avec mon wifi sur mon PC Portable.

Config : ASUS R510C , Intel core 17-3537U 2.00GHz, 4Go de ram, Nvidia geforce 720M

Windows 10 Famille, version 1607

Le tout derrière une freebox.

Donc quand j'allume le PC, je me connecte à mon réseau niquel. Seulement dès que j'utilise ma connexion, (internet et même le téléchargement de MAJ Windows), j'ai droit à très peu de temps avant d'avoir connexion limitée, pas d'internet, puis déconnexion totale et impossible de se reconnecter à moins de redémarrer le PC.

J'ai essayé de réinstaller le PC, Idem

Récupérer les drivers de la carte wifi sur le net depuis un autre PC. Idem

Nettoyage Ccleaner et Avira n'y a rien fait avant la réinstallation.

La freebox n'a pas l'aire en cause car je vous parle depuis mon PC fixe en Wifi lui aussi et je ne rencontre aucun problèmes!

J'ai même essayé de le brancher en ethernet et la surprise, même phénomène : Connecté très peu de temps. même pas le temps de récup google chrome.

Que peut-il bien se passer dans windows pour que je puisse me connecter puis plus rien juste après?

Si quelqu'un peut me guider.

Je suis ouvert à toutes vos idées et vos questions.

Merci



Modifié par vince42 le 29/08/2016 16:27
Publicité
Jean_Aymard
 Posté le 29/08/2016 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Je suppose que le PC fonctionnait très bien en Wifi avant que tu ne passes sous windows 10

Sinon ce peut être la carte wifi j'ai eu des pb sur mon Asus avec la carte Wifi

J'ai acheté une clé USB / wifi et ça fonctionnait parfaitement après

et puis de temps la carte wifi se remet à fonctionner ou à ne plus fonctionner.



Modifié par Jean_Aymard le 29/08/2016 16:38
vince42
 Posté le 29/08/2016 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il marchait même très bien sous windows 10.

J'y suis passé dès qu'il m'a proposé la mise à jour. Je sais plus quand mais c'était pas hier et j'ai jamais eu de soucis avant!

J'ai une clé USB wi-fi. Je vais tester ça voir si ça peut résoudre. Après en ayant le même problème en Ethernet, ça me perturbe un peu mais je test.



Modifié par vince42 le 29/08/2016 16:41
vince42
 Posté le 29/08/2016 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon je suis connecté sur ma clé USB.

Je vais faire 2 ou 3 test je donne le retour dès que j’ai du mieux.

Si c'est ça j'ai les boules car seulement 2 USB sur le PC : 1 déjà pris par une clé Bluetooth car absent si je dois collé le wi-fi à coté, je peux me brancher ma souris dans le .......!!!

polska
 Posté le 29/08/2016 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Windows et ses bugs aléatoires :D

Déja fait le menage dans ton PC: ccleaner antivirus etc

Si ca marche toujours pas utilise un point de sauvegarde pour revenir avant la MAJ windaub

vince42
 Posté le 29/08/2016 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je peux pas avoir fait mieux le ménage. Réinstaller d'usine et rien remis déçu car pas d internet stable. J'ai un PC a neuf.

Par contre j'ai été contraint de ressortir mon PC d'il y a 10 ans pour y coller le dernier Ubuntu car sans internet c'est dur d'avancer et la je n'ai eu aucun problème en 1h de temps c’était fait!!!

Merci windows

vince42
 Posté le 29/08/2016 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La clé USB à l'air de faire l'affaire.

J'ai remis Google chrome et la je remets Avira pour l'instant ça roule!

Jean_Aymard
 Posté le 29/08/2016 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

v.skin a écrit :

La clé USB à l'air de faire l'affaire.

J'ai remis Google chrome et la je remets Avira pour l'instant ça roule!

Re

Comme je te l'ai dit la carte Wifi peut commencer à refonctionner tu verras que tu as 2 connections

Et puis un jour ne plus fonctionner à nouveau et il faudra replacer la clé / wifi

Je ne sais pas pourquoi mais ça arrive de temps en temps, je n'ai pas trouvé la solution

Mais comme c'est rare et que ça ne dure pas longtemps je ne cherche pas plus loin.

vince42
 Posté le 29/08/2016 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok!

Ça fait maintenant plus de 30min que je suis connecté sans problème.

Je pense donc bien à un problème matériel.

Je vais tourner comme ça pour l'instant car moi elle ne marche plus du tout.

J'ai aussi démonté mon PC pour le nettoyer un peu par la même occasion.

Beaucoup de poussière il va mieux respirer.

Par contre j'ai localisée la carte wi-fi et c'est pas changeable pour moi! (intégrée à la carte mère)

Je vais rester comme ça

Merci

Publicité
wolfram
 Posté le 14/11/2016 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

mon portable Asus X540Y acheté il y a 2 mois fonctionnait depuis en Wifi sans problème.

J'ai essayé de lui adjoindre mon imprimante USB en réseau Livebox 2, sans succès.

Seulement voilà depuis ce jour samedi 12-11-16, après avoir fait une ultime tentative, j'ai abandonné,

mais maintenant il y a un autre problème, mon Wifi déclenche sans arrêt, parfois après 5 min., parfois après quelques heures.

Dans la barre des taches, l'affichage est là, connecté, mais quand je passe sur le web, message "vous n'avez aucune connexion"

Résolution des problèmes réseau ne trouve pas d'erreur ou alors il marque qu'il faut couper la box 10 sec. puis remettre sous tension.

Rebelote, le problème persiste.

Je dispose de 2 Mo. sur ma ligne

De plus samedi quand j'étais connecté, les téléchargements se faisaient au max. à 20 ko/sec

Le driver Qualcomm Atheros AR956x Wireless Network Adapter est à jour.

Je ne vois pas la raison de ces déconnexions.

Une petite idée ?

fgondard
 Posté le 14/11/2016 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne vois pas la raison de ces déconnexions.

Voir ce que je suggère ici.

Par ailleurs si c'est à Windows que tu demandes si le pilote est à jour il te dira toujours oui. Il ne vas pas aller sur le site du constructeur pour voir s'il y a du neuf.

Ces remarques valent aussi pour v.skin.

vince42
 Posté le 14/11/2016 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, je ne me suis pas soucié du problème depuis et j'utilisais ma clé USB Wifi.

Suite aux messages, j'ai effectivement trouvé une MAJ de mon driver wifi Qualcomm Atheros AR 9485 Wireless Network Adapter.

Je tourne actuellement avec et je donnerai les retours si problème, mais jusqu'ici ça fonctionne.

Merci et à bientôt pour confirmation.

vince42
 Posté le 15/11/2016 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon donc pour ma part le pilote n'a rien resolut. encore déconnecter du réseau sans raisons apparentes. Du couo je pense vraiment a un probleme materiel dans mon cas.

Je remets donc ma cle USB. si quelqu'un d'autre a e piste au cas ou?

Merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
298,38 €Ecran 27 pouces Iiyama ProLite XU2792UHSU-B1 (IPS, 4K) à 298,38 € livré
Valable jusqu'au 28 Septembre

Amazon Allemagne fait une promotion sur l'écran 27 pouces Iiyama ProLite XU2792UHSU-B1 (IPS, 4K UHD 3840x2160, 75 Hz FreeSync) à 284,48 €. Comptez 13,90 € pour la livraison en France soit un total de 298,38 € livré alors qu'on le trouve ailleurs à plus de 350 €. Cet écran offre un temps de réponse de 4 ms, intègre un hub USB 3.0 à 2 ports, des connexions DVI, HDMI, DisplayPort des de haut-parleurs (2x2w).

Utilisez votre compte Amazon France sur Amazon Allemagne. Il n'y a pas de douane.


> Voir l'offre
34,90 €Routeur TP-Link Archer C6 Gigabit et Wifi double bande AC à 34,90 €
Valable jusqu'au 27 Septembre

Amazon fait une vente flash sur le routeur TP-Link Archer C6 qui passe à 34,90 € livré gratuitement. On le trouve ailleurs à partir de 50 €.  Ce routeur dispose de 5 ports Ethernet Gigabit, du WiFi 802.11 AC sur 2 bandes (délivre des débits combinés allant jusqu’à 1.2Gbps). Vous pouvez le convertir en point d'accès pour partager votre réseau filaire avec d'autres appareils WiFi.


> Voir l'offre
79,99 €Imprimante Laser HP LaserJet Pro M15w (monochrome, USB, WiFi) à 79,99 €
Valable jusqu'au 28 Septembre

Boulanger propose actuellement l'imprimante Laser monochrome HP LaserJet Pro M15w à 79,99 € alors qu'on la trouve ailleurs à partir de 99 €. Cette imprimante peut être utilisée sans fil via le WiFi ou bien directement connectée à votre ordinateur via son port USB. Elle est fournie avec un toner de démarrage (500 pages). Comptez 56,99 € pour le toner de remplacement HP officiel (1000 pages) ou 32,89 € pour les 2 toners de remplacement compatibles chez Amazon (1000 pages chacun)


> Voir l'offre

Sujets relatifs
déconnection WIFI
Carte wifi de pc portable sur une tour ?
Carte WIFI PCI-E où la mettre?
piratage caméra wifi heden
Imprimante sur réseau Wifi
Clé Wifi
wifi ou pas dans mon ordi
driver wifi toshiba satellite c660d
imprimante qui, ne fonctionne plus en wifi depuis peu
pas de liaison wifi avec mon imprimante
Plus de sujets relatifs à Deconnection du wifi
 > Tous les forums > Forum Les mains dans le cambouis