> Tous les forums > Forum Internet et Réseaux
 Déconnexion Wifi après mise en veille du PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pilou38
  Posté le 01/02/2018 @ 10:47 
Aller en bas de la page 
Astucien

Bonjour

A chaque fois que je relance mon PC, je remarque que ma connexion Wifi internet ne fonctionne pas. Je suis obligé de cliquer dans "Résoudre les problèmes" pour la réactiver.

J’ai vérifié le mise à jour de ma carte dans le gestionnaire de périphérique, tout est correct.
Je suis chez Sosh.
Je vous remercie

Publicité
fgondard
 Posté le 01/02/2018 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J’ai vérifié le mise à jour de ma carte dans le gestionnaire de périphérique, tout est correct

Cette vérification est complètement inutile puisque Windows ne regarde que par rapport à d'éventueks pilotes qui auraient été désinstallés. C'est sur le site du constructeur qu'il faut chercher si un pilote plus récent est disponible.

Commence par aller dans le propriétés de carte wifi, onglet Gestion de l'alimentation est vérifie que Windows n'est pas autorisé à la couper.

Cette copie d'écran est pour une carte ethernet mais c'est pareil pour une carte wifi.

pilou38
 Posté le 01/02/2018 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà ma configuration

fgondard
 Posté le 01/02/2018 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Décoche la case "Autoriser l'ordinateur ..."

pilou38
 Posté le 01/02/2018 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fgondard a écrit :

Décoche la case "Autoriser l'ordinateur ..."

Je l'ai fait après mais je crois que c'est pareil. Je suis allé sur un "Mes Drivers" pour essayer de mettre à jour ma carte.
J'attends de voir si ça fonctionne.
Je vous tiens informé.
Merci de votre aide

Le problème c'est qu'ils y a plusieurs sites de mises à jour



Modifié par pilou38 le 01/02/2018 14:19
pilou38
 Posté le 01/02/2018 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Alors pour info, pas de changement. Après avoir mis mon PC portable en veille 15mm, au démarrage il a fallu que je clique sur "résoudre les problèmes"
C'est quand-même bizarre j'ai constaté ce problème depuis 15 jours environ.

Avast vient de me détecter ce caca depuis la mise à jour de ma carte Athéros AR956x Wireles Network Adapter.



Modifié par pilou38 le 01/02/2018 14:50
fgondard
 Posté le 01/02/2018 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je t'avais conseillé d'aller chercher sur le site du constructeur du PC (à ma connaissance Atheros ne propose pas de pilotes pour les particuliers). Tu as peut-être ramené une saloperie quelconque dans ce que tu as téléchargé. Et d'ailleurs était-ce bien un pilote ou l'un quelconque de ses soit-disants instalateur ? Toujours se méfier des sites non officiels et de ces outils douteux .

Mais si Avast t'a mis ça en quarantaine le pilote n'a peut-être pas été installé.

Voir également sur le site de Microsoft (ici) mais la dernière MàJ date de novembre 2016 (10.0.0.341).

pilou38
 Posté le 02/02/2018 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello je viens de tester ma ligne. Qu'en pensez-vous ?

papyalain01
 Posté le 02/02/2018 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour .

pilou, pour le débit de ta ligne c'est pareil que chez moi, c'est pour ça que j'utilise la 4G pour télécharger de gros fichiers.

Publicité
pilou38
 Posté le 02/02/2018 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

papyalain01 a écrit :

Bonjour .

pilou, pour le débit de ta ligne c'est pareil que chez moi, c'est pour ça que j'utilise la 4G pour télécharger de gros fichiers.

Bonjour
Tu veux dire avec ton portable ?
Si c'est ça je vais essayer
Merci

pilou38
 Posté le 05/02/2018 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour
@fgondard. Je suis allé sur le site ICI que tu as eu la gentillesse de me communiquer. J'étais déjà à jour.
Je suis allé également sur le site de ASUS. Bizarre mon modèle K751L n’apparaît pas. En conséquence, j'ai laissé un message avec l'espoir d'avoir un retour.
Quant à mon problème, c'est toujours pareil. A chaque fois que je mets mon pc en veille, je suis obligé de réactiver la Wifi.

papyalain01
 Posté le 07/02/2018 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pilou, bonjour, oui avec mon portable que je met en hotspot wifi.

Sur un pc j'ai eu le même problème avec atheros, j'ai donc enlevé la carte wifi , on en a commandé une autre, en attendant on a mis une clef usb-wifi immédiatement reconnue par windows 10 et le signal est à fond alors qu'avec la carte, même sous win7 on, n'avait que 3 barres sur 5

pilou38
 Posté le 07/02/2018 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bjour

Sur un portable c'est difficile de le demonter. De plus faut s'y connaître. Lorsque je réactive la Wifi j'ai 5 barres. Donc bonne réception. Le problème c'est que je suis obligé de la réactiver après chaque mise en veille.

Je vais essayer avec une clé wifi

Merci



Modifié par pilou38 le 07/02/2018 17:51
papyalain01
 Posté le 07/02/2018 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE Oui si tes pilotes ne sont pas trouvables tu la désactive dans le gestionnaire de périphériques et tu mets une clef usb-wifi, dommage d'occuper un port mais y a pas d'autre solution.

J'avais pas percuté qu'il s'agissait d'un portable, moi non plus j'aurais pas su démonter, celui que j'ai modifié était un pc de Bureau.

pilou38
 Posté le 10/02/2018 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour
Me revoilà avec mon histoire de problème Wifi.
J'ai donc contacté le SAV Asus qui m'a donné le lien pour la mise à jour de ma carte "Athéro"Malheureusement sans succès. Ma Livebox a été changée sans plus de résultat.
J'ai donc fouiné sur internet et après avoir trouvé un sujet qui me concerne, j'ai apporté les modifications suivantes et tout fonctionne.
Qu'en pensez-vous les potes

Sur la photo ci-jointe j'ai remplacé par 8.8.8.8 et 8.8.4.4

papyalain01
 Posté le 10/02/2018 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, merci du retour, t'as mis les dns de google alors .

pilou38
 Posté le 10/02/2018 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sam58 a écrit :

Bonsoir.

Ce sont les DNS Google.

Ca n'a aucun rapport avec la déconnection de ta carte Wi-Fi après mise en veille du PC.

Tu aurais très mal expliqué ton problème qui n'était pas un problème de carte Wi-Fi ni de connexion Wi-Fi, mais un problème d'accès Internet

Ah tu sais je lui loin d'être un pro. Je vais attendre quelques jours afin de voir si ça recommence. Si c'est le cas, je reviendrai au réglage initial.



Modifié par pilou38 le 10/02/2018 17:41
Publicité
Sam58
 Posté le 10/02/2018 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce sont les DNS Google.


Ca n'a aucun rapport avec la déconnection de ta carte Wi-Fi après mise en veille du PC.


Tu aurais très mal expliqué ton problème qui n'était pas un problème de carte Wi-Fi ni de connexion Wi-Fi, mais un problème d'accès Internet.

Ps: J'avais supprimé le message.

Si ça fonctionne il n'y a pas de raison que ça ne dure pas, si la cause était bien celle là.

Mais ce que voulais dire, c'est que dans ce cas, ce n'était pas une déconnexion de la carte Wi-Fi à la box, mais une déconnexion d'Internet (Ca arrive que les DNS d'Orange bugs)

pilou38
 Posté le 11/02/2018 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Vous aviez raison. Je me suis réjouit un peu trop vite. Il va finir que je ne vais plus oser venir me plaindre sur ce forum.

Apparemment, je ne suis pas le seul dans mon village à avoir ce problème de connexion à Internet. J’ai des amis qui ont les mêmes difficultés avec leur PC de 1 an. Ils restent plusieurs jours à attendre la liaison avec leur Livebox. Du coup je leur ai montré la manipulation pour une connexion wifi manuelle.

Toutes mes excuses pour vous avoir fait perdre peut-être du temps pour rien.



Modifié par pilou38 le 11/02/2018 17:43
papyalain01
 Posté le 11/02/2018 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, on ne perd jamais de temps ici, on apprend beaucoup des retours qui nous sont faits.

On sait que les fournisseurs d'accès ne font pas trop d'efforts pour les villages, je suis resté 4 mois sans box car les câbles étaient coupés.

Heureusement j'avais mon abonnement téléphone 4G illimité de chez .....pas de pub

pilou38
 Posté le 11/02/2018 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ben oui mais je n'ai pas la 4G illimitée. Et de plus je suis comme tout le monde, je paye un abonnement. C'est le caca

pilou38
 Posté le 21/02/2018 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Juste un petit renseignement SVP. Concernant mon problème de Wifi ne se reconnecte pas en sortie de veille, j'ai le lien suivant où il est mentionné de créer une tâche en utilisant "Devcon" Vous connaissez ce truc ?
J'ai cru comprendre qu'il fallait télécharger Visual Studio pour avoir Devcon ?
D'avance merci

VOIR ICI

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème Wifi après mise en veille
Reconnexion Wifi après mise en veille
imprimante wifi après mise à jour win 10 1607
Perte connexion internet après mise en veille
connexion internet disparait facilement après une mise en veille
pb connexion après mise en veille
Connexion internet après mise en veille
WiFi et mise en veille
problème wifi sortie de mise en veille prolongée
accès internet après mise en veille
Plus de sujets relatifs à Déconnexion Wifi après mise en veille du PC
 > Tous les forums > Forum Internet et Réseaux