> Tous les forums > Forum Internet et Réseaux
 déconnexions internet quand j'utilise µtorrentSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
raz39
  Posté le 30/05/2009 @ 14:11 
Aller en bas de la page 
Petit astucien

Bonjour

J'ai un pb lorsque j'utilise µtorrent.

Quand je lance µtorrent, tout se passe bien mes téléchargemnt se lancent bien mais après 4-5 minutes, ma connexion internet se coupe. Ensuite ça revient et ça repart toutes les minutes.

J'ai essayé de créer une rêgle TCP/UDP avec ma livebox inventel.Je coche service personnalisé(µtorrent1)-protocole TCP-numéro de ^port externe et interne identique-Adresse IP

Mais quand je clique sur Soummetre j'ai un message d'erreur me demandant de choisr un service

Merci de m'aider

Publicité
harmattan
 Posté le 30/05/2009 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

raz39
 Posté le 30/05/2009 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de prendre le temps de me répondre

justement c'est en essayant de faire la manoeuvre décrite dans ton lien que ça bloque (notament quand je clique sur Soumettre)

harmattan
 Posté le 30/05/2009 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re-

Tu as bien donné deux noms différents pour le port UDP et TCP?

La redirection se fait vers l'ip de ta machine, pas l'ip routable du style 90.xx.xx.xx mais du genre 192.168.1.10.

raz39
 Posté le 31/05/2009 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

quand j'arrive à la page de configuration du routeur de ma livebox je coche la case "Service personnalisé" et je remplis la case (µtorrent)

Dans la case Protocole je choisi UDP ou TCP,

je rempli le même numéro de port pour le port externe et interne

Je met l'adresse IP de mon ordi qui apparait en haut de la page de type 192.168.1.72

et quand je clique sur soumettre windows m'ouvre une fenêtre qui me dit "Vous devez sélectionner un service"

harmattan
 Posté le 31/05/2009 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Regarde cette discution et vérifie si tu as paramétré comme l'indique kleretnet sur sa copie d'écran.

https://forum.pcastuces.com/config_lbox_inventel_et_utorrent_probleme-f6s31573.htm

raz39
 Posté le 01/06/2009 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai essayé et ça me donne toujours le même message d'erreur que mon dernier post.

tiobilout
 Posté le 01/06/2009 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Normalement, ca arrive quand on écrit bien dans la case "Service personnalisé" mais qu'on a pas coché le bouton.

Sinon, je viens d'essayer, si tu as vraiment mis µtorrent, il n'accepte pas le µ ( ça met le même message d'erreur ) met utorrent à la place



Modifié par tiobilout le 01/06/2009 12:26
tiobilout
 Posté le 01/06/2009 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Passé en "Résolu" ?

Publicité
raz39
 Posté le 01/06/2009 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Sinon, je viens d'essayer, si tu as vraiment mis µtorrent, il n'accepte pas le µ ( ça met le même message d'erreur ) met utorrent à la place

désolé pour le retard

je viens de rentrer chez moi j'ai essayé en mettant le "u" à la place du "µ" et j'ai résussi à créer la règle TCP, par contre j'ai relancé *torrent et j'ai toujours le même pb de déconnexions à Internet toutes les 2-3 minutes.

tiobilout
 Posté le 02/06/2009 à 07:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Qu'est-ce qui se deconnecte ? Ton Pc de la Livebox ou la Livebox du net ? ( Etat des voyants de la Livebox ? )

Comment es-tu connecté à cette Livebox ?

raz39
 Posté le 02/06/2009 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Qu'est-ce qui se deconnecte ? Ton Pc de la Livebox ou la Livebox du net ? ( Etat des voyants de la Livebox ? )

Comment es-tu connecté à cette Livebox ?

Je suis connecté en Wi-Fi, avec une livebox inventel

apparement c'est mon Pc qui se déconnecte de ma livebox car le voyant @ est fixe

tiobilout
 Posté le 02/06/2009 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Fais un essai en te mettant en cable Ethernet.

raz39
 Posté le 02/06/2009 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mon ordi est trop loin de ma prise téléphonique et de ma livebox

tiobilout
 Posté le 02/06/2009 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu n'as pas une rallonge téléphonique ?

Tu as combien de barres sur la puiissance du signal Wifi ?

Tu n'as le problème que lorsque tu lances ton torrent ?

Tu as bien mis dans la config de µtorrent le même port que celui que tu as redirigé dans la LB ?



Modifié par tiobilout le 02/06/2009 13:44
raz39
 Posté le 02/06/2009 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu n'as pas une rallonge téléphonique ?

non

Tu as combien de barres sur la puiissance du signal Wifi ? c'est Windows qui gére ma connexion wi-fi et qund je clique sur le petit écran à droite il me dit que la force du signal est forte

Tu n'as le problème que lorsque tu lances ton torrent ?

oui dès que je coupe µtorrent je peux surfer normalement, il n'y a pas de coupure

Tu as bien mis dans la config de µtorrent le même port que celui que tu as redirigé dans la LB ?

oui

tiobilout
 Posté le 02/06/2009 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu es sous quel Os ? Quelle version de µtorrent ?

Dans Options ==== Préférences === Bande passante, a droite tu as quoi ?

Publicité
raz39
 Posté le 02/06/2009 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ma version de µtorrent est 1.8.2

il y a plusieurs cases dans le menu bande passante, laquelle dois-je te donner?

c'est quoi OS?

tiobilout
 Posté le 02/06/2009 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

toutes les cases ..

Os = système d'exploitation === quel windows ?

raz39
 Posté le 02/06/2009 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je usi sous windows XP le pack 3

les données de l'onglet bande passante sont de haut en bas

80

100

815

1200

130

16

tiobilout
 Posté le 02/06/2009 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai ça pour ma part :

raz39
 Posté le 02/06/2009 à 23:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai essayé tes réglages mais ça ne marche toujours pas

Par contre je ne sais pas si c'est lié mais j'éprouve des difficultés (lenteurs d'affichage des pages même quand µtorrent est coupé) à me connecter quand je surfe sur Internet.

tiobilout
 Posté le 03/06/2009 à 07:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne vois plus trop ... tu n'aurais pas bidouillé, un jour, le tcpip.sys pour eMule avec lvllord ?

Tu peux essayer de réinitialiser la couche tcpip de ton PC :

Démarrer-> executer -> tu tapes cmd puis clic sur OK

dans la fenetre qui s'ouvre tu tapes :

netsh int ip reset resetlog.txt puis appui sur la touche entrée

puis :

netsh winsock reset puis appui sur la touche entrée

et là ça t'indique que la réinitialisation de winsock a été bien réalisé et que tu dois redémarrer ton ordi

Attention cela remet ta config tcpip en automatique, il te faudra donc la reparamètrer avec ton ip locale fixe actuelle.



Modifié par tiobilout le 03/06/2009 07:47
raz39
 Posté le 03/06/2009 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Je ne vois plus trop ... tu n'aurais pas bidouillé, un jour, le tcpip.sys pour eMule avec lvllord ?

Tu peux essayer de réinitialiser la couche tcpip de ton PC :

Démarrer-> executer -> tu tapes cmd puis clic sur OK

dans la fenetre qui s'ouvre tu tapes :

netsh int ip reset resetlog.txt puis appui sur la touche entrée

puis :

netsh winsock reset puis appui sur la touche entrée

et là ça t'indique que la réinitialisation de winsock a été bien réalisé et que tu dois redémarrer ton ordi

Attention cela remet ta config tcpip en automatique, il te faudra donc la reparamètrer avec ton ip locale fixe actuelle.

je n'ai aps bidouillé le tcip

Quels sont les donées à mettre dans le menu propriétés du protocole tcp-udp

tiobilout
 Posté le 03/06/2009 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Quels sont les donées à mettre dans le menu propriétés du protocole tcp-udp

Ou ça ? , je ne comprends pas la question

raz39
 Posté le 03/06/2009 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Quels sont les donées à mettre dans le menu propriétés du protocole tcp-udp

Ou ça ? , je ne comprends pas la question

quand tu fais clic droit>propiétés sur connexion réseau sans fil, que tu vas sur "protocole Internet (TCP/IP) et tu clic sur propiétés

tu as utiliser une adresse IP automatiquement ou utiliser l'adresse IP suivante, dans mon cas j'ai cohé utilisé l'adresse IP suivante.

Je voulais savoir quelles sont les valeurs à mettre dans les 3 cases qui suivent pareil pour les 2 cases de La DNs suivante

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €Webcam Aukey FullHD à 29,99 € (via coupon)
Valable jusqu'au 13 Avril

Amazon propose la webcam Webcam Aukey FullHD à 29,99 € livrée gratuitement grâce à un coupon à activer sur la page du produit. On la trouve habituellement autour de 45 €. Cette webcam offre une résolution FullHD 1080p pour une vidéo claire et nette et intègre deux microphones réduisant les bruits de fond. Elle est compatible Windows, Mac et Android. 


> Voir l'offre
197,05 €Disque dur externe Western Digital My Book 12 To USB 3.0 à 197,05 € livré
Valable jusqu'au 13 Avril

Amazon Allemagne propose actuellement le disque dur externe Western Digital My Book 12 To USB 3.0 à 190,58 € (avec la TVA ajustée). Comptez 6,47 € pour la livraison en France soit un total de 197,05 € livré alors qu'on le trouve ailleurs à partir de 240 €. Avec ses 12 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker vos backup, vos films et vos photos, etc.  A l'intérieur, vous trouverez un disque à hélium UltraStar DC HC 520 White (12 To, 5400 tr/min, 256 Mo cache, CMR -> source satdream.tech). Le disque peut être démonté et réutilisé dans un ordinateur, un NAS, etc. Une très bonne affaire

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
29,99 €Enceinte portable bluetooth Sony SRSXB10BCE7 Extra Bass à 29,99 €
Valable jusqu'au 13 Avril

Cdiscount fait une promotion sur l'enceinte portable bluetooth Sony SRSXB10BCE7 Extra Bass qui passe à 29,99 € alors qu'on la trouve ailleurs à plus de 45 €. Cette enceinte est étanche et offre une autonomie de 16 heures. Notez que vous pouvez en coupler 2 afin d'obtenir un son stéréo ou pour faire du multi-room. Disponible aussi en bleu.


> Voir l'offre

Sujets relatifs
Gsm utilisé comme box internet
Déconnexions internet régulières
Internet limité quand un ouvel appareil est connecté
Chrome plus utilisé qu'Internet Explorer ?
connexion internet quand portable sur batterie
Déconnexions Internet (Orange)
Plus Internet quand je suis sur MSN
deconnexions internet
clé 3g+ ou utilise son mobile connexion internet
Internet saute quand je joue à W3
Plus de sujets relatifs à déconnexions internet quand j''utilise µtorrent
 > Tous les forums > Forum Internet et Réseaux