× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 defaut d'affichage
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
edetfa
  Posté le 02/01/2020 @ 12:35 
Aller en bas de la page 
Astucien

Bonjour, j'ai un drôle de problème d'affichage qui se présente seulement dans certaines zones à l'écran. Il y a aussi la zone de recherche qui disparait dans la barre de tâche, puis elle réapparait...Au cas où, la puce graphique est une ati radeon 3000 graphics et je n'arrive pas à trouver un pilote, ni avec driver cloud ni manuellement. Une idée sur ce problème svp , Merci et bonne année .

Publicité
Pat6868
 Posté le 02/01/2020 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

parle nous de ton pc, processeur, ram, etc...

c'est un fixe ou un portable? il a quel age?

Ce problème est apparu après avoir fait quelque chose de particulier?

capitainekirk
 Posté le 02/01/2020 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

3000 OU HD3000?

regedice
 Posté le 02/01/2020 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La CG commence à dire je n'en peux plus !

edetfa
 Posté le 02/01/2020 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et merci de m'aider C'est un pc Compaq sous Windows 10, processeur AMD Ahtlon 2 170u Processor 2 GHz, 4 Go de ram, SSD Kingston 240 Go, carte graphique ati radeon 3000 graphics. Le pc est de 2010 et le problème est apparu comme ça sans rien faire de particulier.

regedice
 Posté le 02/01/2020 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

edetfa a écrit :

Bonjour et merci de m'aider C'est un pc Compaq sous Windows 10, processeur AMD Ahtlon 2 170u Processor 2 GHz, 4 Go de ram, SSD Kingston 240 Go, carte graphique ati radeon 3000 graphics. Le pc est de 2010 et le problème est apparu comme ça sans rien faire de particulier.

Faut ouvrir la machine, bien souffler, nettoyer les contacts, vérifier que les radiateurs sont bien en place et tiennent bien.

tout remonter tranquillement et tester !

Je suis surpris que Windows 10 ne soit pas capable d'identifier ta carte graphique ?

regedice
 Posté le 02/01/2020 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

regarde ici pour l'identification de ta carte graphique

https://forum.pcastuces.com/la_guerre_des_drivers_pilotes_burson_play-f4s95869.htm

capitainekirk
 Posté le 02/01/2020 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

essaie celui ci

(je l ai uploadé sur free, car je l ai trouvé ailleurs que chez amd et ça sera plus pratique pour toi ...)

http://dl.free.fr/seqA9FsZU

edetfa
 Posté le 02/01/2020 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci petit soucis pour le téléchargement... :

Publicité
capitainekirk
 Posté le 02/01/2020 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

?

ça marche pourtant ...

redemarre ton pc pour voir

triode94
 Posté le 02/01/2020 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour.

Et simplement enlever la CG et la remettre en place après dépoussiérage. Autrefois ça réglait bien ce problème.

edetfa
 Posté le 02/01/2020 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il n'y a pas de carte graphique sur ce pc...

edetfa
 Posté le 02/01/2020 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Après redémarrage j'ai effectivement pu télécharger le fichier, j'ai lancé le setup, ça tourne depuis 15 mn sur détection du matériel mais rien ne se passe pour l'instant... et c'est bien une ati radeon 3000 graphics.

edetfa
 Posté le 02/01/2020 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon ça fait presque 3/4 d'heure que ça tourne sur "détection du matériel" et toujours rien.... c'est pas normal...

w36xb2w
 Posté le 02/01/2020 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

edetfa a écrit :

Bon ça fait presque 3/4 d'heure que ça tourne sur "détection du matériel" et toujours rien.... c'est pas normal...

Bonjour

mais qu'as tu fait exactement ?

regedice
 Posté le 02/01/2020 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

edetfa a écrit :

Après redémarrage j'ai effectivement pu télécharger le fichier, j'ai lancé le setup, ça tourne depuis 15 mn sur détection du matériel mais rien ne se passe pour l'instant... et c'est bien une ati radeon 3000 graphics.

Pourtant elle a bien l'air installée ta carte graphique !

Clique sur les détails pour voir ce qui est listé comme drivers.

edetfa
 Posté le 02/01/2020 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

w36xb2w a écrit :
edetfa a écrit :

Bon ça fait presque 3/4 d'heure que ça tourne sur "détection du matériel" et toujours rien.... c'est pas normal...

Bonjour

mais qu'as tu fait exactement ?

J'ai exécuté le pilote que m'a indiqué capitainkirk.

Publicité
edetfa
 Posté le 02/01/2020 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La carte graphique est bien installée en effet mais vu le problème peut être qu'une maj lui aurait fait du bien...

regedice
 Posté le 02/01/2020 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si AMD n'a pas fait de nouveau pilote, alors c'est celui-là le dernier !

.

Mais un pilote ne peut être responsable de ces défauts d'affichage.

regedice
 Posté le 02/01/2020 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

capitainekirk a écrit :

salut

essaie celui ci

(je l ai uploadé sur free, car je l ai trouvé ailleurs que chez amd et ça sera plus pratique pour toi ...)

http://dl.free.fr/seqA9FsZU

Ce que tu lui as proposé correspond à la version qui est montrée sur l'image qu'il a posté ?

capitainekirk
 Posté le 02/01/2020 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je ne sais pas si notre ami a un w10 32 ou 64 bits ...

celui que j ai mis c est pour un 64bits

regedice
 Posté le 02/01/2020 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Mais quelle est la version que tu as trouvée ?

edetfa
 Posté le 02/01/2020 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

... Mais si un pilote d'affichage ne peut pas être responsable de ça, ça peut venir d'où alors...

regedice
 Posté le 02/01/2020 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

edetfa a écrit :

... Mais si un pilote d'affichage ne peut pas être responsable de ça, ça peut venir d'où alors...

De l'électronique !

Ca vieillit, ça bouge, ça prend des saletés, les contactes s'oxydent, etc...

.

Donc nettoyage du Hardware comme indiqué dans ma deuxième réponse.



Modifié par regedice le 02/01/2020 18:40
capitainekirk
 Posté le 02/01/2020 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

32 OU 64

regedice
 Posté le 02/01/2020 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

capitainekirk a écrit :

32 OU 64

Est-ce que le 64 dans le nom de l'ordinateur est une indication ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
20,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 20,99 €
Valable jusqu'au 04 Juillet

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 20,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
75,10 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz CL15 à 75,10 € livré
Valable jusqu'au 02 Juillet

Amazon Allemagne fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz CL15 qui passe à 70,49 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 75,10 € livré alors qu'on le trouve ailleurs à plus de 95 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
75 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 HyperX Fury 3200 MHz à 75 €
Valable jusqu'au 05 Juillet

Amazon propose actuellement le kit de 16 Go (2x8 Go) de mémoire DDR4 HyperX Fury 3200 MHz CL16 à 75 € livré gratuitement alors qu'on le trouve ailleurs à plus de 90 €.


> Voir l'offre

Sujets relatifs
Défaut affichage écran
Remplacé microprocesseur = Affichage défaut
"Les paramètre d'affichage Nvidia ne sont pas disponibles
Double affichage Firefox
Affichage écran du menu démarrer Windows 10
Affichage flou après passage à Windows 10
Pourquoi cet affichage ?
pb affichage excel et word
Lenteur affichage des PJ et fichiers
Souci d'affichage
Plus de sujets relatifs à defaut d''affichage
 > Tous les forums > Forum Les mains dans le cambouis