> Tous les forums > Forum Internet et Réseaux
 Demande d'aide pour wampserver
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
priatel
  Posté le 27/04/2014 @ 15:38 
Aller en bas de la page 
Astucien

Bonjour,

Pourriez-vous m’aider pour utiliser WampServer ?

Voici mon problème :

J’ai installé Wampserver sur mon ordi en suivant scrupuleusement les instructions.

WampServer est donc installé sur mon ordi :

J’ai une icône rose-vif sur mon bureau et VERTE dans ma barre des tâches.

Lorsque je clique sur l’icône rose-vif, rien ne se passe.

Lorsque je clique (gauche) sur l’icône verte, apparait le menu de WampServer 2.4

J’ai installé chez un hébergeur une boutique PRESTASHOP.

Et je voudrais commencer a me familiariser avec les changements que je peux faire pour le design, avant de me lancer dans la création définitive de ma boutique.

Pour ce faire, je souhaite travailler sur une copie de mes fichiers originaux de Prestashop.

J’ai donc fait une copie des dossiers sur le serveur (publics-emails) et je l’ai transférée sur mon ordi et je l’ai mise ensuite dans mon dossier C:/wamp /www ……..

Je n’ai mis que les dossiers et fichiers ( et pas le dossier publics-mails lui-même).

J’ai donc :

  • Un serveur chez un hébergeur qui contient l’original de mon téléchargement de Prestashop
  • Sur mon ordi : C:/wamp/www/la copie de tous mes dossiers et fichiers de ma boutique

J’ai commencé par voir comment faire pour changer le fond.

J’ai suivi le tuto à la lettre et… rien ne se passe

Pour en avoir le cœur net, je suis allé sur le serveur et j’ai fait les modifications ( données par le tuto), je les ai enregistrées et… rien ne se passe.

Sur ma boutique, aucun fond n’a été changé.

Pourriez-vous me dire pourquoi, et ce que je dois faire pour que je puisse utiliser wampserver et voir les résultats des modifs, sans devoir aller dans le serveur.

MERCI !



Modifié par priatel le 27/04/2014 15:41
Publicité
NVu
 Posté le 27/04/2014 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

"Bonjour Priatel.

La lecture de ton post me laisse deviner que tu te frottes au PHP (à moins que je ne me trompe).

Il existe un site sur lequel tu trouveras tous les renseignements, et compétences, pour t'aider (L'ancien "Site du zéro).

Pour ton problème, tu trouveras cette phrase qui pourrait peut-être te mettre sur la voie d'une solution :

Une chose très importante à noter : la première fois que vous faites un appel à la fonction imagecolorallocate, cette couleur devient la couleur de fond de votre image.

Et voici le lien qui correspond.

Et désolé si je te réponds "à coté de la plaque" !



Modifié par NVu le 27/04/2014 16:08
priatel
 Posté le 27/04/2014 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non, Nvu, c'est beaucoup plus simple, c'est du CSS !

mais merci pour le lien.

Je vais le lire attentivement.

Merci

priatel
 Posté le 27/04/2014 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici la copie des proprietes de C:/wamp

Serait-ce parce qu'il est en lecture seule qu'il y aurait un probleme ?

Que faire alors ?

merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
97,99 €SSD externe portable USB 3.1 Crucial X6 1 To à 97,99 €
Valable jusqu'au 07 Août

Amazon fait une promotion sur le SSD externe Crucial CT1000X6SSD9 1 To qui passe à 97,99 € livré gratuitement au lieu de 130 €. Ce SSD externe portable offre des vitesses jusqu'à 540 Mo/s. Il se branche sur un port USB C ou A (adapteur fourni). Il est compatible PC, Mac, PS4, Xbox One, Android.


> Voir l'offre
20,29 €Décapeur thermique TECCPO 2000W + 4 buses métalliques à 20,29 € avec le code 8RTEFLCV
Valable jusqu'au 06 Août

Amazon fait une promotion sur le décapeur thermique TECCPO 2000W (de 50 à 600°) avec 4 buses métalliques qui passe à 20,29 € grâce au code promo 8RTEFLCV. On le trouve habituellement autour de 30 €.

Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et cliquez sur le bouton Appliquer à côté des 30% de réduction. Vous pouvez aussi utiliser le code 8RTEFLCV sur la page de paiement. Le prix passera à 20,29 €.


> Voir l'offre
89,09 €SSD Crucial MX500 1 To à 89,09 € livré
Valable jusqu'au 07 Août

Amazon Espagne propose actuellement le SSD Crucial MX500 1 To à 84,50 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 89,09 € livré. On le trouve ailleurs à partir de 105 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
Demande aide pour recevoir email sur 2 pc svp
Demande aide pour configurer Grabit avec FREE
Demande d'aide pour reseau 3 postes
demande d'aide pour configurer emule
demande d'aide pour configurer emule
Demande d'aide pour remettre une connexion
demande d'aide pour outlook 2003 sur xp pro
Aide pour la configuration de mon routeur
Demande conseil pour une MAJ Internet Explorer 8 alors que déjà installé !
De l'aide pour migration Outlook Express vers Windows Live Mail 2012
Plus de sujets relatifs à Demande d''aide pour wampserver
 > Tous les forums > Forum Internet et Réseaux